<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`---------'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
--><html lang="en">
  <head>
    <title>Tom Arnold Calls Ex-Wife Roseanne Barr a &#x27;Ticking Time Bomb&#x27; | PEOPLE.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Exclusive,News,Roseanne,Roseanne Barr,Tom Arnold,TV">
        <meta name="news_keywords" content="Exclusive,News,Roseanne,Roseanne Barr,Tom Arnold,TV">
    <meta name="description" content="Roseanne Barr‘s ex-husband Tom Arnold is continuing to speak out about the cancellation of his ex-wife&#x27;s sitcom">
    <link rel="canonical" href="https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/">
    <link rel="amphtml" href="https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/amp/">
      <meta property="og:title" content="Tom Arnold Calls Ex-Wife Roseanne Barr a &#x27;Ticking Time Bomb&#x27; After Tweet Gets Her Show Canceled">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="PEOPLE.com">
      <meta property="og:url" content="https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/">
      <meta property="og:description" content="Roseanne Barr&#x27;s ex-husband Tom Arnold is continuing to speak out about the cancellation of his ex-wife&#x27;s sitcom ">
    <meta name="pinterest:url" content="https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/">
      <meta name="twitter:title" content="Tom Arnold Calls Ex-Wife Roseanne Barr a &#x27;Ticking Time Bomb&#x27; After Tweet Gets Her Show Canceled">
      <meta name="twitter:description" content="Roseanne Barr‘s ex-husband Tom Arnold is continuing to speak out about the cancellation of his ex-wife&#x27;s sitcom">
      <meta name="pinterest:description" content="Roseanne Barr‘s ex-husband Tom Arnold is continuing to speak out about the cancellation of his ex-wife&#x27;s sitcom">
    <meta name="twitter:site" content="@people">
    <meta name="pinterest:media" content="https://peopledotcom.files.wordpress.com/2018/05/tom-arnold-roseanne-barr.jpg?crop&#x3D;0px%2C0px%2C1200px%2C630px&amp;resize&#x3D;1200%2C630">
    <meta name="twitter:image" content="https://peopledotcom.files.wordpress.com/2018/05/tom-arnold-roseanne-barr.jpg?crop&#x3D;0px%2C0px%2C1200px%2C630px&amp;resize&#x3D;1200%2C630">
    <meta property="og:image" content="https://peopledotcom.files.wordpress.com/2018/05/tom-arnold-roseanne-barr.jpg?crop&#x3D;0px%2C0px%2C1200px%2C630px&amp;resize&#x3D;1200%2C630">
      <meta property="og:image:width" content="1024">
      <meta property="og:image:height" content="768">
    <meta property="fb:app_id" content="">
    <meta property="fb:pages" content="95926963131">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"Organization","name":"PEOPLE.com","url":"https://people.com/","logo":{"@type":"ImageObject","url":"https://people.com/img/logo.png"},"sameAs":["https://www.facebook.com/peoplemag","https://twitter.com/people","https://www.instagram.com/people","https://www.pinterest.com/people","https://www.youtube.com/user/people","https://www.snapchat.com/discover/People-Magazine/0407249978"]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://people.com/tag/exclusive/","name":"Exclusive","image":null}}]},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Tom Arnold Calls Ex-Wife Roseanne Barr a 'Ticking Time Bomb' After Tweet Gets Her Show Canceled","image":{"@type":"ImageObject","url":"https://peopledotcom.files.wordpress.com/2018/05/tom-arnold-roseanne-barr.jpg","width":400,"height":300},"video":[{"@type":"VideoObject","uploadDate":"","duration":null}],"author":[{"@type":"Person","name":"Aili Nahas"},{"@type":"Person","name":"Jodi Guglielmi"}],"publisher":{"@type":"Organization","name":"PEOPLE.com","logo":{"@type":"ImageObject","url":"https://people.com/img/logo.png","width":114,"height":60}},"datePublished":"2018-06-05T20:12:41.000Z","dateModified":"2018-06-05T20:38:31.000Z","description":"","mainEntityOfPage":"https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/"}]
      </script>
      <link ref="alternate" type="text/json+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/&amp;#038;format&#x3D;json">
      <link ref="alternate" type="text/xml+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/&amp;#038;format&#x3D;xml">
        <meta name="p:domain_verify" content="755183be01bfc739a9cac6673f1f2c1b">
    
      <script async type="text/javascript">
        window.TIA = window.TIA || {};
        window.TIA.targetData = {"entities":[{"type":"PERSON","text":"Roseanne Barr","relevance":0.52073723,"disambiguation":{"mid":"/m/0286j9r","wikipedia_url":"https://en.wikipedia.org/wiki/Roseanne_Barr"}},{"type":"PERSON","text":"Tom Arnold","relevance":0.34834066,"disambiguation":{"mid":"/m/029pnn","wikipedia_url":"https://en.wikipedia.org/wiki/Tom_Arnold_(actor)"}},{"type":"PERSON","text":"Roseanne","relevance":0.009591897,"disambiguation":{"mid":"/m/0n8f3","wikipedia_url":"https://en.wikipedia.org/wiki/Roseanne"}},{"type":"PERSON","text":"ex-husband","relevance":0.0075766696,"disambiguation":{}},{"type":"WORK_OF_ART","text":"Tweet","relevance":0.006316861,"disambiguation":{}},{"type":"EVENT","text":"Show","relevance":0.006316861,"disambiguation":{}},{"type":"OTHER","text":"id","relevance":0.0058848266,"disambiguation":{}},{"type":"PERSON","text":"PEOPLE","relevance":0.005550291,"disambiguation":{}},{"type":"EVENT","text":"cancellation","relevance":0.0053708153,"disambiguation":{}},{"type":"OTHER","text":"sitcom","relevance":0.0053708153,"disambiguation":{}}],"categories":[{"label":"/Arts & Entertainment/TV & Video/TV Shows & Programs","score":0.79},{"label":"/Arts & Entertainment/Humor","score":0.72}],"docSentiment":{"magnitude":10.2,"score":0,"label":"neutral"},"language":"en"}
      </script>
    <script id="tgx-script"
      data-tgxsitename="peo"
      data-tgxzone="tv/article"
      data-disablestyle="true"
        data-tgxtargeting="%7B%22ch%22%3A%22tv%22%2C%22sch%22%3A%22%22%2C%22ctype%22%3A%22article%22%2C%22mm%22%3A%221%22%2C%22tags%22%3A%22exclusive%2Cnews%2Croseanne%2Croseannebarr%2Ctomarnold%2Ctv%22%2C%22aid%22%3A6356150%2C%22cid%22%3A6356150%2C%22etype%22%3A%22video%22%7D"
      async src="//tia.timeinc.net/people/mm.min.js?cb=1"></script>
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Lato:300,400,700,900", "Lora:400,700", "Poppins:100,700"] }
      };
      (function() {
        let wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        let s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('UPBFYM4INmSPtgVRi8bovFpjlLk7VN1r');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css" href="/dist/style.css" lazyload="1">
      <!-- channel_branding brand styles -->
      <style type="text/css">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</style>
  </head>
  <body class="template-article " >
      <header class="">
        <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
          <section class="container primary">
            <section class="subcontainer">
              <div class="row-header__container">
                <button class="menu" aria-label="Menu">
                  <div class="menu-box">
                    <div class="menu-inner"></div>
                  </div>
                </button>
                <div class="logo">
                  <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?>
                      <!-- Generator: Adobe Illustrator 18.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
                      <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
                      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 506.9 91.5"><title>People TV Watch</title><style>.svg__path-1--people-tv-watch{fill:#f4921f}.svg__path-2--people-tv-watch{fill:#f26622}.svg__path-3--people-tv-watch{fill:#010101}</style><path class="svg__path-1--people-tv-watch" d="M206.9 16.1l-13.5 8.5v7.3l-8.4 8.4v2.8h8.4V62c0 11.3 4.7 16.8 14.5 16.8 3.4 0 6.6-.6 9.7-1.3l.9-.2-2.6-10.9-.8.2c-1.5.3-2.5.5-3.7.5-3.2 0-4.4-1.3-4.4-4.5V43.1h12.4V31.8H207l-.1-15.7zM246.3 56.9l-10.7-25.1h-15.2l23.9 47.3h3.1l24.3-47.3h-14.8z"></path><path class="svg__path-2--people-tv-watch" d="M326.9 31.8l-6.7 23.4-11-23.5H306l-10.7 23.5-6.9-23.4h-15l17.9 47.3h3.2l13.2-25.9 13.1 25.9h3.2l17.9-47.3zM359.7 31c-4.8 0-10.7 1.2-14.5 2.3l-.7.2 1.6 10.6 1-.3c2.8-.8 6.9-1.8 10.8-1.8 6.8 0 9.8 2.8 9.8 9v.5c-2.9-1.3-6.1-2.3-11.1-2.3-10 0-17 6-17 14.7 0 8.9 6.6 14.9 16.5 14.9 4.7 0 8.6-1.3 12-4V78h13V51.4c0-13.5-7.2-20.4-21.4-20.4zm-.1 38.4c-2.7 0-7.1-.7-7.1-5.6 0-3.3 2.7-5.5 6.9-5.5 3.5 0 5.6.8 8.3 2.6v4.7c-2.1 2.5-4.8 3.8-8.1 3.8zM404.4 16.1l-13.5 8.5v7.3l-8.4 8.4v2.8h8.4V62c0 11.3 4.7 16.8 14.5 16.8 3.4 0 6.6-.6 9.7-1.3l.9-.2-2.6-10.9-.8.2c-1.5.3-2.5.5-3.7.5-3.2 0-4.4-1.3-4.4-4.5V43.1h12.4V31.8h-12.4V16.1h-.1zM443.8 42.3c3.6 0 7 1 10.8 3l.8.4 4.6-9.8-.7-.4c-4.6-2.9-10.3-4.6-15.3-4.6-15.3 0-25.9 9.9-25.9 24.1 0 14 10.7 23.8 25.9 23.8 5 0 10.8-1.7 15.3-4.6l.6-.4-4-9.9-.9.5c-3.3 1.9-7.1 3-10.7 3-7.6 0-13-5.1-13-12.4.1-7.8 4.8-12.7 12.5-12.7zM491.3 31c-5.4 0-10.5 2.2-15.2 6.8V0h-13.5v78h13.6V48.2c3.3-3.5 7.6-5.7 11-5.7 4.3 0 6.1 2.1 6.1 7.1v28.3h13.6V46.7c-.1-9.8-5.9-15.7-15.6-15.7z"></path><path class="svg__path-3--people-tv-watch" d="M21.4 29.5h3.4c2.7 0 4.2 2.2 4.2 6.6 0 4.7-1.1 6.6-4.2 6.7h-3.4V29.5zM23.1 41h1.8c1.9 0 2.4-2 2.4-4.9 0-.3.2-4.9-2.4-4.9h-1.8V41zm90.4 19.9c0 3.5.9 6.2 3.4 6.2 2.8 0 4.4-3.8 4.4-12.6 0-9.7-1.5-13-4.1-13.2-2.5-.1-3.8 2-3.7 6.5v13.1zm1.8-11.7c0-3 .3-5.8 1.7-5.8 1.8 0 2.5 4.3 2.5 11.1 0 6.2-.8 10.6-2.8 10.6-1.3 0-1.5-3.1-1.5-5.6V49.2h.1zm46.5-7.4c2.7 0 3.9 3.1 4 6.5.1 1.2.1 1.2 0 2.1h-8.1c-.1-.9-.1-.9 0-2.1.2-3.5 1.4-6.6 4.1-6.5m-2.3 5.8v1.1h4.6v-1.1c-.1-1.8-.9-4.2-2.3-4.2-1.5.1-2.2 2.4-2.3 4.2zM55 41.5c2.7 0 3.8 3.3 4 6.8.1 1.2.1 1.2 0 2.1h-8.1c-.1-.9-.1-.9 0-2.1.2-3.5 1.4-6.8 4.1-6.8m-2.4 6v1.1h4.6v-1.1c-.1-1.8-.9-4.1-2.3-4.1-1.4.1-2.2 2.3-2.3 4.1zm33-3.8c1.5 0 2.8 4.8 2.8 10.8s-1.3 10.8-2.8 10.8-2.8-4.8-2.8-10.8 1.3-10.8 2.8-10.8zm-4.4 10.8c0 7 1.3 12.7 4.4 12.8 3.3 0 4.4-5.7 4.4-12.8 0-7-1.3-12.7-4.4-12.8-3.1 0-4.4 5.8-4.4 12.8zM55.1 67.2c2.2 0 3.4-2.1 3.8-4.7h10.6c-.5-2.7-.6-3.2-.7-5.3H50.9c-.1.8 0 2.2.1 3.4.2 3.5 1.4 6.6 4.1 6.6m12.2-8.3c0 .9 0 .9.2 1.8H57.4v.6c-.1 1.8-.9 4.2-2.3 4.2s-2.2-2.3-2.3-4.2c0-.6-.1-2-.1-2.4h14.6zm94.6 8.3c2.2 0 3.4-2.1 3.8-4.7h12.1c-1.5 18.5-27.1 18.6-29.3 4V76h-17.6v-9.6c-1.5 9.4-6.9 10.7-9.3 10.7-2 0-6.8-1.6-8.6-6.6l.2 5.4c0 3.4 2.2 5.5 4.5 5.8v7.8H97.1v-7.8c1.7 0 4.5-1.7 4.5-5.5V62c-.6 3.6-3.3 15.1-15.9 15.1-12.5 0-15.4-12.2-15.9-13.9-2.3 13.3-11.2 14-15 13.9-7-.1-11.1-4.9-11.2-5-4.2-4.2-5-10.7-4.8-17.6 0-1.4.4-4.1.5-5.4-4.5 4.8-8.7 4.2-13.6 4.4h-4.2v7.9c0 3.2 1.2 5.1 4.7 5.1V76H1.7v-9.3c3.6 0 4.8-2.1 4.8-5.3V33.1c0-.7-.2-5-4.8-5.1v-9.4h26.4c5 0 8.5 1.5 10.9 3.4 4.4 3.5 5.3 9.4 5.6 13.8 6.7-5.8 22.6-7.1 25.3 10.3 2.8-13.2 12.6-14.2 14.9-14.3 4.1 0 11.2 2.5 13.5 9.2v-8.3h14.4V38c1.1-4 4.6-6.2 8.2-6.2 3.5 0 10.6 3.8 12.4 18.6V30.8c0-2.8-1.7-4.3-4.6-4.3v-7.8h16.8v31.7c1.5-14 9.4-18.5 16-18.5 6.7 0 11.5 3.7 13.9 8.5 3.1 6.1 2.9 12.6 2.7 16.8h-20.4c-.1.8 0 2.2.1 3.4.2 3.5 1.4 6.6 4.1 6.6m2.3-6.5v.6c-.1 1.8-.9 4.2-2.3 4.2s-2.2-2.3-2.3-4.2c0-.6-.1-2-.1-2.4h20.3c.3-3.2 1-11.9-2.7-19.1-2.9-5.7-7.8-9.6-15.4-9.6-6.8 0-11.5 3.4-14.3 7.7V17.1h-20.2v11.5c2.8 0 4.6.2 4.6 3.1v6.2c-1.9-4.2-6.3-8.1-11.6-7.8-2.2.1-3.9 1.1-5.7 2.4V31H96.6v3.7c-3.1-3.2-6.7-4.6-11.5-4.6-7.6 0-12.7 4.8-15.1 10.3-1.4-3.9-5.9-10.3-14.8-10.3-3.6 0-7 1.3-9.5 2.8-.4-4.5-2.4-9.7-5.8-12.3-2.7-2.1-6.7-3.7-12.1-3.7H0v12.9c3.6 0 4.8.9 4.8 4.4v26.2c0 3.4-.9 4.4-4.8 4.4v13.1h27.8V64.8c-3.8 0-4.7-1-4.7-4.4v-5.2h4.5c5.7.1 7.7-.7 9.5-2.1-.3 2.3-.2 6.5 0 8.1 1 8.2 3.5 10.4 5.8 12.8 3.3 3.3 7.7 4.8 11.9 4.8 11.5.1 14.5-8.9 15.1-10.4 3.8 9 11.4 10.4 15.8 10.3 8.7-.1 12.2-4.1 14.1-7.7v4.5c0 3.1-.7 4.6-4.5 4.7v11.3h24V80.2c-3.6-.1-4.4-2.7-4.5-4.3 2.2 2.9 6.3 3.1 6.8 3 1.8.2 5.6-.3 7.6-3.9v3h21v-4c3 3.3 7.5 4.8 11.6 4.8 6.9 0 16.8-3.8 17.7-18.1h-15.3z"></path></svg>
                  </a>
                  <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?>
                      <!-- Generator: Adobe Illustrator 18.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
                      <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
                      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 506.9 91.5"><title>People TV Watch</title><style>.svg__path-1--people-tv-watch{fill:#f4921f}.svg__path-2--people-tv-watch{fill:#f26622}.svg__path-3--people-tv-watch{fill:#010101}</style><path class="svg__path-1--people-tv-watch" d="M206.9 16.1l-13.5 8.5v7.3l-8.4 8.4v2.8h8.4V62c0 11.3 4.7 16.8 14.5 16.8 3.4 0 6.6-.6 9.7-1.3l.9-.2-2.6-10.9-.8.2c-1.5.3-2.5.5-3.7.5-3.2 0-4.4-1.3-4.4-4.5V43.1h12.4V31.8H207l-.1-15.7zM246.3 56.9l-10.7-25.1h-15.2l23.9 47.3h3.1l24.3-47.3h-14.8z"></path><path class="svg__path-2--people-tv-watch" d="M326.9 31.8l-6.7 23.4-11-23.5H306l-10.7 23.5-6.9-23.4h-15l17.9 47.3h3.2l13.2-25.9 13.1 25.9h3.2l17.9-47.3zM359.7 31c-4.8 0-10.7 1.2-14.5 2.3l-.7.2 1.6 10.6 1-.3c2.8-.8 6.9-1.8 10.8-1.8 6.8 0 9.8 2.8 9.8 9v.5c-2.9-1.3-6.1-2.3-11.1-2.3-10 0-17 6-17 14.7 0 8.9 6.6 14.9 16.5 14.9 4.7 0 8.6-1.3 12-4V78h13V51.4c0-13.5-7.2-20.4-21.4-20.4zm-.1 38.4c-2.7 0-7.1-.7-7.1-5.6 0-3.3 2.7-5.5 6.9-5.5 3.5 0 5.6.8 8.3 2.6v4.7c-2.1 2.5-4.8 3.8-8.1 3.8zM404.4 16.1l-13.5 8.5v7.3l-8.4 8.4v2.8h8.4V62c0 11.3 4.7 16.8 14.5 16.8 3.4 0 6.6-.6 9.7-1.3l.9-.2-2.6-10.9-.8.2c-1.5.3-2.5.5-3.7.5-3.2 0-4.4-1.3-4.4-4.5V43.1h12.4V31.8h-12.4V16.1h-.1zM443.8 42.3c3.6 0 7 1 10.8 3l.8.4 4.6-9.8-.7-.4c-4.6-2.9-10.3-4.6-15.3-4.6-15.3 0-25.9 9.9-25.9 24.1 0 14 10.7 23.8 25.9 23.8 5 0 10.8-1.7 15.3-4.6l.6-.4-4-9.9-.9.5c-3.3 1.9-7.1 3-10.7 3-7.6 0-13-5.1-13-12.4.1-7.8 4.8-12.7 12.5-12.7zM491.3 31c-5.4 0-10.5 2.2-15.2 6.8V0h-13.5v78h13.6V48.2c3.3-3.5 7.6-5.7 11-5.7 4.3 0 6.1 2.1 6.1 7.1v28.3h13.6V46.7c-.1-9.8-5.9-15.7-15.6-15.7z"></path><path class="svg__path-3--people-tv-watch" d="M21.4 29.5h3.4c2.7 0 4.2 2.2 4.2 6.6 0 4.7-1.1 6.6-4.2 6.7h-3.4V29.5zM23.1 41h1.8c1.9 0 2.4-2 2.4-4.9 0-.3.2-4.9-2.4-4.9h-1.8V41zm90.4 19.9c0 3.5.9 6.2 3.4 6.2 2.8 0 4.4-3.8 4.4-12.6 0-9.7-1.5-13-4.1-13.2-2.5-.1-3.8 2-3.7 6.5v13.1zm1.8-11.7c0-3 .3-5.8 1.7-5.8 1.8 0 2.5 4.3 2.5 11.1 0 6.2-.8 10.6-2.8 10.6-1.3 0-1.5-3.1-1.5-5.6V49.2h.1zm46.5-7.4c2.7 0 3.9 3.1 4 6.5.1 1.2.1 1.2 0 2.1h-8.1c-.1-.9-.1-.9 0-2.1.2-3.5 1.4-6.6 4.1-6.5m-2.3 5.8v1.1h4.6v-1.1c-.1-1.8-.9-4.2-2.3-4.2-1.5.1-2.2 2.4-2.3 4.2zM55 41.5c2.7 0 3.8 3.3 4 6.8.1 1.2.1 1.2 0 2.1h-8.1c-.1-.9-.1-.9 0-2.1.2-3.5 1.4-6.8 4.1-6.8m-2.4 6v1.1h4.6v-1.1c-.1-1.8-.9-4.1-2.3-4.1-1.4.1-2.2 2.3-2.3 4.1zm33-3.8c1.5 0 2.8 4.8 2.8 10.8s-1.3 10.8-2.8 10.8-2.8-4.8-2.8-10.8 1.3-10.8 2.8-10.8zm-4.4 10.8c0 7 1.3 12.7 4.4 12.8 3.3 0 4.4-5.7 4.4-12.8 0-7-1.3-12.7-4.4-12.8-3.1 0-4.4 5.8-4.4 12.8zM55.1 67.2c2.2 0 3.4-2.1 3.8-4.7h10.6c-.5-2.7-.6-3.2-.7-5.3H50.9c-.1.8 0 2.2.1 3.4.2 3.5 1.4 6.6 4.1 6.6m12.2-8.3c0 .9 0 .9.2 1.8H57.4v.6c-.1 1.8-.9 4.2-2.3 4.2s-2.2-2.3-2.3-4.2c0-.6-.1-2-.1-2.4h14.6zm94.6 8.3c2.2 0 3.4-2.1 3.8-4.7h12.1c-1.5 18.5-27.1 18.6-29.3 4V76h-17.6v-9.6c-1.5 9.4-6.9 10.7-9.3 10.7-2 0-6.8-1.6-8.6-6.6l.2 5.4c0 3.4 2.2 5.5 4.5 5.8v7.8H97.1v-7.8c1.7 0 4.5-1.7 4.5-5.5V62c-.6 3.6-3.3 15.1-15.9 15.1-12.5 0-15.4-12.2-15.9-13.9-2.3 13.3-11.2 14-15 13.9-7-.1-11.1-4.9-11.2-5-4.2-4.2-5-10.7-4.8-17.6 0-1.4.4-4.1.5-5.4-4.5 4.8-8.7 4.2-13.6 4.4h-4.2v7.9c0 3.2 1.2 5.1 4.7 5.1V76H1.7v-9.3c3.6 0 4.8-2.1 4.8-5.3V33.1c0-.7-.2-5-4.8-5.1v-9.4h26.4c5 0 8.5 1.5 10.9 3.4 4.4 3.5 5.3 9.4 5.6 13.8 6.7-5.8 22.6-7.1 25.3 10.3 2.8-13.2 12.6-14.2 14.9-14.3 4.1 0 11.2 2.5 13.5 9.2v-8.3h14.4V38c1.1-4 4.6-6.2 8.2-6.2 3.5 0 10.6 3.8 12.4 18.6V30.8c0-2.8-1.7-4.3-4.6-4.3v-7.8h16.8v31.7c1.5-14 9.4-18.5 16-18.5 6.7 0 11.5 3.7 13.9 8.5 3.1 6.1 2.9 12.6 2.7 16.8h-20.4c-.1.8 0 2.2.1 3.4.2 3.5 1.4 6.6 4.1 6.6m2.3-6.5v.6c-.1 1.8-.9 4.2-2.3 4.2s-2.2-2.3-2.3-4.2c0-.6-.1-2-.1-2.4h20.3c.3-3.2 1-11.9-2.7-19.1-2.9-5.7-7.8-9.6-15.4-9.6-6.8 0-11.5 3.4-14.3 7.7V17.1h-20.2v11.5c2.8 0 4.6.2 4.6 3.1v6.2c-1.9-4.2-6.3-8.1-11.6-7.8-2.2.1-3.9 1.1-5.7 2.4V31H96.6v3.7c-3.1-3.2-6.7-4.6-11.5-4.6-7.6 0-12.7 4.8-15.1 10.3-1.4-3.9-5.9-10.3-14.8-10.3-3.6 0-7 1.3-9.5 2.8-.4-4.5-2.4-9.7-5.8-12.3-2.7-2.1-6.7-3.7-12.1-3.7H0v12.9c3.6 0 4.8.9 4.8 4.4v26.2c0 3.4-.9 4.4-4.8 4.4v13.1h27.8V64.8c-3.8 0-4.7-1-4.7-4.4v-5.2h4.5c5.7.1 7.7-.7 9.5-2.1-.3 2.3-.2 6.5 0 8.1 1 8.2 3.5 10.4 5.8 12.8 3.3 3.3 7.7 4.8 11.9 4.8 11.5.1 14.5-8.9 15.1-10.4 3.8 9 11.4 10.4 15.8 10.3 8.7-.1 12.2-4.1 14.1-7.7v4.5c0 3.1-.7 4.6-4.5 4.7v11.3h24V80.2c-3.6-.1-4.4-2.7-4.5-4.3 2.2 2.9 6.3 3.1 6.8 3 1.8.2 5.6-.3 7.6-3.9v3h21v-4c3 3.3 7.5 4.8 11.6 4.8 6.9 0 16.8-3.8 17.7-18.1h-15.3z"></path></svg>
                  </a>
                </div>
                <div class="contextual-social-links mobile-only">
                  <div class="component share  ">
                    <div class="social-container display-flex">
                          <span
                            class="icon icon-facebook-circle-solid social-icon padding-8-right"
                             data-social-service=facebook
                          >
                              <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                              </a>
                          </span>
                                  <span
                              class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                               data-social-service=pinterest
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Ftv%2Ftom-arnold-calls-roseanne-barr-ticking-time-bomb%2F&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F05%2Ftom-arnold-roseanne-barr.jpg&amp;description&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                            </span>
                          <span
                            class="icon icon-twitter-circle-solid social-icon padding-8-right"
                             data-social-service=twitter
                          >
                              <a href="https://twitter.com/intent/tweet?text&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled%20https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@people" class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                          </span>
                                  <span
                              class="icon icon-email-circle-solid social-icon padding-8-right"
                               
                            >
                                <a href="mailto:?subject&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled%20&amp;body&#x3D;https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;people.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                              <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                </a>
                            </span>
                    </div>
                  </div>
                </div>
                <div class="title-display desktop-only">
                  <span class="title-text padding-16-right">Tom Arnold Calls Ex-Wife Roseanne Barr a 'Ticking Time Bomb' After Tweet Gets Her Show Canceled</span>
                  <span>
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right"
                               data-social-service=facebook
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                                </a>
                            </span>
                                    <span
                                class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                 data-social-service=pinterest
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Ftv%2Ftom-arnold-calls-roseanne-barr-ticking-time-bomb%2F&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F05%2Ftom-arnold-roseanne-barr.jpg&amp;description&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled" class="display-block component popup" target="_blank">
                                <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                              </span>
                            <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right"
                               data-social-service=twitter
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled%20https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@people" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right"
                                 
                              >
                                  <a href="mailto:?subject&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled%20&amp;body&#x3D;https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;people.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                                <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                  </a>
                              </span>
                      </div>
                    </div>
                  </span>
                </div>
                <div class="primary-links mobile-only">
                  <ul class="primary-text-links">
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-5">
                          <a href="https://subscription.people.com/storefront/subscribe-to-people/link/1042317.html">Subscribe</a>
                        </li>
                  </ul>
                </div>
                  <button class="icon search mobile-only js-activate"><span
                    class="icon icon-search utility-icon color-ribbon-primary-text"
                     
                  >
                    <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
                  </span>
                  </button>
                  <div class="search-container mobile-only search-open">
                  <form action="/search" method="GET">
                      <input name="q" type="text" class="search-field" value="" placeholder="Search...">
                  </form>
                  </div>
                <div class="primary-links desktop-only">
                  <ul class="primary-text-links">
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-1">
                          <a href="/tag/kim-kardashian/" >Kim Kardashian</a>
                        </li>
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-2">
                          <a href="/tag/dancing-with-the-stars/" >DWTS</a>
                        </li>
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-3">
                          <a href="/tag/real-housewives/" >Housewives</a>
                        </li>
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-4">
                          <a href="/tag/the-bachelor/" >Bachelor Nation</a>
                        </li>
                        <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-5">
                          <a href="https://subscription.people.com/storefront/subscribe-to-people/link/1042309.html">Subscribe</a>
                            <div class="subscribe-cover">
                              <img src="//subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/images/PE/covers/peoplecover_205x273.jpg" />
                            </div>
                        </li>
                  </ul>
                    <div class="buttons">
                        <button class="icon search js-activate" data-action="primary-nav-pos-6"><span
                      class="icon icon-search utility-icon color-ribbon-primary-text"
                       
                    >
                      <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
                    </span>
                    </button>
                        <div class="search-container">
                        <form action="/search" method="GET">
                            <input name="q" type="text" class="search-field" value="" placeholder="Search...">
                        </form>
                        <button
                            class="icon close close-search"
                            data-action="primary-nav-close-search"><span
                      class="icon icon-close utility-icon color-ribbon-primary-text"
                       
                    >
                      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
                    </button>
                        </div>
                    
                    
                    </div>
                </div>
                
                
                  <div
                      id="cmad-4x1_ATF"
                      data-tgxcmpos="globalnavsubhvr" data-tgxcmtyp="tout" data-tgxpriority="4" 
                    class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad"
                    data-dimensions="4x1"></div>
                
                
              </div>
            </section>
          </section>
        </nav>
          <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
          </nav>
        <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
        <nav class="menu no-secondary-ribbon">
          <section class="container">
            <section class="menu menu">
            
            <ul>
                <li class="menu-item heading-menu">
                  <a   href="//people.com/">
                    Home
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="https://subscription.people.com/storefront/subscribe-to-people/link/1046017.html">
                    Subscribe
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/news/">
                    News
                  </a>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/photos/">
                    Photos
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/star-tracks/">
                              Star Tracks
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/peopletv/">
                    Watch PeopleTV
                  </a>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="https://pages.email.people.com/newsletters?source&#x3D;PE_CMS_misc_Footer">
                    Newsletters
                  </a>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/royals/">
                    Royals
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/royal-news/">
                              News
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/royal-wedding/">
                              Royal Wedding
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/royal-baby/">
                              Royal Baby
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/royal-style">
                              Style
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/babies/">
                    Babies
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/births/">
                              Births
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/expecting/">
                              Expecting
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/babies-blogs/">
                              Celeb Blogs
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/babies-galleries/">
                              Galleries
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/style/">
                    Style
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/style-news/">
                              News
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/fashion/">
                              Fashion
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/beauty/">
                              Beauty
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/shopping/">
                              Shopping
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/tv/">
                    TV
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/kardashians">
                              Kardashians
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/dancing-with-the-stars/">
                              DWTS
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/real-housewives/">
                              Housewives
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/the-bachelor/">
                              The Bachelor
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/movies/">
                    Movies
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/movie-news/">
                              News
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/movie-awards/">
                              Movie Awards
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/movie-celebrities/">
                              Celebrities
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/music/">
                    Music
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/kanye-west/">
                              Kanye West
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/beyonce-knowles/">
                              Beyoncé
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/carrie-underwood">
                              Carrie Underwood
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/taylor-swift/">
                              Taylor Swift
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/human-interest/">
                    Human Interest
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/human-interest-news/">
                              News
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/tragedy-triumph/">
                              Tragedy &amp; Triumph
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/love-stories/">
                              Love Stories
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/heroes/">
                              Heroes
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/the-daily-smile/">
                              Daily Smile
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/crime/">
                    Crime
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/crime-news/">
                              News
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/courts-trials/">
                              Courts &amp; Trials
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/cold-cases/">
                              Cold Cases
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/crime-exclusive/">
                              Exclusives
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/food/">
                    Food
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/recipes/">
                              Recipes
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/food-news/">
                              Food News
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/celebrity-food/">
                              Celebrity Food
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/chefs/">
                              Chefs
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/home/">
                    Home &amp; Travel
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/home-tour/">
                              Stars at Home
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/real-estate/">
                              Real Estate
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/home-decor/">
                              Décor
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/celebrity-vacations">
                              Celebrity Vacations
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/health/">
                    Health
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/health-news/">
                              Health News
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/body-positivity/">
                              Body Positivity
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/celebrity-workouts/">
                              Celebrity Fitness
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/weight-loss/">
                              Weight Loss Inspiration
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/pets/">
                    Pets
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/dogs">
                              Dogs
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/cats/">
                              Cats
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/pet-adoption/">
                              Adoption
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/funny-videos/">
                              Funny Videos
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/celeb-pets/">
                              Celeb Pets
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/politics/">
                    Politics
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/celebrities-politics/">
                              Celebrity &amp; Politics
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/donald-trump/">
                              Donald Trump
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="/chica/">
                    Chica
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/chica-beauty/">
                              Beauty
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/chica-fashion/">
                              Fashion
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/chica-celebrity/">
                              Celebs
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="/tag/chica-real-stories/">
                              Real Stories
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
                <li class="menu-item heading-menu">
                  <a   href="/crosswords-with-friends/">
                    Crosswords
                  </a>
                </li>
                <li class="menu-item heading-menu has-submenu">
                  <a class="submenu-link"  href="https://subscription.people.com/storefront/subscribe-to-people/link/1042312.html">
                    Magazine
                  </a>
                    <button class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon"
                   
                >
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                </span>
                </button>
                    <aside class="submenu">
                      <ul>
                          <li class="menu-item heading-menu">
                            <a   href="https://www.magazine.store/people/">
                              Print Magazine
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="https://www.magazine.store/people/">
                              Give a Gift
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="https://webreader.people.com">
                              Premium
                            </a>
                          </li>
                          <li class="menu-item heading-menu">
                            <a   href="https://secure.customersvc.com/servlet/Show?WESPAGE&#x3D;pe/home.html&amp;MSRSMAG&#x3D;PE">
                              Customer Service
                            </a>
                          </li>
                      </ul>
                    </aside>
                </li>
            </ul>
            </section>
    
    
            <section class="menu">
              <label class="heading-tiny">Stay Connected</label>
              <div class="menu-item-styled social-items no-pad-top">
                  <link href="https://www.facebook.com/peoplemag">
                  <span
                    class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.facebook.com/peoplemag" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://twitter.com/people">
                  <span
                    class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://twitter.com/people" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.instagram.com/people">
                  <span
                    class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.instagram.com/people" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.pinterest.com/people">
                  <span
                    class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.pinterest.com/people" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.youtube.com/user/people">
                  <span
                    class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.youtube.com/user/people" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.snapchat.com/discover/People-Magazine/0407249978">
                  <span
                    class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
                     
                  >
                      <a href="https://www.snapchat.com/discover/People-Magazine/0407249978" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
              </div>
            </section>
          </section>
        </nav>
        <div class="sidebar-overlay-menu desktop-only hidden"></div>
        <div class="menu-overlay"></div>
          <div class="under-nav" data-tracking-zone="under-nav">
              <div class="component feed clearfix header-recirc"
                data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A6356150%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22TV%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="24"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="cEnjr8r79HF4bHaCZ5NwG94T">
                
              
              </div>
          </div>
          	<div class="component adhesion-ad mobile-ad">
          	 	<div class="adhesion-ad-container">
          	    	
          	    	
          	    	  <div
          	    	      id="ad-320x50_300x50_ATF"
          	    	      data-tgxexclusive="true" 
          	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad"
          	    	    data-dimensions="102x1;300x50;320x50"></div>
          	    	
          	    	
          	  </div>
          	</div>
          <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
            
              <div
                class="ad-sticky-container tablet-ad"
              >
            
              <div
                  id="ad-101x1_728x90_ATF"
                  data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                class="ad ad-container ad-wrapper type-banner type-728x90 margin-16-tb tablet-ad"
                data-dimensions="101x1;728x90"></div>
              </div>
            
            
              
                <div
                  class="ad-sticky-container desktop-ad"
                >
              
                <div
                    id="ad-101x1_970x90_970x66_970x250_728x90_ATF"
                    data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                  class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad"
                  data-dimensions="101x1;970x90;970x66;970x250;728x90"></div>
                </div>
              
              
          </div>
    
    </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="https://people.com//tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="https://peopledotcom.wordpress.com/wp-admin/post.php?post&#x3D;6356150&amp;action&#x3D;edit" class="component edit-link " target="_blank">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
          <div class="intro-top margin-8-bottom clearfix">
            <!-- Breadcrumbs -->
              <div class="partial breadcrumbs clearfix " >
                  <nav role="navigation">
                      <ol>
                            <li>
                              <a class="channel__color--color-important channel__color--highlight--color--hover-important" href="https://people.com/tag/exclusive/">
                                  <span>Exclusive</span>
                              </a>
                            </li>
                      </ol>
                  </nav>
              </div>  </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Tom Arnold Calls Ex-Wife Roseanne Barr a 'Ticking Time Bomb' After Tweet Gets Her Show Canceled</h1>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                       data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                         data-social-service=pinterest
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Ftv%2Ftom-arnold-calls-roseanne-barr-ticking-time-bomb%2F&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F05%2Ftom-arnold-roseanne-barr.jpg&amp;description&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled" class="display-block component popup" target="_blank">
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                       data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled%20https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@people" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                         
                      >
                          <a href="mailto:?subject&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled%20&amp;body&#x3D;https://people.com/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/?utm_source&#x3D;people.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                        <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            
            <div class="component video lead-media ">
              <span hidden class="jumpstart-video-data" data-jumpstart-version="v3"></span>
                <div class="jumpstart-video">
                  <video class="video-js" data-embed="default" data-controls="true"
                  data-account="416418724"
                  data-player="default"
                  data-brand="si"
                  data-video-id="5793381452001"
                  
                  
                  
                    poster="https://peopledotcom.files.wordpress.com/2018/05/tom-arnold-roseanne-barr.jpg"
                  data-autoplay="true"
                  data-viewplay="true"
                  data-stickyplay="true"
                  
                  data-is-lead="true"></video>
                </div>
            </div>


          <!-- Author and Date -->
          <div class="author  no-avatar scale-12 padded margin-24-tb clearfix" >
            <div class="author-text" data-tracking-zone="author">
          
                  <div class="author-list-item">
                         <a class="bold author-name" href="/author/aili-nahas/">Aili Nahas</a>
          
                      
                  </div>
                  <div class="author-list-item">
                      
                        and <a class="bold author-name" href="/author/jodi-guglielmi/">Jodi Guglielmi</a>
          
                  </div>
          
          
                    <div class="timestamp published-date">
                        June 05, 2018 04:12 PM
                    </div>
            </div>
          </div>


        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p><a href="https://people.com/tag/roseanne-barr" target="_blank" rel="noopener">Roseanne Barr</a>‘s ex-husband <a href="https://people.com/tag/tom-arnold" target="_blank" rel="noopener">Tom Arnold</a> is continuing to <a href="https://people.com/tv/tom-arnold-says-roseanne-barr-obviously-racist/" target="_blank">speak out</a> about the cancellation of his ex-wife&#8217;s sitcom.</p>
                <p>Arnold, 59, says he &#8220;wasn&#8217;t surprised&#8221; by Barr&#8217;s offensive <a href="https://people.com/politics/roseanne-racist-tweet-wanda-sykes-chelsea-clinton/" target="_blank" rel="noopener">tweet</a> that prompted ABC to <a href="https://people.com/tv/abc-cancels-roseanne-over-roseanne-barr-racist-tweet/" target="_blank" rel="noopener">cancel</a> the <a href="https://people.com/tag/roseanne" target="_blank" rel="noopener"><em>Roseanne</em></a> revival, telling PEOPLE it was &#8220;self-sabotage.&#8221;</p>
                <p>&#8220;She was a ticking time bomb,&#8221; he says while promoting his new comedy special, <a href="https://store.steampowered.com/app/829710/Tom_Arnold_Past__Present_Imperfectly/" target="_blank" rel="noopener"><em>Past &amp; Present Imperfectly</em></a>. &#8220;I wasn’t surprised at all by what happened. Zero. She can’t control herself.&#8221;</p>
                <p><em>Roseanne</em> was canceled by ABC last week after Barr wrote a tweet comparing Jarrett to an ape. Barr later <a href="https://people.com/tv/roseanne-barr-breaks-silence-after-shows-cancellation-ambien/" target="_blank" rel="noopener">claimed that she had taken Ambien</a> before she began tweeting.</p>
                <p>Arnold suggests that Barr <a href="https://people.com/tv/roseanne-barr-ex-tom-arnold-claims-she-wanted-cancellation/" target="_blank">wanted the show to end</a>.</p>
                <p>&#8220;I do think it was self-sabotage,&#8221; he says. &#8220;The pressure was mounting. She knew the new season was coming back and I think it just got to her and she did it on purpose. Like, the writers are coming back on Tuesday, I’ve got to f&#8212; this up quickly. It was too much pressure.&#8221;</p>
                
                
                  <div
                      id="ad-300x250_LL_m_1"
                      data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                    class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad"
                    data-dimensions="300x250"></div>
                
                
                
                
                  <div
                      id="ad-728x90_LL_td_1"
                      data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                    class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad"
                    data-dimensions="728x90"></div>
                
                
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                    <div
                      class="component lazy-image  
                         no-upscale 
                        
                        
                        "
                      data-src="https://peopledotcom.files.wordpress.com/2018/05/tom-arnold-roseanne-barr.jpg"
                      data-alt="Tom Arnold and Roseanne Barr"
                      data-width=1024
                      data-height=768
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://peopledotcom.files.wordpress.com/2018/05/tom-arnold-roseanne-barr.jpg" alt="Tom Arnold and Roseanne Barr">
                        </div>
                      </noscript>
                      <div class="inner-container js-inner-container">
                          <div class="image-overlay">
                            <span
                              class="icon icon-pinterest-circle-solid social-icon"
                               
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Ftv%2Ftom-arnold-calls-roseanne-barr-ticking-time-bomb%2F&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F05%2Ftom-arnold-roseanne-barr.jpg&amp;description&#x3D;Tom%20Arnold%20Calls%20Ex-Wife%20Roseanne%20Barr%20a%20&#x27;Ticking%20Time%20Bomb&#x27;%20After%20Tweet%20Gets%20Her%20Show%20Canceled" class="display-block component popup" >
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                            </span>
                          </div>
                      </div>
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-caption padding-8-top">Tom Arnold and Roseanne Barr</div>
                          <div class="credit body-credit padding-8-top padding-8-bottom">Tasia Wells/Getty; Alberto E. Rodriguez/Getty</div>
                        </div>
                    </div>
                  </div>
                </div>
                <p>Barr, 65, and Arnold were married in 1990 but divorced in 1994. He also worked as a writer on the show beginning in 1988.</p>
                <p>Arnold, who said he hasn&#8217;t spoken to Barr in several years, claims she suffers from mental illness.</p>
                <p>&#8220;Of course I believe she has a mental illness,&#8221; he says. &#8220;She had multiple personality disorder when we lived together.&#8221;</p>
                <p>(Barr <a href="https://people.com/tv/roseanne-barr-controversial-moments/" target="_blank" rel="noopener">addressed her mental health issues</a> in 2011 when she retracted her allegation that her parents had sexually abused her. “I was in a very unhappy relationship. I was prescribed numerous psychiatric drugs, incredible mixtures of psychiatric drugs to deal with the fact that I had — and still in some ways have and always will have — some mental illness,” she told Oprah Winfrey. “And [with] the drugs and the combination of drugs that I was given — which were some strong, strong drugs — I totally lost touch with reality in a big, big way.”)</p>
                <p><strong>RELATED: <a href="https://people.com/tv/bill-maher-roseanne-barr-multiple-personalities-racism/" target="_blank" rel="noopener">Bill Maher Says &#8216;Friend&#8217; Roseanne Barr Has Multiple Personalities and One &#8216;Is Quite a Racist&#8217;</a></strong></p>
                <p>But even Arnold admits he was surprised by Barr&#8217;s recent racist remarks on social media and her vocal support of President Donald Trump since his election in 2016. Arnold called the change he&#8217;s seen in Barr over the years &#8220;crazy.&#8221;</p>
                <ul>
                <li><strong><em>Want to keep up on the latest from PEOPLE? <a href="https://pages.email.people.com/news?source=in-article">Sign<br />
                up for our daily newsletter</a> to get our best stories of the day delivered straight to your inbox.</em></strong></li>
                </ul>
                <p>&#8220;When I met her she was a feminist and so enlightened. She wasn’t a racist. I never heard her say a racist comment,&#8221; he says. &#8220;I had no idea how pro-Trump she really was.&#8221;</p>
                <p>As for the future, Arnold wishes Barr &#8220;the best&#8221; and hopes she uses this as a time for reflection and healing.</p>
                <p>&#8220;I have sympathy for Roseanne but she did terrible things,&#8221; he says. &#8220;We need to get this straightened out. Roseanne needs to heal and get better and I think she’ll become an amazing advocate. I think she’ll turn it around.&#8221;</p>
                <p>Arnold&#8217;s new comedy special <em>Past &amp; Present Imperfectly</em> is out now on <a href="https://itunes.apple.com/us/album/past-present-imperfectly/1375633870" target="_blank" rel="noopener">iTunes</a>, <a href="https://www.amazon.com/Past-Present-Imperfectly-Explicit-Arnold/dp/B07CLBJD8L" target="_blank" rel="noopener">Amazon</a>, Comcast, DIRECTV, AT&amp;T, DISH, Charter, Google Play and other cable and satellite companies. The album will be released June 8.</p>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://people.com//tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/"
                    data-widget-id="AR_24"
                    data-ob-template="people"
                    
                    
                >
                </div>
              </div>
              
          
                
                
                  <div
                      id="ad-728x90_FT_td_1"
                      data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper  desktop-ad tablet-ad"
                    data-dimensions="728x90"></div>
                
                
                
                
                  <div
                      id="ad-300x250_FT_m_1"
                      data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper  mobile-ad"
                    data-dimensions="300x250"></div>
                
                
                    <div class="component feed clearfix bottom-recirc"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D"data-partial="tile"data-variation="bottom-recirc"data-flair-size="30"data-type="feed"data-title="You May Like"data-hide-summary="1"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="FMme6LhpHxgrLYtaAJTJge8r"data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
                    <interaction class="component embed-apester" data-token="58bf02ee5eeaf50e00de3a44" data-context="true" data-tags="" data-fallback="true"></interaction>
          
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              
                <div
                    id="ad-300x600_300x250_160x600_LL_1"
                    data-companion="companion" data-tgxcompanion="true" data-tgxlazy="200"
                  class="ad ad-container ad-wrapper  desktop-only"
                  data-dimensions="300x600;300x250;160x600"></div>
              
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://people.com//tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/"
                      data-widget-id="SB_24"
                      data-ob-template="people"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                
                  <div
                      id="ad-300x250_RR_LL_2"
                      data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250"></div>
                
                
          
          
                    <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A6356150%7D"data-partial="list-item"data-flair-size="30"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="7zP6xYKwBeyv8RtP57DCxJTJ">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>Get your People daily dose</h3>
                        <div class="tout-content">Subscribe to the daily newsletter for the latest celebrity news.</div>
                      </div>
                          <div class="button-style">
                            <a href="https://pages.email.people.com/newsletters?source&#x3D;PE_CMS_Art_RR"  target="_blank" > Sign up Now </a>
                          </div>
                    </div>
                  </div>
          
                
                  <div
                    class="ad-sticky-container desktop-only height-250px"
                  >
                
                  <div
                      id="ad-300x250_RR_LL_3"
                      data-tgxsticky="rail" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250"></div>
                  </div>
                
                
                  <div class="ad-sticky-container desktop-only">
                  <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                   class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                    <div class="LAZYBRAIN "
                        data-src="https://people.com//tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/"
                        data-widget-id="SB_30"
                        data-ob-template="people"
                        
                        
                    >
                    </div>
                  </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      <a href="https://peopledotcom.wordpress.com/wp-admin/post.php?post&#x3D;6356150&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>
    </main>
  </div>
</div>

      
      
        <div
            id="footer-gum-gum"
            data-tgxpriority="6" 
          class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad"
          data-dimensions="1x6"></div>
      
      
    <div class="above-footer">
        <div class="component subscribe-callout media">
          <div class="media-img">
            <div
              class="component lazy-image evergreen-cover 
                
                
                 skip-imagesvc 
                "
              data-src="https://subscription-assets.timeinc.com/article-covers/3313_106804645_2016_05_02_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="https://subscription-assets.timeinc.com/article-covers/3313_106804645_2016_05_02_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
            <div
              class="component lazy-image latest-cover 
                
                
                 skip-imagesvc 
                "
              data-src="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/images/PE/covers/peoplecover_205x273.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/images/PE/covers/peoplecover_205x273.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
          </div>
          <div class="media-body">
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Don&#x27;t Miss a Moment</h3>
                <div class="tout-content">Get 4 FREE Issues of PEOPLE Magazine</div>
              </div>
                  <div class="button-style">
                    <a href="https://subscription.people.com/storefront/subscribe-to-people/link/1042314.html"  target="_blank" > GET IT NOW </a>
                  </div>
            </div>
          </div>
        </div>
      <div class="component newsletter-callout " >
          <div
            class="component lazy-image  
              
              
              
              "
            data-src="/img/sign-up-bg.jpg"
            data-alt=""
            
            
            >
            
            <noscript>
              <div class="inner-container">
                <img src="/img/sign-up-bg.jpg" alt="">
              </div>
            </noscript>
            <div class="inner-container js-inner-container">
            </div>
            
          </div>
        <div class="partial tout">
          <div class="tout-content-wrapper">
            <h3>Get your People daily dose</h3>
            <div class="tout-content">Subscribe to the daily newsletter for the latest celebrity news.</div>
          </div>
              <div class="button-style">
                <a href="https://pages.email.people.com/newsletters?source&#x3D;PE_CMS_Art_Footer"  target="_blank" > Sign up Now </a>
              </div>
        </div>
      </div>
    </div>
    <footer class="main padding-24-top ">
      <div class="logo-container margin-0-auto">
        <a class="display-inline-block" href="/"><?xml version="1.0" encoding="utf-8"?>
      <!-- Generator: Adobe Illustrator 18.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
      <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
      <svg width="90px" height="38px" viewBox="0 0 90 38" version="1.1" xmlns="http://www.w3.org/2000/svg">
      <g>
      	<path fill="#3AB8EC" d="M10.4,13.4h1.7c1.6,0,2.1-1,2.1-3.4c0-2.2-0.8-3.3-2.1-3.3h-1.7V13.4z M56.9,22.6c0,1.8,0.4,3.2,1.7,3.2
      		c1.4,0,2.2-1.9,2.2-6.4c0-4.9-0.8-6.6-2.1-6.7c-1.3-0.1-1.9,1-1.9,3.3V22.6z M81.3,12.9c-1.4,0-2,1.5-2,3.3c0,0.6,0,0.6,0,1.1h4.1
      		c0-0.4,0-0.5,0-1.1C83.2,14.4,82.7,12.9,81.3,12.9 M27.3,12.8c-1.4,0-2,1.7-2.1,3.4c0,0.6,0,0.6,0,1.1h4.1c0-0.4,0-0.5,0-1.1
      		C29.2,14.4,28.7,12.8,27.3,12.8 M40.5,19.3c0,3.6,0.6,6.4,2.2,6.4c1.6,0,2.2-2.9,2.2-6.4c0-3.6-0.6-6.4-2.2-6.4
      		C41.2,12.9,40.5,15.8,40.5,19.3z M27.4,25.7c1.1,0,1.7-1,1.9-2.4l5.4,0c-0.3-1.3-0.3-1.6-0.3-2.7l-9.1,0c0,0.4,0,1.1,0,1.7
      		C25.4,24.2,26,25.8,27.4,25.7 M81.3,25.7c1.1,0,1.7-1.1,1.9-2.4h6.1c-0.8,9.3-13.7,9.4-14.8,2v4.8h-8.9v-4.9
      		c-0.8,4.8-3.5,5.4-4.7,5.4c-1,0-3.5-0.8-4.4-3.3l0.1,2.7c0,1.7,1.1,2.8,2.3,2.9V37l-10.4,0l0-4c0.9,0,2.3-0.9,2.3-2.8v-7.2
      		c-0.3,1.8-1.7,7.6-8,7.6c-6.3,0-7.8-6.1-8-7c-1.2,6.7-5.6,7.1-7.6,7c-3.5,0-5.6-2.5-5.7-2.5c-2.1-2.1-2.5-5.4-2.4-8.9
      		c0-0.7,0.2-2.1,0.2-2.7c-2.3,2.4-4.4,2.1-6.9,2.2l-2.1,0v4c0,1.6,0.6,2.6,2.4,2.6v4.8H0.4v-4.7c1.8,0,2.4-1.1,2.4-2.7V8.5
      		C2.8,8.2,2.7,6,0.4,6V1.2h13.3c2.5,0,4.3,0.8,5.5,1.7c2.2,1.7,2.7,4.8,2.8,7c3.4-3,11.4-3.6,12.8,5.2c1.5-6.7,6.4-7.2,7.6-7.2
      		c2.1,0,5.6,1.3,6.8,4.7V8.4h7.3v2.7c0.5-2,2.3-3.1,4.2-3.2c1.8,0,5.4,1.9,6.3,9.4V7.4c0-1.4-0.9-2.2-2.3-2.2l0-4h8.5v16
      		c0.8-7.1,4.7-9.4,8.1-9.4c3.4,0,5.8,1.9,7,4.3c1.6,3.1,1.5,6.4,1.4,8.5l-10.3,0c0,0.4,0,1.1,0,1.7C79.4,24.2,79.9,25.8,81.3,25.7"
      		/>
      </g>
      </svg>
      </a>
      </div>    <div class="footer-subscribe-link">
          <a href=https://subscription.people.com/storefront/subscribe-to-people/link/1042315.html target="_blank">Subscribe</a>
              <a class="margin-8-left border-left padding-8-left" target="_blank" href="https://subscription.people.com/storefront/subscribe-to-people/link/1042316.html">GIVE A GIFT</a>
        </div>
      <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom">
          <span
            class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.facebook.com/peoplemag" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://twitter.com/people" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.instagram.com/people" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.pinterest.com/people" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.youtube.com/user/people" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
             
          >
              <a href="https://www.snapchat.com/discover/People-Magazine/0407249978" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>    </a>
          </span>
      </div>
      <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
      </nav>
      <div class="footer-legal padding-16-tb text-align-center">
        All products featured were editorially selected. PEOPLE.com may receive a percentage of sales for items purchased from these links. <br /> &copy; 2017 Time Inc. All Rights Reserved. Use of this site constitutes acceptance of our <a class="legal__terms-of-use" target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/privacy_terms_service.html">Terms of Use</a> and <a class="legal__privacy-policy" target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=E">Privacy Policy</a> (<a class="legal__cali-privacy-rights" target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a>). | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
      </div>
    </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Aili Nahas,Jodi Guglielmi"
          data-content_cms_desk=""
          data-content_cms_category="TV"
          data-content_cms_sub_category=""
          data-content_cms_id="6356150"
          data-content_cms_tags="Exclusive|News|Roseanne|Roseanne Barr|Tom Arnold|TV"
          data-content_cms_terms="TV,Exclusive,News,Roseanne,Roseanne Barr,Tom Arnold,TV"
          data-content_featured_image="https://peopledotcom.files.wordpress.com/2018/05/tom-arnold-roseanne-barr.jpg"
          data-content_headline="Tom Arnold Calls Ex-Wife Roseanne Barr a &#x27;Ticking Time Bomb&#x27; After Tweet Gets Her Show Canceled"
          data-content_modified_date=""
          data-content_published_date="2018-06-05T20:12:41.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/tv/tom-arnold-calls-roseanne-barr-ticking-time-bomb/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="people.com"
          data-title="Tom Arnold Calls Ex-Wife Roseanne Barr a &#x27;Ticking Time Bomb&#x27; After Tweet Gets Her Show Canceled"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label="neutral"
          data-content_nlp_sentiment_score="0"
          data-content_nlp_sentiment_magnitude="10.2"
          data-content_nlp_entities="Roseanne Barr|Tom Arnold|Roseanne|ex-husband|Tweet|Show|id|PEOPLE|cancellation|sitcom"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Roseanne Barr&quot;,&quot;relevance&quot;:0.52073723,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/0286j9r&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Roseanne_Barr&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Tom Arnold&quot;,&quot;relevance&quot;:0.34834066,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/029pnn&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Tom_Arnold_(actor)&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Roseanne&quot;,&quot;relevance&quot;:0.009591897,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/0n8f3&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Roseanne&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;ex-husband&quot;,&quot;relevance&quot;:0.0075766696,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;Tweet&quot;,&quot;relevance&quot;:0.006316861,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;EVENT&quot;,&quot;text&quot;:&quot;Show&quot;,&quot;relevance&quot;:0.006316861,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;id&quot;,&quot;relevance&quot;:0.0058848266,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;PEOPLE&quot;,&quot;relevance&quot;:0.005550291,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;EVENT&quot;,&quot;text&quot;:&quot;cancellation&quot;,&quot;relevance&quot;:0.0053708153,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;sitcom&quot;,&quot;relevance&quot;:0.0053708153,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;\/Arts &amp; Entertainment\/TV &amp; Video\/TV Shows &amp; Programs&quot;,&quot;score&quot;:0.79},{&quot;label&quot;:&quot;\/Arts &amp; Entertainment\/Humor&quot;,&quot;score&quot;:0.72}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:10.2,&quot;score&quot;:0,&quot;label&quot;:&quot;neutral&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="/Arts &amp; Entertainment/TV &amp; Video/TV Shows &amp; Programs|/Arts &amp; Entertainment/Humor"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="homepageHeader,loadMoreButton,countdown-clock"
        data-brand-async="homepageNewsletter,omnivirt,channelLoadMore,countdown-clock"
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,embed-brandpulse,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs"
      ></div>

  </body>
</html>
