<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>JWoww and Ronnie Crash Pauly and Vinny&#x27;s Double Shot at Love | PEOPLE.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Exclusive,Jenni &#x27;JWoww&#x27; Farley,Jersey Shore,News,Pauly DelVecchio,Ronnie Ortiz-Magro,TV,Vinny Guadagnino">
        <meta name="news_keywords" content="Exclusive,Jenni &#x27;JWoww&#x27; Farley,Jersey Shore,News,Pauly DelVecchio,Ronnie Ortiz-Magro,TV,Vinny Guadagnino">
    <meta name="description" content="On Double Shot at Love, contestants face off in the hopes of winning Pauly and Vinny&#x27;s affections">
    <link rel="canonical" href="https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/">
    <link rel="amphtml" href="https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/amp/">
      <meta property="og:title" content="Jersey Shore&#x27;s Ronnie and JWoww Crash Pauly and Vinny&#x27;s Double Shot at Love: &#x27;Can You Smush?&#x27;">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="PEOPLE.com">
      <meta property="og:url" content="https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/">
      <meta property="og:description" content="On Double Shot at Love, contestants face off in the hopes of winning Pauly and Vinny&#x27;s affections ">
      <meta name="pinterest:url" content="https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/">
      <meta name="twitter:title" content="Jersey Shore&#x27;s Ronnie and JWoww Crash Pauly and Vinny&#x27;s Double Shot at Love: &#x27;Can You Smush?&#x27;">
      <meta name="twitter:description" content="On Double Shot at Love, contestants face off in the hopes of winning Pauly and Vinny&#x27;s affections">
      <meta name="pinterest:description" content="On Double Shot at Love, contestants face off in the hopes of winning Pauly and Vinny&#x27;s affections">
    <meta name="twitter:site" content="@people">
    <meta name="pinterest:media" content="https://peopledotcom.files.wordpress.com/2019/06/jwoww-ronnie.jpg?crop&#x3D;0px%2C46px%2C1084px%2C569px&amp;resize&#x3D;1200%2C630">
    <meta name="twitter:image" content="https://peopledotcom.files.wordpress.com/2019/06/jwoww-ronnie.jpg?crop&#x3D;0px%2C46px%2C1084px%2C569px&amp;resize&#x3D;1200%2C630">
    <meta property="og:image" content="https://peopledotcom.files.wordpress.com/2019/06/jwoww-ronnie.jpg?crop&#x3D;0px%2C46px%2C1084px%2C569px&amp;resize&#x3D;1200%2C630">
      <meta property="og:image:width" content="1200">
      <meta property="og:image:height" content="630">
    <meta property="fb:app_id" content="">
    <meta property="fb:pages" content="95926963131">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://people.com/","name":"Home","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"https://people.com/tv/","name":"TV","image":null}}]},{"@context":"http://schema.org","@type":"VideoObject","name":"DJ Pauly D and Vinny G Break Down the Differences Between 'The Bachelor' and 'A Double Shot at Love'","description":"The 'Jersey Shore' boys have one question: will you accept these bros?","uploadDate":"2019-04-10T18:12:33.000Z","duration":"PT43.498S","thumbnailUrl":"https://timeincsecure-a.akamaihd.net/rtmp_uds/416418724/201904/1633/416418724_6024843101001_6024841595001-th.jpg?pubId=416418724&videoId=6024841595001","publisher":{"@type":"Organization","name":"PEOPLE.com","url":"https://people.com/","logo":{"@type":"ImageObject","url":"https://people.com/img/logo.png","width":114,"height":60},"sameAs":["https://www.facebook.com/peoplemag","https://twitter.com/people","https://www.pinterest.com/people/","https://www.instagram.com/people/","https://www.youtube.com/user/people","https://www.snapchat.com/discover/People-Magazine/0407249978"]},"embedUrl":"https://players.brightcove.net/416418724/default_default/index.html?videoId=6024841595001"},{"@context":"http://schema.org","@type":"NewsArticle","headline":"<em>Jersey Shore</em>'s Ronnie and JWoww Crash Pauly and Vinny's <em>Double Shot at Love</em>: 'Can You Smush?'","image":[{"@type":"ImageObject","url":"https://peopledotcom.files.wordpress.com/2019/06/jwoww-ronnie.jpg","width":null,"height":null,"caption":null}],"author":[{"@type":"Person","name":"Aurelie Corinthios"}],"publisher":{"@type":"Organization","name":"PEOPLE.com","url":"https://people.com/","logo":{"@type":"ImageObject","url":"https://people.com/img/logo.png","width":114,"height":60},"sameAs":["https://www.facebook.com/peoplemag","https://twitter.com/people","https://www.pinterest.com/people/","https://www.instagram.com/people/","https://www.youtube.com/user/people","https://www.snapchat.com/discover/People-Magazine/0407249978"]},"datePublished":"2019-06-13T14:00:49.000Z","dateModified":"2019-06-13T14:00:50.000Z","description":"On Double Shot at Love, contestants face off in the hopes of winning Pauly and Vinny's affections","mainEntityOfPage":"https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/"}]
      </script>
      <link ref="alternate" type="text/json+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/&amp;#038;format&#x3D;json">
      <link ref="alternate" type="text/xml+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/&amp;#038;format&#x3D;xml">
        <meta name="p:domain_verify" content="755183be01bfc739a9cac6673f1f2c1b">
    
    <script id="karma-loader">
    (function bhgMembershipNoAds() {
      var noAdProducts = ['bhginsider', 'bhgnoads'];
      var monetate_profile_value = getCookieValue('monetate_profile');
    
      if (monetate_profile_value) {
        try {
          var monetate_profile = JSON.parse(monetate_profile_value) || {};
          var memberships = monetate_profile.memberships || [];
    
          memberships.forEach(function(membership) {
            if (noAdProducts.indexOf(membership.product) > -1 && membership.status.match(/Active/i)) {
              window.mdpKarmaNoAds = true;
            }
          });
        } catch(e){}
      }
    
      function getCookieValue(name) {
        return (decodeURIComponent((document.cookie.match(name + '=([^\\s;]*)') || 0)[1] || ""));
      }
    })();
    
    !function(a,e){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      a.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
      a.karma = window.karma || {};
      a.karma.config = {
        apiVersion: 3,
        isMobile: isMobile,
        site: 'peo.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          ch: "tv",
          sch: "",
          ctype: "article",
          mm: "1",
          tags: ["exclusive","jennijwowwfarley","jerseyshore","news","paulydelvecchio","ronnieortizmagro","tv","vinnyguadagnino","celebrity","entertainment","tv"],
          aid: 7109911,
          cid: 7109911,
          etype: "video",
          id:'7109911',
          // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
          type: 'video_article',
          channel: 'tv',
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
      function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)
    }(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["Lora:400,700", "Poppins:100,400,700"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('UPBFYM4INmSPtgVRi8bovFpjlLk7VN1r');
      }}();
    </script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script>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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
        <link rel="stylesheet" type="text/css"
              href="/dist/style.css">
        
        <script>
            var linkElement = document.querySelector("link[href='/dist/style.css']");
            linkElement.onload = function(){
                var evt = new Event('global:blocking-css-loaded');
                window.dispatchEvent(evt);
            };
        </script>
    <style>.async-hide { opacity: 0 !important} </style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
      {'GTM-W4NW668':true});</script>  </head>
  <body class="template-article  karma-site-container" data-current-env="production" data-add-slash="true" data-caas-sitename="people" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains">
      
        <header class="component navigation-test">
      
            	<div class="component adhesion-ad mobile-ad">
            	 	<div class="adhesion-ad-container">
            	    	  
            	    	    <div
            	    	          id="div-gpt-mob-adhesive-banner-fixed"
            	    	          data-tier="1"
            	    	        
            	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
            	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true" tabindex="-1"></div>
            	    	
            	  </div>
            	</div>
      
            <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                    <div
                      class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                    >
                  
                    <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                      class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                      data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                    </div>
                
            </div>
      
          <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
               data-tracking-zone="nav-bar">
            <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
            <div class="container primary">
                <div class="subcontainer">
                  <button class="menu" aria-label="Explore PEOPLE.com">
                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                    <span class="menu-explore" aria-hidden="true">Explore</span>
                  </button>
      
                    <div class="logo">
                          <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                            <span class="svg-label">PEOPLE.com</span>
                            <span class="svg-logo" aria-hidden="true">
                              <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                  <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                              </svg>
                            </span>
                          </a>
                          <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                            <span class="svg-label">PEOPLE.com</span>
                            <span class="svg-logo" aria-hidden="true">
                              <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                  <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                              </svg>
                            </span>
                      </a>
                    </div>
      
                  <div class="primary-links desktop-only">
                    <ul class="primary-text-links">
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-1">
                          <a
                            
                              aria-controls="submenu-1"
                              href="#"
      >News
                          </a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-2">
                          <a
                            
                              aria-controls="submenu-2"
                              href="#"
      >Entertainment
                          </a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-3">
                          <a
                            
                              href="/royals/"
                            >Royals
                          </a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-4">
                          <a
                            
                              aria-controls="submenu-4"
                              href="#"
      >Lifestyle
                          </a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-5">
                          <a
                            
                              href="/shop/"
                            >Shop
                          </a>
                        </li>
                    </ul>
                  </div>
      
      
      
                  <div class="menu-search">
                    <div class="buttons">
                      <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                      class="icon icon-search utility-icon color-navigation "
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                    
                    
                    
                    </span>
                    </button>
                      <div class="search-container">
                        <form action="/search" method="GET" data-tracking-zone="search-form">
                            <label class="hidden-label" for="search-a">Search</label>
                            <input id="search-a" name="q" type="text" class="search-field" value="" placeholder="Search " aria-label="Search">
                        </form>
                        <button
                          class="icon close close-search"
                          aria-label="Close search box"
                          data-action="nav-close-search"><span
                      class="icon icon-close utility-icon color-navigation "
                    >
                    
                      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                    
                    
                    </span>
                    </button>
                      </div>
                    </div>
                    
                    <section class="container secondary-links secondary-menu">
                      <h2 class="sr-heading">Profile Menu</h2>
                      <div class="secondary-text-links" role="presentation">
                    
                        <div class="heading-menu menu-list-item secondary-item has-submenu"
                          data-action="secondary-nav-pos-1"
                          
                        >
                            <button
                            class="menu-link expand-trigger"
                            data-tracking-label="your account"
                            
                              aria-expanded="false"
                          >
                            <!-- This is for auth partial core has empty partial override the content in brands -->
                            <span class="secondary-menu-label">Your Account</span>          <span class="icon desktop-only"><span
                      class="icon icon-down-triangle utility-icon color-gray-6 "
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                    
                    
                    
                    </span>
                    </span>
                              <span class="icon accordion-arrow mobile-only"><span
                      class="icon icon-down utility-icon "
                    >
                    
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    
                    
                    
                    </span>
                    </span>
                            </button>
                          <div class="submenu-children-wrapper">
                            <div class="sub-menu-header">
                              <button aria-label="Close" class="icon back-button mobile-only">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                  <title>Previous</title>
                                  <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                </svg>
                              </button>
                              <span class="main-channel mobile-only">Your Account</span>
                            </div>
                            <div class="dropdown-links-list" role="presentation">
                    
                    
                    <h3 class="sub-menu__heading-label">Account</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                      <li role="presentation" class="menu-item heading-menu logged-out join-now">
                                        <a class="menu-link" href="https://secure.people.com/common/profile/regStep1.jsp?regSource&#x3D;23009"   data-tracking-label="your account > join now">
                                          Join Now</a>
                                      </li>
                                      <li role="presentation" class="menu-item heading-menu logged-in">
                                        <a class="menu-link" href="https://secure.people.com/common/profile/member/optout"   data-tracking-label="your account > email preferences">
                                          Email Preferences</a>
                                      </li>
                                      <li role="presentation" class="menu-item heading-menu logged-out">
                                        <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021"   data-tracking-label="your account > newsletters">
                                          Newsletters</a>
                                      </li>
                                      <li role="presentation" class="menu-item ">
                                        <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL"  aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                          Manage Your Subscription</a>
                                      </li>
                                  </ul>
                                    <hr class="secondary-nav-divider desktop-only" />
                    <h3 class="sub-menu__heading-label">More</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                      <li role="presentation" class="menu-item ">
                                        <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021"  aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                          Give a Gift Subscription</a>
                                      </li>
                                      <li role="presentation" class="menu-item ">
                                        <a class="menu-link" href="https://webreader.people.com/"  aria-describedby="external-disclaimer" data-tracking-label="your account > premium">
                                          Premium</a>
                                      </li>
                                  </ul>
                            </div>
                          </div>
                        </div>
                        <div class="heading-menu menu-list-item secondary-item logged-out"
                          data-action="secondary-nav-pos-2"
                          
                        >
                            <a href="https://secure.people.com/common/profile/login1.jsp?regSource&#x3D;23009&amp;returnURL&#x3D;/"
                            class="menu-link"
                            data-tracking-label="login"
                            
                          >
                            <!-- This is for auth partial core has empty partial override the content in brands -->
                            <span class="secondary-menu-label">Login</span>        </a>
                        </div>
                        <div class="heading-menu menu-list-item secondary-item logged-in"
                          data-action="secondary-nav-pos-3"
                          
                        >
                            <a href="https://secure.people.com/common/profile/member/logout.jsp?successPage&#x3D;/"
                            class="menu-link"
                            data-tracking-label="logout"
                            
                          >
                            <!-- This is for auth partial core has empty partial override the content in brands -->
                            <span class="secondary-menu-label">Logout</span>        </a>
                        </div>
                        <div class="heading-menu menu-list-item secondary-item hide-menu"
                          data-action="secondary-nav-pos-4"
                          
                        >
                            <a href="https://secure.people.com/sweepstakes/"
                            class="menu-link"
                            data-tracking-label="sweepstakes"
                            
                          >
                            <!-- This is for auth partial core has empty partial override the content in brands -->
                            <span class="secondary-menu-label">Sweepstakes</span>        </a>
                        </div>
                      </div>
                    </section>
                  </div>
      
                  <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                      <span class="subscribe-link">
                          <a
                            
                            href="https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;people.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i812ppr1w1337"
                            aria-describedby="external-disclaimer">
                            Subscribe
                          </a>
                      </span>
                  </div>
      
                  <div class="contextual-social-links mobile-only">
                    <div class="component share-new     circle"
                      data-tracking-zone="share bar"
                      >
                    
                             </div>
                  </div>
                </div>
            </div>
      
          </nav>
          <div class="docking-nav-placeholder"></div>
            <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
            </div>
      
      <div
        class="partial modal hamburger static"
        aria-hidden="true"
        id="dialog-9f816ebf-87ea-482e-9d8e-c281bffe556f"
        role="dialog"
        
      >
        <div tabindex="0" data-a11y-dialog-hide></div>
        <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
          <button
            class="close"
            type="button"
            data-a11y-dialog-hide
            aria-label="Close this dialog window"
            data-tracking-zone="nav-hamburger"
            data-action="close-hamburger-menu"
          >
            
            <span
              class="icon icon-close utility-icon "
            >
            
              <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
            
            
            </span>
          </button>
          <h2 id="hamburger_dialog" class="dialogTitle">Explore PEOPLE.com</h2>
          <div class="content">
                    <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                        <div class="logo">
                              <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                <span class="svg-label">PEOPLE.com</span>
                                <span class="svg-logo" aria-hidden="true">
                                  <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                      <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                                  </svg>
                                </span>
                              </a>
                              <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                <span class="svg-label">PEOPLE.com</span>
                                <span class="svg-logo" aria-hidden="true">
                                  <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                      <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                                  </svg>
                                </span>
                          </a>
                        </div>
                    
                    
                    </div>
                    
                    <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                      <div class="modal-navigation">
                        <nav aria-label="main" class="hamburger-menu">
                          <ul class="top-menu">
                            <li class="menu-item-main search-menu-item">
                              <div class="search-container search-open">
                                <form action="/search"
                                  method="GET"
                                  data-tracking-zone="search-form"
                                >
                                    <label class="hidden-label" for="explore-search">Search</label>
                                    <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                                <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                      class="icon icon-search utility-icon color-navigation "
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                    
                    
                    
                    </span>
                    </button>
                                </form>
                              </div>
                            </li>
                    
                    
                            <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                              data-nav-pos="pos-0"
                            >
                              <a class="submenu-link main-link expand-trigger" href="#"
                                aria-controls="submenu-0"
                              >
                                <span id="submenu-label-0">Explore</span>
                                <span class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon "
                    >
                    
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    
                    
                    
                    </span>
                    </span>
                              </a>
                              <div class="submenu-children-wrapper" id="submenu-0">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <h3 class="main-channel">Explore</h3>
                                </div>
                                  <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0">
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="https://people.com/style/celebrity-swimsuit-photos/" data-tracking-label="Explore &gt; Sizzling Celebrity Swimsuit Photos">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-high-density="true"
                                                data-src="https://peopledotcom.files.wordpress.com/2019/04/screen-shot-2019-04-25-at-8.41.31-am.png?fit&#x3D;250%2C250"
                                                data-alt=""
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                                data-tracking-zone="image"
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://peopledotcom.files.wordpress.com/2019/04/screen-shot-2019-04-25-at-8.41.31-am.png?fit&#x3D;250%2C250" alt="" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Sizzling Celebrity Swimsuit Photos
                                            </span>
                                          </a>
                                        
                                          <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <h3 class="headline heading-3" role="presentation">
                                              <a href="https://people.com/style/celebrity-swimsuit-photos/" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Sizzling Celebrity Swimsuit Photos">
                                                 <span class="show-index"> 1 </span> 
                                                Sizzling Celebrity Swimsuit Photos
                                              </a>
                                            </h3>
                                        
                                              <span class="summary margin-8-bottom">
                                                Stars bring the heat in their skimpiest swimsuits, no matter the season
                                              </span>
                                        
                                              <a class="read-more" href="https://people.com/style/celebrity-swimsuit-photos/" data-tracking-label="Explore &gt; Sizzling Celebrity Swimsuit Photos">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </div>
                                        
                                        </li>
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="https://people.com/food/mickey-shaped-foods-disney-world-parks/ " data-tracking-label="Explore &gt; Mickey-Shaped Foods You Can Eat at Disney">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-high-density="true"
                                                data-src="https://peopledotcom.files.wordpress.com/2018/04/mickey-pretzels-1-2000.jpg?&amp;fit&#x3D;250%2C250"
                                                data-alt=""
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                                data-tracking-zone="image"
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://peopledotcom.files.wordpress.com/2018/04/mickey-pretzels-1-2000.jpg?&amp;fit&#x3D;250%2C250" alt="" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Mickey-Shaped Foods You Can Eat at Disney
                                            </span>
                                          </a>
                                        
                                          <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <h3 class="headline heading-3" role="presentation">
                                              <a href="https://people.com/food/mickey-shaped-foods-disney-world-parks/ " class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Mickey-Shaped Foods You Can Eat at Disney">
                                                 <span class="show-index"> 2 </span> 
                                                Mickey-Shaped Foods You Can Eat at Disney
                                              </a>
                                            </h3>
                                        
                                              <span class="summary margin-8-bottom">
                                                Our guide to all the snacks modeled after the world&#x27;s most-famous mouse
                                              </span>
                                        
                                              <a class="read-more" href="https://people.com/food/mickey-shaped-foods-disney-world-parks/ " data-tracking-label="Explore &gt; Mickey-Shaped Foods You Can Eat at Disney">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </div>
                                        
                                        </li>
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="https://people.com/tv/bachelor-and-bachelorette-couples-whos-still-together/" data-tracking-label="Explore &gt; Which Bachelor Franchise Couples Are Still Together?">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-high-density="true"
                                                data-src="https://peopledotcom.files.wordpress.com/2019/04/couple-1.jpg?fit&#x3D;250%2C250"
                                                data-alt=""
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                                data-tracking-zone="image"
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://peopledotcom.files.wordpress.com/2019/04/couple-1.jpg?fit&#x3D;250%2C250" alt="" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Which Bachelor Franchise Couples Are Still Together?
                                            </span>
                                          </a>
                                        
                                          <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <h3 class="headline heading-3" role="presentation">
                                              <a href="https://people.com/tv/bachelor-and-bachelorette-couples-whos-still-together/" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Which Bachelor Franchise Couples Are Still Together?">
                                                 <span class="show-index"> 3 </span> 
                                                Which Bachelor Franchise Couples Are Still Together?
                                              </a>
                                            </h3>
                                        
                                              <span class="summary margin-8-bottom">
                                                Catch up on everything from recent splits to long-term successes
                                              </span>
                                        
                                              <a class="read-more" href="https://people.com/tv/bachelor-and-bachelorette-couples-whos-still-together/" data-tracking-label="Explore &gt; Which Bachelor Franchise Couples Are Still Together?">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </div>
                                        
                                        </li>
                                  </ul>
                              </div>
                            </li>
                              <li class="menu-item-main heading-menu parent-menu pos-1  has-submenu"
                                data-nav-pos="pos-1"
                              >
                                <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-1" >
                                  <span id="submenu-label-1">News</span>
                                   <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon "
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper
                                     navigation-content
                                    
                                          " id="submenu-1">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <h3 class="main-channel">News</h3>
                                        <a href="/news/" class="see-all-heading">See all News </a>
                                    </div>
                                    <ul class="submenu-children " aria-labelledby="submenu-label-1">
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/crime/"  data-tracking-label="news > crime">
                                              Crime
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/human-interest/"  data-tracking-label="news > human interest">
                                              Human Interest
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/politics/"  data-tracking-label="news > politics">
                                              Politics
                                              
                                            </a>
                              
                                      </li>
                                    </ul>
                                      
                                      <div
                                          class="tile promotional-tile"
                                      >
                                      
                                        <a class="media-img" href="https://people.com/politics/2020-presidential-candidates-so-far/" data-tracking-label="News &gt; Meet the 2020 Presidential Candidates — So Far!">
                                            <div
                                              class="component lazy-image  marquee_large_2x
                                                
                                                
                                                
                                                "
                                              data-high-density="true"
                                              data-src="https://peopledotcom.files.wordpress.com/2019/03/john-delaney.jpg?fit&#x3D;250%2C250"
                                              data-alt=""
                                              data-title=""
                                              data-shop-image="false"
                                                  
                                              data-tracking-zone="image"
                                            >
                                            
                                            <noscript>
                                              <div class="inner-container">
                                                <img src="https://peopledotcom.files.wordpress.com/2019/03/john-delaney.jpg?fit&#x3D;250%2C250" alt="" title="">
                                              </div>
                                            </noscript>
                                            
                                            <div class="inner-container js-inner-container ">
                                            </div>
                                            
                                            
                                            </div>
                                          <span class="exploreMenuItemImageText">
                                            Meet the 2020 Presidential Candidates — So Far!
                                          </span>
                                        </a>
                                      
                                        <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                      
                                          <h3 class="headline heading-3" role="presentation">
                                            <a href="https://people.com/politics/2020-presidential-candidates-so-far/" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="News &gt; Meet the 2020 Presidential Candidates — So Far!">
                                               <span class="show-index">  </span> 
                                              Meet the 2020 Presidential Candidates — So Far!
                                            </a>
                                          </h3>
                                      
                                      
                                      
                                        </div>
                                      
                                      </div>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                data-nav-pos="pos-2"
                              >
                                <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                                  <span id="submenu-label-2">Entertainment</span>
                                   <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon "
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper
                                     navigation-content
                                    
                                          " id="submenu-2">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <h3 class="main-channel">Entertainment</h3>
                                        <a href="/entertainment/" class="see-all-heading">See all Entertainment </a>
                                    </div>
                                    <ul class="submenu-children " aria-labelledby="submenu-label-2">
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/celebrity/"  data-tracking-label="entertainment > celebrity">
                                              Celebrity
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/tv/"  data-tracking-label="entertainment > tv">
                                              TV
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/movies/"  data-tracking-label="entertainment > movies">
                                              Movies
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/music/"  data-tracking-label="entertainment > music">
                                              Music
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/country/"  data-tracking-label="entertainment > country">
                                              Country
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/awards/"  data-tracking-label="entertainment > awards">
                                              Awards
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/sports/"  data-tracking-label="entertainment > sports">
                                              Sports
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/theater/"  data-tracking-label="entertainment > theater">
                                              Theater
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/books/"  data-tracking-label="entertainment > books">
                                              Books
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/peopletv/"  data-tracking-label="entertainment > peopletv">
                                              PeopleTV
                                              
                                            </a>
                              
                                      </li>
                                    </ul>
                                      
                                      <div
                                          class="tile promotional-tile"
                                      >
                                      
                                        <a class="media-img" href="https://people.com/celebrity/hot-guys-who-bared-all-on-instagram/" data-tracking-label="Entertainment &gt; Hot Celeb Men Who Bared (Almost) All on Instagram">
                                            <div
                                              class="component lazy-image  marquee_large_2x
                                                
                                                
                                                
                                                "
                                              data-high-density="true"
                                              data-src="https://peopledotcom.files.wordpress.com/2019/05/channing-tatum-jessie-j-3.jpg?fit&#x3D;250%2C250"
                                              data-alt=""
                                              data-title=""
                                              data-shop-image="false"
                                                  
                                              data-tracking-zone="image"
                                            >
                                            
                                            <noscript>
                                              <div class="inner-container">
                                                <img src="https://peopledotcom.files.wordpress.com/2019/05/channing-tatum-jessie-j-3.jpg?fit&#x3D;250%2C250" alt="" title="">
                                              </div>
                                            </noscript>
                                            
                                            <div class="inner-container js-inner-container ">
                                            </div>
                                            
                                            
                                            </div>
                                          <span class="exploreMenuItemImageText">
                                            Hot Celeb Men Who Bared (Almost) All on Instagram
                                          </span>
                                        </a>
                                      
                                        <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                      
                                          <h3 class="headline heading-3" role="presentation">
                                            <a href="https://people.com/celebrity/hot-guys-who-bared-all-on-instagram/" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Entertainment &gt; Hot Celeb Men Who Bared (Almost) All on Instagram">
                                               <span class="show-index">  </span> 
                                              Hot Celeb Men Who Bared (Almost) All on Instagram
                                            </a>
                                          </h3>
                                      
                                      
                                      
                                        </div>
                                      
                                      </div>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-3 "
                                data-nav-pos="pos-3"
                              >
                                <a class="submenu-link main-link"  href="/royals/">
                                  <span id="submenu-label-3">Royals</span>
                                  </a>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-4  has-submenu"
                                data-nav-pos="pos-4"
                              >
                                <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-4" >
                                  <span id="submenu-label-4">Lifestyle</span>
                                   <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon "
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper
                                     navigation-content
                                    
                                          " id="submenu-4">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <h3 class="main-channel">Lifestyle</h3>
                                        <a href="/lifestyle/" class="see-all-heading">See all Lifestyle </a>
                                    </div>
                                    <ul class="submenu-children " aria-labelledby="submenu-label-4">
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/style/"  data-tracking-label="lifestyle > style">
                                              Style
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/fashion/"  data-tracking-label="lifestyle > fashion">
                                              Fashion
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/beauty/"  data-tracking-label="lifestyle > beauty">
                                              Beauty
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/health/"  data-tracking-label="lifestyle > health">
                                              Health
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/parents/"  data-tracking-label="lifestyle > parents">
                                              Parents
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/home/"  data-tracking-label="lifestyle > home">
                                              Home
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/real-estate/"  data-tracking-label="lifestyle > real estate">
                                              Real Estate
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/pets/"  data-tracking-label="lifestyle > pets">
                                              Pets
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/food/"  data-tracking-label="lifestyle > food">
                                              Food
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/tag/shopping/"  data-tracking-label="lifestyle > shopping">
                                              Shopping
                                              
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main  heading-menu">
                                            <a class="submenu-link child-link"  href="/tech/"  data-tracking-label="lifestyle > tech">
                                              Tech
                                              
                                            </a>
                              
                                      </li>
                                    </ul>
                                      
                                      <div
                                          class="tile promotional-tile"
                                      >
                                      
                                        <a class="media-img" href="https://people.com/travel/celebrity-vacations-spring-2019/" data-tracking-label="Lifestyle &gt; The Best Photos from Celebrity Vacations">
                                            <div
                                              class="component lazy-image  marquee_large_2x
                                                
                                                
                                                
                                                "
                                              data-high-density="true"
                                              data-src="https://peopledotcom.files.wordpress.com/2019/04/jessica-alba-cash-warren-paris-vacation.jpg?fit&#x3D;250%2C250"
                                              data-alt=""
                                              data-title=""
                                              data-shop-image="false"
                                                  
                                              data-tracking-zone="image"
                                            >
                                            
                                            <noscript>
                                              <div class="inner-container">
                                                <img src="https://peopledotcom.files.wordpress.com/2019/04/jessica-alba-cash-warren-paris-vacation.jpg?fit&#x3D;250%2C250" alt="" title="">
                                              </div>
                                            </noscript>
                                            
                                            <div class="inner-container js-inner-container ">
                                            </div>
                                            
                                            
                                            </div>
                                          <span class="exploreMenuItemImageText">
                                            The Best Photos from Celebrity Vacations
                                          </span>
                                        </a>
                                      
                                        <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                      
                                          <h3 class="headline heading-3" role="presentation">
                                            <a href="https://people.com/travel/celebrity-vacations-spring-2019/" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Lifestyle &gt; The Best Photos from Celebrity Vacations">
                                               <span class="show-index">  </span> 
                                              The Best Photos from Celebrity Vacations
                                            </a>
                                          </h3>
                                      
                                      
                                      
                                        </div>
                                      
                                      </div>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-5 "
                                data-nav-pos="pos-5"
                              >
                                <a class="submenu-link main-link"  href="/shop/">
                                  <span id="submenu-label-5">Shop</span>
                                  </a>
                              </li>
                          </ul>
                        </nav>
                      </div>
                    
                      <div class="hamburger-auth-section">
                        
                        <section class="container secondary-links hamburger static">
                          <h2 class="sr-heading">Profile Menu</h2>
                          <div class="secondary-text-links" role="presentation">
                              <li class="heading-menu menu-list-item secondary-item">
                                <a class="menu-link external-link-warning" href="https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;people&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i810ppr5w1229" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                  <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                         <span class="external-link-icon" aria-hidden="true">
                          <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                        </span>
                                </a>
                              </li>
                        
                            <div class="heading-menu menu-list-item secondary-item has-submenu"
                              data-action="secondary-nav-pos-1"
                              
                            >
                                <button
                                class="menu-link expand-trigger"
                                data-tracking-label="your account"
                                
                                  aria-expanded="false"
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Your Account</span>          <span class="icon desktop-only"><span
                          class="icon icon-down-triangle utility-icon color-gray-6 "
                        >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                        
                        
                        
                        </span>
                        </span>
                                  <span class="icon accordion-arrow mobile-only"><span
                          class="icon icon-down utility-icon "
                        >
                        
                          <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                        
                        
                        
                        </span>
                        </span>
                                </button>
                              <div class="submenu-children-wrapper">
                                <div class="sub-menu-header">
                                  <button aria-label="Close" class="icon back-button mobile-only">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <span class="main-channel mobile-only">Your Account</span>
                                </div>
                                <div class="dropdown-links-list" role="presentation">
                        
                        
                        <h3 class="sub-menu__heading-label">Account</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                          <li role="presentation" class="menu-item heading-menu logged-out join-now">
                                            <a class="menu-link" href="https://secure.people.com/common/profile/regStep1.jsp?regSource&#x3D;23009"   data-tracking-label="your account > join now">
                                              Join Now</a>
                                          </li>
                                          <li role="presentation" class="menu-item heading-menu logged-in">
                                            <a class="menu-link" href="https://secure.people.com/common/profile/member/optout"   data-tracking-label="your account > email preferences">
                                              Email Preferences</a>
                                          </li>
                                          <li role="presentation" class="menu-item heading-menu logged-out">
                                            <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021"   data-tracking-label="your account > newsletters">
                                              Newsletters</a>
                                          </li>
                                          <li role="presentation" class="menu-item ">
                                            <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL"  aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                              Manage Your Subscription</a>
                                          </li>
                                      </ul>
                                        <hr class="secondary-nav-divider desktop-only" />
                        <h3 class="sub-menu__heading-label">More</h3>              <ul class="secondary-nav-submenu-children" role="presentation">
                                          <li role="presentation" class="menu-item ">
                                            <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021"  aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                              Give a Gift Subscription</a>
                                          </li>
                                          <li role="presentation" class="menu-item ">
                                            <a class="menu-link" href="https://webreader.people.com/"  aria-describedby="external-disclaimer" data-tracking-label="your account > premium">
                                              Premium</a>
                                          </li>
                                      </ul>
                                </div>
                              </div>
                            </div>
                            <div class="heading-menu menu-list-item secondary-item logged-out"
                              data-action="secondary-nav-pos-2"
                              
                            >
                                <a href="https://secure.people.com/common/profile/login1.jsp?regSource&#x3D;23009&amp;returnURL&#x3D;/"
                                class="menu-link"
                                data-tracking-label="login"
                                
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Login</span>        </a>
                            </div>
                            <div class="heading-menu menu-list-item secondary-item logged-in"
                              data-action="secondary-nav-pos-3"
                              
                            >
                                <a href="https://secure.people.com/common/profile/member/logout.jsp?successPage&#x3D;/"
                                class="menu-link"
                                data-tracking-label="logout"
                                
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Logout</span>        </a>
                            </div>
                            <div class="heading-menu menu-list-item secondary-item"
                              data-action="secondary-nav-pos-4"
                              
                            >
                                <a href="https://secure.people.com/sweepstakes/"
                                class="menu-link"
                                data-tracking-label="sweepstakes"
                                
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Sweepstakes</span>        </a>
                            </div>
                          </div>
                        </section>
                    
                          <section class="social-share">
                            <h3 class="heading-follow-up">Follow us</h3>
                            <div class="menu-item-styled social-items no-pad-top">
                                <link href="https://www.facebook.com/peoplemag" rel="dns-prefetch">
                                <span
                                  class="icon icon-facebook social-icon margin-4-right "
                                    data-social-service="facebook"
                                >
                                    <a href="https://www.facebook.com/peoplemag"
                                      class="display-block "
                                        target="_blank"
                                        title="facebook share (opens in a new window)"
                                      aria-label="Share on facebook (opens in a new window)"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                
                                
                                
                                    </a>
                                </span>
                                <link href="https://twitter.com/people" rel="dns-prefetch">
                                <span
                                  class="icon icon-twitter social-icon margin-4-right "
                                    data-social-service="twitter"
                                >
                                    <a href="https://twitter.com/people"
                                      class="display-block "
                                        target="_blank"
                                        title="twitter share (opens in a new window)"
                                      aria-label="Share on twitter (opens in a new window)"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                
                                
                                
                                    </a>
                                </span>
                                <link href="https://www.pinterest.com/people/" rel="dns-prefetch">
                                <span
                                  class="icon icon-pinterest social-icon margin-4-right "
                                    data-social-service="pinterest"
                                >
                                    <a href="https://www.pinterest.com/people/"
                                      class="display-block "
                                        target="_blank"
                                        title="pinterest share (opens in a new window)"
                                      aria-label="Share on pinterest (opens in a new window)"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                
                                
                                
                                    </a>
                                </span>
                                <link href="https://www.instagram.com/people/" rel="dns-prefetch">
                                <span
                                  class="icon icon-instagram social-icon margin-4-right "
                                    data-social-service="instagram"
                                >
                                    <a href="https://www.instagram.com/people/"
                                      class="display-block "
                                        target="_blank"
                                        title="instagram share (opens in a new window)"
                                      aria-label="Share on instagram (opens in a new window)"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                
                                
                                    </a>
                                </span>
                                <link href="https://www.youtube.com/user/people" rel="dns-prefetch">
                                <span
                                  class="icon icon-youtube social-icon margin-4-right "
                                    data-social-service="youtube"
                                >
                                    <a href="https://www.youtube.com/user/people"
                                      class="display-block "
                                        target="_blank"
                                        title="youtube share (opens in a new window)"
                                      aria-label="Share on youtube (opens in a new window)"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg>
                                
                                
                                    </a>
                                </span>
                                <link href="https://www.snapchat.com/discover/People-Magazine/0407249978" rel="dns-prefetch">
                                <span
                                  class="icon icon-snapchat social-icon margin-4-right "
                                    data-social-service="snapchat"
                                >
                                    <a href="https://www.snapchat.com/discover/People-Magazine/0407249978"
                                      class="display-block "
                                        target="_blank"
                                        title="snapchat share (opens in a new window)"
                                      aria-label="Share on snapchat (opens in a new window)"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg>
                                
                                
                                    </a>
                                </span>
                            </div>
                          </section>
                      </div>
                    </div>
          </div>
        </div>
      </div>
      
          <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
      
      
      
        </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://people.com//tv/ronnie-jwoww-double-shot-at-love-exclusive/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="https://peopledotcom.wordpress.com/wp-admin/post.php?post&#x3D;7109911&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
        
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="partial breadcrumbs clearfix " >
                  <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                    <ol class="breadcrumbs__list">
                          <li class="breadcrumbs__item ">
                            <a class="breadcrumbs__link" href="/">
                              <span class="breadcrumbs__title">
                                  People.com
                              </span>
                                <span class="icon breadcrumbs__icon ">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                </span>
                            </a>
                          </li>
                          <li class="breadcrumbs__item  breadcrumbs__item--last">
                            <a class="breadcrumbs__link" href="/tv/">
                              <span class="breadcrumbs__title">
                                  TV
                              </span>
                                <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)"><defs><path id="slide-right-a" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/></defs><g fill="none" fill-rule="evenodd"><mask id="slide-right-b" fill="#fff"><use xlink:href="#slide-right-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#slide-right-b)"><path d="M0 0h24v48H0z"/></g></g></svg>
                                </span>
                            </a>
                          </li>
                        <li class="breadcrumbs__item visually-hidden" aria-current="page">
                          <em>Jersey Shore</em>'s Ronnie and JWoww Crash Pauly and Vinny's <em>Double Shot at Love</em>: 'Can You Smush?'
                        </li>
                    </ol>
                  </nav>
                </div>
            </div>
                  <a href="" class="editorial-program-link">
                      <img
                        class="editorial-program-logo"
                        src="https://peopledotcom.files.wordpress.com/2019/01/editorial-franchise-exclusive.png"
                        width="148"
                        height="36" />
                  </a>
          <h1 class="headline heading-content margin-8-top margin-16-bottom"><em>Jersey Shore</em>'s Ronnie and JWoww Crash Pauly and Vinny's <em>Double Shot at Love</em>: 'Can You Smush?'</h1>
            <div id="karma-lazy-sponsorLogo" class="sponsor-logo margin-16-bottom"></div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right "
                        data-social-service="facebook"
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190613"
                          class="display-block component popup"
                            target="_blank"
                            title="facebook share"
                          aria-label="Share on facebook"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Ftv%2Fronnie-jwoww-double-shot-at-love-exclusive%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20190613%26utm_term%3D7109911&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2019%2F06%2Fjwoww-ronnie.jpg&amp;description&#x3D;%3Cem%3EJersey%20Shore%3C%2Fem%3E&#x27;s%20Ronnie%20and%20JWoww%20Crash%20Pauly%20and%20Vinny&#x27;s%20%3Cem%3EDouble%20Shot%20at%20Love%3C%2Fem%3E%3A%20&#x27;Can%20You%20Smush%3F&#x27;"
                            class="display-block component popup"
                              target="_blank"
                              title="pinterest share"
                            aria-label="Share on pinterest"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                      
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right "
                        data-social-service="twitter"
                    >
                        <a href="https://www.twitter.com/intent/tweet?text&#x3D;%22Jersey%20Shore%22&#x27;s%20Ronnie%20and%20JWoww%20Crash%20Pauly%20and%20Vinny&#x27;s%20%22Double%20Shot%20at%20Love%22%3A%20&#x27;Can%20You%20Smush%3F&#x27;%20https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                            title="twitter share"
                          aria-label="Share on twitter"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right "
                      >
                          <a href="mailto:?subject&#x3D;%22Jersey%20Shore%22&#x27;s%20Ronnie%20and%20JWoww%20Crash%20Pauly%20and%20Vinny&#x27;s%20%22Double%20Shot%20at%20Love%22%3A%20&#x27;Can%20You%20Smush%3F&#x27;%20&amp;body&#x3D;https://people.com/tv/ronnie-jwoww-double-shot-at-love-exclusive/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20190613"
                            class="display-block "
                            aria-label="Share on undefined"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                      
                      
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class="article-content karma-main-column">
          <!-- Lead Media -->
              <div class="video-wrapper-full">
                <div class="video-youtube video-ratio-wrapper">
                  <iframe src="https://www.youtube.com/embed/gVtvZQsE5dw" allowfullscreen title="YouTube video"></iframe>
                </div>
              </div>

            <p class="dek margin-16-tb padded-mobile">
              On <em>Double Shot at Love,</em> contestants face off in the hopes of winning Pauly and Vinny's affections
            </p>


          <!-- Author and Date -->
          <div class="author  no-avatar scale-12 padded margin-24-tb clearfix" >
            <div class="author-text" data-tracking-zone="author">
                  By  
          
                  <div class="author-list-item">
           
                        <a class="bold author-name" href="/author/aurelie-corinthios/">Aurelie Corinthios</a>
          
                  </div>
          
          
                    <div class="timestamp published-date">
                        June 13, 2019 10:00 AM
                    </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                  <p>It&#8217;s a <a href="https://people.com/tag/jersey-shore" target="_blank" rel="noopener"><em>Jersey Shore</em></a> reunion on this week&#8217;s <em>Double Shot at Love</em>.</p>
                                  <p>In PEOPLE&#8217;s exclusive sneak peek at Thursday&#8217;s episode of <a href="https://people.com/tag/vinny-guadagnino" target="_blank" rel="noopener noreferrer">Vinny Guadagnino</a> and <a href="https://people.com/tag/pauly-delvecchio" target="_blank" rel="noopener noreferrer">Pauly &#8220;DJ Pauly D&#8221; DelVecchio</a>&#8216;s dating show on MTV, <a href="https://people.com/tag/ronnie-magro" target="_blank" rel="noopener">Ronnie Ortiz-Magro</a> and <a href="https://people.com/tag/jenni-farley" target="_blank" rel="noopener">Jenni &#8220;JWoww&#8221; Farley</a> stop by to check on how the journey to find love has been going.</p>
                                  <div class="component follow-prompt">
                    <div class="pushly-prompt-custom">
                  
                      <div class="follow-prompt__content" data-tracking-zone="follow prompt">
                        <img src="https://peopledotcom.files.wordpress.com/2018/09/thumbnail_generic.png" alt="Bell Icon" />
                        <div class="follow-prompt__text">
                          <div class="follow-prompt__title"></div>
                          <div class="follow-prompt__message">
                            Get push notifications with news, features and more.
                          </div>
                        </div>
                        <a
                          href="#!"
                          class="follow-subscribe pushly-prompt-buttons-allow"
                          data-tracking-event-name="Browser Notification Follow"
                          data-tracking-label="no thumbnail"
                        >
                          <span>+</span> Follow
                        </a>
                      </div>
                  
                      <div class="follow-prompt__subscribed">
                        <div class="follow-prompt__text">
                          <div class="follow-prompt__title">Following</div>
                          <div class="follow-prompt__message">
                            You'll get the latest updates on this topic in your browser notifications.
                          </div>
                        </div>
                      </div>
                  
                      <div class="follow-prompt__fallback"></div>
                  
                    </div>
                  </div>
                                  <p>&#8220;We know what you&#8217;re thinking: Jenni and Ronnie are probably the last people that we should be taking relationship advice from,&#8221; Vinny says.</p>
                                    
                      <div
                            id="div-gpt-mob-square-flex-1"
                            data-tier="1"
                          
                        class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                    
                      <div
                            id="div-gpt-leaderboard-fixed-1"
                            data-tier="1"
                          data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                  <p>Indeed, it hasn&#8217;t been smooth sailing for either of them. After almost three years of marriage, Jenni, 34, <a href="https://people.com/tv/jersey-shore-jenni-jwoww-farley-files-for-divorce-from-husband-roger-mathews/" target="_blank" rel="noopener noreferrer">filed for divorce</a> from <a href="https://people.com/tv/why-jenni-jwoww-farley-spoke-out-against-roger-mathews/" target="_blank" rel="noopener noreferrer">Roger Mathews</a> last fall. Meanwhile, Ronnie, 33, dated his <em>Jersey Shore</em> costar <a href="https://people.com/sammi-giancola" target="_blank" rel="noopener">Sammi &#8220;Sweetheart&#8221; Giancola</a> on and off for eight years and is now co-parenting his 14-month-old daughter, <a href="https://people.com/tv/ronnie-ortiz-magro-misses-daughter-amid-domestic-violence-drama-jen-harley/" target="_blank" rel="noopener">Ariana</a>, with his ex Jen Farley. (The two have a notoriously <a href="https://people.com/tv/ronnie-ortiz-magro-accuses-jen-harley-abuse/" target="_blank" rel="noopener">toxic relationship</a>.)</p>
                                  
                     <div class="div-sm-inContent"></div>
                  
                                  <p>&#8220;Ronnie hasn&#8217;t had the best track record in relationships,&#8221; admits Pauly. &#8220;Probably the worst I&#8217;ve ever seen in my whole entire life.&#8221;</p>
                                  <p>&#8220;And Jenni is going through a <a href="https://people.com/tv/jenni-jwoww-farley-calls-out-ex-roger-mathews-leaving-children-rage/" target="_blank" rel="noopener">tough divorce</a> right now,&#8221; adds Vinny. &#8220;But we can kind of learn from their mistakes and take their advice, because they&#8217;ve been through it.&#8221;</p>
                                  <p><strong>RELATED: <a href="https://people.com/tv/snooki-grills-vinny-guadagnino-double-shot-at-love-contestants/" target="_blank" rel="noopener">Nicole &#8216;Snooki&#8217; Polizzi Grills Vinny Guadagnino&#8217;s Ladies on <em>Double Shot at Love</em>: &#8216;STDs, Anyone?&#8217;</a></strong></p>
                                    
                      <div
                            id="div-gpt-mob-square-flex-2"
                            data-tier="2"
                          
                        class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                    
                      <div
                            id="div-gpt-leaderboard-fixed-2"
                            data-tier="2"
                          data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                  <p>They sit down and Pauly, 38, and Vinny, 31, fill their friends in on where things stand in the competition.</p>
                                  <p>&#8220;You&#8217;ve got to meet these girls,&#8221; Pauly says of the remaining five women. &#8220;They&#8217;re cool.&#8221;</p>
                                  <p>&#8220;Are you finding love at all? Is there one particular one that you want?&#8221; Ronnie says.</p>
                                  <p>&#8220;We don&#8217;t have one person yet,&#8221; Vinny admits.</p>
                                  <p>&#8220;We like them all,&#8221; Pauly adds.</p>
                                    
                      <div
                            id="div-gpt-mob-square-flex-3"
                            data-tier="3"
                          data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                    
                      <div
                            id="div-gpt-leaderboard-fixed-3"
                            data-tier="3"
                          data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                  <p>But the most important question: &#8220;Can you smush, or no?&#8221; Ronnie asks.</p>
                                  <p>&#8220;I&#8217;m sure you could, but if you smush it would just cancel out every other girl in the house,&#8221; Pauly says. &#8220;They wouldn&#8217;t want to be with you.&#8221;</p>
                                  <p><strong>RELATED VIDEO: DJ Pauly D and Vinny Break Down the Differences Between <em>The Bachelor</em> and<em> A Double Shot at Love</em></strong></p>
                                  
                  <div class="component video margin-32-bottom  ">
                    <span hidden class="jumpstart-video-data" data-jumpstart-version="v3"></span>
                    <div class="jumpstart-video">
                      <video class="video-js" data-embed="default" data-controls="true"
                        data-account="416418724"
                        data-player="default"
                        data-brand="people"
                        data-video-id="6024841595001"
                        
                        
                        
                          poster="https://timeincsecure-a.akamaihd.net/rtmp_uds/416418724/201904/1633/416418724_6024843101001_6024841595001-th.jpg?pubId&#x3D;416418724&amp;videoId&#x3D;6024841595001"
                        data-autoplay="true"
                        data-viewplay="true"
                        data-stickyplay="true"
                        
                        data-is-lead="false">
                      </video>
                    </div>
                  </div>
                                  <p>Sitting down with PEOPLE ahead of the season premiere, the dynamic duo admitted that juggling that many potential girlfriends at once was no easy task.</p>
                                    
                      <div
                            id="div-gpt-mob-square-flex-4"
                            data-tier="4"
                          data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                    
                      <div
                            id="div-gpt-leaderboard-fixed-4"
                            data-tier="4"
                          data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                  <p>&#8220;It was difficult!&#8221; said Pauly. &#8220;You have 20 women and they&#8217;re dating both of us. I spend time with one, and the other ones are all looking at me — they&#8217;re judging. I leave that one to go to another one, and then that one is like, &#8216;Why did you leave me?!&#8217; My head was spinning the whole time.&#8221;</p>
                                  <p>And <a href="https://people.com/tv/dj-pauly-d-vinny-guadagnino-dating-show-hookups-awkward/" target="_blank" rel="noopener">getting physical</a> only made things more difficult.</p>
                                    
                      <div
                            id="div-gpt-mob-square-flex-5"
                            data-tier="1"
                          data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                    
                      <div
                            id="div-gpt-leaderboard-fixed-5"
                            data-tier="1"
                          data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad x2  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                  <p>&#8220;It was weird for two reasons,&#8221; Vinny explained. &#8220;One, it would cause drama, so of course people would be upset and jealous. Then there was this other weird part where you would hook up or kiss [someone], and those girls were all friends with each other! It got really weird. Like, are you guys buddy buddy after that?&#8221;</p>
                                  <p>&#8220;Kissing one of them was a nightmare,&#8221; Pauly said with a laugh. &#8220;They would run and throw it in the other girls&#8217; faces. I could only imagine spending the night [with one of them]. It was too much drama to even attempt to do that. There were hookups, but we had to be delicate in that house.&#8221;</p>
                                  <p><em>Double Shot at Love with DJ Pauly D &amp; Vinny</em> airs Thursdays (8 p.m. ET) on MTV.</p>
                              <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://people.com//tv/ronnie-jwoww-double-shot-at-love-exclusive/"
                    data-widget-id="AR_24"
                    data-ob-template="people"
                    
                    
                >
                </div>
              </div>
              
                  
                    <div
                          id="div-gpt-leaderboard-fixed-6"
                                  data-tier="3"
                        
                      class="ad ad-container ad-wrapper  desktop-ad tablet-ad  karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                
                  
                    <div
                          id="div-gpt-mob-square-flex-6"
                                  data-tier="3"
                        
                      class="ad ad-container ad-wrapper  mobile-ad  karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D" data-partial="tile" data-variation="bottom-recirc" data-flair-size="30" data-type="feed" data-title="You May Like"  data-hide-summary="1" data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="FMme6LhpHxgrLYtaAJTJge8r" data-fill-method="append">
                      <h2 class="subtitle feed-subtitle">You May Like</h2>
                    
                    </div>
          
                    
                      <div
                            id="div-gpt-leaderboard-fixed-7"
                                    data-tier="4"
                          
                        class="ad ad-container ad-wrapper  desktop-ad tablet-ad  karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                    
                      <div
                            id="div-gpt-mob-square-flex-7"
                                    data-tier="4"
                          
                        class="ad ad-container ad-wrapper  mobile-ad  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
                
                  <div
                        id="div-gpt-square-flex-1"
                        data-tier="1"
                      
                    class="ad ad-container ad-wrapper  desktop-only  karma-ad"
                    data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true" tabindex="-1"></div>
              
              <div class="ad-title desktop-only">Advertisement</div>
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://people.com//tv/ronnie-jwoww-double-shot-at-love-exclusive/"
                      data-widget-id="SB_24"
                      data-ob-template="people"
                      
                      
                  >
                  </div>
                </div>
                
          
                  
                    <div
                          id="div-gpt-square-fixed-1"
                                  data-tier="2"
                        
                      class="ad ad-container ad-wrapper type-300-flex desktop-only  karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                
                <div class="ad-title desktop-only">Advertisement</div>
          
          
                    <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A7109911%7D" data-partial="list-item" data-flair-size="30" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="7zP6xYKwBeyv8RtP57DCxJTJ">
                      <h2 class="subtitle feed-subtitle">Read More</h2>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Stay in the Know</h3>
                          <div class="tout-content">Subscribe to PEOPLE’s newsletters so you never miss out on a must-read story</div>
                        </div>
                            <div class="button-style">
                                <a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23016"  target="_blank" > Sign up Now </a>
                            </div>
                      </div>
                    </div>
          
                <div class="karma-rail-docking-element">
                      <div
                        class="ad-sticky-container desktop-only height-250px karma-ad"
                      >
                    
                      <div
                            id="div-gpt-square-fixed-2"
                                    data-tier="3"
                          
                        class="ad ad-container ad-wrapper type-300-flex desktop-only  karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true" tabindex="-1"></div>
                      </div>
                  
                  <div class="ad-title desktop-only">Advertisement</div>
          
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="https://people.com//tv/ronnie-jwoww-double-shot-at-love-exclusive/"
                          data-widget-id="SB_30"
                          data-ob-template="people"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
          <div class="component tags ">
            <div class="subtitle margin-16-bottom">Tags</div>
            <ul class="tag-list">
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/exclusive/" class="tag-link">Exclusive</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/jenni-farley/" class="tag-link">Jenni &#x27;JWoww&#x27; Farley</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/jersey-shore/" class="tag-link">Jersey Shore</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/news/" class="tag-link">News</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/pauly-delvecchio/" class="tag-link">Pauly DelVecchio</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/ronnie-magro/" class="tag-link">Ronnie Ortiz-Magro</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/tv/" class="tag-link">TV</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/vinny-guadagnino/" class="tag-link">Vinny Guadagnino</a>
              </li>
            </ul>
          </div>
        
      </aside>
      <a href="https://peopledotcom.wordpress.com/wp-admin/post.php?post&#x3D;7109911&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

      <footer class="component footer-test">
              
                <div
                      id="div-gpt-related"
                      data-tier="1"
                    
                  class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad  karma-ad"
                  data-dimensions="1x6" role="complementary" aria-hidden="true" tabindex="-1"></div>
            
                <div class="shop-footer-container">
                  <div class="container-full-width karma-below-banner">
                    <h2 class="shop-header">
                      <a class="shop-text" href="/shop" >
                        Shop |
                      </a>
                      <a class="shop-brand-logo-link" href="/"><span class="svg-label">PEOPLE.com</span>
      <span class="svg-logo" aria-hidden="true">
        <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
            <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
        </svg>
      </span>
      </a>
                    </h2>
                    <ul class="shop-links">
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/furnishings/tech-electronics/tvs-a532194342.html">TVs</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/furnishings/tech-electronics/smart-home/hubs-speakers-a967215693.html">Smart Speakers</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/furnishings/furniture/living-room/sofas-loveseats-a433965426.html">Sofas &amp; Loveseats</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/beauty/makeup/eyes/eyeshadow-a163217049.html">Eyeshadow</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/beauty/skin-care/face-moisturizers-a583385252.html">Face Moisturizers</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fashion/shoes/sneakers-a2132882866.html">Fashion Sneakers</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/beauty/hair/tools/hair-dryers-a2409700.html">Hair Dryers</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/furnishings/tech-electronics/home-audio-a1326737413.html">Audio Systems</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fashion/bags/tote-a257935051.html">Tote Bags</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/gear/gym-bags-a873384437.html">Gym Bags</a>
                      </li>
                      <li class="shop-link-item shop-link-item-more">
                        <a class="shop-link shop-link-more" href="/shop">
                          Shop More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
        <title>Next</title>
        <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
      </svg>
      
                        </a>
                      </li>
                    </ul>
                    <p class="text-align-center shop-footer-note">
                      PEOPLE.com may receive compensation when you click through and purchase from links contained on
                      this website.
                    </p>
                  </div>
                </div>
            <div class="footer-test main "
              data-tracking-zone="mdex-footer">
                <div class="footer-links-wrapper">
                  <div class="footer-logo">
                    <a class="full-logo" href="/"
                      data-action="footer-logo">
                        <span class="svg-label">PEOPLE.com</span>
                        <span class="svg-logo" aria-hidden="true">
                          <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                              <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                          </svg>
                        </span>
                    </a>
                  </div>
                  <nav class="footer-sections" aria-label="Footer">
                    <section class="footer-section footer-magazines-more">
                      <h2 class="footer-title">Magazines &amp; More</h2>
                      <div id="footermagmore"></div>
                    </section>
      
                    <section class="footer-section footer-learn-more">
                      <h2 class="footer-title">Learn More</h2>
                        <ul class="footer-learn-more-links">
                            <li class="footer-link-item">
                              <a href="https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;people&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i810ppr3w1229"  target="_blank" rel="noopener"  class="footer-link "
                                 aria-describedby="external-disclaimer" 
                                data-tracking-label="subscribe">
                                Subscribe
                                 <span class="hidden-label"> this link opens in a new tab</span>
       
                              </a>
                            </li>
                            <li class="footer-link-item">
                              <a href="http://protect-us.mimecast.com/s/kZRICzpApYFlBpJxc4b_Rx?domain&#x3D;static.people.com"  class="footer-link "
                                 aria-describedby="external-disclaimer" 
                                data-tracking-label="advertise">
                                Advertise
                                
                              </a>
                            </li>
                            <li class="footer-link-item">
                              <a href="/sitemap"  class="footer-link "
                                
                                data-tracking-label="sitemap">
                                Sitemap
                                
                              </a>
                            </li>
                            <li class="footer-link-item">
                              <a href="http://magazine.store/unidays?utm_source&#x3D;people.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;people-unidays"  target="_blank" rel="noopener"  class="footer-link "
                                 aria-describedby="external-disclaimer" 
                                data-tracking-label="student offer">
                                Student Offer
                                 <span class="hidden-label"> this link opens in a new tab</span>
       
                              </a>
                            </li>
                        </ul>
                    </section>
      
                    <section class="footer-section footer-connect">
                      <h2 class="footer-title">Connect</h2>
                      <div class="footer-follow-us">Follow Us</div>
      
                      <div class="footer-social-container">
                          <span
                            class="icon icon-facebook social-icon margin-4-right "
                              data-social-service="facebook"
                          >
                              <a href="https://www.facebook.com/peoplemag"
                                class="display-block "
                                  target="_blank"
                                  title="facebook share (opens in a new window)"
                                aria-label="Share on facebook (opens in a new window)"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                          
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-twitter social-icon margin-4-right "
                              data-social-service="twitter"
                          >
                              <a href="https://twitter.com/people"
                                class="display-block "
                                  target="_blank"
                                  title="twitter share (opens in a new window)"
                                aria-label="Share on twitter (opens in a new window)"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                          
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-pinterest social-icon margin-4-right "
                              data-social-service="pinterest"
                          >
                              <a href="https://www.pinterest.com/people/"
                                class="display-block "
                                  target="_blank"
                                  title="pinterest share (opens in a new window)"
                                aria-label="Share on pinterest (opens in a new window)"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                          
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-instagram social-icon margin-4-right "
                              data-social-service="instagram"
                          >
                              <a href="https://www.instagram.com/people/"
                                class="display-block "
                                  target="_blank"
                                  title="instagram share (opens in a new window)"
                                aria-label="Share on instagram (opens in a new window)"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-youtube social-icon margin-4-right "
                              data-social-service="youtube"
                          >
                              <a href="https://www.youtube.com/user/people"
                                class="display-block "
                                  target="_blank"
                                  title="youtube share (opens in a new window)"
                                aria-label="Share on youtube (opens in a new window)"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg>
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-snapchat social-icon margin-4-right "
                              data-social-service="snapchat"
                          >
                              <a href="https://www.snapchat.com/discover/People-Magazine/0407249978"
                                class="display-block "
                                  target="_blank"
                                  title="snapchat share (opens in a new window)"
                                aria-label="Share on snapchat (opens in a new window)"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg>
                          
                          
                              </a>
                          </span>
                      </div>
      
      
                      <div class="footer-newsletter-signup">
                        <div class="footer-newsletter-signup-heading">Subscribe to Our Newsletter</div>
                        <div id="signup"></div>
                      </div>
      
                    </section>
                  </nav>
                </div>
              <div class="container-full-width footer-other-sites">
                  <div class="footer-other-sites-wrapper">
                    <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                      Other Meredith Sites
                    </a>
      <div
        class="partial modal other-sites static"
        aria-hidden="true"
        id="dialog-d6801855-efe3-45a3-8da4-36ec7a1f4155"
        role="dialog"
        
      >
        <div tabindex="0" data-a11y-dialog-hide></div>
        <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
          <button
            class="close"
            type="button"
            data-a11y-dialog-hide
            aria-label="Close this dialog window"
            data-tracking-zone="do-not-track"
            data-action="close-hamburger-menu"
          >
            
            <span
              class="icon icon-close utility-icon "
            >
            
              <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
            
            
            </span>
          </button>
          <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
          <div class="content">
                            <ul>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.coastalliving.com/">Coastal Living <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/category/4248/diabetes-diet-center/">Diabetic Living <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/extracrispy/">Extra Crispy <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.familycircle.com/">Family Circle <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.fitnessmagazine.com/">Fitness Magazine <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.fitpregnancy.com/">Fit Pregnancy <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.kraftrecipes.com/">Kraft Recipes <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.marthastewartweddings.com/">Martha Stewart Weddings <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">Myrecipes <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">Mywedding <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="http://www.traditionalhome.com/">Traditional Home <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                                  <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span>
               </a></li>
                            </ul>
          </div>
        </div>
      </div>
                  </div>
                <div class="footer-copyright">
                  <span class="footer-copyright-logo">
                      <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                      <g fill="none" fill-rule="nonzero">
                        <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                        <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                        <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                        <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                        <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                        <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                        <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                        <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                        <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                        <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                        <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                        <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                        <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                        <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                      </g>
                    </svg>            </span>
                  <span class="footer-copyright-text">&copy; Copyright 2019 <a target="_blank" href="https://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a>. People is a registered trademark of Meredith Corporation All Rights Reserved. People may receive compensation for some links to products and services on this website. Offers may be subject to change without notice | <a target="_blank" href="https://www.meredith.com/legal-ti/people/generic_privacy_new.html?dnp-source=E">Privacy policy<span class="hidden-label">this link opens in a new tab</span></a> | <a target="_blank" href="https://www.meredith.com/legal-ti/people/privacy_terms_service.html">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a> | <a target="_blank" href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a> | <a target="_blank" href="https://www.meredith.com/legal-ti/people/generic_privacy_new.html?dnp-source=E#california">Your California Privacy Rights<span class="hidden-label">this link opens in a new tab</span></a> | <span class="manage-push-notifications"><a>Manage Push Notifications</a></span> | <a target="_blank" href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb?uid=943a1736-24a1-46ea-a30e-8ee0e97d0de6">EU Data Subject Requests<span class="hidden-label">this link opens in a new tab</span></a></span>
                </div>
              </div>
            </div>
      </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="aurelie corinthios"
          data-content_cms_sub_category=""
          data-content_cms_id="7109911"
          data-content_featured_image="https://peopledotcom.files.wordpress.com/2019/06/jwoww-ronnie.jpg"
          data-content_headline="jersey shore&#x27;s ronnie and jwoww crash pauly and vinny&#x27;s double shot at love: &#x27;can you smush?&#x27;"
          data-content_modified_date=""
          data-content_published_date="2019/06/13"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/tv/ronnie-jwoww-double-shot-at-love-exclusive/"
          data-referrer=""
          data-content_is_post="post"
          data-title="jersey shore&#x27;s ronnie and jwoww crash pauly and vinny&#x27;s double shot at love: &#x27;can you smush?&#x27;"
          data-affiliate_link_count="0"
          data-karma_id="7109911"
          data-content_cms_category="tv"
          data-content_cms_tags="exclusive|jenni &#x27;jwoww&#x27; farley|jersey shore|news|pauly delvecchio|ronnie ortiz-magro|tv|vinny guadagnino|celebrity|entertainment|tv"
          data-time_inc_brand="people.com"
          data-time_inc_application="front end"
          data-auto_advance=""
          data-pos="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
          data-experiment_name="mdex2"
          data-variation_name="control"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="homepageHeader,loadMoreButton,countdown-clock,follow-prompt"
        data-brand-async="homepageNewsletter,omnivirt,channelLoadMore,countdown-clock,popup-overlay,gallery,vertical-gallery"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth"
        data-core-async="video,feed,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload"
      ></div>
    <div class="overlay-component popup-overlay-overlay-container">
      <div class="overlay-popup popup-overlay-overlay-popup" data-action="overlay-popup-popup-overlay">
        <div class="component popup-overlay ">
          <div class="text-container">
            <h3 class="modal-title">Manage Push Notifications</h3>
            <p>If you have opted in for our browser push notifications, and you would like to
                  opt-out, please refer to the following instructions depending on your device and
                  browser. For turning notifications on or off on Google Chrome and Android
                  <a href="https://support.google.com/chrome/answer/3220216" target="_blank">click here</a>, for Firefox
                  <a href="https://support.mozilla.org/en-US/kb/push-notifications-firefox" target="_blank">click here</a>, for Safari
                  <a href="https://support.apple.com/kb/PH21445?locale=en_US" target="_blank">click here</a> and for Microsoft's Edge
                  <a href="https://blogs.windows.com/msedgedev/2016/05/16/web-notifications-microsoft-edge/" target="_blank">click here</a>.</p>
          </div>
          <hr class="divider">
          <button class="ok-button">Ok</button>
        </div>  </div>
    </div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


      <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
        data-woff2="/dist/fontWoff2.css"></div>
      <script src="/dist/loadCssFonts.js"></script>

  </body>
</html>
