<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-2  structuredContentTemplate article-html html mntl-html" data-ab="99,99,99,99,99,72,99,63,99,99,99,99,99,54,78,53,99,99" data-resource-version="1.32.0" lang="en" data-lazy-offset="500" data-mantle-resource-version="3.13.618" data-people-resource-version="1.32.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="people" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://people.com/tv/collin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him/" />
<title>Collin Gosselin Is Interested in Acting — but Won't Do Reality TV</title>
<meta name="description" content="&#39;Jon &amp; Kate Plus 8&#39; alum Collin Gosselin also expressed interest in going to college and enlisting in the military around &#34;May or April&#34; of next year" itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="PEOPLE" />
<meta name="sailthru.author" content="Dory Jackson" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Collin Gosselin Reveals He Dreams of a Future on Screen — but Reality TV &#39;Doesn&#39;t Interest&#39; Him" />
<meta property="article:section" content="People" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="610948219662029" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Peoplemag" />
<meta property="og:url" content="https://people.com/tv/collin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him/" />
<meta property="og:title" content="Collin Gosselin Reveals He Dreams of a Future on Screen — but Reality TV &#39;Doesn&#39;t Interest&#39; Him" />
<meta property="og:description" content="&#39;Jon &amp; Kate Plus 8&#39; alum Collin Gosselin also expressed interest in going to college and enlisting in the military around &#34;May or April&#34; of next year" />
<meta property="og:image" content="https://people.com/thmb/UjaWgvR6TWqr91pQ3jGPms5nMqk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg" />
<meta property="article:opinion" content="false" />
<meta property="article:author" content="https://www.facebook.com/peoplemag" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@people" />
<meta name="twitter:title" content="Collin Gosselin Reveals He Dreams of a Future on Screen — but Reality TV &#39;Doesn&#39;t Interest&#39; Him" />
<meta name="twitter:description" content="&#39;Jon &amp; Kate Plus 8&#39; alum Collin Gosselin also expressed interest in going to college and enlisting in the military around &#34;May or April&#34; of next year" />
<meta name="twitter:image" content="https://people.com/thmb/UjaWgvR6TWqr91pQ3jGPms5nMqk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.32.0/cache/eNqlVluy2yAM3VAZL-L-dhOAZZuJAA_g3Gb35XUd2yFA2o8YJM7RgwjBYB11gg-SKocwcGuHoIFfw-uCkHQGsiLlsGgcweygsCqpUC8sLVetQDk70NFG2F2MoJ_EM8D_Kia-xTiDHxcQ8-K-Fqpm-C2sAwWmqKyFY7w-55XnxaAybAW9IpAOZB4J18rH4K5yD3UB6jd3F1cDQSPUXFBVUlT0Lma_ptXAjEdzs0mW_oSDXAroDbPBaqRxzeGaQL8lu7GrsafqH-xJcPQkVDaVPVAoyLuY5jWPP_APoHRzizbEaY1OrLUSds4ItoW_KcVzUBDhQHYcpexl6PB2Civ56430UE9Wc0GReE3qNbvYqMMDr8B5n2AG24WadNilR5KjtuS4yC6S3nuOjS50y4cvtVguPEuftI9o5WSLMF7xbp3ZuNsMjLuJuM-c1Htrgbc4ifHzSbx5JAw1v6WynIBGw768b59FEC-c9K0QEyp4msX0n7GefR1sSBgFza4mMfswCadrKM2aR6s3w8ESqnxSwv2U8quy4-I04X4jhgpsgJlAZJqazLMeeXuQp_YzejdP-bX74YwluSOxCeGPYOF2bfoIcIzNO4b07hnRgFjgqWka4MLwPFRcc2-IoH9UPGcluzxtWgVcNh0_JYMzakZxsDex-i671-1FrjDzRZeGRof19wYK94gt9jAvsSZtpPcRnlihIQI1fLmIta4qwdrwkmRUhZfbWWxEmVKJQT6nDc60IVpuAFTkncW-e2fSiPr7LFX2fdLa-czS0IouglJk-7SPEzqqPQl9l_Co3UjtQjblT6ixh_u4uNJOtE19jcf3U9RzHiouFHxbBBdSzJQXzV_p0Oo2.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.32.0/cache/eNqFU9FugzAM_KFF-YdN054mVRU_EBIXXELMHIcJvn6hmzpaUirxAL6zuYsvOooRtLo3QTxoS_1AAYJE7c1ESfQ55kfZFmz3om_J54U0TxFnyAwKJ2zuKX9fHut4Qy-NIuPAFYARgiPWPTnggDOrX6jAtEQdboffifhKwFMUxtAUZiRBj4JFiaeg9mBH_S7-cage25OWScq2GDInQcXGdmXRfX5RNYPpBsK8vCslYwPQ4GFX2JDqmOoC8PZ5KFSP1WuhKou8o9TvI6wVrESaqd7YWwXOuMt6UsC8IRU9iVqycu3YUptBSm5MA2pE-N75VyP9JTAebafkwcGu-DkuyUpicEvQJdeW9mhVVvLcEmPTimKD_jkX8zUKKKD-m5bAZ0_8A7GEYvo.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.32.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.32.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.32.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.32.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.32.0/icons/favicons/mstile-310x150.png">


					
					<script id="people-schema_1-0" class="comp  people-schema mntl-schema-unified" type="application/ld+json">				
[
{
"@context": "http://schema.org",
"@type": ["NewsArticle"]
,"headline": "Collin Gosselin Reveals He Dreams of a Future on Screen — but Reality TV &#39;Doesn&#39;t Interest&#39; Him"
,"datePublished": "2022-11-29T16:28:22.000-05:00"
,"dateModified": "2022-11-29T16:28:22.000-05:00"
,"author": [
{"@type": "Person"
,"name": "Dory Jackson"
,"description": "Dory Jackson is an Associate Editor for PEOPLE&#39;s digital TV team. While at the brand, she&#39;s had the opportunity to interview a long list of celebrities, from Kate Hudson to Pierce Brosnan to Billy Porter. She also recaps popular TV shows like The Real Housewives of Beverly Hills and Vanderpump Rules. The New York-based Maryland native graduated from Randolph-Macon College in May 2016 with a focus in Communication Studies and Journalism. She came to PEOPLE in March 2021 after working at a number of major news companies, including Newsweek and Us Weekly. She also previously co-hosted a podcast called &#34;Idol Nation.&#34;"
,"url": "https://people.com/author/dory-jackson/"
,"sameAs": [
"https://twitter.com/dory_jackson",
"https://www.instagram.com/dory_jackson/",
"https://www.doryjackson.com/"
]
}
]
,"description": "&#39;Jon &amp; Kate Plus 8&#39; alum Collin Gosselin also expressed interest in going to college and enlisting in the military around &#34;May or April&#34; of next year"
,"image": {
"@type": "ImageObject",
"url": "https://people.com/thmb/UjaWgvR6TWqr91pQ3jGPms5nMqk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg",
"height": 1000,
"width": 1500
}
,"video": {
"@type": "VideoObject",
"embedUrl": "https://players.brightcove.net/416418724/default_default/index.html?videoId=6316278724112",
"description": "Collin Gosselin, who has been living with his father Jon for years, says re-establishing a relationship with his mother Kate \"would be ideal\"",
"duration": "PT1M41S",
"name": "Collin Gosselin Gives Rare Interview About Reality TV's Toll on His Family: 'I Think It Tore Us Apart'",
"thumbnailUrl": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/416418724/4fcdc732-b543-43bb-97d1-fad58d12de09/5557cbb1-cfd8-4c92-88ef-e91898fc4fe9/1280x720/match/image.jpg",
"uploadDate": "2022-11-29T02:09:19.491Z"}
,"publisher": {
"@type": "Organization",
"name": "PEOPLE",
"url": "https://www.people.com",
"logo": {
"@type": "ImageObject",
"url": "https://people.com/thmb/JpfNISWlXrTHcW8BqQebnBN_184=/112x112/filters:no_upscale():max_bytes(150000):strip_icc()/people_logo_schema-445edf9b37034ad789f342a4ee9ff064.png",
"width": 112,
"height": 112
},
"brand": "PEOPLE"
, "publishingPrinciples": "https://people.com/editorial-policy-page-5499057"
, "sameAs" : [
"https://www.facebook.com/peoplemag",
"https://twitter.com/people",
"https://www.pinterest.com/people/",
"https://www.instagram.com/people/",
"https://www.youtube.com/user/people",
"https://www.tiktok.com/@people",
"https://flipboard.com/@people",
"https://en.wikipedia.org/wiki/People_(magazine)"
]
}
,"articleSection": "Entertainment"
,"keywords": ["TV","News","Entertainment","Kate Gosselin","Jon Gosselin","Kate Plus 8"]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://people.com/tv/collin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him/"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://people.com/entertainment/",
"name": "Entertainment"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://people.com/tv/",
"name": "TV"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://people.com/tv/collin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him/",
"name": "Collin Gosselin Reveals He Dreams of a Future on Screen — but Reality TV &#39;Doesn&#39;t Interest&#39; Him"
}
}
]
}
}
, "about": [
]
}
]</script><!-- end: comp people-schema mntl-schema-unified -->		

					
					<meta property="fb:pages" content="95926963131" />
</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m15.73975,0.45073l-3.73975,1.6059l-3.73866,-1.6059l-2.07997,3.50878l-3.97075,0.89094l0.37398,4.06865l-2.68383,3.07975l2.68383,3.06885l-0.37398,4.07091l3.97075,0.90079l2.07997,3.50987l3.73866,-1.61694l3.73975,1.60593l2.07889,-3.50987l3.97182,-0.90079l-0.37508,-4.0599l2.68385,-3.06885l-2.68385,-3.06875l0.37508,-4.05874l-3.97182,-0.90195l-2.07889,-3.51868zm0.59395,7.02856l1.62795,1.6279l-8.06252,8.08344l-4.17974,-4.18972l1.6279,-1.62787l2.55184,2.5629l6.43457,-6.45665z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-email">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.667 3.33334H3.33366C2.41699 3.33334 1.67533 4.08334 1.67533 5.00001L1.66699 15C1.66699 15.9167 2.41699 16.6667 3.33366 16.6667H16.667C17.5837 16.6667 18.3337 15.9167 18.3337 15V5.00001C18.3337 4.08334 17.5837 3.33334 16.667 3.33334ZM16.667 6.66668L10.0003 10.8333L3.33366 6.66668V5.00001L10.0003 9.16668L16.667 5.00001V6.66668Z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="icon-sources-show">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M11 5H9V9H5V11H9V15H11V11H15V9H11V5ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18Z"/></svg> </symbol>
<symbol id="icon-sources-hide">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M5 9V11H15V9H5V9ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0V0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18V18Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 80 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M74.1138 19.7927H79.5993C78.9095 28.1443 67.359 28.2109 66.3494 21.5882V25.9005H58.3848V21.5415C57.6902 25.8035 55.2516 26.3913 54.1828 26.3883C53.2862 26.3851 51.0886 25.6482 50.2765 23.4015L50.3544 25.8475C50.3708 27.3661 51.3408 28.3272 52.3712 28.4655V31.997L43.0779 32L43.0773 28.4655C43.8578 28.4438 45.1087 27.6781 45.122 25.9737V19.5737C44.8368 21.1827 43.6448 26.386 37.9291 26.386C32.265 26.386 30.9839 20.8912 30.7411 20.0854C29.6831 26.0724 25.7021 26.4023 23.9539 26.3803C20.8139 26.3402 18.9348 24.18 18.8881 24.1324C16.9992 22.2143 16.6357 19.309 16.7118 16.1764C16.7118 15.5461 16.8734 14.3205 16.9299 13.7187C14.8982 15.9015 13.0149 15.6297 10.7798 15.7126L8.90161 15.7094V19.2882C8.89983 20.7282 9.42872 21.5896 11.0362 21.6012V25.9062H0V21.6914C1.6075 21.6795 2.15751 20.7404 2.15572 19.3004V6.53707C2.15602 6.23247 2.08106 4.2585 0.00654421 4.24303V0H11.9158C14.1602 0 15.7564 0.68387 16.8305 1.52986C18.8173 3.09452 19.2135 5.7836 19.3747 7.77482C22.4092 5.13572 29.5983 4.54674 30.8018 12.4459C32.1011 6.42731 36.5366 5.97159 37.5754 5.96743C39.4396 5.96059 42.6239 7.08708 43.6573 10.1319V6.37793H50.1813V8.79334C50.6617 6.97048 52.2713 5.97962 53.9032 5.9701C55.4768 5.96059 58.6998 7.70819 59.527 14.3613V5.50219C59.5196 4.22488 58.7388 3.56541 57.4611 3.57195L57.457 0.0389678H65.0489V14.3672C65.7411 8.01963 69.283 5.98944 72.2647 5.98914C75.2923 5.98855 77.4385 7.67725 78.5383 9.83684C79.9465 12.6003 79.8459 15.5214 79.7611 17.4138L70.5237 17.4162C70.491 17.7788 70.5252 18.3883 70.5534 18.9491C70.6317 20.5206 71.1484 21.9427 72.379 21.9362C73.3808 21.9415 73.9091 20.9897 74.1138 19.7927ZM24.1279 21.9362C25.1295 21.9416 25.6584 21.0007 25.8627 19.8031L30.6742 19.801C30.4306 18.6004 30.4017 18.3479 30.3753 17.4147L22.2729 17.4162C22.2396 17.7788 22.2747 18.3883 22.3027 18.9491C22.3806 20.5206 22.8973 21.9427 24.1279 21.9362ZM35.9158 16.2124C35.9158 19.3964 36.4881 21.9594 37.9249 21.9787C39.4006 21.9978 39.934 19.3964 39.934 16.2124C39.934 13.0274 39.3619 10.4663 37.9249 10.446C36.5271 10.4264 35.9158 13.0274 35.9158 16.2124ZM24.0946 10.3327C22.864 10.3262 22.3083 11.8316 22.2304 13.4031C22.2036 13.9362 22.1941 13.9603 22.2304 14.3577H25.8812C25.9175 13.9603 25.9076 13.9362 25.8812 13.4031C25.8029 11.8316 25.3252 10.3262 24.0946 10.3327ZM72.3448 10.449C71.1139 10.4425 70.5969 11.8316 70.5189 13.4031C70.4928 13.9362 70.4829 13.9603 70.5189 14.3577H74.17C74.2063 13.9603 74.1965 13.9362 74.17 13.4031C74.0921 11.8316 73.5751 10.4425 72.3448 10.449ZM50.5273 19.1103C50.5273 20.7118 50.9214 21.9285 52.0443 21.9285C53.2987 21.9285 54.048 20.2279 54.048 16.2299C54.048 11.8403 53.3713 10.3339 52.1919 10.2821C51.0502 10.2322 50.4675 11.2028 50.5273 13.2053V19.1103ZM8.92006 10.8887H10.4678C11.8688 10.8497 12.3576 10.0049 12.3576 7.86198C12.3576 5.91299 11.6734 4.90042 10.4678 4.90042H8.92006V10.8887Z" fill="#20B1EA"/></svg> </symbol>
<symbol id="icon-account">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2C6.48 2 2 6.48 2 12ZM12 5C13.66 5 15 6.34 15 8C15 9.66 13.66 11 12 11C10.34 11 9 9.66 9 8C9 6.34 10.34 5 12 5ZM12 19.2C9.5 19.2 7.29 17.92 6 15.98C6.03 13.99 10 12.9 12 12.9C13.99 12.9 17.97 13.99 18 15.98C16.71 17.92 14.5 19.2 12 19.2Z"/></svg> </symbol>
<symbol id="icon-caret_down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 10L12 14L16 10H8Z"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.4761 9.49649C20.3086 9.5129 20.1411 9.52165 19.9736 9.52293C18.1346 9.52293 16.4192 8.5702 15.4105 6.98779V15.6201C15.4105 19.1431 12.6324 22 9.20399 22C5.77554 22 3 19.1431 3 15.6201C3 12.097 5.77798 9.24008 9.20644 9.24008C9.33604 9.24008 9.4632 9.25266 9.59036 9.26023V12.4037C9.4632 12.3886 9.33727 12.3635 9.20644 12.3635C7.45675 12.3635 6.03964 13.8215 6.03964 15.6188C6.03964 17.4174 7.45798 18.8741 9.20644 18.8741C10.9561 18.8741 12.5016 17.4576 12.5016 15.659L12.5322 1H15.4581C15.7344 3.69727 17.8497 5.8038 20.481 6.00113V9.4953"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M8 0H0V24H8V0Z"/><path d="M16.0533 0H7.97858V8.01068H16.0533 23.9999V0H16.0533ZM15.9893 8.01074H7.97858V16.0214H15.9893V8.01074Z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--magazine header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for PEOPLE">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
PEOPLE</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-role="button" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=PPL"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/people-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-page-5499056#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://people.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__subscribe utility-nav__partial-menu-item type--squirrel">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nocaes"
> Subscribe
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a href="https://people.com/tag/news/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-news-fullscreen-nav">
News
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-news-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">News</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/crime/"
rel="nocaes"
> Crime
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/human-interest/"
rel="nocaes"
> Human Interest
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/politics/"
rel="nocaes"
> Politics
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://people.com/entertainment/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-entertainment-fullscreen-nav">
Entertainment
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-entertainment-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Entertainment</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/celebrity/"
rel="nocaes"
> Celebrity
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/tv/"
rel="nocaes"
> TV
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/movies/"
rel="nocaes"
> Movies
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/music/"
rel="nocaes"
> Music
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/country/"
rel="nocaes"
> Country
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/awards/"
rel="nocaes"
> Awards
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/sports/"
rel="nocaes"
> Sports
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/theater/"
rel="nocaes"
> Theater
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/books/"
rel="nocaes"
> Books
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://people.com/royals/"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> Royals
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://people.com/lifestyle/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-lifestyle-fullscreen-nav">
Lifestyle
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-lifestyle-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Lifestyle</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/style/"
rel="nocaes"
> Style
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/fashion/"
rel="nocaes"
> Fashion
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/beauty/"
rel="nocaes"
> Beauty
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/parents/"
rel="nocaes"
> Parents
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/home/"
rel="nocaes"
> Home
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/health/"
rel="nocaes"
> Health
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/food/"
rel="nocaes"
> Food
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/travel/"
rel="nocaes"
> Travel
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/pets/"
rel="nocaes"
> Pets
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/tech/"
rel="nocaes"
> Tech
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://peopletv.com/"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> PeopleTV
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://people.com/shopping/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-shopping-fullscreen-nav">
Shopping
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-shopping-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Shopping</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/shopping/people-tested/"
rel="nocaes"
> People Tested
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://people.com/podcasts/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-podcasts-fullscreen-nav">
Podcasts
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-podcasts-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Podcasts</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/podcasts/me-becoming-mom/"
rel="nocaes"
> Me Becoming Mom
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/podcasts/people-every-day-podcast/"
rel="nocaes"
> People Every Day
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/podcasts/people-in-the-90s/"
rel="nocaes"
> People in the '90s
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/tag/cover-up/"
rel="nocaes"
> Cover-Up
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel"
> Subscribe
</a><!-- end: fullscreen-nav__link type--squirrel --> </li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">Magazine</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=PPL"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/people-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-page-5499056#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://people.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/peoplemag" data-network="facebook" aria-label="Visit PEOPLE's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/people/" data-network="instagram" aria-label="Visit PEOPLE's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/people" data-network="twitter" aria-label="Visit PEOPLE's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/people/" data-network="pinterest" aria-label="Visit PEOPLE's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/people" data-network="youtube" aria-label="Visit PEOPLE's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@people" data-network="tiktok" aria-label="Visit PEOPLE's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@people" data-network="flipboard" aria-label="Visit PEOPLE's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://people.com/tag/news/"
rel="nocaes"
> News
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/crime/"
rel="nocaes"
> Crime
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/human-interest/"
rel="nocaes"
> Human Interest
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/politics/"
rel="nocaes"
> Politics
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/entertainment/"
rel="nocaes"
> Entertainment
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/celebrity/"
rel="nocaes"
> Celebrity
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/tv/"
rel="nocaes"
> TV
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/movies/"
rel="nocaes"
> Movies
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/music/"
rel="nocaes"
> Music
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/country/"
rel="nocaes"
> Country
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/awards/"
rel="nocaes"
> Awards
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/sports/"
rel="nocaes"
> Sports
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/theater/"
rel="nocaes"
> Theater
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/books/"
rel="nocaes"
> Books
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/royals/"
rel="nocaes"
> Royals
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/lifestyle/"
rel="nocaes"
> Lifestyle
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/style/"
rel="nocaes"
> Style
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/beauty/"
rel="nocaes"
> Beauty
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/fashion/"
rel="nocaes"
> Fashion
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/parents/"
rel="nocaes"
> Parents
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/home/"
rel="nocaes"
> Home
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/health/"
rel="nocaes"
> Health
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/travel/"
rel="nocaes"
> Travel
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/pets/"
rel="nocaes"
> Pets
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/food/"
rel="nocaes"
> Food
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/tech/"
rel="nocaes"
> Tech
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://peopletv.com/"
target="_blank"
rel="noopener nocaes"
> PeopleTV
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/shopping/"
rel="nocaes"
> Shopping
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/shopping/people-tested/"
rel="nocaes"
> People Tested
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/podcasts/"
rel="nocaes"
> Podcasts
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/podcasts/me-becoming-mom/"
rel="nocaes"
> Me Becoming Mom
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/podcasts/people-every-day-podcast/"
rel="nocaes"
> People Every Day
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/podcasts/people-in-the-90s/"
rel="nocaes"
> People in the '90s
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/tag/cover-up/"
rel="nocaes"
> Cover-Up
</a><!-- end: --> </li>
</ul>
</li>
</ul>
</div>
<div class="loc navigation-links">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nofollow nocaes"
id="header-nav__subscribe-link_1-0"
class=" header-nav__subscribe-link mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a><!-- end: header-nav__subscribe-link mntl-text-link type--squirrel-link -->
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--magazine header -->
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"
></div>
</div><!-- end: comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard -->
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div><!-- end: comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="people-article_1-0" class="comp mntl-article--two-column-right-rail people-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="article-preheading_1-0" class="comp article-preheading mntl-block">
<ul id="breadcrumbs_1-0" class="comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block" data-tracking-container="true">
<li id="mntl-breadcrumbs__item_1-0" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://people.com/entertainment/"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Entertainment</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
<li id="mntl-breadcrumbs__item_1-0-1" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://people.com/tv/"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">TV</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
</ul><!-- end: comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block -->
</div><!-- end: comp article-preheading mntl-block -->
<h1 id="article-heading_1-0" class="comp type--lion article-heading mntl-text-block">
Collin Gosselin Reveals He Dreams of a Future on Screen — but Reality TV &#39;Doesn&#39;t Interest&#39; Him</h1><!-- end: comp type--lion article-heading mntl-text-block -->
<h2 id="article-subheading_1-0" class="comp type--dog article-subheading">
The 18-year-old also expressed interest in going to college and enlisting in the military around &#34;May or April&#34; of next year</h2><!-- end: comp type--dog article-subheading -->
<div id="article-meta-dynamic_1-0" class="comp article-meta-dynamic article-meta mntl-block" data-tracking-container="true">
<div id="people-bylines_1-0" class="comp type--rabbit people-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="&lt;p&gt;Dory Jackson is an Associate Editor for PEOPLE&amp;#39;s digital TV team. While at the brand, she&amp;#39;s had the opportunity to interview a long list of celebrities, from Kate Hudson to Pierce Brosnan to Billy Porter. She also recaps popular TV shows like The Real Housewives of Beverly Hills and Vanderpump Rules.&lt;/p&gt;&lt;p&gt;The New York-based Maryland native graduated from Randolph-Macon College in May 2016 with a focus in Communication Studies and Journalism. She came to PEOPLE in March 2021 after working at a number of major news companies, including Newsweek and Us Weekly. She also previously co-hosted a podcast called &amp;#34;Idol Nation.&amp;#34;&lt;/p&gt;" data-inline-tooltip="true">
<a
href="https://people.com/author/dory-jackson/"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Dory Jackson</a><!-- end: mntl-attribution__item-name -->
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:150.5%;">
<img
data-srcset="https://people.com/thmb/_l96aBCpPn9l8x6WcrLArHjW0MA=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 40w, https://people.com/thmb/UvAq8Uq8sxfp4M0wbdOlPtBVstY=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 58w, https://people.com/thmb/CcB8t5urdY4bP2OBscmChJCllOw=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 76w, https://people.com/thmb/MuZH3mkt3L1-rmo9wvTyMTOl6I8=/94x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 94w, https://people.com/thmb/EbFGHzeUN86QP131lQhpvaexr14=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 112w"
data-sizes="80px"
data-src="https://people.com/thmb/Id_1dhAviVBv_rWq3r3DH9yuH-w=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png"
alt="dory jackson headshot"
class="lazyload mntl-author-tooltip__image"
width="75"
height="75"
/>
<noscript>
<img src="https://people.com/thmb/Id_1dhAviVBv_rWq3r3DH9yuH-w=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png"
srcset="https://people.com/thmb/_l96aBCpPn9l8x6WcrLArHjW0MA=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 40w, https://people.com/thmb/UvAq8Uq8sxfp4M0wbdOlPtBVstY=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 58w, https://people.com/thmb/CcB8t5urdY4bP2OBscmChJCllOw=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 76w, https://people.com/thmb/MuZH3mkt3L1-rmo9wvTyMTOl6I8=/94x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 94w, https://people.com/thmb/EbFGHzeUN86QP131lQhpvaexr14=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/dory-headshot-ec12ee1416a1466db09559a6d59a6246.png 112w"
alt="dory jackson headshot"
width="75"
height="75"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://people.com/author/dory-jackson/"
rel="nocaes"
class="mntl-attribution__item-name"
>Dory Jackson</a><!-- end: mntl-attribution__item-name -->
</div><!-- end: comp mntl-author-tooltip__name mntl-attribution__item -->
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp mntl-author-tooltip__social-nav people-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/dory_jackson/"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a><!-- end: social-nav__link social-nav__link--instagram --> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://twitter.com/dory_jackson"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a><!-- end: social-nav__link social-nav__link--twitter --> </li>
<li class="social-nav__item social-nav__item--website">
<a
href="https://www.doryjackson.com/"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--website"
> <svg class="icon icon-website social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-website"></use>
</svg>
<span class="social-nav__accessible-label">Website</span>
</a><!-- end: social-nav__link social-nav__link--website --> </li>
</ul>
</nav><!-- end: comp mntl-author-tooltip__social-nav people-social-nav mntl-social-nav -->
<div class="mntl-author-tooltip__bio">
<p>Dory Jackson is an Associate Editor for PEOPLE&#39;s digital TV team. While at the brand, she&#39;s had the opportunity to interview a long list of celebrities, from Kate Hudson to Pierce Brosnan to Billy Porter. She also recaps popular TV shows like The Real Housewives of Beverly Hills and Vanderpump Rules.</p><p>The New York-based Maryland native graduated from Randolph-Macon College in May 2016 with a focus in Communication Studies and Journalism. She came to PEOPLE in March 2021 after working at a number of major news companies, including Newsweek and Us Weekly. She also previously co-hosted a podcast called &#34;Idol Nation.&#34;</p>
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/editorial-policy-page-5499057"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>People Editorial Guidelines</a><!-- end: mntl-author-tooltip__learn-more-link -->
</div>
</div><!-- end: comp mntl-author-tooltip mntl-tooltip mntl-group -->
</div>
</div><!-- end: comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date -->
<div class="mntl-attribution__item-date">Published on November 29, 2022 04:28 PM</div>
</div><!-- end: comp mntl-bylines__group--author mntl-bylines__group mntl-block -->
</div><!-- end: comp type--rabbit people-bylines mntl-bylines -->
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Collin Gosselin Reveals He Dreams of a Future on Screen — but Reality TV &amp;#39;Doesn&amp;#39;t Interest&amp;#39; Him" data-description="&amp;#39;Jon &amp;amp; Kate Plus 8&amp;#39; alum Collin Gosselin also expressed interest in going to college and enlisting in the military around &amp;#34;May or April&amp;#34; of next year" data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpeople.com%2Ftv%2Fcollin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him%2F%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-twitter">
<span data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fpeople.com%2Ftv%2Fcollin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=people&text=Collin+Gosselin+Reveals+He+Dreams+of+a+Future+on+Screen+%E2%80%94+but+Reality+TV+%26%2339%3BDoesn%26%2339%3Bt+Interest%26%2339%3B+Him"
data-network="twitter"
data-click-tracked="true"
class="share-link share-link-twitter"
tabindex="0"
title="Share on Twitter">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
Tweet
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpeople.com%2Ftv%2Fcollin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Collin+Gosselin+Reveals+He+Dreams+of+a+Future+on+Screen+%E2%80%94+but+Reality+TV+%26%2339%3BDoesn%26%2339%3Bt+Interest%26%2339%3B+Him&media=https%3A%2F%2Fpeople.com%2Fthmb%2F-he0NwmIc-BkbZ5H7cLmHJ_p1NI%3D%2F750x0%2Fkate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://people.com/tv/collin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him/?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Email this article">
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
Email
</span>
</li>
</ul><!-- end: comp social-share mntl-social-share share -->
</div><!-- end: comp social-share-block mntl-block -->
</div><!-- end: comp article-meta-dynamic article-meta mntl-block -->
</div>
<div class="loc article-content">
<div id="article__primary-video_1-0" class="comp right-rail__offset article__primary-video video-player--bc mntl-bcplayer">
<div class="jumpstart-js-wrapper ">
<video class="jumpstart-js jumpstart-video-muted"
data-brand="people"
data-carbon="true"
data-click-load="false"
data-account="416418724"
data-video-id="6316278724112"
data-preventstart="false"
data-autoplay="true"
data-mobile-autoplay="false"
data-stickyplay="true"
data-is-lead="true"
data-metadata="{&quot;accountId&quot;:&quot;416418724&quot;,&quot;dates&quot;:{&quot;created&quot;:1669679992247,&quot;updated&quot;:1669687759491,&quot;firstPublished&quot;:1669680173732},&quot;description&quot;:&quot;Collin Gosselin, who has been living with his father Jon for years, says re-establishing a relationship with his mother Kate \&quot;would be ideal\&quot;&quot;,&quot;documentState&quot;:{&quot;state&quot;:&quot;ACTIVE&quot;},&quot;duration&quot;:101146,&quot;economics&quot;:&quot;AD_SUPPORTED&quot;,&quot;franchise&quot;:&quot;AVP&quot;,&quot;longDescription&quot;:&quot;Collin Gosselin, who has been living with his father Jon for years, says re-establishing a relationship with his mother Kate \&quot;would be ideal\&quot;&quot;,&quot;name&quot;:&quot;Collin Gosselin Gives Rare Interview About Reality TV\u0027s Toll on His Family: \u0027I Think It Tore Us Apart\u0027&quot;,&quot;syndicate&quot;:&quot;1&quot;,&quot;tags&quot;:[&quot;wibbitz&quot;,&quot;text only&quot;,&quot;news&quot;,&quot;people&quot;,&quot;avp&quot;,&quot;collin gosselin&quot;,&quot;jon \u0026 kate plus 8&quot;,&quot;kate plus 8&quot;,&quot;collin gosselin jon \u0026 kate plus 8&quot;,&quot;reality tv&quot;,&quot;reality tv star&quot;,&quot;reality tv show&quot;,&quot;tlc&quot;,&quot;reality show effects&quot;,&quot;celebrity&quot;,&quot;celebrity news&quot;,&quot;celebrities&quot;,&quot;reality tv news&quot;,&quot;entertainment tonight&quot;,&quot;entertainment news&quot;,&quot;entertainment&quot;],&quot;textTracks&quot;:true,&quot;videoId&quot;:&quot;6316278724112&quot;,&quot;vertical&quot;:&quot;PEOPLE&quot;}"
data-dynamic-embed=""
poster="https://imagesvc.meredithcorp.io/v3/jumpstartpure/image/?url=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F416418724%2F4fcdc732-b543-43bb-97d1-fad58d12de09%2F5557cbb1-cfd8-4c92-88ef-e91898fc4fe9%2F1280x720%2Fmatch%2Fimage.jpg&w=640&h=360&q=90&c=cc"
>
</video>
</div>
</div><!-- end: comp right-rail__offset article__primary-video video-player--bc mntl-bcplayer -->
<div id="article-content_1-0" class="comp article-content mntl-block">
<div id="mntl-sc-page_1-0" class="comp structured-content js-extended-commerce__section mntl-sc-page mntl-block" data-sc-sticky-offset="90" data-sc-ad-label-height="24" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="4" data-sc-content-positions="[1, 1250, 1550, 1950, 2350, 2750, 3150, 3550, 3950]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block mntl-sc-block-html">
<a href="https://people.com/tv/kate-gosselin-son-collin-gosselin-accuses-dad-jon-gosselin-physical-abuse-investigation/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Collin Gosselin</a> has big plans for the future — and some of them could lead him back to the screen.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">
In a candid interview with <em>Entertainment Tonight</em>, the 18-year-old shared that "college is definitely an option." But the son of exes <a href="https://people.com/tag/jon-gosselin/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Jon</a> and <a href="https://people.com/tag/kate-gosselin/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Kate Gosselin</a> also revealed <a href="https://www.etonline.com/collin-gosselin-says-he-plans-to-enlist-in-the-military-wants-to-explore-acting-exclusive-195069" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3">his aspirations to someday become an actor</a>.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block mntl-sc-block-html">
&#34;I&#39;m actually interested in acting as well,&#34; Collin said. &#34;So maybe that down the road.&#34;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<div id="mntl-sc-block_1-0-6" class="comp related-link mntl-sc-block people-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://people.com/tv/collin-gosselin-gives-rare-interview-says-reality-tv-tore-apart-family/"
rel="nocaes"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link type--cat-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">Collin Gosselin Gives Rare Interview About Reality TV&#39;s Toll on His Family: &#39;I Think It Tore Us Apart&#39;</span></a><!-- end: mntl-sc-block-featuredlink__link mntl-text-link type--cat-link -->
</div><!-- end: comp related-link mntl-sc-block people-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block -->
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block mntl-sc-block-html">
Collin is quite familiar with being on-screen. He previously appeared on <em><a href="https://people.com/tag/kate-plus-8/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Kate Plus 8</a></em> (formerly <em><a href="https://people.com/tag/kate-plus-8/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2"><em>Jon &amp; Kate Plus 8</em></a></em>) alongside his parents and many siblings. However, he doesn't have an interest in re-entering the reality television world.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block mntl-sc-block-html">
&#34;I actually don&#39;t watch reality TV at all,&#34; he said. &#34;No, doesn&#39;t interest me.&#34;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block mntl-sc-block-html">
Additionally, Collin expressed interest in enlisting in the military around &#34;May or April&#34; of next year.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-13" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<figure id="mntl-sc-block_1-0-14" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block people-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/UjaWgvR6TWqr91pQ3jGPms5nMqk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg"
width="1500"
height="1000"
data-srcset="https://people.com/thmb/UjaWgvR6TWqr91pQ3jGPms5nMqk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 1500w, https://people.com/thmb/J5dIGZaNdxaDFlM7V1g7tAfNTlg=/1625x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 1625w, https://people.com/thmb/R-Vfi3pB3Lcc5aWO-zJcpt-uk3Y=/1750x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 1750w, https://people.com/thmb/36TLonGsd7T5aOI8NxW4uG948vA=/1875x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 1875w, https://people.com/thmb/RRJK2lKLYUym4_RnZK4AzZslWng=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 2000w"
data-sizes="1500px"
alt="Kate Gosselin, Collin Gosselin, Jon Gosselin"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-1
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://people.com/thmb/UjaWgvR6TWqr91pQ3jGPms5nMqk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://people.com/thmb/UjaWgvR6TWqr91pQ3jGPms5nMqk=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 1500w, https://people.com/thmb/J5dIGZaNdxaDFlM7V1g7tAfNTlg=/1625x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 1625w, https://people.com/thmb/R-Vfi3pB3Lcc5aWO-zJcpt-uk3Y=/1750x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 1750w, https://people.com/thmb/36TLonGsd7T5aOI8NxW4uG948vA=/1875x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 1875w, https://people.com/thmb/RRJK2lKLYUym4_RnZK4AzZslWng=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg 2000w"
sizes="1500px"
alt="Kate Gosselin, Collin Gosselin, Jon Gosselin"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Noel Vasquez/Getty; Jon Gosselin/Instagram; Bryan Steffy/Getty</span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block people-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-15" class="comp mntl-sc-block mntl-sc-block-html">
Collin&#39;s parents, Jon, 45, and Kate, 47, divorced in 2009. The former couple has since established a very tumultuous dynamic, leading the kids to ultimately pick sides.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-16" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block mntl-sc-block-html">
Though Collin and his sister Hannah currently live with Jon, the siblings&#39; fellow sextuplets — Leah, Joel, Alexis and Aaden — reside with Kate. The exes also share 22-year-old twins Mady and Cara.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-18" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<div id="mntl-sc-block_1-0-19" class="comp related-link mntl-sc-block people-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://people.com/tv/jon-gosselin-daughter-hannah-opens-up-about-stable-relationship-with-mom-kate-gosselin/"
rel="nocaes"
id="mntl-sc-block-featuredlink__link_1-0-1"
class=" mntl-sc-block-featuredlink__link mntl-text-link type--cat-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">Jon Gosselin&#39;s Daughter Hannah Opens Up About &#39;Stable&#39; Relationship with Mom Kate</span></a><!-- end: mntl-sc-block-featuredlink__link mntl-text-link type--cat-link -->
</div><!-- end: comp related-link mntl-sc-block people-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block -->
<div id="mntl-sc-block_1-0-20" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-21" class="comp mntl-sc-block mntl-sc-block-html">
Addressing the family&#39;s estrangement in his <em>ET</em> interview, Collin said he thinks the Gosselin&#39;s TLC reality series &#34;tore us apart.&#34;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-22" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-23" class="comp mntl-sc-block mntl-sc-block-html">
&#34;It gave us less time to actually be together as a family [and] more time to be in the public eye,&#34; he explained.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-24" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<figure id="mntl-sc-block_1-0-25" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block people-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/xshPRSdntU27-2jOeYC993xRQFQ=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg"
width="1500"
height="1000"
data-srcset="https://people.com/thmb/xshPRSdntU27-2jOeYC993xRQFQ=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 1500w, https://people.com/thmb/z4o6lSseKpT7onEqDveym7GkqHk=/1625x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 1625w, https://people.com/thmb/umGfTRXa_z0FMzwQ_4jXFKB51XE=/1750x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 1750w, https://people.com/thmb/MhTu0R3uWo7XtTfaobL0IUxAflw=/1875x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 1875w, https://people.com/thmb/VGwgi0Hvb4YL0UxarRHgvTLXAjU=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 2000w"
data-sizes="1500px"
alt="Hannah and Collin Gosselin"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-2
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://people.com/thmb/xshPRSdntU27-2jOeYC993xRQFQ=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
srcset="https://people.com/thmb/xshPRSdntU27-2jOeYC993xRQFQ=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 1500w, https://people.com/thmb/z4o6lSseKpT7onEqDveym7GkqHk=/1625x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 1625w, https://people.com/thmb/umGfTRXa_z0FMzwQ_4jXFKB51XE=/1750x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 1750w, https://people.com/thmb/MhTu0R3uWo7XtTfaobL0IUxAflw=/1875x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 1875w, https://people.com/thmb/VGwgi0Hvb4YL0UxarRHgvTLXAjU=/2000x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(884x219:886x221)/Hannah-and-Collin-Gosselin-112922-850138fc606949d28768bbf0a55e40cb.jpg 2000w"
sizes="1500px"
alt="Hannah and Collin Gosselin"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Jon Gosselin/Instagram</span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block people-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-26" class="comp mntl-sc-block mntl-sc-block-html">
The teen also said his relationship with his mom changed after she sent him to a <a href="https://people.com/celebrity/kate-gosselin-son-collin-is-getting-precisely-what-he-needs-at-live-in-learning-facility/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">live-in learning facility</a>.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-27" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-28" class="comp mntl-sc-block mntl-sc-block-html">
&#34;After being there, I didn&#39;t have a relationship with her,&#34; Collin said of Kate. &#34;Even before [being] there, I don&#39;t think we had much of a relationship and I think that just kept tearing it even more down. It&#39;s unfortunate that we didn&#39;t have a relationship. I think every son wants to have a relationship with their mom. But I&#39;m doing very well.&#34;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-29" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-30" class="comp mntl-sc-block mntl-sc-block-html">
When asked if he would still welcome a relationship with Kate, Collin said, &#34;Yes, it would be ideal.&#34;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-31" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-32" class="comp mntl-sc-block mntl-sc-block-html">
<strong><em>Never miss a story — sign up for </em></strong><a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&amp;fm=241" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1"><strong><em>PEOPLE's free daily newsletter</em></strong></a><strong><em> to stay up-to-date on the best of what PEOPLE has to offer, from juicy celebrity news to compelling human interest stories.</em></strong>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-33" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-34" class="comp mntl-sc-block mntl-sc-block-html">
Though there's still distance amongst the family, Hannah, 18, revealed earlier this year that <a href="https://people.com/tv/jon-gosselin-daughter-hannah-opens-up-about-stable-relationship-with-mom-kate-gosselin/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">her relationship with Kate has improved</a>.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-35" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-36" class="comp mntl-sc-block mntl-sc-block-html">
"<a href="https://people.com/tv/jon-gosselin-daughter-hannah-opens-up-about-stable-relationship-with-mom-kate-gosselin/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">My relationship with my mom is pretty stable</a>. Like, we text each other and call each other on a average basis," she told <em>ET</em> in May. "She just, you know, wished me a happy birthday. You know, told me she loved me and it was great. Like, an average birthday text."
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
</div><!-- end: comp structured-content js-extended-commerce__section mntl-sc-page mntl-block -->
<div id="sources-and-citation_1-0" class="comp sources-and-citation mntl-block"></div><!-- end: comp sources-and-citation mntl-block -->
</div><!-- end: comp article-content mntl-block -->
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="mntl-squareFlex1-sticky_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard" data-height="1090" style="height: 1090px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="square-flex-1" class="wrapper"
></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="mntl-squareFlex2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_4-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],[160, 600],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="95acdd566d6c4df4a740f01949284f31" data-auction-floor-value="120"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native-fluid_2-0" class="comp mntl-native-fluid mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper"
data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="false" data-wait-for-third-party="false" data-targeting="{}"></div>
</div><!-- end: comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic -->
</div><!-- end: comp mntl-native-fluid mntl-native -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="7c485af4c2174ec7b642e7e1456e9e2a" data-auction-floor-value="80"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="7c485af4c2174ec7b642e7e1456e9e2a" data-auction-floor-value="80"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="7c485af4c2174ec7b642e7e1456e9e2a" data-auction-floor-value="80"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_14-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="7c485af4c2174ec7b642e7e1456e9e2a" data-auction-floor-value="80"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_5-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_16-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="7c485af4c2174ec7b642e7e1456e9e2a" data-auction-floor-value="80"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_6-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_18-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="7c485af4c2174ec7b642e7e1456e9e2a" data-auction-floor-value="80"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
</div><!-- end: comp js-scads-inline-content sc-billboard-group mntl-block -->
</div><!-- end: comp mntl-right-rail mntl-block -->
</div>
</article><!-- end: comp mntl-article--two-column-right-rail people-article mntl-article -->
<div id="leaderboard-post-content_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardac" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], &quot;fluid&quot;, [970, 250], [1, 11], [1200, 450]]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="823ec8006c4c4b60ba72c9891fb93267" data-auction-floor-value="145"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<aside id="outbrain_1-0" class="comp card-list outbrain__wrapper outbrain" data-scroll-defer-offset="1000" data-defer="scroll" data-defer-params></aside><!-- end: comp card-list outbrain__wrapper outbrain -->
<section id="recirc-section_1-0" class="comp recirc-section" data-tracking-container="true">
<span class="recirc-section__header type--camel">
Related Articles
</span>
<div class="loc recirc-content">
<div id="recirc-section__card-list-1_1-0" class="comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_1-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6833418" data-tax-levels href="https://people.com/tv/collin-gosselin-gives-rare-interview-says-reality-tv-tore-apart-family/" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/cWf6aXLRy2-10aJP2s5plVbtZ5I=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg"
width="282"
height="188"
alt="Kate Gosselin, Collin Gosselin, Jon Gosselin"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/cWf6aXLRy2-10aJP2s5plVbtZ5I=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(779x329:781x331)/kate-collin-jon-gosselin-112822-6e13a1e8cac34abdbd3e5e974bb9e197.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Kate Gosselin, Collin Gosselin, Jon Gosselin"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Collin Gosselin Gives Rare Interview About Reality TV&#39;s Toll on His Family: &#39;I Think It Tore Us Apart&#39;</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Kelly Wynne"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6832338" data-tax-levels href="https://people.com/tv/special-forces-preview-jamie-lynn-spears-kenya-moore-melanie-brown/" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/LYYjeK7DUGAXG4GLmSlvr5oSr4k=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(734x419:736x421)/SPECIAL-FORCES-WORLDS-TOUGHEST-TEST-Jamie-Lynn-Spears-01-112222-3726bcec40d84870baf8f6273e772081.jpg"
width="282"
height="188"
alt="https://www.youtube.com/watch?v=w73ppjo6Neo&amp;feature=youtu.be"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/LYYjeK7DUGAXG4GLmSlvr5oSr4k=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(734x419:736x421)/SPECIAL-FORCES-WORLDS-TOUGHEST-TEST-Jamie-Lynn-Spears-01-112222-3726bcec40d84870baf8f6273e772081.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="https://www.youtube.com/watch?v=w73ppjo6Neo&amp;feature=youtu.be"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Jamie Lynn Spears Joined &#39;Special Forces&#39; Show to Prove &#39;I&#39;m Worth Something&#39; Beyond Famous Sister&#39;s Shadow</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Shafiq Najib"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6828924" data-tax-levels href="https://people.com/tv/the-bachelorette-gabby-windey-addresses-split-from-erich-schwer/" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/I5R1gBrtLKayhrwj5vrcGV0bsLc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(644x199:646x201)/gabby-windey-erich-schwer-092022-1-95d66f467aea4395b92ec2ea3426a6ef.jpg"
width="282"
height="188"
alt="Gabby Windey’s Boyfriend Erich Schwer"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/I5R1gBrtLKayhrwj5vrcGV0bsLc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(644x199:646x201)/gabby-windey-erich-schwer-092022-1-95d66f467aea4395b92ec2ea3426a6ef.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Gabby Windey’s Boyfriend Erich Schwer"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">&#39;The Bachelorette&#39; &#39;s Gabby Windey Reveals Why She and Erich Schwer Split: &#39;We Weren&#39;t in Sync&#39;</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Shafiq Najib and Joelle Goldstein"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6218793" data-tax-levels href="https://people.com/tv/jon-gosselin-daughter-hannah-opens-up-about-stable-relationship-with-mom-kate-gosselin/" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/GLL7yfX8dspzlWFLGib9wIRyciQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(668x0:670x2)/hannah-gosselin-c0a99b87eb324a6e89de632b79329abf.jpg"
width="282"
height="188"
alt="hannah gosselin, jon gosselin"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/GLL7yfX8dspzlWFLGib9wIRyciQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(668x0:670x2)/hannah-gosselin-c0a99b87eb324a6e89de632b79329abf.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="hannah gosselin, jon gosselin"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Jon Gosselin&#39;s Daughter Hannah Opens Up About &#39;Stable&#39; Relationship with Mom Kate</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Dory Jackson"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6826586" data-tax-levels href="https://people.com/tv/90-day-the-single-life-colt-fears-for-relationship-with-mom-debbie-as-she-moves-to-canada/" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/KNxbYtF4fCUvARI1Xrmkl6Q7iVs=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(434x319:436x321)/debbie-tony-90-day-fiance-102422-1-df6b77df2b3a4f22bc5c3f3bc246fdef.jpg"
width="282"
height="188"
alt="90 Day: Debbie Is &#39;100 Percent Sure&#39; She&#39;s Ready to Move to Canada for Tony After Meeting Twice"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/KNxbYtF4fCUvARI1Xrmkl6Q7iVs=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(434x319:436x321)/debbie-tony-90-day-fiance-102422-1-df6b77df2b3a4f22bc5c3f3bc246fdef.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="90 Day: Debbie Is &#39;100 Percent Sure&#39; She&#39;s Ready to Move to Canada for Tony After Meeting Twice"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">&#39;90 Day&#39; &#39;s Debbie&#39;s Son Colt Fears They&#39;ll &#39;Never Have a Better Relationship&#39; After She Moves to Canada</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Alexis Jones"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6822808" data-tax-levels href="https://people.com/tv/kate-gosselin-jamie-lynn-spears-face-toughest-test-boot-camp-reality-series-special-forces/" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/NwVMV4MA4KNY547d-zZtVY6lYE4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(689x399:691x401)/SPECIAL-FORCES-THE-ULTIMATE-TEST-03-102722-401df68b9ecf468b99ab75efebbbffe8.jpg"
width="282"
height="188"
alt="SPECIAL FORCES: THE ULTIMATE TEST (WT). Celebrity recruits in SPECIAL FORCES: THE ULTIMATE TEST (WT) premiering Jan. 2023 on FOX. © 2022 FOX MEDIA LLC. CR: FOX."
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/NwVMV4MA4KNY547d-zZtVY6lYE4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(689x399:691x401)/SPECIAL-FORCES-THE-ULTIMATE-TEST-03-102722-401df68b9ecf468b99ab75efebbbffe8.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="SPECIAL FORCES: THE ULTIMATE TEST (WT). Celebrity recruits in SPECIAL FORCES: THE ULTIMATE TEST (WT) premiering Jan. 2023 on FOX. © 2022 FOX MEDIA LLC. CR: FOX."
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Kate Gosselin and Jamie Lynn Spears Face the &#39;Toughest Test of Their Lives&#39; in Boot Camp Reality Series</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Amanda Taylor"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6824558" data-tax-levels href="https://people.com/tv/bachelor-in-paradise-recap-kate-gallivan-makes-critical-error-with-logan-palmer/" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/WM5yXtTRZwK__4s2YcwCyk4w2Sc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(734x129:736x131)/BIP-logan-kate-101822-5584915954cc45f4812152e9ce33cb20.jpg"
width="282"
height="188"
alt="bachelor in paradise - tyler &amp; shanae"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/WM5yXtTRZwK__4s2YcwCyk4w2Sc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(734x129:736x131)/BIP-logan-kate-101822-5584915954cc45f4812152e9ce33cb20.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="bachelor in paradise - tyler &amp; shanae"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">&#39;Bachelor in Paradise&#39; : Kate Gallivan Admits to &#39;Critical Error&#39; That Could Lead to Split from Logan Palmer</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Dana Rose Falcone"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5817230" data-tax-levels href="https://people.com/tv/mady-gosselin-proud-embracing-korean-american-identity/" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/KHslPjvqgbyxRPSUBGfaVWVNg7s=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(496x241:498x243)/mady-gosselin-c3e94a20a4e14713bc69811de8e56c30.jpg"
width="282"
height="188"
alt="mady gosselin"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/KHslPjvqgbyxRPSUBGfaVWVNg7s=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(496x241:498x243)/mady-gosselin-c3e94a20a4e14713bc69811de8e56c30.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="mady gosselin"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Mady Gosselin &#39;Proud&#39; to Embrace Korean American Identity After &#39;Shame&#39; About Heritage as a Child</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Vanessa Etienne"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="3074386cbf1e4f6d98393aa142f80300" data-auction-floor-value="70"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<div id="recirc-section__card-list-2_1-0" class="comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_2-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6361987" data-tax-levels href="https://people.com/tv/matt-james-rachael-kirkconnell-relationship-timeline/" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/a4TPyUrB_y7JJ_uOGw__c9fYiNU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(545x399:547x401)/matt-james-rachel-kirkconnell-1-6898c0adbbb849b6842da6e34d629d39.jpg"
width="282"
height="188"
alt="Rachael Kirkconnell, Matt James"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/a4TPyUrB_y7JJ_uOGw__c9fYiNU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(545x399:547x401)/matt-james-rachel-kirkconnell-1-6898c0adbbb849b6842da6e34d629d39.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Rachael Kirkconnell, Matt James"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Matt James and Rachael Kirkconnell&#39;s Relationship Timeline</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Amy Mackelden"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6745092" data-tax-levels href="https://people.com/tv/austen-kroll-olivia-flowers-relationship-timeline/" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/_j1lQP5Zu3LIQ3zxPPCNt16rwIQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(979x629:981x631)/austen-kroll-olivia-flowers-1-8173badfc84d48a1ae83ad56ae8dd7b9.jpg"
width="282"
height="188"
alt="Austen Kroll, Olivia Flowers"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/_j1lQP5Zu3LIQ3zxPPCNt16rwIQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(979x629:981x631)/austen-kroll-olivia-flowers-1-8173badfc84d48a1ae83ad56ae8dd7b9.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Austen Kroll, Olivia Flowers"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Austen Kroll and Olivia Flowers&#39; Relationship Timeline</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Julia Meehan"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6742986" data-tax-levels href="https://people.com/tv/kourtney-kardashian-scott-disick-relationship-timeline/" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/HVFfH25NJm2S5sHMRQKTpG7aKe4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(959x599:961x601)/kourtney-kardashian-scott-disick-tout-efe2a8aec78943228831d11be4e9ae25.jpg"
width="282"
height="188"
alt="Scott Disick (R) Celebrates Birthday with Kourtney Kardashian (L) at Gallery Nightclub at Planet Hollywood on May 27, 2011 in Las Vegas, Nevada"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/HVFfH25NJm2S5sHMRQKTpG7aKe4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(959x599:961x601)/kourtney-kardashian-scott-disick-tout-efe2a8aec78943228831d11be4e9ae25.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Scott Disick (R) Celebrates Birthday with Kourtney Kardashian (L) at Gallery Nightclub at Planet Hollywood on May 27, 2011 in Las Vegas, Nevada"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Kourtney Kardashian and Scott Disick&#39;s Relationship Timeline</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Lynsey Eidell"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6740693" data-tax-levels href="https://people.com/tv/joe-amabile-serena-pitt-relationship-timeline/" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/mnEFYSl6a8opG-4DStracxd8S8Q=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(473x139:475x141)/joe-amabile-serena-pitt-1-53821841d9ad4b4693c93be88ea7cd66.jpg"
width="282"
height="188"
alt="Serena Pitt and Joe Amabile arrive to the 2021 People&#39;s Choice Awards held at Barker Hangar on December 7, 2021 in Santa Monica, California"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/mnEFYSl6a8opG-4DStracxd8S8Q=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(473x139:475x141)/joe-amabile-serena-pitt-1-53821841d9ad4b4693c93be88ea7cd66.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Serena Pitt and Joe Amabile arrive to the 2021 People&#39;s Choice Awards held at Barker Hangar on December 7, 2021 in Santa Monica, California"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Joe Amabile and Serena Pitt&#39;s Relationship Timeline</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Stephanie Kaloi"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6754817" data-tax-levels href="https://people.com/tv/bachelor-in-paradise-rodney-matthews-breaks-up-with-lace-morris-to-pursue-eliza-isichei/" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/TeHRKygngrs-7MQSvsfXQbNG-jI=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(734x9:736x11)/BIP-lace-rodney-102422-b403b28e4811488cb5caab16e55e7894.jpg"
width="282"
height="188"
alt="Bachelor in Paradise"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/TeHRKygngrs-7MQSvsfXQbNG-jI=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(734x9:736x11)/BIP-lace-rodney-102422-b403b28e4811488cb5caab16e55e7894.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Bachelor in Paradise"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="TV">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">&#39;Bachelor in Paradise&#39; &#39;s Rodney Matthews Breaks Up with Lace Morris to Pursue Eliza Isichei</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Dana Rose Falcone"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6751490" data-tax-levels href="https://people.com/country/leann-rimes-eddie-cibrian-relationship-timeline/" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/TQiHcMIcKoj_rXKPhC4swj6G8mE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(1019x981:1021x983)/leann-rimes-eddie-cibrian-1-19c09efaf4ce4af58b36fb8a0c042195.jpg"
width="282"
height="188"
alt="Eddie Cibrian and LeAnn Rimes attend Cuban Independence Day celebration hosted by VICE and Bacardi at Weylin B. Seymour&#39;s on May 20, 2014 in New York City"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/TQiHcMIcKoj_rXKPhC4swj6G8mE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(1019x981:1021x983)/leann-rimes-eddie-cibrian-1-19c09efaf4ce4af58b36fb8a0c042195.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Eddie Cibrian and LeAnn Rimes attend Cuban Independence Day celebration hosted by VICE and Bacardi at Weylin B. Seymour&#39;s on May 20, 2014 in New York City"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Country">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">LeAnn Rimes and Eddie Cibrian&#39;s Relationship Timeline</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Lynsey Eidell"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6754218" data-tax-levels href="https://people.com/parents/jenelle-evans-says-son-jace-13-should-be-living-with-me-instead-of-her-mother/" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/8BZvgNo2QkgoPDUAkqvtAFFF-8c=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(794x289:796x291)/jenelle-evans-db36e9fbb9ff45dfbf483c658c335ffd.jpg"
width="282"
height="188"
alt="Jenelle Evans"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/8BZvgNo2QkgoPDUAkqvtAFFF-8c=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(794x289:796x291)/jenelle-evans-db36e9fbb9ff45dfbf483c658c335ffd.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Jenelle Evans"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Jenelle Evans Says Son Jace, 13, &#39;Should Be Living with Me&#39; Instead of Her Mother: &#39;It&#39;s Just Sad&#39;</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Charmaine Patterson"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6544020" data-tax-levels href="https://people.com/sports/tom-brady-bridget-moynahan-relationship-timeline/" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/GztHyEPk9Js7lJ205WVHRsFbjEU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(979x833:981x835)/tom-brady-bridget-moynahan-1-f2c29bfe34dd4fc3a44d9d1a7b076fa6.jpg"
width="282"
height="188"
alt="Bridget Moynahan and quarterback Tom Brady and arrives at the Vanity Fair Oscar Party at Mortons on February 27, 2005 in West Hollywood, California"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/GztHyEPk9Js7lJ205WVHRsFbjEU=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(979x833:981x835)/tom-brady-bridget-moynahan-1-f2c29bfe34dd4fc3a44d9d1a7b076fa6.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Bridget Moynahan and quarterback Tom Brady and arrives at the Vanity Fair Oscar Party at Mortons on February 27, 2005 in West Hollywood, California"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Sports">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Tom Brady and Bridget Moynahan&#39;s Relationship: A Look Back</span></span>
<div class="card__byline mntl-card__byline " data-byline="By Lynsey Eidell"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard2-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="9e74fa57da994f00af98e17bb67433cb" data-auction-floor-value="55"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
</div>
</section><!-- end: comp recirc-section -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
PEOPLE</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<a href="https://www.magazines.com/people-magazine.html?utm_source=people.com&utm_medium=owned&utm_campaign=i204pprfw2804" target="_blank">
<div class="loc footer__magsub">
<div class="img-placeholder" style="padding-bottom:50.0%;">
<img
data-src="https://people.com/thmb/Lje7sGaj3HgeS-yLg9z5JSNPfrU=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/people_magazine_sub-e6689738996d40f38f154099e1751481.png"
width="300"
height="150"
alt="People Magazine Subscription Image"
class="lazyload universal-image__image"
/>
<noscript>
<img
src="https://people.com/thmb/Lje7sGaj3HgeS-yLg9z5JSNPfrU=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/people_magazine_sub-e6689738996d40f38f154099e1751481.png"
width="300"
height="150"
class="img--noscript universal-image__image"
alt="People Magazine Subscription Image"
/>
</noscript>
</div>
</div>
</a>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/peoplemag" data-network="facebook" aria-label="Visit PEOPLE's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/people/" data-network="instagram" aria-label="Visit PEOPLE's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/people" data-network="twitter" aria-label="Visit PEOPLE's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/people/" data-network="pinterest" aria-label="Visit PEOPLE's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/people" data-network="youtube" aria-label="Visit PEOPLE's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@people" data-network="tiktok" aria-label="Visit PEOPLE's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@people" data-network="flipboard" aria-label="Visit PEOPLE's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0" class="comp type--squirrel-link mntl-text-block" href="https://people.com/news/">
News</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-1" class="comp type--squirrel-link mntl-text-block" href="https://people.com/entertainment/">
Entertainment</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-2" class="comp type--squirrel-link mntl-text-block" href="https://people.com/royals/">
Royals</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-3" class="comp type--squirrel-link mntl-text-block" href="https://people.com/lifestyle/">
Lifestyle</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-4" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-4" class="comp type--squirrel-link mntl-text-block" href="https://peopletv.com/">
PeopleTV</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-5" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-5" class="comp type--squirrel-link mntl-text-block" href="https://people.com/shopping/">
Shopping</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-6" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-6" class="comp type--squirrel-link mntl-text-block" href="https://people.com/podcasts/">
Podcasts</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item"><a
href="/about-us-5499056"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/product-review-guidelines-5499058"
rel="nocaes"
data-type="peopleTested"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>PEOPLE Tested</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/editorial-policy-5499057"
rel="nocaes"
data-type="editorialGuidelines"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Editorial Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/careers/"
target="_blank"
rel="noopener nocaes"
data-type="careersAtDotDash"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/advertising-privacy-policy-5499059"
rel="nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/advertising-policy-page-5499059"
rel="nocaes"
data-type="contact"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Contact Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="//www.dotdashmeredith.com/terms-of-use"
rel="nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="//www.dotdashmeredith.com/advertising"
rel="nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
</ul><!-- end: comp footer-links -->
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
PEOPLE is part of the <a
href="https://www.dotdashmeredith.com"
target="_blank"
rel="noopener nocaes"
class="mntl-dotdash-universal-nav__text--link"
>Dotdash Meredith</a><!-- end: mntl-dotdash-universal-nav__text--link --> publishing&nbsp;family.
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<div id="mntl-outofpage_1-0" class="comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage ">
<div id="oop" class="wrapper"
></div>
</div><!-- end: comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage -->		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.32.0/cache/eNqlVG1ugzAMvdAitDNU2q_-2k7gBANeTdIlhpaefgZalTIKlSYhJXbec3j-SJYEhFxWgxfG7Gox2ZR96_fTYOzeskeQHjRCTEKYjG2IxZxIKvMUXevGtOCJGUxyMTDPUS7Ux-DRS8rIC0YPnOVYYOz5wyZivhB69_X58eTiSUg8jyHpgobJHwZxf5wrAaAoVDDIiDQRT5Fk_LknRyvBTpSXqGuFVFayq8CXuKck6DXikvOFWBICCx1v65qURqoQzY3wPfe8cFkKjoBNqiAORZjaL9BbyjGYI0M3ZtC6q2Gi2P_w11TnQ80ZLp2BfAWYJDZOGu0244J2opeMaigVE1GLvO-rY8N5BzE0CVf7eKDppSUVc9hszpIah86SpA0JVkfIBoijmuQMB3cwd-8G3etZex_J0dzOWsF4Jss4zdwEVXKwOq4VQj40cL8s4YoQa0X3Hd13C0J01cxcot3KXmNKmlFjwfeD8miuiMi1N0N5XYYhXbrFQ0ulOoO_KtDstJPtBqdomPVlQ_QD79HcznD_JMIJuo0-gff3zoxCXhX8C1nRQAk.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6833890'
,SITE: 'people'
,REQUEST_ID: 'n1e57106101c44693940e263bba82ce6c23'
}
);
(function() {
var article = document.getElementById('people-article_1-0');
if (article && !article.gtmPageView) {
article.gtmPageView = {"country":"US","description":"&#39;Jon &amp; Kate Plus 8&#39; alum Collin Gosselin also expressed interest in going to college and enlisting in the military around &#34;May or April&#34; of next year","templateName":"STRUCTUREDCONTENT","title":"Collin Gosselin Is Interested in Acting — but Won\'t Do Reality TV" || document.title || '',"revenueGroup":"","authorId":"1005655","fullUrl":"https://people.com/tv/collin-gosselin-dreams-of-a-future-on-screen-but-reality-tv-doesnt-interest-him/" + location.hash,"experienceType":"single page","entryType":"direct","excludeFromComscore":false,"socialImage":"","internalSessionId":"n1e57106101c44693940e263bba82ce6c23","internalRequestId":"n1e57106101c44693940e263bba82ce6c23","hid":"","experienceTypeName":"","recircDocIdsFooter":"","euTrafficFlag":false,"isGoogleBot":false,"mantleVersion":"3.13.618","commerceVersion":"","primaryTaxonomyIds":"5324742|5668721|5674257","primaryTaxonomyNames":"People.com|Entertainment|TV","lastEditingAuthorId":"1005655","lastEditingUserId":"153546959002053","templateId":"110","viewType":"","contentGroup":"Other","muid":"a3f0c9fe-80f6-453a-a5b6-d21f0aaae291","documentId":6833890};
}
}());
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js taxlevel-2 structuredContentTemplate article-html html mntl-html -->		
