<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-2 structuredContentTemplate article-html html mntl-html" data-ab="99,99,99,99,99,99,99,63,99,99,99,99,99,99,54,78,53,99" data-resource-version="1.9.0" lang="en" data-lazy-offset="500" data-mantle-resource-version="3.13.372" data-people-resource-version="1.9.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="people" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://people.com/parents/brittany-mahomes-daughter-sterling-loves-animals-zoo-photos/" />
<title>Brittany Mahomes Says Daughter 'Loves Animals' as They Visit the Zoo</title>
<meta name="description" content="Brittany and Patrick Mahomes are currently expecting their second baby together, a son" itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="PEOPLE" />
<meta name="sailthru.author" content="Georgia Slater" />
<meta name="sailthru.tags" content="celebrity,parents" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Brittany Mahomes Says Daughter Sterling &#39;Loves Animals&#39; as They Visit Flamingos at the Zoo: Photos" />
<meta property="article:section" content="People" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="610948219662029" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Peoplemag" />
<meta property="og:url" content="https://people.com/parents/brittany-mahomes-daughter-sterling-loves-animals-zoo-photos/" />
<meta property="og:title" content="Brittany Mahomes Says Daughter Sterling &#39;Loves Animals&#39; as They Visit Flamingos at the Zoo: Photos" />
<meta property="og:description" content="Brittany and Patrick Mahomes are currently expecting their second baby together, a son" />
<meta property="og:image" content="https://people.com/thmb/gn_8aeFKUZgjs4g2Sk6jPWxXUvA=/1330x2000/filters:fill(auto,1)/sterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg" />
<meta property="article:opinion" content="false" />
<meta property="article:author" content="https://www.facebook.com/peoplemag" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@people" />
<meta name="twitter:title" content="Brittany Mahomes Says Daughter Sterling &#39;Loves Animals&#39; as They Visit Flamingos at the Zoo: Photos" />
<meta name="twitter:description" content="Brittany and Patrick Mahomes are currently expecting their second baby together, a son" />
<meta name="twitter:image" content="https://people.com/thmb/gn_8aeFKUZgjs4g2Sk6jPWxXUvA=/1330x2000/filters:fill(auto,1)/sterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.9.0/cache/eNqlVlm2pCAM3VBzXMT77U0gRs0pBg9gva7dN9NzpIDq_lBIuDcDQmJnLLXIOkGl5dAxYzqvgV_dfQEFnYAsnDKYFR9AbyC_KijKG0uJRUmQ1nR0MAH2xAHUTjwD3FMw8Y3DBG6cAafZfs1UTvAbjQUJOqsshaOdPuWV5tmgEmwBtXAgDcg0Eqaki8Fe5RbqDNRt7iYuGrwG5ZRRFVKU9ImTW1Oy67VDM72KPn6Eg5wL6A2zwqqkcc3hmkC7JbP2V2O76h_sCbD0JBQ2tX9xlJB2Mc5LHn_gH0DpameliVWKW1xKR9hajf3qP1OM56AgaEE0XKXkpWvwdgor-muN9HCejGJIOXGaWGs2sXIOD7wM532CCWxmquNlFw5Jjtqc4yw7S7p7NlavzK4ahq0GhMIZ3wViRPkYJxxzUQkYkCbYot2oX-Rs9A14xMnFQxhd_F5-Fnv4SoyUK3OGN1vBw-uTYplG0nPFHmZvOv9pYwQagnMX7FEyZdSqGRhCpcsD7c_Juysb-pz27YhoirwC7pHzXlGdeMYhHy-yaz-jN_OkW3serkSUGxIbOfzB3jfDqg8P56HWhpDedf0KxACLNU4DQ83SUHDNnCHC3T_APsvZZXHTCuC86fDKGZy46invzAMXVxS3A3mRC8zUl-JQKYiuzHO0r1ARD_Mca1RaOB_-j8jXL6CazRexVAQFGON__Hoq_Y_WWaxEGVMJQe7TCmdcOTdMA8jAO4ttbWJUnKvvs1TY91Ep6zKLQy26AIqRbdM2ji8_5iS09cxB2YGamazS3VBtDu0zu1JPtE69x-O6CVdTGgouJHwbDtanmCg3zV9xUMsg.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.9.0/cache/eNqFk1FugzAMhi-0KHfYNO1pUlVxgZC44BJi5jhUcPqFrlopS5nEQ_D_2_ocOzqKEbS6N0E8aEv9QAGCRO3NREn0OeZP2RZs96IfzefFNE8RZ8gOCidstpbbn8c6PthLpcg4cAVhhOCIdU8OOODM6kcqOC1Rh3-LbyC-EvAUhTE0hRpJ0KNgEfEU1J7sqN_VPw7V8_akZZJyWwzZk6BiY7sydJ8PqmYw3UCYh_drydoANHjYBRtSHVNdEN4-D4XosXotRGXBO0r9PsKaYAVppvre3mrTjLvOpRmkxGYaUCPCZautCjTSX8fv0XZKnlzTyp-Hn6wkBresreTYkh6tyiQ7aTdOxqYVxQb9_17MjyKggLonLeube-JvD-lP4g.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.9.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.9.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.9.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.9.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.9.0/icons/favicons/mstile-310x150.png">


					
					<script id="people-schema_1-0" class="comp  people-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "Brittany Mahomes Says Daughter Sterling &#39;Loves Animals&#39; as They Visit Flamingos at the Zoo: Photos"
,"datePublished": "2022-08-17T12:46:19.000-04:00"
,"dateModified": "2022-08-17T12:46:19.000-04:00"
,"author": [
{"@type": "Person"
,"name": "Georgia Slater"
,"description": "Georgia Slater is a writer/reporter on the Parents team at PEOPLE. She began at the brand in 2018 as an editorial intern and later returned as an intern on the Food team. Upon graduating from the University of Maryland in 2019, Georgia worked as an entertainment intern at USA Today before coming back to PEOPLE as a digital news writer. In April 2021, she began her role as a Parents writer/reporter."
,"url": "https://people.com/author/georgia-slater/"
,"sameAs": [
"https://twitter.com/georgiahslater"
]
}
]
,"description": "Brittany and Patrick Mahomes are currently expecting their second baby together, a son"
,"image": [
{
"@type": "ImageObject",
"url": "https://people.com/thmb/lXHDvn3S5TaNhG7qVPy-OeAwQBc=/1330x748/smart/filters:no_upscale():focal(664x0:666x2)/sterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg",
"height": 748,
"width": 1330
},
{
"@type": "ImageObject",
"url": "https://people.com/thmb/BwR2IfT4_xPip9C6IPYJidMQO2U=/1330x998/smart/filters:no_upscale():focal(664x0:666x2)/sterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg",
"height": 998,
"width": 1330
},
{
"@type": "ImageObject",
"url": "https://people.com/thmb/CwV0Cu8-Qgvmn8kyzuKtJRRRcEE=/1330x1330/smart/filters:no_upscale():focal(664x0:666x2)/sterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg",
"height": 1330,
"width": 1330
}
]
,"publisher": {
"@type": "Organization",
"name": "PEOPLE",
"url": "https://www.people.com",
"logo": {
"@type": "ImageObject",
"url": "https://people.com/thmb/JpfNISWlXrTHcW8BqQebnBN_184=/112x112/filters:no_upscale():max_bytes(150000):strip_icc()/people_logo_schema-445edf9b37034ad789f342a4ee9ff064.png",
"width": 112,
"height": 112
},
"brand": "PEOPLE"
, "publishingPrinciples": "https://people.com/editorial-policy-page-5499057"
, "sameAs" : [
"https://www.facebook.com/peoplemag",
"https://twitter.com/people",
"https://www.pinterest.com/people/",
"https://www.instagram.com/people/",
"https://www.youtube.com/user/people",
"https://www.tiktok.com/@people",
"https://flipboard.com/@people",
"https://en.wikipedia.org/wiki/People_(magazine)"
]
}
,"articleSection": "Celebrity"
,"keywords": ["Parents","News","Sports","Kids","Zoo Animals"]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://people.com/parents/brittany-mahomes-daughter-sterling-loves-animals-zoo-photos/"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://people.com/celebrity/",
"name": "Celebrity"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://people.com/parents/",
"name": "Parents"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://people.com/parents/brittany-mahomes-daughter-sterling-loves-animals-zoo-photos/",
"name": "Brittany Mahomes Says Daughter Sterling &#39;Loves Animals&#39; as They Visit Flamingos at the Zoo: Photos"
}
}
]
}
}
, "about": [
]		
}
</script><!-- end: comp people-schema mntl-schema-unified -->		

					
					<meta property="fb:pages" content="95926963131" />
</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m15.73975,0.45073l-3.73975,1.6059l-3.73866,-1.6059l-2.07997,3.50878l-3.97075,0.89094l0.37398,4.06865l-2.68383,3.07975l2.68383,3.06885l-0.37398,4.07091l3.97075,0.90079l2.07997,3.50987l3.73866,-1.61694l3.73975,1.60593l2.07889,-3.50987l3.97182,-0.90079l-0.37508,-4.0599l2.68385,-3.06885l-2.68385,-3.06875l0.37508,-4.05874l-3.97182,-0.90195l-2.07889,-3.51868zm0.59395,7.02856l1.62795,1.6279l-8.06252,8.08344l-4.17974,-4.18972l1.6279,-1.62787l2.55184,2.5629l6.43457,-6.45665z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-email">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.667 3.33334H3.33366C2.41699 3.33334 1.67533 4.08334 1.67533 5.00001L1.66699 15C1.66699 15.9167 2.41699 16.6667 3.33366 16.6667H16.667C17.5837 16.6667 18.3337 15.9167 18.3337 15V5.00001C18.3337 4.08334 17.5837 3.33334 16.667 3.33334ZM16.667 6.66668L10.0003 10.8333L3.33366 6.66668V5.00001L10.0003 9.16668L16.667 5.00001V6.66668Z"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="icon-sources-show">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M11 5H9V9H5V11H9V15H11V11H15V9H11V5ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18Z"/></svg> </symbol>
<symbol id="icon-sources-hide">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M5 9V11H15V9H5V9ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0V0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18V18Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 80 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M74.1138 19.7927H79.5993C78.9095 28.1443 67.359 28.2109 66.3494 21.5882V25.9005H58.3848V21.5415C57.6902 25.8035 55.2516 26.3913 54.1828 26.3883C53.2862 26.3851 51.0886 25.6482 50.2765 23.4015L50.3544 25.8475C50.3708 27.3661 51.3408 28.3272 52.3712 28.4655V31.997L43.0779 32L43.0773 28.4655C43.8578 28.4438 45.1087 27.6781 45.122 25.9737V19.5737C44.8368 21.1827 43.6448 26.386 37.9291 26.386C32.265 26.386 30.9839 20.8912 30.7411 20.0854C29.6831 26.0724 25.7021 26.4023 23.9539 26.3803C20.8139 26.3402 18.9348 24.18 18.8881 24.1324C16.9992 22.2143 16.6357 19.309 16.7118 16.1764C16.7118 15.5461 16.8734 14.3205 16.9299 13.7187C14.8982 15.9015 13.0149 15.6297 10.7798 15.7126L8.90161 15.7094V19.2882C8.89983 20.7282 9.42872 21.5896 11.0362 21.6012V25.9062H0V21.6914C1.6075 21.6795 2.15751 20.7404 2.15572 19.3004V6.53707C2.15602 6.23247 2.08106 4.2585 0.00654421 4.24303V0H11.9158C14.1602 0 15.7564 0.68387 16.8305 1.52986C18.8173 3.09452 19.2135 5.7836 19.3747 7.77482C22.4092 5.13572 29.5983 4.54674 30.8018 12.4459C32.1011 6.42731 36.5366 5.97159 37.5754 5.96743C39.4396 5.96059 42.6239 7.08708 43.6573 10.1319V6.37793H50.1813V8.79334C50.6617 6.97048 52.2713 5.97962 53.9032 5.9701C55.4768 5.96059 58.6998 7.70819 59.527 14.3613V5.50219C59.5196 4.22488 58.7388 3.56541 57.4611 3.57195L57.457 0.0389678H65.0489V14.3672C65.7411 8.01963 69.283 5.98944 72.2647 5.98914C75.2923 5.98855 77.4385 7.67725 78.5383 9.83684C79.9465 12.6003 79.8459 15.5214 79.7611 17.4138L70.5237 17.4162C70.491 17.7788 70.5252 18.3883 70.5534 18.9491C70.6317 20.5206 71.1484 21.9427 72.379 21.9362C73.3808 21.9415 73.9091 20.9897 74.1138 19.7927ZM24.1279 21.9362C25.1295 21.9416 25.6584 21.0007 25.8627 19.8031L30.6742 19.801C30.4306 18.6004 30.4017 18.3479 30.3753 17.4147L22.2729 17.4162C22.2396 17.7788 22.2747 18.3883 22.3027 18.9491C22.3806 20.5206 22.8973 21.9427 24.1279 21.9362ZM35.9158 16.2124C35.9158 19.3964 36.4881 21.9594 37.9249 21.9787C39.4006 21.9978 39.934 19.3964 39.934 16.2124C39.934 13.0274 39.3619 10.4663 37.9249 10.446C36.5271 10.4264 35.9158 13.0274 35.9158 16.2124ZM24.0946 10.3327C22.864 10.3262 22.3083 11.8316 22.2304 13.4031C22.2036 13.9362 22.1941 13.9603 22.2304 14.3577H25.8812C25.9175 13.9603 25.9076 13.9362 25.8812 13.4031C25.8029 11.8316 25.3252 10.3262 24.0946 10.3327ZM72.3448 10.449C71.1139 10.4425 70.5969 11.8316 70.5189 13.4031C70.4928 13.9362 70.4829 13.9603 70.5189 14.3577H74.17C74.2063 13.9603 74.1965 13.9362 74.17 13.4031C74.0921 11.8316 73.5751 10.4425 72.3448 10.449ZM50.5273 19.1103C50.5273 20.7118 50.9214 21.9285 52.0443 21.9285C53.2987 21.9285 54.048 20.2279 54.048 16.2299C54.048 11.8403 53.3713 10.3339 52.1919 10.2821C51.0502 10.2322 50.4675 11.2028 50.5273 13.2053V19.1103ZM8.92006 10.8887H10.4678C11.8688 10.8497 12.3576 10.0049 12.3576 7.86198C12.3576 5.91299 11.6734 4.90042 10.4678 4.90042H8.92006V10.8887Z" fill="#20B1EA"/></svg> </symbol>
<symbol id="icon-account">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2C6.48 2 2 6.48 2 12ZM12 5C13.66 5 15 6.34 15 8C15 9.66 13.66 11 12 11C10.34 11 9 9.66 9 8C9 6.34 10.34 5 12 5ZM12 19.2C9.5 19.2 7.29 17.92 6 15.98C6.03 13.99 10 12.9 12 12.9C13.99 12.9 17.97 13.99 18 15.98C16.71 17.92 14.5 19.2 12 19.2Z"/></svg> </symbol>
<symbol id="icon-caret_down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 10L12 14L16 10H8Z"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.4761 9.49649C20.3086 9.5129 20.1411 9.52165 19.9736 9.52293C18.1346 9.52293 16.4192 8.5702 15.4105 6.98779V15.6201C15.4105 19.1431 12.6324 22 9.20399 22C5.77554 22 3 19.1431 3 15.6201C3 12.097 5.77798 9.24008 9.20644 9.24008C9.33604 9.24008 9.4632 9.25266 9.59036 9.26023V12.4037C9.4632 12.3886 9.33727 12.3635 9.20644 12.3635C7.45675 12.3635 6.03964 13.8215 6.03964 15.6188C6.03964 17.4174 7.45798 18.8741 9.20644 18.8741C10.9561 18.8741 12.5016 17.4576 12.5016 15.659L12.5322 1H15.4581C15.7344 3.69727 17.8497 5.8038 20.481 6.00113V9.4953"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M8 0H0V24H8V0Z"/><path d="M16.0533 0H7.97858V8.01068H16.0533 23.9999V0H16.0533ZM15.9893 8.01074H7.97858V16.0214H15.9893V8.01074Z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--magazine header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for PEOPLE">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
PEOPLE</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-role="button" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=PPL"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/people-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-page-5499056#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://people.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__subscribe utility-nav__partial-menu-item type--squirrel">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nocaes"
> Subscribe
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a href="https://people.com/tag/news/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-news-fullscreen-nav">
News
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-news-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">News</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/crime/"
rel="nocaes"
> Crime
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/human-interest/"
rel="nocaes"
> Human Interest
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/politics/"
rel="nocaes"
> Politics
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://people.com/entertainment/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-entertainment-fullscreen-nav">
Entertainment
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-entertainment-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Entertainment</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/celebrity/"
rel="nocaes"
> Celebrity
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/tv/"
rel="nocaes"
> TV
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/movies/"
rel="nocaes"
> Movies
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/music/"
rel="nocaes"
> Music
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/country/"
rel="nocaes"
> Country
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/awards/"
rel="nocaes"
> Awards
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/sports/"
rel="nocaes"
> Sports
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/theater/"
rel="nocaes"
> Theater
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/books/"
rel="nocaes"
> Books
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://people.com/royals/"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> Royals
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://people.com/lifestyle/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-lifestyle-fullscreen-nav">
Lifestyle
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-lifestyle-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Lifestyle</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/style/"
rel="nocaes"
> Style
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/fashion/"
rel="nocaes"
> Fashion
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/beauty/"
rel="nocaes"
> Beauty
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/parents/"
rel="nocaes"
> Parents
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/home/"
rel="nocaes"
> Home
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/health/"
rel="nocaes"
> Health
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/food/"
rel="nocaes"
> Food
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/travel/"
rel="nocaes"
> Travel
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/pets/"
rel="nocaes"
> Pets
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/tech/"
rel="nocaes"
> Tech
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://peopletv.com/"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> PeopleTV
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://people.com/shopping/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-shopping-fullscreen-nav">
Shopping
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-shopping-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Shopping</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/shopping/people-tested/"
rel="nocaes"
> People Tested
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://people.com/podcasts/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-podcasts-fullscreen-nav">
Podcasts
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-podcasts-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Podcasts</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/podcasts/me-becoming-mom/"
rel="nocaes"
> Me Becoming Mom
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/podcasts/people-every-day-podcast/"
rel="nocaes"
> People Every Day
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/podcasts/people-in-the-90s/"
rel="nocaes"
> People in the '90s
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://people.com/tag/cover-up/"
rel="nocaes"
> Cover-Up
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel"
> Subscribe
</a><!-- end: fullscreen-nav__link type--squirrel --> </li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">Magazine</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=PPL"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/people-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/about-us-page-5499056#toc-contact-us"
rel="nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://people.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/peoplemag" data-network="facebook" aria-label="Visit PEOPLE's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/people/" data-network="instagram" aria-label="Visit PEOPLE's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/people" data-network="twitter" aria-label="Visit PEOPLE's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/people/" data-network="pinterest" aria-label="Visit PEOPLE's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/people" data-network="youtube" aria-label="Visit PEOPLE's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@people" data-network="tiktok" aria-label="Visit PEOPLE's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@people" data-network="flipboard" aria-label="Visit PEOPLE's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://people.com/tag/news/"
rel="nocaes"
> News
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/crime/"
rel="nocaes"
> Crime
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/human-interest/"
rel="nocaes"
> Human Interest
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/politics/"
rel="nocaes"
> Politics
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/entertainment/"
rel="nocaes"
> Entertainment
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/celebrity/"
rel="nocaes"
> Celebrity
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/tv/"
rel="nocaes"
> TV
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/movies/"
rel="nocaes"
> Movies
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/music/"
rel="nocaes"
> Music
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/country/"
rel="nocaes"
> Country
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/awards/"
rel="nocaes"
> Awards
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/sports/"
rel="nocaes"
> Sports
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/theater/"
rel="nocaes"
> Theater
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/books/"
rel="nocaes"
> Books
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/royals/"
rel="nocaes"
> Royals
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/lifestyle/"
rel="nocaes"
> Lifestyle
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/style/"
rel="nocaes"
> Style
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/beauty/"
rel="nocaes"
> Beauty
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/fashion/"
rel="nocaes"
> Fashion
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/parents/"
rel="nocaes"
> Parents
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/home/"
rel="nocaes"
> Home
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/health/"
rel="nocaes"
> Health
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/travel/"
rel="nocaes"
> Travel
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/pets/"
rel="nocaes"
> Pets
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/food/"
rel="nocaes"
> Food
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/tech/"
rel="nocaes"
> Tech
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://peopletv.com/"
target="_blank"
rel="noopener nocaes"
> PeopleTV
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/shopping/"
rel="nocaes"
> Shopping
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/shopping/people-tested/"
rel="nocaes"
> People Tested
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://people.com/podcasts/"
rel="nocaes"
> Podcasts
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://people.com/podcasts/me-becoming-mom/"
rel="nocaes"
> Me Becoming Mom
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/podcasts/people-every-day-podcast/"
rel="nocaes"
> People Every Day
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/podcasts/people-in-the-90s/"
rel="nocaes"
> People in the '90s
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://people.com/tag/cover-up/"
rel="nocaes"
> Cover-Up
</a><!-- end: --> </li>
</ul>
</li>
</ul>
</div>
<div class="loc navigation-links">
<a
href="https://www.magazines.com/?containerName=ib3gdsm16&utm_source=people.com&utm_medium=owned&utm_campaign=i111ppr1w2660"
target="_blank"
rel="noopener nofollow nocaes"
id="header-nav__subscribe-link_1-0"
class=" header-nav__subscribe-link mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a><!-- end: header-nav__subscribe-link mntl-text-link type--squirrel-link -->
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--magazine header -->
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"></div>
</div><!-- end: comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard -->
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div><!-- end: comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="people-article_1-0" class="comp mntl-article--two-column-right-rail people-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="article-preheading_1-0" class="comp article-preheading mntl-block">
<ul id="breadcrumbs_1-0" class="comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block" data-tracking-container="true">
<li id="mntl-breadcrumbs__item_1-0" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://people.com/"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">People.com</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
<li id="mntl-breadcrumbs__item_1-0-1" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://people.com/celebrity/"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Celebrity</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
<li id="mntl-breadcrumbs__item_1-0-2" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://people.com/parents/"
rel="nocaes"
id="mntl-text-link_1-0-2"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Parents</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
</ul><!-- end: comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block -->
</div><!-- end: comp article-preheading mntl-block -->
<h1 id="article-heading_1-0" class="comp type--lion article-heading mntl-text-block">
Brittany Mahomes Says Daughter Sterling &#39;Loves Animals&#39; as They Visit Flamingos at the Zoo: Photos</h1><!-- end: comp type--lion article-heading mntl-text-block -->
<h2 id="article-subheading_1-0" class="comp type--dog article-subheading">
Brittany and Patrick Mahomes are currently expecting their second baby together, a son</h2><!-- end: comp type--dog article-subheading -->
<div id="article-meta-dynamic_1-0" class="comp article-meta-dynamic article-meta mntl-block" data-tracking-container="true">
<div id="people-bylines_1-0" class="comp type--rabbit people-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="&lt;p&gt;Georgia Slater is a writer/reporter on the Parents team at PEOPLE. She began at the brand in 2018 as an editorial intern and later returned as an intern on the Food team. Upon graduating from the University of Maryland in 2019, Georgia worked as an entertainment intern at USA Today before coming back to PEOPLE as a digital news writer. In April 2021, she began her role as a Parents writer/reporter.&lt;/p&gt;" data-inline-tooltip="true">
<a
href="https://people.com/author/georgia-slater/"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Georgia Slater</a><!-- end: mntl-attribution__item-name -->
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top mntl-author-tooltip__top--no-image">
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://people.com/author/georgia-slater/"
rel="nocaes"
class="mntl-attribution__item-name"
>Georgia Slater</a><!-- end: mntl-attribution__item-name -->
</div><!-- end: comp mntl-author-tooltip__name mntl-attribution__item -->
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp mntl-author-tooltip__social-nav people-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://twitter.com/georgiahslater"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a><!-- end: social-nav__link social-nav__link--twitter --> </li>
</ul>
</nav><!-- end: comp mntl-author-tooltip__social-nav people-social-nav mntl-social-nav -->
<div class="mntl-author-tooltip__bio">
<p>Georgia Slater is a writer/reporter on the Parents team at PEOPLE. She began at the brand in 2018 as an editorial intern and later returned as an intern on the Food team. Upon graduating from the University of Maryland in 2019, Georgia worked as an entertainment intern at USA Today before coming back to PEOPLE as a digital news writer. In April 2021, she began her role as a Parents writer/reporter.</p>
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/editorial-policy-page-5499057"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>People Editorial Guidelines</a><!-- end: mntl-author-tooltip__learn-more-link -->
</div>
</div><!-- end: comp mntl-author-tooltip mntl-tooltip mntl-group -->
</div>
</div><!-- end: comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date -->
<div class="mntl-attribution__item-date">Published on August 17, 2022 12:46 PM</div>
</div><!-- end: comp mntl-bylines__group--author mntl-bylines__group mntl-block -->
</div><!-- end: comp type--rabbit people-bylines mntl-bylines -->
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Brittany Mahomes Says Daughter Sterling &amp;#39;Loves Animals&amp;#39; as They Visit Flamingos at the Zoo: Photos" data-description="Brittany and Patrick Mahomes are currently expecting their second baby together, a son" data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpeople.com%2Fparents%2Fbrittany-mahomes-daughter-sterling-loves-animals-zoo-photos%2F%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-twitter">
<span data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fpeople.com%2Fparents%2Fbrittany-mahomes-daughter-sterling-loves-animals-zoo-photos%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=people&text=Brittany+Mahomes+Says+Daughter+Sterling+%26%2339%3BLoves+Animals%26%2339%3B+as+They+Visit+Flamingos+at+the+Zoo%3A+Photos"
data-network="twitter"
data-click-tracked="true"
class="share-link share-link-twitter"
tabindex="0"
title="Share on Twitter">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
Tweet
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpeople.com%2Fparents%2Fbrittany-mahomes-daughter-sterling-loves-animals-zoo-photos%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Brittany+Mahomes+Says+Daughter+Sterling+%26%2339%3BLoves+Animals%26%2339%3B+as+They+Visit+Flamingos+at+the+Zoo%3A+Photos&media=https%3A%2F%2Fpeople.com%2Fthmb%2Fb1UvGvlji6YNvkRMQcNB4k7txWI%3D%2F750x0%2Fsterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://people.com/parents/brittany-mahomes-daughter-sterling-loves-animals-zoo-photos/?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Email this article">
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
Email
</span>
</li>
</ul><!-- end: comp social-share mntl-social-share share -->
</div><!-- end: comp social-share-block mntl-block -->
</div><!-- end: comp article-meta-dynamic article-meta mntl-block -->
</div>
<div class="loc article-content">
<figure id="figure-article_1-0" class="comp right-rail__offset type--mouse figure-portrait figure-article mntl-universal-primary-image primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:150.3%;">
<img
src="https://people.com/thmb/LDxe3dqVTZBrdtOzv5I92mjk_u8=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv():focal(664x0:666x2)/sterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg"
width="1330"
height="2000"
alt="Sterling Mahomes"
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhBwAKAPYAABUZABUWECgcDCMYEjUcBi0iDicoI0MrEVEsGUQ4LE08KEVJF0xGJlBAKUt0DmRNJGFIMmJRN29VOnRcOGljV39qT3p3VFyNPJVYRoBwVoF1X4R/VYp+cpl0YqNpVfx5RYqDcYWZZpmHb5aNfIKkcqiKcKSVeKqSdq+SdLGQb6i1Y8aWf5uThoK0g7+zp7u5qr/ZqrvXvsmohcC9mtK/l8CgpcW/s/m8zMbYhMzFtcHSqMPcv9XFrN35pPHXmufSv+ncsurhut3Uw+3m1vvy4/jy5BUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZABUZACwAAAAABwAKAEYIUQBPoIBRBEeIIEI8cLBBRISBGwcmEPjgQ4IGFUAg7GjRw0UNCzoaXAiQYUMEAA5IxJixgAGLAiAeYFiBQAYNBQIGvKhgYgQPCj86pCgxJEeCgAA7&#39;)"
/>
<noscript>
<img
src="https://people.com/thmb/LDxe3dqVTZBrdtOzv5I92mjk_u8=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv():focal(664x0:666x2)/sterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg"
width="1330"
height="2000"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
alt="Sterling Mahomes"
/>
</noscript>
</div> </div>
<figcaption id="primary-image__figcap_1-0" class="comp primary-image__figcap mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Photo: Brittany Mahomes Instagram</span>
</figcaption><!-- end: comp primary-image__figcap mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp right-rail__offset type--mouse figure-portrait figure-article mntl-universal-primary-image primary-image -->
<div id="article-content_1-0" class="comp article-content mntl-block">
<div id="mntl-sc-page_1-0" class="comp structured-content js-extended-commerce__section mntl-sc-page mntl-block" data-sc-sticky-offset="90" data-sc-ad-label-height="24" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="4" data-sc-content-positions="[1, 1250, 1550, 1950, 2350, 2750, 3150, 3550, 3950]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block mntl-sc-block-html">
<a href="https://people.com/parents/patrick-mahomes-brittany-matthews-welcome-first-child-daughter/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Sterling Skye</a> is making some new feathery friends!
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">
On Tuesday, <a href="https://people.com/sports/patrick-mahomes-and-brittany-matthews-photos-through-the-years/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Brittany Mahomes</a>, 26, shared a series of cute shots on her Instagram Story of her 17-month-old daughter enjoying meeting animals while at the zoo.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block mntl-sc-block-html">
For the outing, the little girl wears an adorable tie-dye t-shirt and short set and pink floral clips in her hair. In one picture, she stands with her mouth agape while looking into an exhibit.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block mntl-sc-block-html">
"She loves animals 😂😍," writes Brittany, who shares Sterling with husband <a href="https://people.com/sports/patrick-mahomes-brittany-matthews-relationship-timeline/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Patrick Mahomes</a>.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block mntl-sc-block-html">
In a second photo, Sterling poses outside of of a habitat featuring flamingos.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block mntl-sc-block-html">
<strong><em>Never miss a story — sign up for </em></strong><a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&amp;fm=241" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow"><strong><em>PEOPLE's free daily newsletter</em></strong></a><strong><em> to stay up-to-date on the best of what PEOPLE has to offer, from juicy celebrity news to compelling human interest stories.</em></strong>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<figure id="mntl-sc-block_1-0-12" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block people-sc-block-image mntl-sc-block-universal-image figure-portrait figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:175.2%;">
<img
data-src="https://people.com/thmb/8WqNxHND0T28E464zCVKMjpuvLg=/650x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(569x0:571x2)/sterling-mahomes-zoo-081722-2-2000-2718ca88b1224ddd998d284ae14e225d.jpg"
width="1141"
height="2000"
alt="Sterling Mahomes"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-1
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://people.com/thmb/8WqNxHND0T28E464zCVKMjpuvLg=/650x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(569x0:571x2)/sterling-mahomes-zoo-081722-2-2000-2718ca88b1224ddd998d284ae14e225d.jpg"
width="1141"
height="2000"
class="img--noscript universal-image__image"
alt="Sterling Mahomes"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Brittany Mahomes Instagram</span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block people-sc-block-image mntl-sc-block-universal-image figure-portrait figure-high-res -->
<div id="mntl-sc-block_1-0-13" class="comp related-link mntl-sc-block people-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://people.com/parents/brittany-mahomes-patrick-mahomes-daughter-sterling-during-family-fun-day/"
rel="nocaes"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link type--cat-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">Patrick Mahomes Smiles with Daughter Sterling at Kansas City Chiefs&#39; &#39;Family Fun Day&#39;</span></a><!-- end: mntl-sc-block-featuredlink__link mntl-text-link type--cat-link -->
</div><!-- end: comp related-link mntl-sc-block people-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block -->
<div id="mntl-sc-block_1-0-14" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-15" class="comp mntl-sc-block mntl-sc-block-html">
Earlier this month, Brittany shared sweet photos of her daughter exploring and interacting with other families at the Kansas City Chief&#39;s Family Fun Day. One of the cute photos showed Patrick, 26, smiling widely as he held his daughter.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-16" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block mntl-sc-block-html">
&#34;Family Fun Day❤️,&#34; Brittany captioned the Instagram photo carousel of the day&#39;s events.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-18" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-19" class="comp mntl-sc-block mntl-sc-block-html">
The pregnant trainer and her quarterback husband are expecting a baby boy in early 2023.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-20" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<figure id="mntl-sc-block_1-0-21" class="comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block people-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/SYFysG9UPMx2VbrwTG1fFtrksRg=/650x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(764x209:766x211)/mahomes-5-d8ffc75c27f94f5a8f2de52b3ca81573.jpg"
width="1500"
height="1000"
alt="Patrick Mahomes and Brittany&#39;s Gender Reveal Party"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-2
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://people.com/thmb/SYFysG9UPMx2VbrwTG1fFtrksRg=/650x0/filters:no_upscale():max_bytes(150000):strip_icc():focal(764x209:766x211)/mahomes-5-d8ffc75c27f94f5a8f2de52b3ca81573.jpg"
width="1500"
height="1000"
class="img--noscript universal-image__image"
alt="Patrick Mahomes and Brittany&#39;s Gender Reveal Party"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp type--mouse mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Heather Smith ┃ &#64;hsmithphoto</span>
</figcaption><!-- end: comp type--mouse mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp mntl-sc-block-image--no-theme mntl-sc-block-image mntl-sc-block people-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res -->
<p id="mntl-sc-block_1-0-22" class="comp mntl-sc-block mntl-sc-block-html">
The couple revealed the happy news that they are expecting a son in an <a href="https://www.instagram.com/p/CfRq63XL72x/?hl=en" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="noopener">Instagram video montage</a> in June, which began with their friends and family at a "<a href="https://people.com/tag/gender-reveal/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">gender-reveal</a> party," putting in their guesses for boy or girl.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-23" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-24" class="comp mntl-sc-block mntl-sc-block-html">
The excited family was seen enjoying the occasion in <a href="https://people.com/parents/brittany-and-patrick-mahomes-reveal-sex-second-baby-exclusive-party-photos/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">pictures exclusively optioned by PEOPLE</a>.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-25" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-26" class="comp mntl-sc-block mntl-sc-block-html">
The announcement of the newest addition to the family came two months after Brittany and Patrick <a href="https://people.com/sports/patrick-mahomes-brittany-matthews-wedding-married-kansas-city-chiefs-quarterback/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">got married in Hawaii</a> following <a href="https://people.com/sports/patrick-mahomes-says-proposing-to-girlfriend-was-nerve-racking/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">their initial engagement</a> in September 2020. They met while attending Whitehouse High School in Whitehouse, Texas.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
</div><!-- end: comp structured-content js-extended-commerce__section mntl-sc-page mntl-block -->
<div id="sources-and-citation_1-0" class="comp sources-and-citation mntl-block"></div><!-- end: comp sources-and-citation mntl-block -->
</div><!-- end: comp article-content mntl-block -->
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="mntl-squareFlex1-sticky_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard" data-height="1090" style="height: 1090px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="square-flex-1" class="wrapper"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="mntl-squareFlex2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],[160, 600],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="e3ea182198604f4a8d41b7639e41bf49" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native-fluid_2-0" class="comp mntl-native-fluid mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div><!-- end: comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic -->
</div><!-- end: comp mntl-native-fluid mntl-native -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="b8193fc5b8e24736952e1bcfc8e260aa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="b8193fc5b8e24736952e1bcfc8e260aa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="b8193fc5b8e24736952e1bcfc8e260aa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_13-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="b8193fc5b8e24736952e1bcfc8e260aa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_5-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_15-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="b8193fc5b8e24736952e1bcfc8e260aa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_6-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_17-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="b8193fc5b8e24736952e1bcfc8e260aa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
</div><!-- end: comp js-scads-inline-content sc-billboard-group mntl-block -->
</div><!-- end: comp mntl-right-rail mntl-block -->
</div>
</article><!-- end: comp mntl-article--two-column-right-rail people-article mntl-article -->
<div id="leaderboard-post-content_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], &quot;fluid&quot;, [970, 250], [1, 11], [1200, 450]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="dcb4e222ef164ea8add260a451026409" data-auction-floor-value="5"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<aside id="outbrain_1-0" class="comp card-list outbrain__wrapper outbrain" data-scroll-defer-offset="1000" data-defer="scroll" data-defer-params></aside><!-- end: comp card-list outbrain__wrapper outbrain -->
<section id="recirc-section_1-0" class="comp recirc-section" data-tracking-container="true">
<span class="recirc-section__header type--camel">
Related Articles
</span>
<div class="loc recirc-content">
<div id="recirc-section__card-list-1_1-0" class="comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_1-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6383333" data-tax-levels href="https://people.com/parents/brittany-mahomes-patrick-mahomes-daughter-sterling-during-family-fun-day/" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/m19Y4lkIHJ_GK68phUZCYCZRY3M=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(515x316:517x318)/Patrick-Mahomes-Smiles-with-Daughter-Sterling-During-Kansas-City-Chiefs-Family-Day-080822-cd00fa2e8c944483b7508d8ba968fae0.jpg"
width="282"
height="188"
alt="Patrick Mahomes, brittany matthews"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/m19Y4lkIHJ_GK68phUZCYCZRY3M=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(515x316:517x318)/Patrick-Mahomes-Smiles-with-Daughter-Sterling-During-Kansas-City-Chiefs-Family-Day-080822-cd00fa2e8c944483b7508d8ba968fae0.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Patrick Mahomes, brittany matthews"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Patrick Mahomes Smiles with Daughter Sterling at Kansas City Chiefs&#39; &#39;Family Fun Day&#39;</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Angela Andaloro"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6363405" data-tax-levels href="https://people.com/parents/patrick-and-brittany-mahomes-sweet-family-photo-daddys-favorite-person/" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/E-snkymaxJGefMEJPuVCe63h2m8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(484x292:486x294)/patrick-mahomes-family-8422-280362f4229b4d4b94d0d7457cc8eca6.jpg"
width="282"
height="188"
alt="Patrick Mahomes family"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/E-snkymaxJGefMEJPuVCe63h2m8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(484x292:486x294)/patrick-mahomes-family-8422-280362f4229b4d4b94d0d7457cc8eca6.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Patrick Mahomes family"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Patrick and Brittany Mahomes Share Sweet Family Photo with Sterling: &#39;Daddy&#39;s Favorite Person&#39;</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Angela Andaloro"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6361396" data-tax-levels href="https://people.com/parents/brittany-mahomes-daughter-support-patrick-mahomes-training-camp/" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/691GRQ9quoXBwL5AspVmCt6i3Gg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(610x194:612x196)/sterling-skye-brittany-mahomes-patrick-mahomes-072922-646383d2059e4283a046618858e501ab.jpg"
width="282"
height="188"
alt="Brittany Mahomes and Daughter Sterling Support Patrick Mahomes at Training Camp: &#39;Time to Bring Red Back&#39;"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/691GRQ9quoXBwL5AspVmCt6i3Gg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(610x194:612x196)/sterling-skye-brittany-mahomes-patrick-mahomes-072922-646383d2059e4283a046618858e501ab.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Brittany Mahomes and Daughter Sterling Support Patrick Mahomes at Training Camp: &#39;Time to Bring Red Back&#39;"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Pregnant Brittany Mahomes and Daughter Support Patrick Mahomes at Training Camp: &#39;Bring Red Back&#39;</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Angela Andaloro"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5705479" data-tax-levels href="https://people.com/parents/brittany-mahomes-shows-daughter-sterling-growth-fourth-of-july-photos/" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/aK7rhPH8GROIk0yyl1WYnLRc2O8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(749x0:751x2)/sterling-mahomes-3-f6138bd69a684c74a31b239aaf619674.jpg"
width="282"
height="188"
alt="Brittany Mahomes Shows How Much Daughter Sterling Has Grown in a Year in Fourth of July Photos"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/aK7rhPH8GROIk0yyl1WYnLRc2O8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(749x0:751x2)/sterling-mahomes-3-f6138bd69a684c74a31b239aaf619674.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Brittany Mahomes Shows How Much Daughter Sterling Has Grown in a Year in Fourth of July Photos"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Pregnant Brittany Mahomes Shares Sweet Photos from July 4 Weekend with Patrick Mahomes and Daughter</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Angela Andaloro"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6213612" data-tax-levels href="https://people.com/parents/pregnant-brittany-mahomes-cradles-baby-bump-photo-with-patrick-mahomes/" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/JgaDSAkZjpmhsVZg2t14evTkgnc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(705x0:707x2)/Brittany-Mahomes-c140318c56434137b227dd9fda7a8d80.jpg"
width="282"
height="188"
alt="Brittany Mahomes"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/JgaDSAkZjpmhsVZg2t14evTkgnc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(705x0:707x2)/Brittany-Mahomes-c140318c56434137b227dd9fda7a8d80.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Brittany Mahomes"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Pregnant Brittany Mahomes Cradles Baby Bump in Sweet Photo on Vacation with Patrick Mahomes</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Georgia Slater"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5946165" data-tax-levels href="https://people.com/parents/patrick-mahomes-wife-brittany-pregnant-second-baby-sex-reveal-jumps-into-pool-video/" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/XAKo-LWEjVzFvBPm9BL8yMlomVQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(716x359:718x361)/patrick-mahones-brittany-matthews-6-10efa44558484742872336a59c596622.jpg"
width="282"
height="188"
alt="Patrick Mahomes II and Brittany Matthews attend the world premiere event for &quot;The Team That Wouldn&#39;t Be Here&quot; documentary hosted by Verizon on January 31, 2019 in Atlanta, Georgia"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/XAKo-LWEjVzFvBPm9BL8yMlomVQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(716x359:718x361)/patrick-mahones-brittany-matthews-6-10efa44558484742872336a59c596622.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Patrick Mahomes II and Brittany Matthews attend the world premiere event for &quot;The Team That Wouldn&#39;t Be Here&quot; documentary hosted by Verizon on January 31, 2019 in Atlanta, Georgia"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Patrick Mahomes Jumps into Pool After He and Pregnant Brittany Matthews Reveal Sex of Second Baby</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Georgia Slater and Jen Juneau"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6260143" data-tax-levels href="https://people.com/parents/brittany-mahomes-shows-sterling-spilling-cereal-patrick-says-shes-just-like-momma/" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/Ilen0J2Njq3ky7_TAwEker4157s=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(586x404:588x406)/the-mahomes-2e5ea0372e654212b31dc7c99900e71f.jpg"
width="282"
height="188"
alt="Patrick Mahomes and Brittany Matthews"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/Ilen0J2Njq3ky7_TAwEker4157s=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(586x404:588x406)/the-mahomes-2e5ea0372e654212b31dc7c99900e71f.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Patrick Mahomes and Brittany Matthews"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Brittany Mahomes Shows Sterling Spilling Cereal as Patrick Teases She&#39;s &#39;Just Like Her Momma&#39;</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Angela Andaloro"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5843035" data-tax-levels href="https://people.com/parents/brittany-mahomes-husband-patrick-snap-cute-photo-boat-daughter-sterling/" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/nHcvHHWnPyRPreCMm7SnsagOVIg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(749x0:751x2)/brittany-mahomes-1-cc2caaa0a939454aa429502424e032eb.jpg"
width="282"
height="188"
alt="Just traveling the world with these two"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/nHcvHHWnPyRPreCMm7SnsagOVIg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(749x0:751x2)/brittany-mahomes-1-cc2caaa0a939454aa429502424e032eb.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Just traveling the world with these two"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Brittany and Patrick Mahomes Snap Cute Photo with Daughter Sterling on Sunny Boat Outing</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Georgia Slater"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="f7f6f2fd6ec84be59e2f94346031f8d9" data-auction-floor-value="5"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<div id="recirc-section__card-list-2_1-0" class="comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_2-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5979309" data-tax-levels href="https://people.com/parents/brittany-mahomes-celebrates-patrick-mahomes-on-fathers-day/" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/D_s4V_BJebjBKaHrZekz91K7bPI=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(749x0:751x2)/mahomes-matthews-1-df87a5d7731d43fdb8b914480936ce48.jpg"
width="282"
height="188"
alt="Patrick Mahomes II and Brittany Matthews attend the world premiere event for &quot;The Team That Wouldn&#39;t Be Here&quot;"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/D_s4V_BJebjBKaHrZekz91K7bPI=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(749x0:751x2)/mahomes-matthews-1-df87a5d7731d43fdb8b914480936ce48.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Patrick Mahomes II and Brittany Matthews attend the world premiere event for &quot;The Team That Wouldn&#39;t Be Here&quot;"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Patrick Mahomes Celebrates Father&#39;s Day Boat Outing with Wife Brittany and Daughter Sterling</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Shafiq Najib and Angela Andaloro"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5766938" data-tax-levels href="https://people.com/parents/brittany-and-patrick-mahomes-reveal-sex-second-baby-exclusive-party-photos/" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/ygxAyqvxZ-fnx7EqP7DgtJx3YBk=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(764x209:766x211)/mahomes-5-d8ffc75c27f94f5a8f2de52b3ca81573.jpg"
width="282"
height="188"
alt="Patrick Mahomes and Brittany&#39;s Gender Reveal Party"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/ygxAyqvxZ-fnx7EqP7DgtJx3YBk=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(764x209:766x211)/mahomes-5-d8ffc75c27f94f5a8f2de52b3ca81573.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Patrick Mahomes and Brittany&#39;s Gender Reveal Party"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">See the Exclusive Photos as Brittany and Patrick Mahomes Reveal Sex of Second Baby on the Way</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Leah Simpson and Georgia Slater"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5833409" data-tax-levels href="https://people.com/parents/brittany-mahomes-shares-first-baby-bump-pic-after-announcing-pregnancy/" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/z4tDk3WWoHmdSJ25nw1M_0j9iN4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(749x0:751x2)/mahomes-matthews-2-afce3de60cca47eba1c3c97e7f69db52.jpg"
width="282"
height="188"
alt="Brittany Mahomes; Patrick Mahomes"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/z4tDk3WWoHmdSJ25nw1M_0j9iN4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(749x0:751x2)/mahomes-matthews-2-afce3de60cca47eba1c3c97e7f69db52.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Brittany Mahomes; Patrick Mahomes"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Brittany Mahomes Shares First Photo of Her Baby Bump After Announcing Second Pregnancy</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Nicholas Rice"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6027888" data-tax-levels href="https://people.com/parents/brittany-mahomes-daughter-sterling-match-golf-outing-after-announcinng-pregnancy/" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/sMH7HakMaQQr2snQ2VoZgALOnNs=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(297x289:299x291)/brittany-sterling-mahomes-1-849f543ae19d4a79a05184c0e27135c1.jpg"
width="282"
height="188"
alt="Brittany Mahomes Shares Photo of daughter Sterling"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/sMH7HakMaQQr2snQ2VoZgALOnNs=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(297x289:299x291)/brittany-sterling-mahomes-1-849f543ae19d4a79a05184c0e27135c1.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Brittany Mahomes Shares Photo of daughter Sterling"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Brittany Mahomes and Daughter Sterling Adorably Match at Golf Outing After Announcing Pregnancy</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Georgia Slater"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5787332" data-tax-levels href="https://people.com/parents/patrick-mahomes-brittany-matthews-expecting-second-baby-sterling-skye/" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/HmS-uAvt4GCih5507pp52gQO5ZE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(764x369:766x371)/patrick-mahomes-brittany-matthews-731212e0236948999d64e70679bad3b8.jpg"
width="282"
height="188"
alt="Patrick Mahomes, Brittany Matthews"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/HmS-uAvt4GCih5507pp52gQO5ZE=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(764x369:766x371)/patrick-mahomes-brittany-matthews-731212e0236948999d64e70679bad3b8.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Patrick Mahomes, Brittany Matthews"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Patrick Mahomes and Brittany Matthews Are Expecting Their Second Baby: &#39;Round 2!&#39;</span></span>
<div class="card__byline mntl-card__byline" data-byline="By JD Knapp"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5951444" data-tax-levels href="https://people.com/sports/patrick-mahomes-brittany-matthews-relationship-timeline/" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/eLwRAFQ5xMwe-Iv1cSfKmWmr1M8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(759x345:761x347)/patrick-mahomes-brittany-matthews-1-4caf80df7a3b4c2b90cad5c94e252ab3.jpg"
width="282"
height="188"
alt="Patrick Mahomes #15 of the Kansas City Chiefs kisses his finance Brittany Matthews before the start of the AFC Championship Game against the Cincinnati Bengals at Arrowhead Stadium on January 30, 2022 in Kansas City, Missouri"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/eLwRAFQ5xMwe-Iv1cSfKmWmr1M8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(759x345:761x347)/patrick-mahomes-brittany-matthews-1-4caf80df7a3b4c2b90cad5c94e252ab3.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Patrick Mahomes #15 of the Kansas City Chiefs kisses his finance Brittany Matthews before the start of the AFC Championship Game against the Cincinnati Bengals at Arrowhead Stadium on January 30, 2022 in Kansas City, Missouri"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Sports">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Patrick Mahomes and Brittany Matthews&#39; Relationship Timeline</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Jacklyn Krol"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5764537" data-tax-levels href="https://people.com/parents/brittany-mahomes-beach-day-patrick-and-sterling/" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/2UcZWGHdoHXrUcMumk5yEJoZEg8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(360x371:362x373)/Brittany-Mahomes_001-dc080d0b59b441d895b565da1a1dbd97.jpg"
width="282"
height="188"
alt="Brittany Mahomes Shares Excitement For Baby Number 2 After Beach Day With Patrick And Sterling https://www.instagram.com/stories/brittanylynne/2861327726594511595/?hl=en https://www.instagram.com/stories/brittanylynne/2861327972942775674/?hl=en https://www.instagram.com/stories/brittanylynne/2861328250463148706/?hl=en https://www.instagram.com/stories/brittanylynne/2861328686788262312/?hl=en https://www.instagram.com/stories/brittanylynne/2861338508304605212/?hl=en"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/2UcZWGHdoHXrUcMumk5yEJoZEg8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(360x371:362x373)/Brittany-Mahomes_001-dc080d0b59b441d895b565da1a1dbd97.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Brittany Mahomes Shares Excitement For Baby Number 2 After Beach Day With Patrick And Sterling https://www.instagram.com/stories/brittanylynne/2861327726594511595/?hl=en https://www.instagram.com/stories/brittanylynne/2861327972942775674/?hl=en https://www.instagram.com/stories/brittanylynne/2861328250463148706/?hl=en https://www.instagram.com/stories/brittanylynne/2861328686788262312/?hl=en https://www.instagram.com/stories/brittanylynne/2861338508304605212/?hl=en"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Brittany and Patrick Mahomes &#39;Can&#39;t Wait to Add Another Little Babe&#39; to the Family</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Angela Andaloro"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_2-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="5902912" data-tax-levels href="https://people.com/parents/brittany-mahomes-gets-high-five-from-daughter-sterling-photo/" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://people.com/thmb/7Me9RiEE3lo_n71tR-uY2KUtNus=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(568x224:570x226)/sterling-skye-brittany-mahomes-627b1d18cdc74fb1a77c5cc848a9976f.jpg"
width="282"
height="188"
alt="Brittany Mahomes Sterling Skye"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://people.com/thmb/7Me9RiEE3lo_n71tR-uY2KUtNus=/282x188/filters:no_upscale():max_bytes(150000):strip_icc():focal(568x224:570x226)/sterling-skye-brittany-mahomes-627b1d18cdc74fb1a77c5cc848a9976f.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Brittany Mahomes Sterling Skye"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Parents">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text">Pregnant Brittany Mahomes Gets a High Five from &#39;Perfect&#39; 15-Month-Old Daughter Sterling: Photo</span></span>
<div class="card__byline mntl-card__byline" data-byline="By Angela Andaloro"></div>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard2-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="6e9d88ef386d41e1a6fa3d959d39e84e" data-auction-floor-value="5"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
</div>
</section><!-- end: comp recirc-section -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
PEOPLE</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<a href="https://www.magazines.com/people-magazine.html?utm_source=people.com&utm_medium=owned&utm_campaign=i204pprfw2804" target="_blank">
<div class="loc footer__magsub">
<div class="img-placeholder" style="padding-bottom:50.0%;">
<img
data-src="https://people.com/thmb/Lje7sGaj3HgeS-yLg9z5JSNPfrU=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/people_magazine_sub-e6689738996d40f38f154099e1751481.png"
width="300"
height="150"
alt="People Magazine Subscription Image"
class="lazyload universal-image__image"
/>
<noscript>
<img
src="https://people.com/thmb/Lje7sGaj3HgeS-yLg9z5JSNPfrU=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/people_magazine_sub-e6689738996d40f38f154099e1751481.png"
width="300"
height="150"
class="img--noscript universal-image__image"
alt="People Magazine Subscription Image"
/>
</noscript>
</div>
</div>
</a>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/peoplemag" data-network="facebook" aria-label="Visit PEOPLE's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/people/" data-network="instagram" aria-label="Visit PEOPLE's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/people" data-network="twitter" aria-label="Visit PEOPLE's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/people/" data-network="pinterest" aria-label="Visit PEOPLE's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/people" data-network="youtube" aria-label="Visit PEOPLE's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@people" data-network="tiktok" aria-label="Visit PEOPLE's tiktok page">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@people" data-network="flipboard" aria-label="Visit PEOPLE's flipboard page">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0" class="comp type--squirrel-link mntl-text-block" href="https://people.com/news/">
News</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-1" class="comp type--squirrel-link mntl-text-block" href="https://people.com/entertainment/">
Entertainment</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-2" class="comp type--squirrel-link mntl-text-block" href="https://people.com/royals/">
Royals</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-3" class="comp type--squirrel-link mntl-text-block" href="https://people.com/lifestyle/">
Lifestyle</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-4" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-4" class="comp type--squirrel-link mntl-text-block" href="https://peopletv.com/">
PeopleTV</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-5" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-5" class="comp type--squirrel-link mntl-text-block" href="https://people.com/shopping/">
Shopping</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-6" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-6" class="comp type--squirrel-link mntl-text-block" href="https://people.com/podcasts/">
Podcasts</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item"><a
href="/about-us-5499056"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/product-review-guidelines-5499058"
rel="nocaes"
data-type="peopleTested"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>PEOPLE Tested</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/editorial-policy-5499057"
rel="nocaes"
data-type="editorialGuidelines"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Editorial Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/careers/"
target="_blank"
rel="noopener nofollow nocaes"
data-type="careersAtDotDash"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/advertising-privacy-policy-5499059"
rel="nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/advertising-policy-page-5499059"
rel="nocaes"
data-type="contact"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Contact Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="//www.dotdashmeredith.com/terms-of-use"
rel="nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="//www.dotdashmeredith.com/advertising"
rel="nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
</ul><!-- end: comp footer-links -->
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
PEOPLE is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
<span class="mntl-dotdash-universal-nav__separator"></span>
<span class="mntl-dotdash-universal-nav__privacy-policy">
We've updated our Privacy Policy, which will go in to effect on September 1, 2022. <a href="https://www.dotdashmeredith.com/brands-privacy" class="mntl-dotdash-universal-nav__privacy-policy--link" target="_blank">Check it out here</a>
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.9.0/cache/eNqNVF2SgjAMvtB2GM_gzD75tHuCtASIhtZtg4in3wA6oiI4w0ya9Mv_V7IkIOSyGrwwZleNyaZsr99fg7H7yh5BetEIMQlhMrYhFtOSVOYtutaDOYEnZjDJxcD8jHKhPgaPXlJGXjB64CzHAmPvPxwi5jOht78_328ST0LieQxJFzRM_jA092JcCABFoQ2DjEgTsY0kY3FvrhaCtZSXqLJCKivZVuBL3FES9BpxzvhBLAmBhY43udRKI1WI5uawf7Z8kCwFR8AmVRCHJUz1pcXWUA74koqlAvNhPQyXzkC-AEwSGyeNEsO4oKTxck3hIuo-dv0gbThvIYYm4QvlnrieVDl0liSt1GaVxjZAHMtMznBwB3O3rrh7vTvdn8Woro-jYDyTZZyOZIIqOVh9MhVCPpCoF3O4IsRa0T2r-o0hRFc9qXNut83XmJJO2FjwPVkf1YUmcuVHKK9ieChzWTycqFRj8NcOdDqnyXHFp2iY9e-C6Ae_R3V9wv1vCVroVngCm01nxkY-bfgfhz4QxA.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6499923'
,SITE: 'people'
,REQUEST_ID: 'n7b8b03e639db4e8b97df11d432d0158017'
}
);
(function() {
var article = document.getElementById('people-article_1-0');
if (article && !article.gtmPageView) {
article.gtmPageView = {"description":"Brittany and Patrick Mahomes are currently expecting their second baby together, a son","country":"US","contentGroup":"Other","muid":"5190c0c5-3c72-4053-961c-e403eec1b1eb","title":"Brittany Mahomes Says Daughter \'Loves Animals\' as They Visit the Zoo" || document.title || '',"documentId":6499923,"revenueGroup":"","authorId":"1005624","lastEditingAuthorId":"1005624","lastEditingUserId":"153546959002053","templateId":"110","viewType":"","fullUrl":"https://people.com/parents/brittany-mahomes-daughter-sterling-loves-animals-zoo-photos/" + location.hash,"experienceType":"single page","entryType":"direct","excludeFromComscore":false,"socialImage":"https://people.com/thmb/J4i_daLnAUnSP7VAht9Q3H3BcH4=/735x0/sterling-mahomes-zoo-081722-1-2000-d8acdb47360f4692b98bda31a32aeae5.jpg","internalSessionId":"n7b8b03e639db4e8b97df11d432d0158017","internalRequestId":"n7b8b03e639db4e8b97df11d432d0158017","hid":"","experienceTypeName":"","recircDocIdsFooter":"","euTrafficFlag":false,"isGoogleBot":false,"mantleVersion":"3.13.372","commerceVersion":"","primaryTaxonomyIds":"5324742|5668968|5669467","primaryTaxonomyNames":"People.com|Celebrity|Parents","templateName":"STRUCTUREDCONTENT"};
}
}());
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js taxlevel-2 structuredContentTemplate article-html html mntl-html -->		
