<!doctype html> <html lang="en"> <head> <title>Scream 5: Neve Campbell, Courteney Cox, David Arquette on New Posters | PEOPLE.com</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="keywords" content="Courteney Cox,David Arquette,Movie Celebrities,Movie News,News"> <meta name="news_keywords" content="Courteney Cox,David Arquette,Movie Celebrities,Movie News,News"> <meta name="description" content="Courteney Cox, Neve Campbell and David Arquette reunite for the upcoming fifth Scream film, in theaters January"> <link rel="canonical" href="https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/"> <link rel="amphtml" href="https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/?amp=true"> <meta property="og:title" content="New Scream Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original"> <meta property="og:type" content="article"> <meta property="og:site_name" content="PEOPLE.com"> <meta property="og:url" content="https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/"> <meta property="og:description" content="Courteney Cox, Neve Campbell and David Arquette reunite for the upcoming fifth Scream film, in theaters January "> <meta name="pinterest:url" content="https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/"> <meta name="twitter:title" content="New Scream Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original"> <meta name="twitter:description" content="Courteney Cox, Neve Campbell and David Arquette reunite for the upcoming fifth Scream film, in theaters January"> <meta name="twitter:site" content="@people"> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetc-coxgw01-2000.jpeg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=1350&h=675&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetc-coxgw01-2000.jpeg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=1350&h=675&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetc-coxgw01-2000.jpeg"> <meta property="og:image:width" content="1350"> <meta property="og:image:height" content="675"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="610948219662029"> <meta property="fb:pages" content="95926963131"> <meta property="article:opinion" content="false"> <script type="application/ld+json"> [
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://people.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://people.com/movies/",
            "name": "Movies",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "New <em>Scream</em> Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscream-still-2000.jpg",
          "width": 2000,
          "height": 1093
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetn-campbellsp04-2000.jpeg"
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetc-coxgw01-2000.jpeg"
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetd-arquettedr01-2000.jpeg"
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Benjamin VanHoose",
          "url": "https://people.com/author/benjamin-vanhoose/",
          "sameAs": [
            "https://twitter.com/benvanhoose?lang=en"
          ]
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "PEOPLE.com",
        "url": "https://people.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://people.com/img/logo.png",
          "width": 120,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/peoplemag",
          "https://twitter.com/people",
          "https://www.pinterest.com/people/",
          "https://www.instagram.com/people/",
          "https://www.youtube.com/user/people",
          "https://www.snapchat.com/discover/People-Magazine/0407249978"
        ]
      },
      "datePublished": "2021-12-03T18:15:49.000Z",
      "dateModified": "2021-12-03T18:15:49.000Z",
      "description": "Courteney Cox, Neve Campbell and David Arquette reunite for the upcoming fifth <em>Scream</em> film, in theaters January",
      "mainEntityOfPage": "https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/"
    }
  ] </script> <meta name="p:domain_verify" content="755183be01bfc739a9cac6673f1f2c1b"> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Lora:wght@400;700&family=Oswald:wght@400;700&display=swap" crossorigin><link rel="preload" href="/font/Basel-Bold.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/Basel-BoldItalic.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/Basel-Italic.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/Basel-Regular.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/limerick-serial-bold.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/limerick-serial-bolditalic.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/limerick-serial-italic.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/limerick-serial-regular.woff2" as="font" type="font/woff2" crossorigin> <script> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', 'cdf660e8-d149-4704-85ab-8580f51638bc');
          document.head.appendChild(ots);
        })(); </script> <script> var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script async src="https://www.googleoptimize.com/optimize.js?id=GTM-NTG76T6"></script> <script id="universal-data-layer"> (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key, ns) {
          if (ns !== undefined) {
            if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
              return this._data[ns][key];
            }
            return null;
          }
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
          return null;
        };
        this.set = function (key, value, ns) {
          if (ns !== undefined) {
            if (this._data[ns] === undefined) {
              this._data[ns] = {};
            }
            this._data[ns][key] = value;
          } else {
            this._data[key] = value;
          }
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "Movies",
    "category": "Movies",
    "cms_id": "13031843",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/20/2021/12/03/scream-still-2000.jpg",
    "headline": "New <em>Scream</em> Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original",
    "post_or_index": "post",
    "title": "new <em>scream</em> posters show neve campbell, courteney cox and david arquette 25 years after original",
    "last_updated_date": 1638555349,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.2,
    "nlp_sentiment_magnitude": 10.9,
    "nlp_entities": "Scream 5|Neve Campbell|Courteney Cox|David Arquette|Wes Craven",
    "nlp_payload": "",
    "nlp_categories": "/Arts & Entertainment/Movies",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2021-12-03T18:15:49Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "18969",
      "31877",
      "10185",
      "31489",
      "19304",
      "22358"
    ],
    "uuid": "381f3513-c461-416e-a5f6-157f91b74771",
    "content_graph_id": "cms/onecms_posts_people_13031843",
    "brand": "people",
    "path": "/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/",
    "url": "https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/",
    "content_type": "article",
    "created_date": "2021-12-03T17:44:18Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.people.com",
        "clientId": "eqFct61QTRw7BSZdc8PSoWqCtFHMIqYc",
        "socialDomain": "accounts.people.com",
        "socialClientId": "eqFct61QTRw7BSZdc8PSoWqCtFHMIqYc",
        "database": "atg-idp",
        "customDomain": true
      },
      "default_regsource": "23009",
      "brand_domain": "https://people.com",
      "bypass_page_auth": false
    }
  });
    })(window) </script> <script> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })(); </script> <script> window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader">function loadKarma(w,d){
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'peo.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "Movies",
        sch: "",
        ctype: "article",
        tags: [
    "courteneycox",
    "davidarquette",
    "moviecelebrities",
    "movienews",
    "news"
  ],
        id: "381f3513-c461-416e-a5f6-157f91b74771",
        parent: "movies",
        type: "article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '10185,11156,16445,24259,22358,22341,22339'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
    }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script> <script defer="defer" src="/dist/main-bd26362b89806f38a197.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Lora:wght@400;700&family=Oswald:wght@400;700&display=swap" crossorigin><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('UPBFYM4INmSPtgVRi8bovFpjlLk7VN1r');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null}; </script><script> var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 63768;
      _sf_async_config.domain = 'people.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true; </script> <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script id="auth0config" data-client-id="eqFct61QTRw7BSZdc8PSoWqCtFHMIqYc" data-domain="accounts.people.com" data-social-client-id="eqFct61QTRw7BSZdc8PSoWqCtFHMIqYc" data-social-domain="accounts.people.com" data-regsource="23009" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://people.com"></script> <link rel="stylesheet" type="text/css" href="/dist/style-e335a85d75c059a91c34.css"> <script> var linkElement = document.querySelector("link[href='']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-article node-article mdex-test karma-site-container gofundme-link-tracking people no-js" data-content-graph-id="cms/onecms_posts_people_13031843" data-uuid="381f3513-c461-416e-a5f6-157f91b74771" data-current-env="production" data-add-slash="true" data-caas-sitename="people" data-element-login-registration="true" data-disable-hermes="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_people_explore" data-content-router-site="people.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"> <div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="component article-sticky-video articleStickyVideo hide" data-lead-media-only="true"> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"> </span> <div class="articleStickyVideo__inner"> <div class="articleStickyVideo__videoContainer" data-video-id="6054432776001" data-account="416418724" data-video-headline="Fashion Sense Runs in the Royal Family!" data-brand="people"> </div> <div class="articleStickyVideo__side"> <h2 class="articleStickyVideo__headline"> </h2> <button class="articleStickyVideo__close" aria-label="Close video"> <span class="icon icon-cancel default-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px" height="24px" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2C6.47 2 2 6.47 2 12s4.47 10 10 10 10-4.47 10-10S17.53 2 12 2zm5 13.59L15.59 17 12 13.41 8.41 17 7 15.59 10.59 12 7 8.41 8.41 7 12 10.59 15.59 7 17 8.41 13.41 12 17 15.59z" fill="#fff"/></svg> </span> </button> </div> </div> </div> </div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore PEOPLE.com"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">PEOPLE.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32"> <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/> </svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">PEOPLE.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32"> <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/> </svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-1">News</button> <ul aria-label="News submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/tag/news/" data-tracking-label=" > news">All News</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/tag/coronavirus/" data-tracking-label="news > coronavirus">Coronavirus</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/crime/" data-tracking-label="news > crime">Crime</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/human-interest/" data-tracking-label="news > human interest">Human Interest</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/politics/" data-tracking-label="news > politics">Politics</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/tag/heroes/" data-tracking-label="news > heroes">Heroes</a></li></ul> </li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-2">Entertainment</button> <ul aria-label="Entertainment submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/entertainment/" data-tracking-label=" > entertainment">All Entertainment</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/celebrity/" data-tracking-label="entertainment > celebrity">Celebrity</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/tv/" data-tracking-label="entertainment > tv">TV</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/movies/" data-tracking-label="entertainment > movies">Movies</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/music/" data-tracking-label="entertainment > music">Music</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/country/" data-tracking-label="entertainment > country">Country</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/awards/" data-tracking-label="entertainment > awards">Awards</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/sports/" data-tracking-label="entertainment > sports">Sports</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/theater/" data-tracking-label="entertainment > theater">Theater</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/books/" data-tracking-label="entertainment > books">Books</a></li></ul> </li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://people.com/royals/">Royals</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-4">Lifestyle</button> <ul aria-label="Lifestyle submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/lifestyle/" data-tracking-label=" > lifestyle">All Lifestyle</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/style/" data-tracking-label="lifestyle > style">Style</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/fashion/" data-tracking-label="lifestyle > fashion">Fashion</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/beauty/" data-tracking-label="lifestyle > beauty">Beauty</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/health/" data-tracking-label="lifestyle > health">Health</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/parents/" data-tracking-label="lifestyle > parents">Parents</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/home/" data-tracking-label="lifestyle > home">Home</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/pets/" data-tracking-label="lifestyle > pets">Pets</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/food/" data-tracking-label="lifestyle > food">Food</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/tag/shopping" data-tracking-label="lifestyle > shopping">Shopping</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/tech/" data-tracking-label="lifestyle > tech">Tech</a></li></ul> </li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item open-channel-page"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://peopletv.com">PeopleTV</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-6">Shopping</button> <ul aria-label="Shopping submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/tag/shopping" data-tracking-label=" > shopping">All Shopping</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/coupons/" data-tracking-label="shopping > coupons">Coupons</a></li></ul> </li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu open-channel-page"> <button class="navigationTest__menuDropdownButton elementFont__button elementButton__defaultFocus elementFont__resetLink--hover" aria-expanded="false" aria-haspopup="true" aria-controls="submenu-7">Podcasts</button> <ul aria-label="Podcasts submenu" class="primary-nav-submenu-children"> <li class="menu-item-main heading-menu submenu-multi-level"> <a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/podcasts/" data-tracking-label=" > podcasts">All Podcasts</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/podcasts/me-becoming-mom/" data-tracking-label="podcasts > me becoming mom">Me Becoming Mom</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/podcasts/people-every-day-podcast/" data-tracking-label="podcasts > people every day">People Every Day</a></li> <li class="menu-item-main heading-menu submenu-multi-level"><a class="submenu-link child-link elementFont__subtitle--navigation" href="https://people.com/podcasts/people-in-the-90s/" data-tracking-label="podcasts > people in the &#x27;90s">PEOPLE in the '90s</a></li></ul> </li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search/"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field" value="" id="search-a" name="q" placeholder="Search PEOPLE.com" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out euDisabled"> <button data-tracking-label="join now" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Join Now</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;23009&amp;returnURL&#x3D;%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="join now > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.people.com/common/profile/member/optout/" data-tracking-label="join now > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL" aria-describedby="external-disclaimer" data-tracking-label="join now > manage your subscription">Manage Your Subscription</a> </li> <li class="menu-item heading-menu euDisabled logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fpeople.com%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="join now > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/people/" aria-describedby="external-disclaimer" data-tracking-label="join now > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://webreader.people.com/" aria-describedby="external-disclaimer" data-tracking-label="join now > premium">Premium</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in euDisabled"> <button data-tracking-label="my account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">My Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;23009&amp;returnURL&#x3D;%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="my account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.people.com/common/profile/member/optout/" data-tracking-label="my account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224" data-tracking-label="my account > newsletters">Newsletters</a> </li> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL" aria-describedby="external-disclaimer" data-tracking-label="my account > manage your subscription">Manage Your Subscription</a> </li> <li class="menu-item heading-menu euDisabled logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fpeople.com%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="my account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/people/" aria-describedby="external-disclaimer" data-tracking-label="my account > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://webreader.people.com/" aria-describedby="external-disclaimer" data-tracking-label="my account > premium">Premium</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;23009&amp;returnURL&#x3D;%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a class="elementFont__button elementFont__resetLink" href="https://www.magazine.store/?containerName&#x3D;i93gdsm10&amp;utm_source&#x3D;people.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906ppr1w1615" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-8b9d5b51-ca87-4203-9fa2-781bf65916e4" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore PEOPLE.com</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">PEOPLE.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32"> <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/> </svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">PEOPLE.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32"> <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/> </svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://people.com/movies/rita-moreno-says-she-dated-elvis-as-revenge-against-cheating-ex-marlon-brando-it-was-wonderful/" data-tracking-label="Explore &gt; Rita Moreno Says She Dated Elvis as Revenge Against Cheating Ex Marlon Brando: &#x27;It Was Wonderful&#x27;" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F02%2Frita-moreno-marlon-brando-elvis-presley.jpg" data-special-crop="" data-alt="Rita Moreno Says She Dated Elvis as Revenge Against Cheating Ex Marlon Brando: &#x27;It Was Wonderful&#x27;" data-title="rita moreno marlon brando elvis presley" data-shop-image="false" data-original-width="1500" data-original-height="1000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F02%2Frita-moreno-marlon-brando-elvis-presley.jpg" alt="Rita Moreno Says She Dated Elvis as Revenge Against Cheating Ex Marlon Brando: &#x27;It Was Wonderful&#x27;" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Rita Moreno Says She Dated Elvis as Revenge Against Cheating Ex Marlon Brando: &#x27;It Was Wonderful&#x27;</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1500" height="1000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://people.com/movies/rita-moreno-says-she-dated-elvis-as-revenge-against-cheating-ex-marlon-brando-it-was-wonderful/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Rita Moreno Says She Dated Elvis as Revenge Against Cheating Ex Marlon Brando: &#x27;It Was Wonderful&#x27;"> Rita Moreno Says She Dated Elvis as Revenge Against Cheating Ex Marlon Brando: 'It Was Wonderful'</a></h4> <span class="summary margin-8-bottom elementFont__details"> Rita Moreno revealed she dated Elvis Presley to get back at her ex-boyfriend Marlon Brando for cheating on her </span> <a class="read-more elementButton__textButton" href="https://people.com/movies/rita-moreno-says-she-dated-elvis-as-revenge-against-cheating-ex-marlon-brando-it-was-wonderful/" data-tracking-label="Explore &gt; Rita Moreno Says She Dated Elvis as Revenge Against Cheating Ex Marlon Brando: &#x27;It Was Wonderful&#x27;" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://people.com/parents/2021-american-music-awards-machine-gun-kelly-brings-daughter-casie/" data-tracking-label="Explore &gt; Machine Gun Kelly Poses with Daughter Casie at the 2021 American Music Awards" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F11%2F22%2FMGK.jpg" data-special-crop="" data-alt="Machine Gun Kelly Poses with Daughter Casie at the 2021 American Music Awards" data-title="2021 American Music Awards - Arrivals" data-shop-image="false" data-original-width="1200" data-original-height="1800" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F11%2F22%2FMGK.jpg" alt="Machine Gun Kelly Poses with Daughter Casie at the 2021 American Music Awards" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Machine Gun Kelly Poses with Daughter Casie at the 2021 American Music Awards</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1200" height="1800"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://people.com/parents/2021-american-music-awards-machine-gun-kelly-brings-daughter-casie/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Machine Gun Kelly Poses with Daughter Casie at the 2021 American Music Awards"> Machine Gun Kelly Poses with Daughter Casie at the 2021 American Music Awards</a></h4> <span class="summary margin-8-bottom elementFont__details"> The American Music Awards, hosted by Cardi B, are broadcasting live from Los Angeles on Sunday </span> <a class="read-more elementButton__textButton" href="https://people.com/parents/2021-american-music-awards-machine-gun-kelly-brings-daughter-casie/" data-tracking-label="Explore &gt; Machine Gun Kelly Poses with Daughter Casie at the 2021 American Music Awards" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://people.com/music/jennifer-lopez-releases-on-my-way-music-video/" data-tracking-label="Explore &gt; Jennifer Lopez Sings from the Heart in New &#x27;On My Way&#x27; Music Video" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fjennifer-lopez-5.jpg" data-special-crop="" data-alt="Jennifer Lopez Sings from the Heart in New &#x27;On My Way&#x27; Music Video" data-title="jennifer-lopez-5" data-shop-image="false" data-original-width="1500" data-original-height="1000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fjennifer-lopez-5.jpg" alt="Jennifer Lopez Sings from the Heart in New &#x27;On My Way&#x27; Music Video" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Jennifer Lopez Sings from the Heart in New &#x27;On My Way&#x27; Music Video</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1500" height="1000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://people.com/music/jennifer-lopez-releases-on-my-way-music-video/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Jennifer Lopez Sings from the Heart in New &#x27;On My Way&#x27; Music Video"> Jennifer Lopez Sings from the Heart in New 'On My Way' Music Video</a></h4> <span class="summary margin-8-bottom elementFont__details"> Jennifer Lopez released the official music video for her song "On My Way," which is featured in her upcoming rom-com Marry Me </span> <a class="read-more elementButton__textButton" href="https://people.com/music/jennifer-lopez-releases-on-my-way-music-video/" data-tracking-label="Explore &gt; Jennifer Lopez Sings from the Heart in New &#x27;On My Way&#x27; Music Video" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">News</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">News</h3> <a href="https://people.com/tag/news/" class="see-all-heading elementButton__textButton">See All News</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://people.com/celebrity/stars-who-came-out-in-2021/" data-tracking-label="News &gt; Stars Who Opened Up About Their Sexuality and Gender Identity in 2021" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F06%2F03%2Fdemi-lovato.jpg" data-special-crop="" data-alt="Stars Who Opened Up About Their Sexuality and Gender Identity in 2021" data-title="2014 LA Pride Parade" data-shop-image="false" data-original-width="1221" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F06%2F03%2Fdemi-lovato.jpg" alt="Stars Who Opened Up About Their Sexuality and Gender Identity in 2021" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Stars Who Opened Up About Their Sexuality and Gender Identity in 2021</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1221" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://people.com/celebrity/stars-who-came-out-in-2021/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="News &gt; Stars Who Opened Up About Their Sexuality and Gender Identity in 2021"> Stars Who Opened Up About Their Sexuality and Gender Identity in 2021</a></h4></div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/tag/coronavirus/" data-tracking-label="news > coronavirus">Coronavirus</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/crime/" data-tracking-label="news > crime">Crime</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/human-interest/" data-tracking-label="news > human interest">Human Interest</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/politics/" data-tracking-label="news > politics">Politics</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/tag/heroes/" data-tracking-label="news > heroes">Heroes</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Entertainment</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Entertainment</h3> <a href="https://people.com/entertainment/" class="see-all-heading elementButton__textButton">See All Entertainment</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://people.com/tv/jeopardy-celebrity-hosts-best-and-worst-moments/" data-tracking-label="Entertainment &gt; The Best (&amp; Worst) &lt;em&gt;Jeopardy!&lt;/em&gt; Celebrity Guest Host Show Moments" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F08%2F03%2Frobin-roberts-1.jpg" data-special-crop="" data-alt="The Best (&amp; Worst) Jeopardy! Celebrity Guest Host Show Moments" data-title="Robin Roberts - Jeopardy!" data-shop-image="false" data-original-width="2000" data-original-height="1816" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1080" data-focal-point-y="254"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F08%2F03%2Frobin-roberts-1.jpg" alt="The Best (&amp; Worst) Jeopardy! Celebrity Guest Host Show Moments" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The Best (&amp; Worst) Jeopardy! Celebrity Guest Host Show Moments</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1816"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://people.com/tv/jeopardy-celebrity-hosts-best-and-worst-moments/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Entertainment &gt; The Best (&amp; Worst) &lt;em&gt;Jeopardy!&lt;/em&gt; Celebrity Guest Host Show Moments"> The Best (& Worst) <em>Jeopardy!</em> Celebrity Guest Host Show Moments</a></h4></div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/celebrity/" data-tracking-label="entertainment > celebrity">Celebrity</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/tv/" data-tracking-label="entertainment > tv">TV</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/movies/" data-tracking-label="entertainment > movies">Movies</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/music/" data-tracking-label="entertainment > music">Music</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/country/" data-tracking-label="entertainment > country">Country</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/awards/" data-tracking-label="entertainment > awards">Awards</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/sports/" data-tracking-label="entertainment > sports">Sports</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/theater/" data-tracking-label="entertainment > theater">Theater</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/books/" data-tracking-label="entertainment > books">Books</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3"> <a class="submenu-link main-link elementFont__button" href="https://people.com/royals/"> <span id="submenu-label-3">Royals</span> </a></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Lifestyle</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Lifestyle</h3> <a href="https://people.com/lifestyle/" class="see-all-heading elementButton__textButton">See All Lifestyle</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://people.com/style/billie-eilish-dyes-blonde-hair-brunette-photos/" data-tracking-label="Lifestyle &gt; Billie Eilish Ditches Her Blonde Hair for Brunette Tresses: &#x27;Miss Me?&#x27;" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fbillie-eilish.jpg" data-special-crop="" data-alt="Billie Eilish Ditches Her Blonde Hair for Brunette Tresses: &#x27;Miss Me?&#x27;" data-title="Billie Eilish: https://www.instagram.com/p/CXADfZ5PR0k/" data-shop-image="false" data-original-width="1080" data-original-height="1080" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="529" data-focal-point-y="432"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fbillie-eilish.jpg" alt="Billie Eilish Ditches Her Blonde Hair for Brunette Tresses: &#x27;Miss Me?&#x27;" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Billie Eilish Ditches Her Blonde Hair for Brunette Tresses: &#x27;Miss Me?&#x27;</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1080" height="1080"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://people.com/style/billie-eilish-dyes-blonde-hair-brunette-photos/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Lifestyle &gt; Billie Eilish Ditches Her Blonde Hair for Brunette Tresses: &#x27;Miss Me?&#x27;"> Billie Eilish Ditches Her Blonde Hair for Brunette Tresses: 'Miss Me?'</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> The singer revealed that she dyed her hair dark brown after debuting her blonde look earlier this year </span> </div></div> <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/style/" data-tracking-label="lifestyle > style">Style</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/fashion/" data-tracking-label="lifestyle > fashion">Fashion</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/beauty/" data-tracking-label="lifestyle > beauty">Beauty</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/health/" data-tracking-label="lifestyle > health">Health</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/parents/" data-tracking-label="lifestyle > parents">Parents</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/home/" data-tracking-label="lifestyle > home">Home</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/pets/" data-tracking-label="lifestyle > pets">Pets</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/food/" data-tracking-label="lifestyle > food">Food</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/tag/shopping" data-tracking-label="lifestyle > shopping">Shopping</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/tech/" data-tracking-label="lifestyle > tech">Tech</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5"> <a class="submenu-link main-link elementFont__button" href="https://peopletv.com"> <span id="submenu-label-5">PeopleTV</span> </a></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Shopping</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Shopping</h3> <a href="https://people.com/tag/shopping" class="see-all-heading elementButton__textButton">See All Shopping</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/coupons/" data-tracking-label="shopping > coupons">Coupons</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Podcasts</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Podcasts</h3> <a href="https://people.com/podcasts/" class="see-all-heading elementButton__textButton">See All Podcasts</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://people.com/parents/tammy-duckworth-calls-going-back-to-work-after-miscarriage-inhumane-exclusive/" data-tracking-label="Podcasts &gt; Sen. Tammy Duckworth Calls Going Back to Work After Having a Miscarriage &#x27;Inhumane&#x27;" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2018%2F01%2Ftammy-duckworth-2.jpg" data-special-crop="" data-alt="Sen. Tammy Duckworth Calls Going Back to Work After Having a Miscarriage &#x27;Inhumane&#x27;" data-title="tammy-duckworth-2.jpg" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2018%2F01%2Ftammy-duckworth-2.jpg" alt="Sen. Tammy Duckworth Calls Going Back to Work After Having a Miscarriage &#x27;Inhumane&#x27;" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Sen. Tammy Duckworth Calls Going Back to Work After Having a Miscarriage &#x27;Inhumane&#x27;</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://people.com/parents/tammy-duckworth-calls-going-back-to-work-after-miscarriage-inhumane-exclusive/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Podcasts &gt; Sen. Tammy Duckworth Calls Going Back to Work After Having a Miscarriage &#x27;Inhumane&#x27;"> Sen. Tammy Duckworth Calls Going Back to Work After Having a Miscarriage 'Inhumane'</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> "Even though we cleared my calendar for the day, I was still on the phone. There was no resting, you just kept on going," Tammy Duckworth says on an episode of PEOPLE's podcast Me Becoming Mom </span> </div></div> <ul aria-labelledby="submenu-label-7" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/podcasts/me-becoming-mom/" data-tracking-label="podcasts > me becoming mom">Me Becoming Mom</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/podcasts/people-every-day-podcast/" data-tracking-label="podcasts > people every day">People Every Day</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://people.com/podcasts/people-in-the-90s/" data-tracking-label="podcasts > people in the &#x27;90s">PEOPLE in the '90s</a> </li></ul></div></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazine.store/people/?utm_source&#x3D;people.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ppr5w1229" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out euDisabled"> <button data-tracking-label="join now" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Join Now</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;23009&amp;returnURL&#x3D;%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="join now > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.people.com/common/profile/member/optout/" data-tracking-label="join now > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL" aria-describedby="external-disclaimer" data-tracking-label="join now > manage your subscription">Manage Your Subscription</a> </li> <li class="menu-item heading-menu euDisabled logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fpeople.com%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="join now > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/people/" aria-describedby="external-disclaimer" data-tracking-label="join now > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://webreader.people.com/" aria-describedby="external-disclaimer" data-tracking-label="join now > premium">Premium</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in euDisabled"> <button data-tracking-label="my account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">My Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;23009&amp;returnURL&#x3D;%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="my account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.people.com/common/profile/member/optout/" data-tracking-label="my account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224" data-tracking-label="my account > newsletters">Newsletters</a> </li> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL" aria-describedby="external-disclaimer" data-tracking-label="my account > manage your subscription">Manage Your Subscription</a> </li> <li class="menu-item heading-menu euDisabled logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fpeople.com%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="my account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/people/" aria-describedby="external-disclaimer" data-tracking-label="my account > give a gift subscription">Give a Gift Subscription</a> </li> <li class="menu-item"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://webreader.people.com/" aria-describedby="external-disclaimer" data-tracking-label="my account > premium">Premium</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;23009&amp;returnURL&#x3D;%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-4"> <a href="https://people.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/peoplemag" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/peoplemag" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/people" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/people" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/people/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/people/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/people/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/people/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <link href="https://www.youtube.com/user/people" rel="dns-prefetch"><span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/people" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> <link href="https://www.snapchat.com/discover/People-Magazine/0407249978" rel="dns-prefetch"><span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/People-Magazine/0407249978" class="display-block" aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg> </a></span> </div></section> <section class="community-explore-menu"><div class="now-on-community elementFont__subtitle--bold">People is on Community!</div> <div class="community-dek elementFont__details">Text us for exclusive photos and videos, royal news, and way more.</div> <div class="community-contact elementFont__details"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-hidden="true"><path fill="#000" fill-opacity=".65" d="M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zM9 11H7V9h2v2zm4 0h-2V9h2v2zm4 0h-2V9h2v2z"/></svg> <span class="community-contact elementFont__details--bold margin-8">Text: </span> <a href="https://my.community.com/people" class="elementFont__detailsLinkOnly--underlined margin-8-tb">212-479-1704</a></div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="component sitewide-alerts sitewideAlerts sitewideAlerts--hide" data-uuid="" data-headline="" role="region" aria-live="polite" aria-label="alert"> <div class="sitewideAlerts__innerWrapper"> <a href="" target="_blank" class="sitewideAlerts__banner" aria-label="Click here" data-tracking-zone="site wide alert banner click"> <span class="sitewideAlerts__live"></span> <span class="sitewideAlerts__title"></span> <span class="sitewideAlerts__dek"></span> <span class="sitewideAlerts__overrideURL"></span> </a> <button type="button" class="sitewideAlerts__close" aria-label="Close the notification"><span class="icon icon-close utility-icon"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button> </div> </div> <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://people.com"><span class="breadcrumbs__title">People.com</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)" tabindex="-1"> <path fill="#000" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/> </svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://people.com/movies/"><span class="breadcrumbs__title">Movies</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)" tabindex="-1"> <path fill="#000" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/> </svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">New <em>Scream</em> Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">New <em>Scream</em> Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <p class="dek margin-16-tb padded-mobile elementFont__dek elementFont__dek--linkWithin">Courteney Cox, Neve Campbell and David Arquette reunite for the upcoming fifth <em>Scream</em> film, in theaters January</p> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> <span class="byline__block">By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://people.com/author/benjamin-vanhoose/">Benjamin VanHoose</a> </span> <span class="byline__block byline__block--timestamp">December 03, 2021 01:15 PM</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new vertical square"> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211203" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="New &lt;em&gt;Scream&lt;/em&gt; Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementFont__details--bold">FB</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;New%20%22Scream%22%20Posters%20Show%20Neve%20Campbell%2C%20Courteney%20Cox%20and%20David%20Arquette%2025%20Years%20After%20Original%20https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="New &lt;em&gt;Scream&lt;/em&gt; Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text elementFont__details--bold">Tweet</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon-text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211203&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2021%252F12%252F03%252Fscream-still-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="New &lt;em&gt;Scream&lt;/em&gt; Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementButton__textButton">Pinterest</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;New%20%22Scream%22%20Posters%20Show%20Neve%20Campbell%2C%20Courteney%20Cox%20and%20David%20Arquette%2025%20Years%20After%20Original%20&amp;body&#x3D;https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20211203" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="New &lt;em&gt;Scream&lt;/em&gt; Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://people.com/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20211203" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="#" class="display-block shareicon-print-link" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon-text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscream-still-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="rect&#x3D;162,0,1800,1092" data-alt="scream movie still" data-title="scream-still" data-shop-image="false" data-original-width="2000" data-original-height="1093" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscream-still-2000.jpg" alt="scream movie still"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">scream movie still</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20211203%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2021%252F12%252F03%252Fscream-still-2000.jpg&amp;description&#x3D;New%20%3Cem%3EScream%3C%2Fem%3E%20Posters%20Show%20Neve%20Campbell%2C%20Courteney%20Cox%20and%20David%20Arquette%2025%20Years%20After%20Original" class="display-block allowPopup popup" aria-label="Pin this scream movie still image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscream-still-2000.jpg" data-caption="" data-credit="Credit: Brownie Harris" data-alt="scream movie still" data-title="scream-still" aria-label="Make image larger scream-still" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1093"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Brownie Harris</div></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>Here they go again!</p></div> <div class="paragraph"><p>Paramount Pictures and Spyglass Media Group unveiled three new character posters for the upcoming fifth <em>Scream</em> movie, showcasing returning stars Neve Campbell as Sidney Prescott, Courteney Cox as Gale Weathers and David Arquette as Sheriff Dewey.</p></div> <div class="component follow-prompt"> <div class="pushly-prompt-custom"> <div class="follow-prompt__content" data-tracking-zone="follow prompt"> <div class="follow-prompt__text"> <div class="follow-prompt__title"></div> <div class="follow-prompt__message"> Get push notifications with news, features and more. </div> </div> <a href="#!" class="follow-subscribe pushly-prompt-buttons-allow" data-tracking-event-name="Browser Notification Follow" data-tracking-label="no thumbnail"> <span>+</span> Follow </a> </div> <div class="follow-prompt__subscribed"> <div class="follow-prompt__text"> <div class="follow-prompt__title">Following</div> <div class="follow-prompt__message"> You'll get the latest updates on this topic in your browser notifications. </div> </div> </div> <div class="follow-prompt__fallback"></div> </div> </div> <div class="paragraph"><p>The reboot&apos;s official tagline on each of the posters reads: &quot;It&apos;s always someone you know,&quot; as the characters hold the iconic Ghostface mask. </p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>This film&apos;s cast adds Kyle Gallner (<em>Jennifer&apos;s Body</em>),&#xA0;Mason Gooding (<em>Love, Victor</em>), Mikey Madison (<em>Better Things</em>),&#xA0;Dylan Minnette (<em>13 Reasons Why</em>),&#xA0;Jenna Ortega (<em>You</em>), Jasmin Savoy Brown (<em>Yellowjackets</em>), Sonia Ammar,&#xA0;Jack Quaid (<em>The Boys</em>) and Melissa Barrera (<em>In the Heights</em>). Marley Shelton, who appeared in 2011&apos;s <em>Scream 4</em>&#xA0;as Deputy Judy Hicks, returns too.</p></div> <div class="paragraph"><p>According to a press release, <em>Scream</em>&apos;s synopsis goes, &quot;Twenty-five years after a streak of brutal murders shocked the quiet town of Woodsboro, a new killer has donned the Ghostface mask and begins targeting a group of teenagers to resurrect secrets from the town&apos;s deadly past.&quot;</p></div> <div class="div-sm-highImpact"></div> <div class="paragraph"><p><strong>RELATED: <a href="https://people.com/movies/scream-returns-neve-campbell-courteney-cox-david-arquette-new-trailer/"><em>Scream</em>&#xA0;Returns: Neve Campbell, Courteney Cox and David Arquette Are Back in New Trailer &#x2014; Watch</a></strong></p></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x4 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetn-campbellsp04-2000.jpeg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="scream character poster" data-title="screamonlineteaser1-sheetn-campbellsp04" data-shop-image="false" data-original-width="1350" data-original-height="2000" data-high-density="true" data-crop-percentage="133" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetn-campbellsp04-2000.jpeg" alt="scream character poster"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">scream character poster</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20211203%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2021%252F12%252F03%252Fscreamonlineteaser1-sheetn-campbellsp04-2000.jpeg&amp;description&#x3D;New%20%3Cem%3EScream%3C%2Fem%3E%20Posters%20Show%20Neve%20Campbell%2C%20Courteney%20Cox%20and%20David%20Arquette%2025%20Years%20After%20Original" class="display-block allowPopup popup" aria-label="Pin this scream character poster image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetn-campbellsp04-2000.jpeg" data-caption="" data-credit="Credit: Courtesy of Paramount Pictures and Spyglass Media Group" data-alt="scream character poster" data-title="screamonlineteaser1-sheetn-campbellsp04" aria-label="Make image larger screamonlineteaser1-sheetn-campbellsp04" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20133'%3E%3C/svg%3E" width="1350" height="2000"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Courtesy of Paramount Pictures and Spyglass Media Group</div></div></div></div> <div class="paragraph"><p><strong><em>Never miss a story &#x2014; sign up for </em></strong><a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&amp;fm=241"><strong>PEOPLE<em>&apos;s free daily newsletter</em></strong></a><strong><em> to stay up-to-date on the best of what PEOPLE has to offer, from juicy celebrity news to compelling human interest stories.</em></strong></p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>The reboot is the first film in the franchise not directed by horror master Wes Craven, who&#xA0;<a href="https://people.com/celebrity/wes-craven-has-died-horror-film-director-of-scream-nightmare-on-elm-street/">died of a brain tumor&#xA0;at age 76 in 2015.</a></p></div> <div class="paragraph"><p>Campbell, 48, told <em><a href="https://ew.com/movies/scream-exclusive-first-look/">Entertainment Weekly</a></em> in October that she was reassured to join the project by the new directors Matt Bettinelli-Olpin and Tyler Gillett (<em>Ready or Not</em>), who are longtime fans of Craven and screenwriter Kevin Williamson&apos;s original creation.</p></div> <div class="div-sm-inContent"></div> <div class="paragraph"><p>&quot;I genuinely was in two minds,&quot; Campbell said. &quot;The idea of making these films without Wes Craven seemed challenging to me. I loved the man very much. But Matt and Tyler wrote me a letter, speaking of their appreciation and great respect for Wes Craven, and speaking of the fact that the very reason that they are directors today was because of these movies and because of Wes, and that meant a great deal to me.&quot;</p></div> <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x4 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetc-coxgw01-2000.jpeg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="scream character poster" data-title="screamonlineteaser1-sheetc-coxgw01" data-shop-image="false" data-original-width="1350" data-original-height="2000" data-high-density="true" data-crop-percentage="133" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetc-coxgw01-2000.jpeg" alt="scream character poster"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">scream character poster</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20211203%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2021%252F12%252F03%252Fscreamonlineteaser1-sheetc-coxgw01-2000.jpeg&amp;description&#x3D;New%20%3Cem%3EScream%3C%2Fem%3E%20Posters%20Show%20Neve%20Campbell%2C%20Courteney%20Cox%20and%20David%20Arquette%2025%20Years%20After%20Original" class="display-block allowPopup popup" aria-label="Pin this scream character poster image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetc-coxgw01-2000.jpeg" data-caption="" data-credit="Credit: Courtesy of Paramount Pictures and Spyglass Media Group" data-alt="scream character poster" data-title="screamonlineteaser1-sheetc-coxgw01" aria-label="Make image larger screamonlineteaser1-sheetc-coxgw01" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20133'%3E%3C/svg%3E" width="1350" height="2000"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Courtesy of Paramount Pictures and Spyglass Media Group</div></div></div></div> <div class="paragraph"><p>Returning as cutthroat investigative journalist Gale, Cox, 57, also felt Craven&apos;s absence on set after they had worked with him on the first four <em>Scream</em>&#xA0;movies.</p></div> <div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>&quot;From the&#xA0;second&#xA0;I&#xA0;walked on the set,&#xA0;I&#xA0;felt extremely emotional and felt a real missing and longing&#xA0;for him,&quot; Cox told <em>EW</em>. &quot;He had such [a] special, kind and caring quality about him, not to mention his incredible talent as a filmmaker. I looked up to Wes immensely professionally but also as a friend. I feel Wes would be so happy&#xA0;with&#xA0;the way Matt and Tyler have rebooted this franchise.&quot;</p></div> <div id="div-gpt-mob-square-fixed-4" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><strong>RELATED: <a href="https://people.com/parents/david-arquette-shooting-scream-courteney-cox-got-a-baby-out-of-it/">David Arquette on Shooting&#xA0;<em>Scream</em>&#xA0;with Ex Courteney Cox: &apos;I Got a Baby Out of It&apos;</a></strong></p></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x4 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetd-arquettedr01-2000.jpeg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="scream movie poster character" data-title="screamonlineteaser1-sheetd-arquettedr01" data-shop-image="false" data-original-width="1350" data-original-height="2000" data-high-density="true" data-crop-percentage="133" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetd-arquettedr01-2000.jpeg" alt="scream movie poster character"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">scream movie poster character</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fscream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20211203%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2021%252F12%252F03%252Fscreamonlineteaser1-sheetd-arquettedr01-2000.jpeg&amp;description&#x3D;New%20%3Cem%3EScream%3C%2Fem%3E%20Posters%20Show%20Neve%20Campbell%2C%20Courteney%20Cox%20and%20David%20Arquette%2025%20Years%20After%20Original" class="display-block allowPopup popup" aria-label="Pin this scream movie poster character image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2021%2F12%2F03%2Fscreamonlineteaser1-sheetd-arquettedr01-2000.jpeg" data-caption="" data-credit="Credit: Courtesy of Paramount Pictures and Spyglass Media Group" data-alt="scream movie poster character" data-title="screamonlineteaser1-sheetd-arquettedr01" aria-label="Make image larger screamonlineteaser1-sheetd-arquettedr01" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20133'%3E%3C/svg%3E" width="1350" height="2000"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Courtesy of Paramount Pictures and Spyglass Media Group</div></div></div></div> <div class="paragraph"><p>Arquette, 50, said of missing Craven: &quot;I&apos;m not overly religious or anything, but I definitely was speaking to him, praying about it. It brought back a ton of memories of Wes, and that was emotional, you know, but it was beautiful. There were little signs. There were certain takes where the wind would blow and, I don&apos;t know, I just felt his energy.&quot;</p></div> <div class="paragraph"><p><em>Scream</em> has a panel Saturday, Dec. 4, at 6:30 p.m. ET at 2021 Comic Con Experience (CCXP), available to <a href="https://www.twitch.tv/ccxpoficial">stream on Twitch</a>.</p></div> <div class="paragraph"><p><em>Scream</em> is in theaters Jan. 14.</p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22people%22%2C%22id%22%3A%2213031843%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_people_42%22%2C%22category%22%3A%22Movies%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_people_13031843%22%7D" data-variant="article" data-inject-content="in-recirc-outbrain" data-content-graph-id="cms/onecms_posts_people_13031843"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_people_13031843%22%2C%22sourceFilter%22%3A%22people%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-01ba7ea8-f34d-4507-b210-ba89aeff28a0" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle elementFont__title">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">PEOPLE.com</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32"> <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/> </svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2><div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.magazine.store/?containerName&#x3D;i93gdsm10&amp;utm_source&#x3D;people.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906ppr3w1615" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredith.com/PEOPLE-Media-Kit.pdf" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="content licensing">Content Licensing</a></li> <li class="footer-link-item"><a href="http://magazine.store/unidays?utm_source&#x3D;people.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;people-unidays" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="student offer">Student Offer<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2><div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/peoplemag" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/people" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/people/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/people/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> <span class="icon icon-youtube social-icon margin-4-right" data-social-service="youtube"><a href="https://www.youtube.com/user/people" class="display-block" aria-label="Share on youtube (opens in a new window)" target="_blank" title="youtube share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg> </a></span> <span class="icon icon-snapchat social-icon margin-4-right" data-social-service="snapchat"><a href="https://www.snapchat.com/discover/People-Magazine/0407249978" class="display-block" aria-label="Share on snapchat (opens in a new window)" target="_blank" title="snapchat share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg> </a></span> </div> <div class="community-footer"><div class="now-on-community elementFont__details--bold">People is on Community!</div> <div class="community-dek elementFont__details">Text us for exclusive photos and videos, royal news, and way more.</div> <div class="contact elementFont__details"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-hidden="true"><path fill="#000" fill-opacity=".65" d="M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zM9 11H7V9h2v2zm4 0h-2V9h2v2zm4 0h-2V9h2v2z"/></svg> <span>Text: </span> <a href="https://my.community.com/people">212-479-1704</a></div></div> <div><a class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23015">Newsletter Sign Up</a></div> </section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static footer-modal" aria-hidden="true" id="dialog-02910d90-7ccd-41e4-9575-6deb247aaf19" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle elementFont__title">Other Meredith Sites</h2> <div class="content modalContent"><ul class="elementFont__resetList"> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/" class="elementFont__details--footer elementFont__resetLink--hover">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.allrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/" class="elementFont__details--footer elementFont__resetLink--hover">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/" class="elementFont__details--footer elementFont__resetLink--hover">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/" class="elementFont__details--footer elementFont__resetLink--hover">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.dailypaws.com/" class="elementFont__details--footer elementFont__resetLink--hover">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/" class="elementFont__details--footer elementFont__resetLink--hover">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/" class="elementFont__details--footer elementFont__resetLink--hover">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://ew.com/" class="elementFont__details--footer elementFont__resetLink--hover">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/" class="elementFont__details--footer elementFont__resetLink--hover">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/" class="elementFont__details--footer elementFont__resetLink--hover">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/" class="elementFont__details--footer elementFont__resetLink--hover">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/" class="elementFont__details--footer elementFont__resetLink--hover">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/" class="elementFont__details--footer elementFont__resetLink--hover">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/" class="elementFont__details--footer elementFont__resetLink--hover">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com" class="elementFont__details--footer elementFont__resetLink--hover">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life" class="elementFont__details--footer elementFont__resetLink--hover">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/" class="elementFont__details--footer elementFont__resetLink--hover">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/" class="elementFont__details--footer elementFont__resetLink--hover">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/" class="elementFont__details--footer elementFont__resetLink--hover">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/" class="elementFont__details--footer elementFont__resetLink--hover">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/" class="elementFont__details--footer elementFont__resetLink--hover">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/" class="elementFont__details--footer elementFont__resetLink--hover">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/" class="elementFont__details--footer elementFont__resetLink--hover">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/" class="elementFont__details--footer elementFont__resetLink--hover">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">&copy; Copyright 2021 <a target="_blank" href="https://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a>. People is a registered trademark of Meredith Corporation All Rights Reserved. People may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.</span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/people/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="#" target="_blank" class="manage-push-notifications-link" data-tracking-label="Manage Push Notifications"> Manage Push Notifications<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span><div class="component manage-push-notifications"> <div class="partial modal manage-push-notifications static" aria-hidden="true" id="dialog-7ca51e93-7d3e-4e80-ba84-ec3807f3a7b5" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle elementFont__title">Manage Push Notifications</h2> <div class="content modalContent"> If you would like to opt out of browser push notifications, please refer to the following instructions specific to your device and browser: <a href="https://support.google.com/chrome/answer/3220216" class="elementFont__resetLink--hover" target="_blank">Google Chrome and Android</a>, <a href="https://support.mozilla.org/en-US/kb/push-notifications-firefox" target="_blank">Firefox</a>, <a href="https://support.apple.com/guide/safari/customize-website-notifications-sfri40734/mac" target="_blank">Safari</a>, or <a href="https://blogs.windows.com/msedgedev/2016/05/16/web-notifications-microsoft-edge/" target="_blank">Microsoft Edge</a>. </div></div></div></div> </span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">PEOPLE.com</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://people.com</span> </span> </div> <div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-53ebd08c-20db-47b1-958f-308011263fa2" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="embedded_auth" class="dialogTitle elementFont__title">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading"> </h2> <p class="embeddedAuth__successBody"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="benjamin vanhoose" data-content_cms_sub_category="" data-content_cms_id="13031843" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/20/2021/12/03/scream-still-2000.jpg" data-content_modified_date="2021/12/03" data-content_published_date="2021/12/03" data-content_shown_on_platform="own" data-content_type="article" data-path="/movies/scream-5-neve-campbell-courteney-cox-david-arquette-new-character-posters/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="381f3513-c461-416e-a5f6-157f91b74771" data-karma_type="article" data-video_id="" data-video_version="v4" data-content_headline="new scream posters show neve campbell, courteney cox and david arquette 25 years after original" data-title="new scream posters show neve campbell, courteney cox and david arquette 25 years after original" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_people_13031843" data-internalcampaign="" data-emaillaunchid="" data-content_channel="movies" data-content_cms_category="movies" data-content_cms_tags="courteney cox|david arquette|movie celebrities|movie news|news" data-content_taxonomy="18969,12452,18306,31877,10185,11156,16445,24259,31489,18308,19304,22358,22341,22339" data-time_inc_brand="people.com" data-time_inc_application="front end" data-auto_advance="" data-pos="0" data-content_type_variant="article" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.2" data-content_nlp_sentiment_magnitude="10.9" data-content_nlp_entities="scream 5|neve campbell|courteney cox|david arquette|wes craven" data-content_nlp_categories="/arts &amp; entertainment/movies" data-adtaxonomy="10185,11156,16445,24259,22358,22341,22339"> </div> </div> <div id="site-components" data-brand-sync="homepageHeader,loadMoreButton,follow-prompt" data-brand-async="article-sticky-video" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,category-page-list-carousel,embed-google-read-aloud-player"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-2a1c9c73-0d1a-4618-b3c3-8f04b3fad4c1" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">New <em>Scream</em> Posters Show Neve Campbell, Courteney Cox and David Arquette 25 Years After Original</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 