<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="EN">
  <head>
    <title>Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput | PEOPLE.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
    <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
    <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta name="keywords" content="Movie News,News">
        <meta name="news_keywords" content="Movie News,News">
    <meta name="description" content="Bollywood Star Rhea Chakraborty was arrested in a case related to the death of her boyfriend Sushant Singh Rajput">
      <link rel="canonical" href="https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/">
    <link rel="amphtml" href="https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/?amp=true">
      <meta property="og:title" content="Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="PEOPLE.com">
      <meta property="og:url" content="https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/">
      <meta property="og:description" content="Bollywood Star Rhea Chakraborty was arrested in a case related to the death of her boyfriend Sushant Singh Rajput ">
      <meta name="pinterest:url" content="https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/">
      <meta name="twitter:title" content="Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput">
      <meta name="twitter:description" content="Bollywood Star Rhea Chakraborty was arrested in a case related to the death of her boyfriend Sushant Singh Rajput">
      <meta name="pinterest:description" content="Bollywood Star Rhea Chakraborty was arrested in a case related to the death of her boyfriend Sushant Singh Rajput">
    <meta name="twitter:site" content="@people">
      <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty.jpg">
      <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=1500&h=785&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty.jpg">
      <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=1500&h=785&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty.jpg">
        <meta property="og:image:width" content="1500">
        <meta property="og:image:height" content="785">
    <meta property="fb:app_id" content="610948219662029">
    <meta property="fb:pages" content="95926963131">
      <!-- For FB News Service; If the page content-type is set in brandfile -->
      <meta property="article:opinion" content="false">
      <script type="application/ld+json">
        [
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://people.com/",
              "name": "Home",
              "image": null
            }
          },
          {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://people.com/movies/",
              "name": "Movies",
              "image": null
            }
          }
        ]
      },
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput",
        "image": [
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty.jpg",
            "width": 1500,
            "height": 1000,
            "caption": "Rhea Chakraborty"
          },
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty-arrest.jpg",
            "caption": "Rhea Chakraborty was arrested on Tuesday"
          },
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FSushant-Singh-Rajput.jpg",
            "caption": "Sushant Singh Rajput"
          }
        ],
        "author": [
          {
            "@type": "Person",
            "name": "Alexia Fernandez"
          }
        ],
        "publisher": {
          "@type": "Organization",
          "name": "PEOPLE.com",
          "url": "https://people.com",
          "logo": {
            "@type": "ImageObject",
            "url": "https://people.com/img/logo.png",
            "width": 120,
            "height": 60
          },
          "sameAs": [
            "https://www.facebook.com/peoplemag",
            "https://twitter.com/people",
            "https://www.pinterest.com/people/",
            "https://www.instagram.com/people/",
            "https://www.youtube.com/user/people",
            "https://www.snapchat.com/discover/People-Magazine/0407249978"
          ]
        },
        "datePublished": "2020-09-09T02:45:48.000Z",
        "dateModified": "2020-09-09T02:45:48.000Z",
        "description": "The actor was found dead in his apartment in Mumbai on June 14. He was 34",
        "mainEntityOfPage": "https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/"
      }
    ]
      </script>
        <meta name="p:domain_verify" content="755183be01bfc739a9cac6673f1f2c1b">
      <!-- OneTrust Cookies Consent Notice start -->
      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', 'cdf660e8-d149-4704-85ab-8580f51638bc');
          document.head.appendChild(ots);
        })();
      </script>
      <script type="text/javascript">
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
    
        var mdp = mdp || {};
    
        mdp.locinfo = (function () {
          const ckName = 'mdp.privacy.loc';
          let locCode = 0;
    
          const init = function () {
            const oTGeoSvc = 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/meredithOneTrustGeoloc';
            const re = new RegExp('(?:(?:^|.*;\\s*)' + ckName.replace(/\./g, '\\.') + '\\s*\\=\\s*([^;]*).*$)|^.*$');
            const ckVal = document.cookie.replace(re, '$1');
            if (ckVal.length) {
              locCode = Number(ckVal);
              if (locCode === 0) {
                hideCcpaLink();
              }
            } else {
              const jsonp = document.createElement('script');
              jsonp.setAttribute('src', oTGeoSvc);
              document.head.appendChild(jsonp);
            }
          }
    
          const jsonpHandler = function (res) {
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            const country = res.country;
            if (euNtns.indexOf(country) !== -1) {
              locCode = 1;
            } else if (country === 'US') {
              locCode = 2;
            }
    
            document.cookie = ckName + '=' + locCode;
            document.cookie = ckName + '=' + locCode + '; max-age=604800';
            document.cookie = ckName + '=' + locCode + '; max-age=604800; secure';
    
            if (locCode === 0) {
              hideCcpaLink();
            }
          };
    
          const hideCcpaLink = function () {
            const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
            if (otParent.length !== 0) {
              otParent[0].style.display = 'none';
            }
          }
    
          const getValidationState = function () {
            const hash = window.document.location.hash;
            return locCode !== 0 && hash !== '#ccpa';
          };
    
          const checkIfInUS = function () {
            return locCode === 2;
          };
    
          return {
            init: init,
            jsonpHandler: jsonpHandler,
            getValidationState: getValidationState,
            hideCcpaLink: hideCcpaLink,
            checkIfInUS: checkIfInUS
          };
        }());
    
        mdp.locinfo.init();
    
        // OneTrust geo service JSONP callback. Must be in global scope.
        function meredithOneTrustGeoloc(res) {
          mdp.locinfo.jsonpHandler(res);
        };
      </script>
      <script type="text/javascript">
        function OptanonWrapper() { }
      </script>
      <!-- OneTrust Cookies Consent Notice end -->
    
    <script id="universal-data-layer">
      window.udl = {
      "affiliate_link_count": 0,
      "author": [],
      "channel": "Movies",
      "category": "Movies",
      "cms_id": "12291715",
      "sub_category": "",
      "primary_image": "https://static.onecms.io/wp-content/uploads/sites/20/2020/09/09/Rhea-Chakraborty.jpg",
      "headline": "Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput",
      "post_or_index": "post",
      "title": "bollywood star rhea chakraborty arrested after the apparent suicide of boyfriend sushant singh rajput",
      "last_updated_date": 1599619548,
      "nlp_sentiment_label": "negative",
      "nlp_sentiment_score": -0.3,
      "nlp_sentiment_magnitude": 9.4,
      "nlp_entities": "Rhea Chakraborty|Sushant Singh Rajput",
      "nlp_payload": "",
      "nlp_categories": "/News|/Arts & Entertainment/Celebrities & Entertainment News|/Sensitive Subjects",
      "publish_date": "2020-09-09T02:45:48Z",
      "shown_on_platform": "own",
      "syndicated": "all",
      "taxonomy_id": [
        "10253",
        "23743",
        "22358"
      ],
      "uuid": "b32a9090-a8e9-4aac-860f-6a543ae2e347",
      "content_graph_id": "cms/onecms_posts_people_12291715",
      "brand": "people",
      "path": "/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/",
      "url": "https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/",
      "content_type": "article",
      "created_date": "2020-09-08T23:56:28Z"
    };
    </script>
    
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script id="karma-loader">
    (function bhgMembershipNoAds() {
      var noAdProducts = ['bhginsider', 'bhgnoads'];
      var monetate_profile_value = getCookieValue('monetate_profile');
    
      if (monetate_profile_value) {
        try {
          var monetate_profile = JSON.parse(monetate_profile_value) || {};
          var memberships = monetate_profile.memberships || [];
    
          memberships.forEach(function(membership) {
            if (noAdProducts.indexOf(membership.product) > -1 && membership.status.match(/Active/i)) {
              window.mdpKarmaNoAds = true;
            }
          });
        } catch(e){}
      }
    
      function getCookieValue(name) {
        return (decodeURIComponent((document.cookie.match(name + '=([^\\s;]*)') || 0)[1] || ""));
      }
    })();
    
    !function(w,d){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'peo.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          channel: "Movies",
          sch: "",
          ctype: "article",
          tags: [
      "movienews",
      "news"
    ],
          id: "b32a9090-a8e9-4aac-860f-6a543ae2e347",
          parent: "movies",
          type: "article",
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e)  ;var a=d.createElement("script");a.src="https://meredith-com.videoplayerhub.com/galleryloader.js",a.onload=function(){bt=d.createElement('script'),bt.src="https://karma.mdpcdn.com/files/blockthrough/bt.js",d.head.appendChild(bt)},d.head.appendChild(a)  }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);
    }(window,window.document);
    </script>
    
    <script defer src="/dist/main.js"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["Lora:400,700", "Poppins:100,400,700"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('UPBFYM4INmSPtgVRi8bovFpjlLk7VN1r');
      }}();
    </script>
    
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    
    
      <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63768;
        _sf_async_config.domain = 'people.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    
      <script id="auth0config"
        data-client-id="eqFct61QTRw7BSZdc8PSoWqCtFHMIqYc"
        data-domain="accounts.people.com"
        data-social-client-id="eqFct61QTRw7BSZdc8PSoWqCtFHMIqYc"
        data-social-domain="accounts.people.com"
        data-regsource="23009"
        data-nonce="randomStrings"
        data-state="qwerty"
        data-brand-domain="https://people.com"
      ></script>
    
      <!-- Google Optimize Anti-flicker snippet (recommended) start -->
      <style>.async-hide { opacity: 0 !important} </style>
      <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
      })(window,document.documentElement,'async-hide','dataLayer',4000,
      {'GTM-NTG76T6':true});</script>
      <!-- Google Optimize Anti-flicker snippet (recommended) end -->
    
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
        <link rel="stylesheet" type="text/css"
              href="/dist/style.css">
        
        <script>
            var linkElement = document.querySelector("link[href='/dist/style.css']");
            linkElement.onload = function(){
                var evt = new Event('global:blocking-css-loaded');
                window.dispatchEvent(evt);
            };
        </script>
    <style>.async-hide { opacity: 0 !important} </style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
      {'GTM-W4NW668':true});</script>  </head>
  <body class="template-article node-article mdex-test karma-site-container no-js" data-content-graph-id="cms/onecms_posts_people_12291715" data-uuid="b32a9090-a8e9-4aac-860f-6a543ae2e347" data-current-env="production" data-add-slash="true" data-caas-sitename="people" data-element-login-registration="true" data-disable-hermes="true"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url="https://search.meredith.services/v2/search"
      data-faceted-search-api-url=""
      data-dynamic-nav-id="cms/onecms_posts_people_explore"
      data-content-router-site="people.com"
      data-content-type="article"
  >
        
          <header class="component navigation-test">
        
            <div class="component skip-link skipLink">
              <a class="skipLink__link" href="#main-content">Skip to content</a>
            </div>
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	      
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
              	    	      role="complementary" aria-hidden="true" tabindex="-1"></div>
              	    	  
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
              </div>
        
            <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
                 data-tracking-zone="nav-bar">
              <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
              <div class="container primary">
                  <div class="subcontainer">
                    <button class="menu" aria-label="Explore PEOPLE.com">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                      <span class="menu-explore" aria-hidden="true">Explore</span>
                    </button>
        
                      <div class="logo">
                            <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label" aria-label="PEOPLE.com Homepage">PEOPLE.com</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                    <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                                </svg>
                              </span>
                            </a>
                            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                              <span class="svg-label" aria-label="PEOPLE.com Homepage">PEOPLE.com</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                    <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                                </svg>
                              </span>
                        </a>
                      </div>
        
                    <div class="primary-links desktop-only">
                      <ul class="primary-text-links">
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-1">
                            <a
                              
                                aria-controls="submenu-1"
                                href="https://people.com/tag/news/"
                              >News
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-2">
                            <a
                              
                                aria-controls="submenu-2"
                                href="https://people.com/entertainment/"
                              >Entertainment
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item open-channel-page " data-nav-pos="pos-3">
                            <a
                              
                                href="https://people.com/tag/coronavirus/"
                              >Coronavirus
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item open-channel-page " data-nav-pos="pos-4">
                            <a
                              
                                href="https://people.com/royals/"
                              >Royals
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu open-channel-page " data-nav-pos="pos-5">
                            <a
                              
                                aria-controls="submenu-5"
                                href="https://people.com/lifestyle/"
                              >Lifestyle
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item open-channel-page " data-nav-pos="pos-6">
                            <a
                              
                                href="https://people.com/peopletv"
                              >PeopleTV
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-7">
                            <a
                              
                                aria-controls="submenu-7"
                                href="#"
                              >Shopping
                            </a>
                          </li>
                      </ul>
                    </div>
        
        
        
                    <div class="menu-search">
                        <div class="buttons">
                          <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                          <div class="component site-search search-container">
                            <form class="" action="        /search/"
                                  method="GET"
                                  data-tracking-zone="search-form">
                                <label class="hidden-label" for="search-a">
                                  Search
                                </label>
                                <input id="search-a"
                                      name="q"
                                      type="text"
                                      class="search-field"
                                      value=""
                                      placeholder="Search PEOPLE.com"
                                      aria-label="Search">
                            </form>
                              <button
                                class="icon close close-search"
                                aria-label="Close search box"
                                data-action="nav-close-search">
                                <span
                                  class="icon icon-close utility-icon color-navigation "
                                >
                                
                                  <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                                
                                </span>
                              </button>
                          </div>
                        </div>
                      
                        <section class="container secondary-links secondary-menu">
                          <h2 class="sr-heading">Profile Menu</h2>
                          <div class="secondary-text-links">
                      
                              <div class="heading-menu menu-list-item secondary-item has-submenu"
                                   data-action="secondary-nav-pos-1"
                                   
                              >
                                  <button
                              class="menu-link expand-trigger"
                                      data-tracking-label="your account"
                                      
                                      aria-expanded="false"
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Your Account</span>            <span class="icon desktop-only"><span
                        class="icon icon-down-triangle utility-icon color-gray-6 "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                      
                      
                      </span>
                      </span>
                                  <span class="icon accordion-arrow mobile-only"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                  </button>
                                  <div class="submenu-children-wrapper">
                                    <div class="sub-menu-header">
                                      <button aria-label="Close" class="icon back-button mobile-only">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel mobile-only">Your Account</span>
                                    </div>
                                    <div class="dropdown-links-list">
                      
                      
                      <h3 class="sub-menu__heading-label">Account</h3>                    <ul class="secondary-nav-submenu-children">
                                              <li class="menu-item heading-menu euDisabled logged-out join-now">
                                                <a class="menu-link" href="/account/signup?regSource&#x3D;23009&amp;returnURL&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fbollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput%2F"   data-tracking-label="your account > join now">
                                                  Join Now</a>
                                              </li>
                                              <li class="menu-item heading-menu logged-in">
                                                <a class="menu-link" href="https://secure.people.com/common/profile/member/optout"   data-tracking-label="your account > email preferences">
                                                  Email Preferences</a>
                                              </li>
                                              <li class="menu-item heading-menu logged-out">
                                                <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021"   data-tracking-label="your account > newsletters">
                                                  Newsletters</a>
                                              </li>
                                              <li class="menu-item ">
                                                <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL"  aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                                  Manage Your Subscription</a>
                                              </li>
                                          </ul>
                                            <hr class="secondary-nav-divider desktop-only" />
                      <h3 class="sub-menu__heading-label">More</h3>                    <ul class="secondary-nav-submenu-children">
                                              <li class="menu-item ">
                                                <a class="menu-link" href="https://www.magazine.store/people/"  aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                                  Give a Gift Subscription</a>
                                              </li>
                                              <li class="menu-item ">
                                                <a class="menu-link" href="https://webreader.people.com/"  aria-describedby="external-disclaimer" data-tracking-label="your account > premium">
                                                  Premium</a>
                                              </li>
                                          </ul>
                                    </div>
                                  </div>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                                   data-action="secondary-nav-pos-2"
                                   
                              >
                                  <a href="/account/signin?regSource&#x3D;23009&amp;returnURL&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fbollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput%2F"
                              class="menu-link"
                                      data-tracking-label="login"
                                      
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Login</span>            </a>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item heading-menu euDisabled logged-in"
                                   data-action="secondary-nav-pos-3"
                                   
                              >
                                  <a href="/account/signout"
                              class="menu-link"
                                      data-tracking-label="logout"
                                      
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Logout</span>            </a>
                              </div>
                          </div>
                        </section>
                    </div>
        
                    <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                        <span class="subscribe-link">
                            <a
                              
                              href="https://www.magazine.store/?containerName&#x3D;i93gdsm10&amp;utm_source&#x3D;people.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906ppr1w1615"
                              aria-describedby="external-disclaimer">
                              Subscribe
                            </a>
                        </span>
                    </div>
        
                  </div>
              </div>
        
        
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </div>
        
        <div
          class="partial modal hamburger static"
          aria-hidden="true"
          id="dialog-dcf0576d-c8d1-4ab6-81bf-ddb46eb68b1b"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="nav-hamburger"
              data-action="close-hamburger-menu"
              
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="hamburger_dialog" class="dialogTitle">Explore PEOPLE.com</h2>
            <div class="content">
                      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                          <div class="logo">
                                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label" aria-label="PEOPLE.com Homepage">PEOPLE.com</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                        <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                                    </svg>
                                  </span>
                                </a>
                                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo">
                                  <span class="svg-label" aria-label="PEOPLE.com Homepage">PEOPLE.com</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                        <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                                    </svg>
                                  </span>
                            </a>
                          </div>
                      
                      
                      </div>
                      
                      <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                        <div class="modal-navigation">
                          <nav aria-label="main" class="hamburger-menu">
                            <ul class="top-menu">
                              <li class="menu-item-main search-menu-item">
                                <div class="search-container search-open">
                                  <form action="/search"
                                    method="GET"
                                    data-tracking-zone="search-form"
                                  >
                                      <label class="hidden-label" for="explore-search">Search</label>
                                      <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                                  <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                                  </form>
                                </div>
                              </li>
                      
                      
                              <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                                data-nav-pos="pos-0"
                              >
                                <a class="submenu-link main-link expand-trigger" href="#"
                                  aria-controls="submenu-0"
                                >
                                  <span id="submenu-label-0">Explore</span>
                                  <span class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                </a>
                                <div class="submenu-children-wrapper" id="submenu-0">
                                  <div class="sub-menu-header">
                                    <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <h3 class="main-channel">Explore</h3>
                                  </div>
                                    <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://people.com/royals/tiaras-worn-by-british-royals-in-weddings/" data-tracking-label="Explore &gt; Every Tiara Worn at a Royal Wedding" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                    
                                                    
                                                     align-default
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F07%2F19%2Ftiaras-2.jpg"
                                                  data-special-crop=""
                                                  alt="Every Tiara Worn at a Royal Wedding"
                                                  data-alt="Every Tiara Worn at a Royal Wedding"
                                                  data-title="tiaras-2"
                                                  data-shop-image="false"
                                                  data-original-width="1500"
                                                  
                                                  data-original-height="1000"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation="default"
                                                  
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F07%2F19%2Ftiaras-2.jpg"
                                                          alt="Every Tiara Worn at a Royal Wedding">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://people.com/royals/tiaras-worn-by-british-royals-in-weddings/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Every Tiara Worn at a Royal Wedding">
                                                  
                                                  Every Tiara Worn at a Royal Wedding
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  From Princess Beatrice to Meghan Markle
                                                </span>
                                          
                                                <a class="read-more" href="https://people.com/royals/tiaras-worn-by-british-royals-in-weddings/" data-tracking-label="Explore &gt; Every Tiara Worn at a Royal Wedding" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://people.com/travel/celebrities-taking-rv-trips-summer-2020/" data-tracking-label="Explore &gt; See All the Celebs Taking RV Trips This Summer" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                    
                                                    
                                                     align-default
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F08%2F27%2Frosario-dawson.jpg"
                                                  data-special-crop=""
                                                  alt="See All the Celebs Taking RV Trips This Summer"
                                                  data-alt="See All the Celebs Taking RV Trips This Summer"
                                                  data-title="https://www.instagram.com/p/CEW9RhoJv-H/Rosario Dawson/Instagram"
                                                  data-shop-image="false"
                                                  data-original-width="1080"
                                                  
                                                  data-original-height="1080"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation="default"
                                                  data-focal-point-x="669" data-focal-point-y="561"
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F08%2F27%2Frosario-dawson.jpg"
                                                          alt="See All the Celebs Taking RV Trips This Summer">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://people.com/travel/celebrities-taking-rv-trips-summer-2020/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; See All the Celebs Taking RV Trips This Summer">
                                                  
                                                  See All the Celebs Taking RV Trips This Summer
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Nothing says a family vacation like an RV
                                                </span>
                                          
                                                <a class="read-more" href="https://people.com/travel/celebrities-taking-rv-trips-summer-2020/" data-tracking-label="Explore &gt; See All the Celebs Taking RV Trips This Summer" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://people.com/royals/prince-harry-and-princess-diana-photos/" data-tracking-label="Explore &gt; The Sweetest Photos of Princes Harry with Diana" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                    
                                                    
                                                     align-default
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2016%2F05%2F06%2Fprincess-diana-21.jpg"
                                                  data-special-crop=""
                                                  alt="The Sweetest Photos of Princes Harry with Diana"
                                                  data-alt="The Sweetest Photos of Princes Harry with Diana"
                                                  data-title="Diana, William &amp; Harry At Thorpe Park"
                                                  data-shop-image="false"
                                                  data-original-width="1487"
                                                  
                                                  data-original-height="2000"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation="default"
                                                  
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2016%2F05%2F06%2Fprincess-diana-21.jpg"
                                                          alt="The Sweetest Photos of Princes Harry with Diana">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://people.com/royals/prince-harry-and-princess-diana-photos/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The Sweetest Photos of Princes Harry with Diana">
                                                  
                                                  The Sweetest Photos of Princes Harry with Diana
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Princess Diana died when Harry was just 12 years old
                                                </span>
                                          
                                                <a class="read-more" href="https://people.com/royals/prince-harry-and-princess-diana-photos/" data-tracking-label="Explore &gt; The Sweetest Photos of Princes Harry with Diana" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                    </ul>
                                </div>
                              </li>
                                <li class="menu-item-main heading-menu parent-menu pos-1  has-submenu"
                                  data-nav-pos="pos-1"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-1" >
                                    <span id="submenu-label-1">News</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-1">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">News</h3>
                                          <a href="https://people.com/tag/news/" class="see-all-heading">See all News </a>
                                      </div>
                                        
                                        <div
                                            class="tile promotional-tile featured"
                                        >
                                        
                                          <a class="media-img" href="https://people.com/human-interest/what-life-looks-like-during-the-coronavirus-pandemic/" data-tracking-label="News &gt; From Empty Streets to Virtual Weddings: What Life Has Looked Like During the Coronavirus Pandemic" aria-hidden="true" tabindex="-1">
                                              <div
                                                class="component lazy-image lazy-image-udf  aspect_1x1
                                                  
                                                  
                                                  
                                                  
                                                  
                                                   align-default
                                              "
                                                data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F04%2F10%2Fbaby-shield.jpg"
                                                data-special-crop=""
                                                alt="From Empty Streets to Virtual Weddings: What Life Has Looked Like During the Coronavirus Pandemic"
                                                data-alt="From Empty Streets to Virtual Weddings: What Life Has Looked Like During the Coronavirus Pandemic"
                                                data-title="THAILAND-HEALTH-VIRUS"
                                                data-shop-image="false"
                                                data-original-width="2000"
                                                
                                                data-original-height="1331"
                                                data-high-density="true"
                                                data-main-recipe=""
                                                data-crop-percentage="100"
                                                data-width="      230
                                                  "
                                                data-height="230"
                                                data-tracking-zone="image"
                                                data-orientation="default"
                                                
                                                aria-label=""
                                              >
                                                <noscript>
                                                  <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F04%2F10%2Fbaby-shield.jpg"
                                                        alt="From Empty Streets to Virtual Weddings: What Life Has Looked Like During the Coronavirus Pandemic">
                                                </noscript>
                                              
                                                <div class="lazy-image__loadingPlaceholder">
                                                  <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                </div>
                                              
                                                <div class="inner-container js-inner-container ">
                                              
                                              
                                              
                                              
                                                </div>
                                              
                                              
                                              </div>
                                          </a>
                                        
                                          <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <h4 class="headline">
                                              <a href="https://people.com/human-interest/what-life-looks-like-during-the-coronavirus-pandemic/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="News &gt; From Empty Streets to Virtual Weddings: What Life Has Looked Like During the Coronavirus Pandemic">
                                                
                                                From Empty Streets to Virtual Weddings: What Life Has Looked Like During the Coronavirus Pandemic
                                              </a>
                                            </h4>
                                        
                                              <span class="summary margin-8-bottom">
                                                It&#x27;s looked — and felt — like a whole different world as we&#x27;ve been social distancing and attempting to keep each other safe
                                              </span>
                                        
                                        
                                          </div>
                                        
                                        </div>
                                      <ul class="submenu-children featured-content" aria-labelledby="submenu-label-1">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/tag/coronavirus/"  data-tracking-label="news > coronavirus">
                                                Coronavirus
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/crime/"  data-tracking-label="news > crime">
                                                Crime
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/politics/"  data-tracking-label="news > politics">
                                                Politics
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/human-interest/"  data-tracking-label="news > human interest">
                                                Human Interest
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                  data-nav-pos="pos-2"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                                    <span id="submenu-label-2">Entertainment</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-2">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Entertainment</h3>
                                          <a href="https://people.com/entertainment/" class="see-all-heading">See all Entertainment </a>
                                      </div>
                                        
                                        <div
                                            class="tile promotional-tile featured"
                                        >
                                        
                                          <a class="media-img" href="https://people.com/movies/coyote-ugly-where-are-they-now/" data-tracking-label="Entertainment &gt; Coyote Ugly Turns 20: Where Is the Cast Now?" aria-hidden="true" tabindex="-1">
                                              <div
                                                class="component lazy-image lazy-image-udf  aspect_1x1
                                                  
                                                  
                                                  
                                                  
                                                  
                                                   align-default
                                              "
                                                data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F08%2F04%2Fcoyote-ugly-2000.jpg"
                                                data-special-crop=""
                                                alt="Coyote Ugly Turns 20: Where Is the Cast Now?"
                                                data-alt="Coyote Ugly Turns 20: Where Is the Cast Now?"
                                                data-title="Coyote Ugly Where Are They Now"
                                                data-shop-image="false"
                                                data-original-width="2000"
                                                
                                                data-original-height="1333"
                                                data-high-density="true"
                                                data-main-recipe=""
                                                data-crop-percentage="100"
                                                data-width="      230
                                                  "
                                                data-height="230"
                                                data-tracking-zone="image"
                                                data-orientation="default"
                                                data-focal-point-x="1080" data-focal-point-y="386"
                                                aria-label=""
                                              >
                                                <noscript>
                                                  <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F08%2F04%2Fcoyote-ugly-2000.jpg"
                                                        alt="Coyote Ugly Turns 20: Where Is the Cast Now?">
                                                </noscript>
                                              
                                                <div class="lazy-image__loadingPlaceholder">
                                                  <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                </div>
                                              
                                                <div class="inner-container js-inner-container ">
                                              
                                              
                                              
                                              
                                                </div>
                                              
                                              
                                              </div>
                                          </a>
                                        
                                          <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <h4 class="headline">
                                              <a href="https://people.com/movies/coyote-ugly-where-are-they-now/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Entertainment &gt; Coyote Ugly Turns 20: Where Is the Cast Now?">
                                                
                                                Coyote Ugly Turns 20: Where Is the Cast Now?
                                              </a>
                                            </h4>
                                        
                                        
                                        
                                          </div>
                                        
                                        </div>
                                      <ul class="submenu-children featured-content" aria-labelledby="submenu-label-2">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/celebrity/"  data-tracking-label="entertainment > celebrity">
                                                Celebrity
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/tv/"  data-tracking-label="entertainment > tv">
                                                TV
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/movies/"  data-tracking-label="entertainment > movies">
                                                Movies
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/music/"  data-tracking-label="entertainment > music">
                                                Music
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/country/"  data-tracking-label="entertainment > country">
                                                Country
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/awards/"  data-tracking-label="entertainment > awards">
                                                Awards
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/sports/"  data-tracking-label="entertainment > sports">
                                                Sports
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/theater/"  data-tracking-label="entertainment > theater">
                                                Theater
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/books/"  data-tracking-label="entertainment > books">
                                                Books
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-3 "
                                  data-nav-pos="pos-3"
                                >
                                  <a class="submenu-link main-link"  href="https://people.com/tag/coronavirus/">
                                    <span id="submenu-label-3">Coronavirus</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-4 "
                                  data-nav-pos="pos-4"
                                >
                                  <a class="submenu-link main-link"  href="https://people.com/royals/">
                                    <span id="submenu-label-4">Royals</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-5  has-submenu"
                                  data-nav-pos="pos-5"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-5" >
                                    <span id="submenu-label-5">Lifestyle</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-5">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Lifestyle</h3>
                                          <a href="https://people.com/lifestyle/" class="see-all-heading">See all Lifestyle </a>
                                      </div>
                                        
                                        <div
                                            class="tile promotional-tile featured"
                                        >
                                        
                                          <a class="media-img" href="https://people.com/lifestyle/products-worth-the-hype-2020/" data-tracking-label="Lifestyle &gt; Introducing ... PEOPLE&#x27;s Products Worth the Hype" aria-hidden="true" tabindex="-1">
                                              <div
                                                class="component lazy-image lazy-image-udf  aspect_1x1
                                                  
                                                  
                                                  
                                                  
                                                  
                                                   align-default
                                              "
                                                data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F07%2F23%2Ftout.jpg"
                                                data-special-crop=""
                                                alt="Introducing ... PEOPLE&#x27;s Products Worth the Hype"
                                                data-alt="Introducing ... PEOPLE&#x27;s Products Worth the Hype"
                                                data-title="WORTH THE HYPE"
                                                data-shop-image="false"
                                                data-original-width="2000"
                                                
                                                data-original-height="1333"
                                                data-high-density="true"
                                                data-main-recipe=""
                                                data-crop-percentage="100"
                                                data-width="      230
                                                  "
                                                data-height="230"
                                                data-tracking-zone="image"
                                                data-orientation="default"
                                                
                                                aria-label=""
                                              >
                                                <noscript>
                                                  <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F07%2F23%2Ftout.jpg"
                                                        alt="Introducing ... PEOPLE&#x27;s Products Worth the Hype">
                                                </noscript>
                                              
                                                <div class="lazy-image__loadingPlaceholder">
                                                  <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                </div>
                                              
                                                <div class="inner-container js-inner-container ">
                                              
                                              
                                              
                                              
                                                </div>
                                              
                                              
                                              </div>
                                          </a>
                                        
                                          <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <h4 class="headline">
                                              <a href="https://people.com/lifestyle/products-worth-the-hype-2020/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Lifestyle &gt; Introducing ... PEOPLE&#x27;s Products Worth the Hype">
                                                
                                                Introducing ... PEOPLE's Products Worth the Hype
                                              </a>
                                            </h4>
                                        
                                        
                                        
                                          </div>
                                        
                                        </div>
                                      <ul class="submenu-children featured-content" aria-labelledby="submenu-label-5">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/style/"  data-tracking-label="lifestyle > style">
                                                Style
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/fashion/"  data-tracking-label="lifestyle > fashion">
                                                Fashion
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/beauty/"  data-tracking-label="lifestyle > beauty">
                                                Beauty
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/health/"  data-tracking-label="lifestyle > health">
                                                Health
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/parents/"  data-tracking-label="lifestyle > parents">
                                                Parents
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/home/"  data-tracking-label="lifestyle > home">
                                                Home
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/real-estate/"  data-tracking-label="lifestyle > real estate">
                                                Real Estate
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/pets/"  data-tracking-label="lifestyle > pets">
                                                Pets
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/food/"  data-tracking-label="lifestyle > food">
                                                Food
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/tag/shopping"  data-tracking-label="lifestyle > shopping">
                                                Shopping
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/tech/"  data-tracking-label="lifestyle > tech">
                                                Tech
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-6 "
                                  data-nav-pos="pos-6"
                                >
                                  <a class="submenu-link main-link"  href="https://people.com/peopletv">
                                    <span id="submenu-label-6">PeopleTV</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-7  has-submenu"
                                  data-nav-pos="pos-7"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-7" >
                                    <span id="submenu-label-7">Shopping</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-7">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Shopping</h3>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-7">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://people.com/coupons/"  data-tracking-label="shopping > coupons">
                                                Coupons
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                            </ul>
                          </nav>
                        </div>
                      
                        <div class="hamburger-auth-section">
                          
                            <section class="container secondary-links hamburger static">
                              <h2 class="sr-heading">Profile Menu</h2>
                              <div class="secondary-text-links">
                                  <div class="heading-menu menu-list-item secondary-item">
                                    <a class="menu-link external-link-warning" href="https://www.magazine.store/people/?utm_source&#x3D;people.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i905ppr5w1229" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                      <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                           <span class="external-link-icon" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                          </span>
                                    </a>
                                  </div>
                          
                                  <div class="heading-menu menu-list-item secondary-item has-submenu"
                                       data-action="secondary-nav-pos-1"
                                       
                                  >
                                      <button
                                  class="menu-link expand-trigger"
                                          data-tracking-label="your account"
                                          
                                          aria-expanded="false"
                                  >
                                    <!-- This is for auth partial core has empty partial override the content in brands -->
                                    <span class="secondary-menu-label">Your Account</span>            <span class="icon desktop-only"><span
                            class="icon icon-down-triangle utility-icon color-gray-6 "
                          >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                          
                          
                          </span>
                          </span>
                                      <span class="icon accordion-arrow mobile-only"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span>
                                      </button>
                                      <div class="submenu-children-wrapper">
                                        <div class="sub-menu-header">
                                          <button aria-label="Close" class="icon back-button mobile-only">
                                            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                              <title>Previous</title>
                                              <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                            </svg>
                                          </button>
                                          <span class="main-channel mobile-only">Your Account</span>
                                        </div>
                                        <div class="dropdown-links-list">
                          
                          
                          <h3 class="sub-menu__heading-label">Account</h3>                    <ul class="secondary-nav-submenu-children">
                                                  <li class="menu-item heading-menu euDisabled logged-out join-now">
                                                    <a class="menu-link" href="/account/signup?regSource&#x3D;23009&amp;returnURL&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fbollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput%2F"   data-tracking-label="your account > join now">
                                                      Join Now</a>
                                                  </li>
                                                  <li class="menu-item heading-menu logged-in">
                                                    <a class="menu-link" href="https://secure.people.com/common/profile/member/optout"   data-tracking-label="your account > email preferences">
                                                      Email Preferences</a>
                                                  </li>
                                                  <li class="menu-item heading-menu logged-out">
                                                    <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021"   data-tracking-label="your account > newsletters">
                                                      Newsletters</a>
                                                  </li>
                                                  <li class="menu-item ">
                                                    <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL"  aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                                      Manage Your Subscription</a>
                                                  </li>
                                              </ul>
                                                <hr class="secondary-nav-divider desktop-only" />
                          <h3 class="sub-menu__heading-label">More</h3>                    <ul class="secondary-nav-submenu-children">
                                                  <li class="menu-item ">
                                                    <a class="menu-link" href="https://www.magazine.store/people/"  aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                                      Give a Gift Subscription</a>
                                                  </li>
                                                  <li class="menu-item ">
                                                    <a class="menu-link" href="https://webreader.people.com/"  aria-describedby="external-disclaimer" data-tracking-label="your account > premium">
                                                      Premium</a>
                                                  </li>
                                              </ul>
                                        </div>
                                      </div>
                                  </div>
                                  <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                                       data-action="secondary-nav-pos-2"
                                       
                                  >
                                      <a href="/account/signin?regSource&#x3D;23009&amp;returnURL&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fbollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput%2F"
                                  class="menu-link"
                                          data-tracking-label="login"
                                          
                                  >
                                    <!-- This is for auth partial core has empty partial override the content in brands -->
                                    <span class="secondary-menu-label">Login</span>            </a>
                                  </div>
                                  <div class="heading-menu menu-list-item secondary-item heading-menu euDisabled logged-in"
                                       data-action="secondary-nav-pos-3"
                                       
                                  >
                                      <a href="/account/signout"
                                  class="menu-link"
                                          data-tracking-label="logout"
                                          
                                  >
                                    <!-- This is for auth partial core has empty partial override the content in brands -->
                                    <span class="secondary-menu-label">Logout</span>            </a>
                                  </div>
                                    <div class="heading-menu menu-list-item secondary-item sweepstakes"
                                         data-action="secondary-nav-pos-4">
                                      <a href="https://people.com/sweepstakes/"
                                         class="menu-link" data-tracking-label="sweepstakes">
                                        <span class="secondary-menu-label">Sweepstakes</span>
                                      </a>
                                    </div>
                              </div>
                            </section>
                      
                            <section class="social-share">
                              <h3 class="heading-follow-up">Follow us</h3>
                              <div class="menu-item-styled social-items no-pad-top">
                                  <link href="https://www.facebook.com/peoplemag" rel="dns-prefetch">
                                  <span
                                    class="icon icon-facebook social-icon margin-4-right "
                                      data-social-service="facebook"
                                  >
                                      <a href="https://www.facebook.com/peoplemag"
                                        class="display-block "
                                          target="_blank"
                                          title="facebook share (opens in a new window)"
                                        aria-label="Share on facebook (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://twitter.com/people" rel="dns-prefetch">
                                  <span
                                    class="icon icon-twitter social-icon margin-4-right "
                                      data-social-service="twitter"
                                  >
                                      <a href="https://twitter.com/people"
                                        class="display-block "
                                          target="_blank"
                                          title="twitter share (opens in a new window)"
                                        aria-label="Share on twitter (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.pinterest.com/people/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-pinterest social-icon margin-4-right "
                                      data-social-service="pinterest"
                                  >
                                      <a href="https://www.pinterest.com/people/"
                                        class="display-block "
                                          target="_blank"
                                          title="pinterest share (opens in a new window)"
                                        aria-label="Share on pinterest (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.instagram.com/people/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-instagram social-icon margin-4-right "
                                      data-social-service="instagram"
                                  >
                                      <a href="https://www.instagram.com/people/"
                                        class="display-block "
                                          target="_blank"
                                          title="instagram share (opens in a new window)"
                                        aria-label="Share on instagram (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.youtube.com/user/people" rel="dns-prefetch">
                                  <span
                                    class="icon icon-youtube social-icon margin-4-right "
                                      data-social-service="youtube"
                                  >
                                      <a href="https://www.youtube.com/user/people"
                                        class="display-block "
                                          target="_blank"
                                          title="youtube share (opens in a new window)"
                                        aria-label="Share on youtube (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg>
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.snapchat.com/discover/People-Magazine/0407249978" rel="dns-prefetch">
                                  <span
                                    class="icon icon-snapchat social-icon margin-4-right "
                                      data-social-service="snapchat"
                                  >
                                      <a href="https://www.snapchat.com/discover/People-Magazine/0407249978"
                                        class="display-block "
                                          target="_blank"
                                          title="snapchat share (opens in a new window)"
                                        aria-label="Share on snapchat (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg>
                                  
                                      </a>
                                  </span>
                              </div>
                            </section>
                      
                            <section class="community-explore-menu">
                              <div class="now-on-community">
                                People is on Community!
                              </div>
                              <div class="community-dek">
                                Text us for exclusive photos and videos, royal news, and way more.
                              </div>
                              <div class="community-contact">
                                 <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" role="img" aria-hidden="true"><defs><path id="sms-a" d="M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zM9 11H7V9h2v2zm4 0h-2V9h2v2zm4 0h-2V9h2v2z"/></defs><g fill="none" fill-rule="evenodd"><mask id="community-explore-menu" fill="#fff"><use xlink:href="#sms-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#community-explore-menu)"><path d="M0 0h24v24H0z"/></g></g></svg>
                                <span>Text: </span>
                                <a href="https://my.community.com/people">
                                  212-479-1704
                                </a>
                              </div>
                            </section>
                        </div>
                      </div>
            </div>
          </div>
        </div>
        
            <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        
        
        
            <a class="skipLink__destination--headerOffset" id="main-content"></a>
          </header>
    <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container">
  <main class="inner-container two-col-inner">

    <article
      class="article-container two-col-container docked-sharebar-content-container"
      role="article">
      <meta content="https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/">
      <!-- Breadcrumbs -->
      <div class="content content-breadcrumbs">
          <div class="component breadcrumbs  " >
            <nav class="breadcrumbs__container" aria-label="Breadcrumb">
              <ol class="breadcrumbs__list">
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="https://people.com">
                        <span class="breadcrumbs__title">
                            People.com
                        </span>
                          <span class="icon breadcrumbs__icon ">
                              <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)" tabindex="-1">
                                <path fill="#000" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/>
                              </svg>
                          </span>
                      </a>
                    </li>
                    <li class="breadcrumbs__item  breadcrumbs__item--last">
                      <a class="breadcrumbs__link" href="https://people.com/movies/">
                        <span class="breadcrumbs__title">
                            Movies
                        </span>
                          <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                              <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 48" aria-hidden="true" style="transform: rotate(180deg)" tabindex="-1">
                                <path fill="#000" d="M19.98 5L4 24.2l15.98 19.2.02-4.512L7.874 24.2 20 9.512z"/>
                              </svg>
                          </span>
                      </a>
                    </li>
                  <li class="breadcrumbs__item visually-hidden" aria-current="page">
                    Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput
                  </li>
              </ol>
            </nav>
            <span class="breadcrumbs-align-shift"></span>
          </div>
      </div>
        <div class="articleContainer karma-sticky-grid">
          <div class="articleContainer__header">
        
            <div class="main-header article-main-header" data-path="/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/"
            >
              <!-- Headline -->
              <div class="intro article-info">
                
                <div class="headline-wrapper">
                  <h1 class="headline heading-content">Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput</h1>
                  <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
                </div>
              </div>
            
                  <p class="dek margin-16-tb padded-mobile">
                    The actor was found dead in his apartment in Mumbai on June 14. He was 34
                  </p>
            
                <!-- Author and Date -->
                <div class="author scale-12 padded margin-24-tb clearfix">
                  <div class="author-text" data-tracking-zone="author">
                      By 
                
                
                            <a class="bold author-name" href="https://people.com/author/alexia-fernandez/">Alexia Fernandez</a>
                
                      <div class="timestamp published-date padding-12-left">
                          September 08, 2020 10:45 PM
                    </div>
                
                  </div>
                </div>
            
            </div>
          </div>
        
          <div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail">
              <div class="monetate"
                   id="Storyrightrail"
                   role="complementary"
                   aria-hidden="true"></div>
          
            <div class="karma-rail-docking-element">
                    
                      <div
                          id="div-gpt-square-flex-1"
                                data-tier="1"
                        
                        class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                    
                      <div
                          id="div-gpt-square-fixed-5"
                                data-tier="2"
                        
                        class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
              <div class="ad-title desktop-only">Advertisement</div>
            </div>
          </div>
        
          <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container">
            <div class="component docked-sharebar" data-tracking-zone="share">
              <div class="component share-new vertical square"
                data-tracking-zone="share bar">
                    <span
                      class="icon icon-facebook social-icon padding-8-right "
                        data-social-service="facebook"
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200909"
                          class="display-block component popup"
                            target="_blank"
                            title="facebook share (opens in a new window)"
                          aria-label="Share this on Facebook (opens in a new window)"
                            data-tracking-content-headline="Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                    
                          <span class="icon-text">FB</span>
                    
                        </a>
                    </span>
                    
                    <span
                      class="icon icon-twitter social-icon "
                        data-social-service="twitter"
                    >
                        <a href="https://www.twitter.com/intent/tweet?text&#x3D;Bollywood%20Star%20Rhea%20Chakraborty%20Arrested%20Af...https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                            title="twitter share (opens in a new window)"
                          aria-label="Tweet this (opens in a new window)"
                            data-tracking-content-headline="Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                    
                          <span class="icon-text">Tweet</span>
                    
                        </a>
                    </span>
                    
                    <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1">
                      <span
                        class="icon icon-ellipsis default-icon "
                      >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" role="img" aria-hidden="true" tabindex="-1"><title>ellipsis</title><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"></path></svg>
                      
                            <span class="icon-text">More</span>
                      
                      </span>
                    </button>
                </div>
            
              <div class="sharebar-modal hidden">
                <div class="component share-new  square"
                  data-tracking-zone="share bar">
                      <span
                        class="icon icon-pinterest social-icon padding-8-right "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200909&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2020%252F09%252F09%252FRhea-Chakraborty.jpg&amp;description&#x3D;"
                            class="display-block component popup share-new__link"
                              target="_blank"
                              title="pinterest share (opens in a new window)"
                            aria-label="Pin this (opens in a new window)"
                              data-tracking-content-headline="Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                      
                            <span class="icon-text">Pinterest</span>
                      
                          </a>
                      </span>
                      
                      <span
                        class="icon icon-email-solid default-icon padding-8-right "
                          data-social-service="email"
                      >
                          <a href="mailto:?subject&#x3D;Bollywood%20Star%20Rhea%20Chakraborty%20Arrested%20After%20the%20Apparent%20Suicide%20of%20Boyfriend%20Sushant%20Singh%20Rajput%20&amp;body&#x3D;https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20200909"
                            class="display-block "
                              title="email share"
                            aria-label="Email this"
                              data-tracking-content-headline="Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput"
                          >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
                      
                            <span class="icon-text">Email</span>
                      
                          </a>
                      </span>
                      
                      <span
                        class="icon icon-sms utility-icon "
                          data-social-service="sms"
                      >
                          <a href="sms://?&amp;body&#x3D;https://people.com/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20200909"
                            class="display-block "
                              title="sms share"
                            aria-label="Text message this"
                          >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
                      
                            <span class="icon-text">Send Text Message</span>
                      
                          </a>
                      </span>
                      
                      <span
                        class="icon icon-print social-icon padding-8-right "
                          data-social-service="print"
                      >
                          <a href="#"
                            class="display-block shareicon-print-link"
                              title="print share"
                            aria-label="Print this page"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg>
                            <span class="icon-text">Print</span>
                      
                          </a>
                      </span>
                      
                </div>
              </div>
            
            </div>
          </div>
        
          <div class="articleContainer__content">
        
        
                
                  <!-- Lead Media -->
                    <div class="partial lead-image align-default">
                      <div class="image-and-burst">
                        
                        
                          <div
                            class="component lazy-image lazy-image-udf lead-media aspect_3x2
                              
                              
                              
                               cache-only
                              
                               align-default
                          "
                            data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty.jpg"
                            data-use-imagesvc-to-cache="true"
                            data-special-crop=""
                            alt="Rhea Chakraborty"
                            data-alt="Rhea Chakraborty"
                            data-title="Rhea-Chakraborty"
                            data-shop-image="false"
                            data-original-width="1500"
                            
                            data-original-height="1000"
                            data-high-density="true"
                            data-main-recipe=""
                            data-crop-percentage="67"
                              
                            data-tracking-zone="image"
                            data-orientation="default"
                            
                            aria-label=""
                          >
                            <noscript>
                              <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty.jpg"
                                    alt="Rhea Chakraborty">
                            </noscript>
                          
                            <div class="lazy-image__loadingPlaceholder">
                              <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" />
                            </div>
                          
                            <div class="inner-container js-inner-container  image-overlay">
                          
                          
                          
                                <span
                                  class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                    data-social-service="pinterest"
                                >
                                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fbollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200909%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2020%252F09%252F09%252FRhea-Chakraborty.jpg&amp;description&#x3D;Bollywood%20Star%20Rhea%20Chakraborty%20Arrested%20After%20the%20Apparent%20Suicide%20of%20Boyfriend%20Sushant%20Singh%20Rajput"
                                      class="display-block component popup"
                                        title="pinterest share"
                                      aria-label="Pin this Rhea Chakraborty image"
                                    >
                                
                                  <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                                
                                    </a>
                                </span>
                          
                                <button class="icon icon-image-zoom"
                                        data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty.jpg"
                                        data-headline=""
                                        data-caption="Rhea Chakraborty"
                                        data-credit=" STRDEL/Getty Images"
                                        data-alt="Rhea Chakraborty"
                                        data-title="Rhea-Chakraborty"
                                        aria-label="Make image larger Rhea-Chakraborty"
                                        data-tracking-do-not-track="1"
                                >
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                  <title>Image zoom</title>
                                  <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                                  </svg>
                                </button>
                            </div>
                          
                          
                                <div class="image-wrap-container clearfix">
                                    <div class="credit body-caption padding-8-top">Rhea Chakraborty</div>
                                    <div class="credit body-credit padding-8-top padding-8-bottom"> STRDEL/Getty Images</div>
                                </div>
                          </div>
                      </div>
                    </div>
          </div>
        
              <div class="articleContainer__content">
                <div class="paragraph">
                  <p>Bollywood actress Rhea Chakraborty was arrested in a drug case related to the death of her boyfriend, actor Sushant Singh Rajput.</p>
                </div>
                          <div class="paragraph">
                  <p>Chakraborty, 28, was arrested on Tuesday by the Narcotics Control Bureau (NCB) in India after three days of questioning by police, according to India&apos;s <a href="https://www.tribuneindia.com/news/entertainment/rhea-chakrabortys-arrest-sushant-singh-rajputs-sister-shweta-says-god-is-with-us-ankita-lokhande-comments-138232"><em>The Tribune</em></a>.</p>
                </div>
                          <div class="component follow-prompt">
                  <div class="pushly-prompt-custom">
                
                    <div class="follow-prompt__content" data-tracking-zone="follow prompt">
                      <img src="https://peopledotcom.files.wordpress.com/2018/09/thumbnail_generic.png" alt="Bell Icon" />
                      <div class="follow-prompt__text">
                        <div class="follow-prompt__title"></div>
                        <div class="follow-prompt__message">
                          Get push notifications with news, features and more.
                        </div>
                      </div>
                      <a
                        href="#!"
                        class="follow-subscribe pushly-prompt-buttons-allow"
                        data-tracking-event-name="Browser Notification Follow"
                        data-tracking-label="no thumbnail"
                      >
                        <span>+</span> Follow
                      </a>
                    </div>
                
                    <div class="follow-prompt__subscribed">
                      <div class="follow-prompt__text">
                        <div class="follow-prompt__title">Following</div>
                        <div class="follow-prompt__message">
                          You'll get the latest updates on this topic in your browser notifications.
                        </div>
                      </div>
                    </div>
                
                    <div class="follow-prompt__fallback"></div>
                
                  </div>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-flex-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-2"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p>Chakraborty began dating Rajput in the summer of 2019 before the two moved in together in December 2019. Rajput was found dead in his apartment in Mumbai on June 14 in an apparent suicide. He was 34.</p>
                </div>
                          <div class="paragraph">
                  <p>Since his death, the actor&#x2019;s family has accused Chakraborty of abetting his suicide and siphoning his money, according to the <a href="https://www.bbc.com/news/world-asia-india-54070232">BBC</a>.</p>
                </div>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_3x2
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty-arrest.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="Rhea Chakraborty"
                        data-alt="Rhea Chakraborty"
                        data-title="Rhea Chakraborty Arrested By The NCB In Drug Case Linked To Investigation In SushantSingh Rajput Death"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="971"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="67"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty-arrest.jpg"
                                alt="Rhea Chakraborty">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fbollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200909%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2020%252F09%252F09%252FRhea-Chakraborty-arrest.jpg&amp;description&#x3D;Bollywood%20Star%20Rhea%20Chakraborty%20Arrested%20After%20the%20Apparent%20Suicide%20of%20Boyfriend%20Sushant%20Singh%20Rajput"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this Rhea Chakraborty image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FRhea-Chakraborty-arrest.jpg"
                                    data-headline=""
                                    data-caption="Rhea Chakraborty was arrested on Tuesday"
                                    data-credit="Bhushan Koyande/Getty Images"
                                    data-alt="Rhea Chakraborty"
                                    data-title="Rhea Chakraborty Arrested By The NCB In Drug Case Linked To Investigation In SushantSingh Rajput Death"
                                    aria-label="Make image larger Rhea Chakraborty Arrested By The NCB In Drug Case Linked To Investigation In SushantSingh Rajput Death"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-caption padding-8-top">Rhea Chakraborty was arrested on Tuesday</div>
                                <div class="credit body-credit padding-8-top padding-8-bottom">Bhushan Koyande/Getty Images</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_3x2
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FSushant-Singh-Rajput.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="Sushant Singh Rajput"
                        data-alt="Sushant Singh Rajput"
                        data-title="HT Exclusive: Star Cast of Movie &#x27;MS Dhoni - The Untold Story&#x27; Visits HT Office In Mumbai"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1000"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="67"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FSushant-Singh-Rajput.jpg"
                                alt="Sushant Singh Rajput">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fmovies%2Fbollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200909%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F20%252F2020%252F09%252F09%252FSushant-Singh-Rajput.jpg&amp;description&#x3D;Bollywood%20Star%20Rhea%20Chakraborty%20Arrested%20After%20the%20Apparent%20Suicide%20of%20Boyfriend%20Sushant%20Singh%20Rajput"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this Sushant Singh Rajput image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F20%2F2020%2F09%2F09%2FSushant-Singh-Rajput.jpg"
                                    data-headline=""
                                    data-caption="Sushant Singh Rajput"
                                    data-credit="Pramod Thakur/getty images"
                                    data-alt="Sushant Singh Rajput"
                                    data-title="HT Exclusive: Star Cast of Movie &#x27;MS Dhoni - The Untold Story&#x27; Visits HT Office In Mumbai"
                                    aria-label="Make image larger HT Exclusive: Star Cast of Movie &#x27;MS Dhoni - The Untold Story&#x27; Visits HT Office In Mumbai"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-caption padding-8-top">Sushant Singh Rajput</div>
                                <div class="credit body-credit padding-8-top padding-8-bottom">Pramod Thakur/getty images</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>In August, Chakraborty denied all the allegations in <a href="https://twitter.com/IndiaToday/status/1298835560761417728">an interview with <em>India Today</em></a>, saying Rajput &#x201C;lived king size.&#x201D;</p>
                </div>
                          
                   <div class="div-sm-highImpact "></div>
                
                          <div class="paragraph">
                  <p>&#x201C;He went in a private jet, these were his lifestyle choices,&#x201D; she said.</p>
                </div>
                          <div class="paragraph">
                  <p>The actress <a href="https://www.instagram.com/p/CEYg61Nnwoe/">shared a video of paparazzi</a> outside her home that month, saying she was attempting to &quot;cooperate&quot; with police and the &quot;various investigation authorities&quot; but that she and her family needed help in leaving their home.</p>
                </div>
                          <div class="paragraph">
                  <p>Chakraborty&#x2019;s brother, Showit, and Rajput&#x2019;s former house manager, Samuel Miranda, have also been arrested in relation to the drug investigation which is ongoing, the BBC reported.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-1"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-3"
                        data-tier="3"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-4"
                        data-tier="4"
                      
                      class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            <div class="component embed-twitter js-embed-twitter social-embed" data-embed-type="twitter" data-embed-id="1303274626412232706"></div>
                            <div class="component embed-twitter js-embed-twitter social-embed" data-embed-type="twitter" data-embed-id="1303296677902577666"></div>
                          <div class="paragraph">
                  <p>Charges against the three have not been revealed.</p>
                </div>
                          <div class="paragraph">
                  <p>Rajput&#x2019;s sister, Shweta Singh Kirti, responded to the arrest of Chakraborty on Twitter Tuesday.</p>
                </div>
                          
                   <div class="div-sm-inContent "></div>
                
                          <div class="paragraph">
                  <p>&#x201C;<a href="https://twitter.com/hashtag/GodIsWithUs?src=hashtag_click">#GodIsWithUs</a>,&#x201D; she tweeted.</p>
                </div>
                          <div class="paragraph">
                  <p>The Indian actress Ankita Iokhande, who was Rajput&apos;s ex-girlfriend, tweeted, &quot;JUSTICE&quot; after Chakraborty&apos;s arrest.&#xA0;</p>
                </div>
                          <div class="paragraph">
                  <p>&quot;Nothing happens by chance, by fate. You create your own fate by your actions,&quot; she wrote. &quot;That&#x2019;s Karma.&quot;</p>
                </div>
                          <div class="paragraph">
                  <p><i>If you or someone you know is considering suicide, please contact the National Suicide Prevention Lifeline at 1-800-273-TALK (8255), text &quot;STRENGTH&quot; to the Crisis Text Line at 741-741 or go to</i><a href="https://suicidepreventionlifeline.org/"><i> suicidepreventionlifeline.org</i></a><i>.</i></p>
                </div>
                        </div>
        
        
          <div class="articleContainer__content">
              
              
              <!-- If the current page has a byline, is a gallery and the config flag is set -->
          </div>
        
        </div>

      <div class="content last">
        <div class="karma-lazy-seriesDetails"></div>

        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->


        <div class="recirculation-wrapper">
            <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22people%22%2C%22id%22%3A%2212291715%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_people_42%22%2C%22category%22%3A%22Movies%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_people_12291715%22%7D"data-inject-content="in-recirc-outbrain"
            >
            </div>
        </div>



        
      </div>
    </article>

    <div class="component auto-advance"
         data-auto="cms/onecms_posts_people_12286829,cms/onecms_posts_people_12289741,cms/onecms_posts_people_12290804"
         data-type="article"     data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_people_12291715%22%2C%22sourceFilter%22%3A%22people%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
    >
        <div class="lazy-content template-two-col"></div>
        <div class="component loader hidden"></div>
    </div>
  </main>
</div>

<div
  class="partial modal share-icons"
  aria-hidden="true"
  id="dialog-0e40a122-08ac-4359-9215-9aee26734856"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      aria-label="Close this dialog window"
      data-tracking-zone="do-not-track"
      data-action="close-hamburger-menu"
      
    >
      
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      </span>
    </button>
    <h2 id="share_dialog" class="dialogTitle">Share options</h2>
    <div class="content">
    </div>
  </div>
</div>


        <footer class="component footer-test">
              <div class="footer-test main "
                data-tracking-zone="mdex-footer">
                  <div class="footer-links-wrapper">
                    <div class="footer-logo">
                      <a class="full-logo" href="/"
                        data-action="footer-logo">
                          <span class="svg-label" aria-label="PEOPLE.com Homepage">PEOPLE.com</span>
                          <span class="svg-logo" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                            </svg>
                          </span>
                      </a>
                    </div>
                    <nav class="footer-sections" aria-label="Footer">
                      <section class="footer-section footer-magazines-more">
                        <h2 class="footer-title">Magazines &amp; More</h2>
                        <div id="footermagmore"></div>
                      </section>
        
                      <section class="footer-section footer-learn-more">
                        <h2 class="footer-title">Learn More</h2>
                          <ul class="footer-learn-more-links">
                              <li class="footer-link-item">
                                <a href="https://www.magazine.store/?containerName&#x3D;i93gdsm10&amp;utm_source&#x3D;people.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i906ppr3w1615"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="subscribe">
                                  Subscribe
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://static.people.com/media-kit/index.html"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="advertise">
                                  Advertise
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.meredithcontentlicensing.com"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="content licensing">
                                  Content Licensing
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="/sitemap"  class="footer-link "
                                  
                                  data-tracking-label="sitemap">
                                  Sitemap
                                  
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="http://magazine.store/unidays?utm_source&#x3D;people.com&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;people-unidays"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="student offer">
                                  Student Offer
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                          </ul>
                      </section>
        
                      <section class="footer-section footer-connect">
                        <h2 class="footer-title">Connect</h2>
        
        
                        <div class="footer-social-container">
                            <span
                              class="icon icon-facebook social-icon margin-4-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/peoplemag"
                                  class="display-block "
                                    target="_blank"
                                    title="facebook share (opens in a new window)"
                                  aria-label="Share on facebook (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-twitter social-icon margin-4-right "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/people"
                                  class="display-block "
                                    target="_blank"
                                    title="twitter share (opens in a new window)"
                                  aria-label="Share on twitter (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-pinterest social-icon margin-4-right "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/people/"
                                  class="display-block "
                                    target="_blank"
                                    title="pinterest share (opens in a new window)"
                                  aria-label="Share on pinterest (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-instagram social-icon margin-4-right "
                                data-social-service="instagram"
                            >
                                <a href="https://www.instagram.com/people/"
                                  class="display-block "
                                    target="_blank"
                                    title="instagram share (opens in a new window)"
                                  aria-label="Share on instagram (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-youtube social-icon margin-4-right "
                                data-social-service="youtube"
                            >
                                <a href="https://www.youtube.com/user/people"
                                  class="display-block "
                                    target="_blank"
                                    title="youtube share (opens in a new window)"
                                  aria-label="Share on youtube (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg>
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-snapchat social-icon margin-4-right "
                                data-social-service="snapchat"
                            >
                                <a href="https://www.snapchat.com/discover/People-Magazine/0407249978"
                                  class="display-block "
                                    target="_blank"
                                    title="snapchat share (opens in a new window)"
                                  aria-label="Share on snapchat (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg>
                            
                                </a>
                            </span>
                        </div>
        
        
                          <div class="community-footer">
                            <div class="now-on-community">
                              People is on Community!
                            </div>
                            <div class="community-dek">
                              Text us for exclusive photos and videos, royal news, and way more.
                            </div>
                            <div class="contact">
                               <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" role="img" aria-hidden="true"><defs><path id="sms-a" d="M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zM9 11H7V9h2v2zm4 0h-2V9h2v2zm4 0h-2V9h2v2z"/></defs><g fill="none" fill-rule="evenodd"><mask id="community-footer" fill="#fff"><use xlink:href="#sms-a"/></mask><g fill="#000" fill-opacity=".65" mask="url(#community-footer)"><path d="M0 0h24v24H0z"/></g></g></svg>
                              <span>Text: </span> 
                              <a href="https://my.community.com/people">
                                212-479-1704
                              </a>
                            </div>
                          </div>
                          <div>
                            <a class="footer-other-sites-link" role="button" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23015">
                              Newsletter Sign Up
                            </a>
                          </div>
        
        
                      </section>
                    </nav>
                  </div>
                <div class="container-full-width footer-other-sites">
                    <div class="footer-other-sites-wrapper">
                      <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                        Other Meredith Sites
                      </a>
        <div
          class="partial modal other-sites static"
          aria-hidden="true"
          id="dialog-3362d117-0f63-48a3-a31a-702673c63299"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="do-not-track"
              data-action="close-hamburger-menu"
              
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
            <div class="content">
                              <ul>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.coastalliving.com/">Coastal Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/category/4248/diabetes-diet-center/">Diabetic Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/extracrispy/">Extra Crispy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.familycircle.com/">Family Circle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitnessmagazine.com/">Fitness Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitpregnancy.com/">Fit Pregnancy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewartweddings.com/">Martha Stewart Weddings <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.shape.com/">Shape <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.traditionalhome.com/">Traditional Home <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                              </ul>
            </div>
          </div>
        </div>
                    </div>
        
                  <div class="footer-copyright">
                    <span class="footer-copyright-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                        <g fill="none" fill-rule="nonzero">
                          <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                          <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                          <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                          <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                          <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                          <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                          <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                          <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                          <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                          <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                          <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                          <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                          <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                          <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                        </g>
                      </svg>            </span>
                    <span class="footer-copyright-text">
                      <span class="footer-copyright-prefix">
                        &copy; Copyright 2020 <a target="_blank" href="https://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a>. People is a registered trademark of Meredith Corporation All Rights Reserved. People may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.
                      </span>
                      <span class="footer__legalLinks-wrapper">
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/legal-ti/people/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                            <span class="footer__legalLinks-link">
                              <a class="manage-push-notifications-link"  href="#" target="_blank" data-tracking-label="Manage Push Notifications">Manage Push Notifications<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                              <span class="footer__legalLinks-link ot-sdk-show-settings-parent">
                                <a class="ot-sdk-show-settings"  href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a>
                              </span>
                            <span class="footer__legalLinks-link">
                              <a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a>
                            </span>
                      </span>
                      
                        <div class="component manage-push-notifications">
                        <div
                          class="partial modal manage-push-notifications static"
                          aria-hidden="true"
                          id="dialog-9ff99e7d-7383-432e-9297-81d9e774bd55"
                          role="dialog"
                          
                        >
                          <div tabindex="0" data-a11y-dialog-hide></div>
                          <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
                            <button
                              class="close"
                              type="button"
                              data-a11y-dialog-hide
                              aria-label="Close this dialog window"
                              data-tracking-zone="do-not-track"
                              data-action="close-hamburger-menu"
                              
                            >
                              
                              <span
                                class="icon icon-close utility-icon "
                              >
                              
                                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                              
                              </span>
                            </button>
                            <h2 id="other_dialog" class="dialogTitle">Manage Push Notifications</h2>
                            <div class="content">
                                      If you would like to opt out of browser push notifications, please refer to the following instructions specific to your device and browser: <a href="https://support.google.com/chrome/answer/3220216" target="_blank">Google Chrome and Android</a>, <a href="https://support.mozilla.org/en-US/kb/push-notifications-firefox" target="_blank">Firefox</a>, <a href="https://support.apple.com/guide/safari/customize-website-notifications-sfri40734/mac" target="_blank">Safari</a>, or <a href="https://blogs.windows.com/msedgedev/2016/05/16/web-notifications-microsoft-edge/" target="_blank">Microsoft Edge</a>.
                            </div>
                          </div>
                        </div>
                        </div>
                    </span>
                  </div>
                </div>
              </div>
        </footer>
        <div class="print-footer">
          <span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved. </span>
          <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://people.com</span>  </span>
        </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
           data-content_author_name=""
           data-content_cms_sub_category=""
           data-content_cms_id="12291715"
           data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/20/2020/09/09/rhea-chakraborty.jpg"
           data-content_modified_date="2020/09/09"
           data-content_published_date="2020/09/09"
           data-content_shown_on_platform="own"
           data-content_type="article"
           data-path="/movies/bollywood-star-rhea-chakraborty-arrested-on-drug-charge-after-the-apparent-suicide-of-her-actor-boyfriend-sushant-singh-rajput/"
           data-referrer=""
           data-content_is_post="post"
           data-affiliate_link_count="0"
           data-karma_id="b32a9090-a8e9-4aac-860f-6a543ae2e347"
           data-karma_type="article"
           data-video_id=""
           data-video_version="v4"
           data-content_headline="bollywood star rhea chakraborty arrested after the apparent suicide of boyfriend sushant singh rajput"
           data-title="bollywood star rhea chakraborty arrested after the apparent suicide of boyfriend sushant singh rajput"
           data-content_graph_id="cms/onecms_posts_people_12291715"
           data-content_channel="movies"
           data-content_cms_category="movies"
           data-content_cms_tags="movie news|news"
           data-content_taxonomy="10253,11008,14046,23743,22951,22358,22341,22339,13799"
           data-time_inc_brand="people.com"
           data-time_inc_application="front end"
           data-auto_advance=""
           data-pos="0"
           data-content_syndicated="all"
           data-content_syndicated_brand=""
           data-content_syndicated_url=""
           data-content_nlp_sentiment_label="negative"
           data-content_nlp_sentiment_score=""
           data-content_nlp_sentiment_magnitude=""
           data-content_nlp_entities="rhea chakraborty|sushant singh rajput"
           data-content_nlp_categories="/news|/arts &amp; entertainment/celebrities &amp; entertainment news|/sensitive subjects"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="homepageHeader,loadMoreButton,countdown-clock,follow-prompt"
        data-brand-async="homepageNewsletter,omnivirt,channelLoadMore,countdown-clock,gallery,vertical-gallery"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe"
        data-core-async="video,feed,gallery-test,swears,swears-upload,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,font-size-slider,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,auto-advance,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,product-tout-card,ugc-photo-upload,button-pdf,buying-information,user-profile-management,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,print-preview-new,audio,feedback,entity-table-of-contents"
      ></div>
    <div
      class="partial modal zoom-image image-modal static"
      aria-hidden="true"
      id="dialog-22ef4f71-607a-4205-a696-fae0e74fc86c"
      role="dialog"
      
    >
      <div tabindex="0" data-a11y-dialog-hide></div>
      <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
        <button
          class="close"
          type="button"
          data-a11y-dialog-hide
          aria-label="Close this dialog window"
          data-tracking-zone="do-not-track"
          data-action="close-hamburger-menu"
          
        >
          
          <span
            class="icon icon-close utility-icon "
          >
          
            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
          
          </span>
        </button>
        <h2 id="overlays_zoom_image" class="dialogTitle">View image</h2>
        <div class="content">
                <div class="component image-zoom">
                	<div class="inner-container">
                		<div class="media-img">
                		</div>
                			<div class="image-wrap-container clearfix">
                					<div class="credit body-caption padding-4-top">Bollywood Star Rhea Chakraborty Arrested After the Apparent Suicide of Boyfriend Sushant Singh Rajput</div>
                			</div>
                	</div>
                </div>
        </div>
      </div>
    </div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


        <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
          data-woff2="/dist/fontWoff2.css"
          data-index="0"></div>
      <script src="/dist/loadCssFonts.js"></script>

  </body>
</html>
