<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`---------'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
--><html lang="en">
  <head>
    <title>Jenni Pulos Says She Still Loves Jeff Lewis&#x27; Daughter | PEOPLE.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Andy Cohen,Bravo,Flipping Out,Jeff Lewis,Jenni Pulos,News,Parents,TV,Watch What Happens Live">
        <meta name="news_keywords" content="Andy Cohen,Bravo,Flipping Out,Jeff Lewis,Jenni Pulos,News,Parents,TV,Watch What Happens Live">
    <meta name="description" content="Jeff Lewis asked Jenni Pulos to be Monroe&#x27;s godmother during the season 10 finale of Flipping Out in 2017.">
    <link rel="canonical" href="https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/">
    <link rel="amphtml" href="https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/amp/">
      <meta property="og:title" content="Jenni Pulos Says She Will Keep Loving Goddaughter Monroe &#x27;From Afar&#x27; After Rift with Jeff Lewis">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="PEOPLE.com">
      <meta property="og:url" content="https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/">
      <meta property="og:description" content="Lewis asked his former friend to be Monroe&#x27;s godmother during the season 10 finale of Flipping Out in 2017. ">
    <meta name="pinterest:url" content="https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/">
      <meta name="twitter:title" content="Jenni Pulos Says She Will Keep Loving Goddaughter Monroe &#x27;From Afar&#x27; After Rift with Jeff Lewis">
      <meta name="twitter:description" content="Jeff Lewis asked Jenni Pulos to be Monroe&#x27;s godmother during the season 10 finale of Flipping Out in 2017.">
      <meta name="pinterest:description" content="Jeff Lewis asked Jenni Pulos to be Monroe&#x27;s godmother during the season 10 finale of Flipping Out in 2017.">
    <meta name="twitter:site" content="@people">
    <meta name="pinterest:media" content="https://peopledotcom.files.wordpress.com/2018/11/jenni-pulos-1-2000.jpg?crop&#x3D;0px%2C41px%2C2000px%2C1051px&amp;resize&#x3D;1200%2C630">
    <meta name="twitter:image" content="https://peopledotcom.files.wordpress.com/2018/11/jenni-pulos-1-2000.jpg?crop&#x3D;0px%2C41px%2C2000px%2C1051px&amp;resize&#x3D;1200%2C630">
    <meta property="og:image" content="https://peopledotcom.files.wordpress.com/2018/11/jenni-pulos-1-2000.jpg?crop&#x3D;0px%2C41px%2C2000px%2C1051px&amp;resize&#x3D;1200%2C630">
      <meta property="og:image:width" content="1200">
      <meta property="og:image:height" content="630">
    <meta property="fb:app_id" content="">
    <meta property="fb:pages" content="95926963131">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://people.com/home/","name":"Home","image":null}}]},{"@context":"http://schema.org","@type":"VideoObject","name":"Flipping Out's Jenni Pulos Says Her Friendship with Jeff Lewis Is 'Over': 'I Have to Move On'","description":"It’s been nearly six months since Jenni Pulos says Jeff Lewis fired her from Jeff Lewis Design. Now, the mom of three says she’s more than ready to move on.","uploadDate":"2018-11-07T19:47:46.000Z","duration":"PT1M31S","thumbnailUrl":"https://timeincsecure-a.akamaihd.net/rtmp_uds/416418724/201811/2133/416418724_5858946823001_5858939749001-th.jpg?pubId=416418724&videoId=5858939749001"},{"@context":"http://schema.org","@type":"NewsArticle","headline":"Jenni Pulos Says She Will Keep Loving Goddaughter Monroe 'From Afar' After Rift with Jeff Lewis","image":[{"@type":"ImageObject","url":"https://peopledotcom.files.wordpress.com/2018/11/jenni-pulos-1-2000.jpg","width":400,"height":300,"caption":null},{"@type":"ImageObject","url":"https://peopledotcom.files.wordpress.com/2018/09/gettyimages-869056274.jpg","width":1024,"height":683},{"@type":"ImageObject","url":"https://peopledotcom.files.wordpress.com/2018/06/screen-shot-2018-06-15-at-1-07-25-pm.png","width":982,"height":1184},{"@type":"ImageObject","url":"https://peopledotcom.files.wordpress.com/2018/10/jeff-lewis-contract-instagram.png","width":746,"height":736}],"author":[{"@type":"Person","name":"Madison Roberts"}],"publisher":{"@type":"Organization","name":"PEOPLE.com","url":"https://people.com/","logo":{"@type":"ImageObject","url":"https://people.com/img/logo.png","width":114,"height":60},"sameAs":["https://www.facebook.com/peoplemag","https://twitter.com/people","https://www.instagram.com/people","https://www.pinterest.com/people","https://www.youtube.com/user/people","https://www.snapchat.com/discover/People-Magazine/0407249978"]},"datePublished":"2018-11-13T20:02:52.000Z","dateModified":"2018-11-13T20:03:13.000Z","description":"Jeff Lewis asked Jenni Pulos to be Monroe's godmother during the season 10 finale of Flipping Out in 2017.","mainEntityOfPage":"https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/"}]
      </script>
      <link ref="alternate" type="text/json+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/&amp;#038;format&#x3D;json">
      <link ref="alternate" type="text/xml+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/&amp;#038;format&#x3D;xml">
        <meta name="p:domain_verify" content="755183be01bfc739a9cac6673f1f2c1b">
    
    <script id="karma-loader">
    !function(a,e){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      a.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
      a.karma = window.karma || {};
      a.karma.config = {
        apiVersion: 3,
        isMobile: isMobile,
        site: 'peo.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          ch: "home",
          sch: "",
          ctype: "article",
          mm: "1",
          tags: ["andycohen","bravo","flippingout","jefflewis","jennipulos","news","parents","tv","watchwhathappenslive","celebrity","home","parents","tv"],
          aid: 6688822,
          cid: 6688822,
          etype: "video",
          id:'6688822',
          // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
          type: 'video_article',
          channel: 'home',
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
      function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)
    }(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Lato:300,400,700,900", "Lora:400,700", "Poppins:100,400,700"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('UPBFYM4INmSPtgVRi8bovFpjlLk7VN1r');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css" lazyload="1">
  </head>
  <body class="template-article  karma-site-container" >
        <header class="navigation ">
          <nav class="main karma-below-banner no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
            <section class="container primary">
              <section class="subcontainer">
                <div class="row-header__container">
                  <button class="menu" aria-label="Menu">
                    <div class="menu-box">
                      <div class="menu-inner"></div>
                    </div>
                  </button>
                  <div class="logo">
                    <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?>
                      <!-- Generator: Adobe Illustrator 18.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
                      <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
                      <svg width="90px" height="38px" viewBox="0 0 90 38" version="1.1" xmlns="http://www.w3.org/2000/svg">
                      <g>
                      	<path fill="#3AB8EC" d="M10.4,13.4h1.7c1.6,0,2.1-1,2.1-3.4c0-2.2-0.8-3.3-2.1-3.3h-1.7V13.4z M56.9,22.6c0,1.8,0.4,3.2,1.7,3.2
                      		c1.4,0,2.2-1.9,2.2-6.4c0-4.9-0.8-6.6-2.1-6.7c-1.3-0.1-1.9,1-1.9,3.3V22.6z M81.3,12.9c-1.4,0-2,1.5-2,3.3c0,0.6,0,0.6,0,1.1h4.1
                      		c0-0.4,0-0.5,0-1.1C83.2,14.4,82.7,12.9,81.3,12.9 M27.3,12.8c-1.4,0-2,1.7-2.1,3.4c0,0.6,0,0.6,0,1.1h4.1c0-0.4,0-0.5,0-1.1
                      		C29.2,14.4,28.7,12.8,27.3,12.8 M40.5,19.3c0,3.6,0.6,6.4,2.2,6.4c1.6,0,2.2-2.9,2.2-6.4c0-3.6-0.6-6.4-2.2-6.4
                      		C41.2,12.9,40.5,15.8,40.5,19.3z M27.4,25.7c1.1,0,1.7-1,1.9-2.4l5.4,0c-0.3-1.3-0.3-1.6-0.3-2.7l-9.1,0c0,0.4,0,1.1,0,1.7
                      		C25.4,24.2,26,25.8,27.4,25.7 M81.3,25.7c1.1,0,1.7-1.1,1.9-2.4h6.1c-0.8,9.3-13.7,9.4-14.8,2v4.8h-8.9v-4.9
                      		c-0.8,4.8-3.5,5.4-4.7,5.4c-1,0-3.5-0.8-4.4-3.3l0.1,2.7c0,1.7,1.1,2.8,2.3,2.9V37l-10.4,0l0-4c0.9,0,2.3-0.9,2.3-2.8v-7.2
                      		c-0.3,1.8-1.7,7.6-8,7.6c-6.3,0-7.8-6.1-8-7c-1.2,6.7-5.6,7.1-7.6,7c-3.5,0-5.6-2.5-5.7-2.5c-2.1-2.1-2.5-5.4-2.4-8.9
                      		c0-0.7,0.2-2.1,0.2-2.7c-2.3,2.4-4.4,2.1-6.9,2.2l-2.1,0v4c0,1.6,0.6,2.6,2.4,2.6v4.8H0.4v-4.7c1.8,0,2.4-1.1,2.4-2.7V8.5
                      		C2.8,8.2,2.7,6,0.4,6V1.2h13.3c2.5,0,4.3,0.8,5.5,1.7c2.2,1.7,2.7,4.8,2.8,7c3.4-3,11.4-3.6,12.8,5.2c1.5-6.7,6.4-7.2,7.6-7.2
                      		c2.1,0,5.6,1.3,6.8,4.7V8.4h7.3v2.7c0.5-2,2.3-3.1,4.2-3.2c1.8,0,5.4,1.9,6.3,9.4V7.4c0-1.4-0.9-2.2-2.3-2.2l0-4h8.5v16
                      		c0.8-7.1,4.7-9.4,8.1-9.4c3.4,0,5.8,1.9,7,4.3c1.6,3.1,1.5,6.4,1.4,8.5l-10.3,0c0,0.4,0,1.1,0,1.7C79.4,24.2,79.9,25.8,81.3,25.7"
                      		/>
                      </g>
                      </svg>
                    </a>
                    <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                      <?xml version="1.0" encoding="utf-8"?>
                      <!-- Generator: Adobe Illustrator 18.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
                      <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
                      <svg width="90px" height="38px" viewBox="0 0 90 38" version="1.1" xmlns="http://www.w3.org/2000/svg">
                      <g>
                      	<path fill="#3AB8EC" d="M10.4,13.4h1.7c1.6,0,2.1-1,2.1-3.4c0-2.2-0.8-3.3-2.1-3.3h-1.7V13.4z M56.9,22.6c0,1.8,0.4,3.2,1.7,3.2
                      		c1.4,0,2.2-1.9,2.2-6.4c0-4.9-0.8-6.6-2.1-6.7c-1.3-0.1-1.9,1-1.9,3.3V22.6z M81.3,12.9c-1.4,0-2,1.5-2,3.3c0,0.6,0,0.6,0,1.1h4.1
                      		c0-0.4,0-0.5,0-1.1C83.2,14.4,82.7,12.9,81.3,12.9 M27.3,12.8c-1.4,0-2,1.7-2.1,3.4c0,0.6,0,0.6,0,1.1h4.1c0-0.4,0-0.5,0-1.1
                      		C29.2,14.4,28.7,12.8,27.3,12.8 M40.5,19.3c0,3.6,0.6,6.4,2.2,6.4c1.6,0,2.2-2.9,2.2-6.4c0-3.6-0.6-6.4-2.2-6.4
                      		C41.2,12.9,40.5,15.8,40.5,19.3z M27.4,25.7c1.1,0,1.7-1,1.9-2.4l5.4,0c-0.3-1.3-0.3-1.6-0.3-2.7l-9.1,0c0,0.4,0,1.1,0,1.7
                      		C25.4,24.2,26,25.8,27.4,25.7 M81.3,25.7c1.1,0,1.7-1.1,1.9-2.4h6.1c-0.8,9.3-13.7,9.4-14.8,2v4.8h-8.9v-4.9
                      		c-0.8,4.8-3.5,5.4-4.7,5.4c-1,0-3.5-0.8-4.4-3.3l0.1,2.7c0,1.7,1.1,2.8,2.3,2.9V37l-10.4,0l0-4c0.9,0,2.3-0.9,2.3-2.8v-7.2
                      		c-0.3,1.8-1.7,7.6-8,7.6c-6.3,0-7.8-6.1-8-7c-1.2,6.7-5.6,7.1-7.6,7c-3.5,0-5.6-2.5-5.7-2.5c-2.1-2.1-2.5-5.4-2.4-8.9
                      		c0-0.7,0.2-2.1,0.2-2.7c-2.3,2.4-4.4,2.1-6.9,2.2l-2.1,0v4c0,1.6,0.6,2.6,2.4,2.6v4.8H0.4v-4.7c1.8,0,2.4-1.1,2.4-2.7V8.5
                      		C2.8,8.2,2.7,6,0.4,6V1.2h13.3c2.5,0,4.3,0.8,5.5,1.7c2.2,1.7,2.7,4.8,2.8,7c3.4-3,11.4-3.6,12.8,5.2c1.5-6.7,6.4-7.2,7.6-7.2
                      		c2.1,0,5.6,1.3,6.8,4.7V8.4h7.3v2.7c0.5-2,2.3-3.1,4.2-3.2c1.8,0,5.4,1.9,6.3,9.4V7.4c0-1.4-0.9-2.2-2.3-2.2l0-4h8.5v16
                      		c0.8-7.1,4.7-9.4,8.1-9.4c3.4,0,5.8,1.9,7,4.3c1.6,3.1,1.5,6.4,1.4,8.5l-10.3,0c0,0.4,0,1.1,0,1.7C79.4,24.2,79.9,25.8,81.3,25.7"
                      		/>
                      </g>
                      </svg>
                    </a>
                  </div>
                  <div class="contextual-social-links mobile-only">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                data-social-service=facebook
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181113"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="facebook share"
                                  aria-label="Share on facebook"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                  data-social-service=pinterest
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhome%2Fjenni-pulos-godmother-monroe-jeff-lewis-daughter%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181113%26utm_term%3D6688822&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F11%2Fjenni-pulos-1-2000.jpg&amp;description&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="pinterest share"
                                    aria-label="Share on pinterest"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                              
                                  </a>
                              </span>
                            <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                data-social-service=twitter
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis%20https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="twitter share"
                                  aria-label="Share on twitter"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right"
                              >
                                  <a href="mailto:?subject&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis%20&amp;body&#x3D;https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181113"
                                    class="display-block "
                                    title=" share"
                                    aria-label="Share on undefined"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                              
                                  </a>
                              </span>
                      </div>
                    </div>
                  </div>
                  <div class="title-display desktop-only">
                    <span class="title-text padding-16-right">Jenni Pulos Says She Will Keep Loving Goddaughter Monroe 'From Afar' After Rift with Jeff Lewis</span>
                    <span>
                      <div class="component share  ">
                        <div class="social-container display-flex">
                              <span
                                class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                  data-social-service=facebook
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181113"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="facebook share"
                                    aria-label="Share on facebook"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                              
                                  </a>
                              </span>
                                      <span
                                  class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                    data-social-service=pinterest
                                >
                                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhome%2Fjenni-pulos-godmother-monroe-jeff-lewis-daughter%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181113%26utm_term%3D6688822&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F11%2Fjenni-pulos-1-2000.jpg&amp;description&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis"
                                      class="display-block component popup"
                                        target="_blank"
                                      title="pinterest share"
                                      aria-label="Share on pinterest"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                                
                                    </a>
                                </span>
                              <span
                                class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                  data-social-service=twitter
                              >
                                  <a href="https://twitter.com/intent/tweet?text&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis%20https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="twitter share"
                                    aria-label="Share on twitter"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                              
                                  </a>
                              </span>
                                      <span
                                  class="icon icon-email-circle-solid social-icon padding-8-right"
                                >
                                    <a href="mailto:?subject&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis%20&amp;body&#x3D;https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181113"
                                      class="display-block "
                                      title=" share"
                                      aria-label="Share on undefined"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                                
                                    </a>
                                </span>
                        </div>
                      </div>
                    </span>
                  </div>
                  <div class="primary-links mobile-only">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-8">
                            <a href="https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i807ppr1w1007m">Subscribe</a>
                          </li>
                    </ul>
                  </div>
                    <button class="icon search mobile-only js-activate"><span
                      class="icon icon-search utility-icon color-ribbon-primary-text"
                    >
                    
                      <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
                    
                    
                    </span>
                    </button>
                    <div class="search-container mobile-only search-open">
                    <form action="/search" method="GET">
                        <input name="q" type="text" class="search-field" value="" placeholder="Search...">
                    </form>
                    </div>
                  <div class="primary-links desktop-only">
                    <ul class="primary-text-links">
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-1">
                            <a href="/news/" >News</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-2">
                            <a href="/tag/photos/" >Photos</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-3">
                            <a href="/royals/" >Royals</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-4">
                            <a href="/tag/holidays" >The Holidays</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-5">
                            <a href="/tag/kardashians" >Kardashians</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-6">
                            <a href="/style/" >Style</a>
                          </li>
                          <li class="heading-list menu-list-item" data-action="primary-nav-pos-7">
                            <a href="/peopletv/" >Watch PeopleTV</a>
                          </li>
                          <li class="heading-list menu-list-item component subscribe-flyout" data-action="primary-nav-pos-8">
                            <a href="https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i807ppr1w1007">Subscribe</a>
                              <div class="subscribe-cover">
                                  <div
                                    class="component lazy-image  
                                      
                                      
                                      
                                      "
                                    data-src="//subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/images/PE/covers/peoplecover_205x273.jpg"
                                    data-alt="Subscribe"
                                    data-title=""
                                    data-shop-image="false"
                                        
                                  >
                                  
                                  <noscript>
                                    <div class="inner-container">
                                      <img src="//subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/images/PE/covers/peoplecover_205x273.jpg" alt="Subscribe" title="">
                                    </div>
                                  </noscript>
                                  
                                  <div class="inner-container js-inner-container ">
                                  </div>
                                  
                                  
                                  </div>
                              </div>
                          </li>
                    </ul>
                      <div class="buttons">
                          <button class="icon search js-activate" data-action="primary-nav-pos-9"><span
                        class="icon icon-search utility-icon color-ribbon-primary-text"
                      >
                      
                        <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
                      
                      
                      </span>
                      </button>
                          <div class="search-container">
                          <form action="/search" method="GET">
                              <input name="q" type="text" class="search-field" value="" placeholder="Search...">
                          </form>
                          <button
                              class="icon close close-search"
                              data-action="primary-nav-close-search"><span
                        class="icon icon-close utility-icon color-ribbon-primary-text"
                      >
                      
                        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                      
                      </span>
                      </button>
                          </div>
                      
                      
                      </div>
                  </div>
                    
                      <div
                            id="undefined-undefined"
                            data-tier="NaN"
                                
                        class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad karma-ad"
                        data-dimensions="4x1" role="complementary" aria-hidden="true"></div>
                  
                </div>
              </section>
            </section>
          </nav>
            <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
            </nav>
          <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
          <nav class="menu no-secondary-ribbon">
            <section class="container">
              <section class="menu menu">
              
              <ul>
                  <li class="menu-item heading-menu">
                    <a   href="//people.com/">
                      Home
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i807ppr5w1007">
                      Subscribe
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/news/">
                      News
                    </a>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/tag/photos/">
                      Photos
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/star-tracks/">
                                Star Tracks
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/peopletv/">
                      Watch PeopleTV
                    </a>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="https://pages.email.people.com/newsletters?source&#x3D;PE_CMS_misc_Footer">
                      Newsletters
                    </a>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/royals/">
                      Royals
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/royal-news/">
                                News
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/meghan-markle">
                                Meghan Markle
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/kate-middleton">
                                Kate Middleton
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/babies/">
                      Parents
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/births/">
                                Births
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/expecting/">
                                Expecting
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/babies-blogs/">
                                Celeb Blogs
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/style/">
                      Style
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/style-news/">
                                News
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/fashion/">
                                Fashion
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/beauty/">
                                Beauty
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/shopping/">
                                Shopping
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/tv/">
                      TV
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/kardashians">
                                Kardashians
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/dancing-with-the-stars/">
                                DWTS
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/real-housewives/">
                                Housewives
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/the-bachelor/">
                                The Bachelor
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/movies/">
                      Movies
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/movie-news/">
                                News
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/movie-awards/">
                                Movie Awards
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/movie-celebrities/">
                                Celebrities
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/music/">
                      Music
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/kanye-west/">
                                Kanye West
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/beyonce-knowles/">
                                Beyoncé
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/carrie-underwood">
                                Carrie Underwood
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/taylor-swift/">
                                Taylor Swift
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/human-interest/">
                      Human Interest
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/human-interest-news/">
                                News
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/tragedy-triumph/">
                                Tragedy &amp; Triumph
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/heroes/">
                                Heroes
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/crime/">
                      Crime
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/crime-news/">
                                News
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/courts-trials/">
                                Courts &amp; Trials
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/cold-cases/">
                                Cold Cases
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/crime-exclusive/">
                                Exclusives
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/food/">
                      Food
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/recipes/">
                                Recipes
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/food-news/">
                                Food News
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/celebrity-food/">
                                Celebrity Food
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/chefs/">
                                Chefs
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/home/">
                      Home &amp; Travel
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/home-tour/">
                                Stars at Home
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/real-estate/">
                                Real Estate
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/home-decor/">
                                Décor
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/celebrity-vacations">
                                Celebrity Vacations
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/health/">
                      Health
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/health-news/">
                                Health News
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/body-positivity/">
                                Body Positivity
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/celebrity-workouts/">
                                Celebrity Fitness
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/weight-loss/">
                                Weight Loss Inspiration
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/pets/">
                      Pets
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/dogs">
                                Dogs
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/cats/">
                                Cats
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/pet-adoption/">
                                Adoption
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/funny-videos/">
                                Funny Videos
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/celeb-pets/">
                                Celeb Pets
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="/politics/">
                      Politics
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/celebrities-politics/">
                                Celebrity &amp; Politics
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="/tag/donald-trump/">
                                Donald Trump
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
                  <li class="menu-item heading-menu">
                    <a   href="/crosswords-with-friends/">
                      Crosswords
                    </a>
                  </li>
                  <li class="menu-item heading-menu has-submenu">
                    <a class="submenu-link"  href="https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i807ppr7w1007">
                      Magazine
                    </a>
                      <button class="icon accordion accordion-arrow"><span
                    class="icon icon-down utility-icon"
                  >
                  
                    <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                  
                  
                  </span>
                  </button>
                      <aside class="submenu">
                        <ul>
                            <li class="menu-item heading-menu">
                              <a   href="https://www.magazine.store/people/">
                                Print Magazine
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="https://www.magazine.store/people/">
                                Give a Gift
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="https://webreader.people.com">
                                Premium
                              </a>
                            </li>
                            <li class="menu-item heading-menu">
                              <a   href="https://www.csptcs.com/login?MSRSMAG&#x3D;PE">
                                Customer Service
                              </a>
                            </li>
                        </ul>
                      </aside>
                  </li>
              </ul>
              </section>
      
      
              <section class="menu">
                <label class="heading-tiny">Stay Connected</label>
                <div class="menu-item-styled social-items no-pad-top">
                    <link href="https://www.facebook.com/peoplemag">
                    <span
                      class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.facebook.com/peoplemag"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
                    
                        </a>
                    </span>
                    <link href="https://twitter.com/people">
                    <span
                      class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://twitter.com/people"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
                    
                        </a>
                    </span>
                    <link href="https://www.instagram.com/people">
                    <span
                      class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.instagram.com/people"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
                    
                        </a>
                    </span>
                    <link href="https://www.pinterest.com/people">
                    <span
                      class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.pinterest.com/people"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
                    
                        </a>
                    </span>
                    <link href="https://www.youtube.com/user/people">
                    <span
                      class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
                    >
                        <a href="https://www.youtube.com/user/people"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
                    
                        </a>
                    </span>
                    <link href="https://www.snapchat.com/discover/People-Magazine/0407249978">
                    <span
                      class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
                    >
                        <a href="https://www.snapchat.com/discover/People-Magazine/0407249978"
                          class="display-block "
                            target="_blank"
                          title=" share"
                          aria-label="Share on undefined"
                        >
                    
                      <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>
                    
                        </a>
                    </span>
                </div>
              </section>
            </section>
          </nav>
          <div class="sidebar-overlay-menu desktop-only hidden"></div>
          <div class="menu-overlay"></div>
            <div class="under-nav" data-tracking-zone="under-nav">
                <div class="component feed clearfix header-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A6688822%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22Celebrity%22%7D" data-partial="list-item" data-variation="header-recirc" data-flair-size="24" data-type="feed" data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D" data-nativekey="cEnjr8r79HF4bHaCZ5NwG94T">
                  
                
                </div>
            </div>
      
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	          id="div-gpt-mob-adhesive-banner-fixed"
              	    	          data-tier="1"
              	    	              
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad"
              	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
              	    	
              	  </div>
              	</div>
              <div class="ad-wrapper outer tablet-ad desktop-ad karma-leaderboard-docking-element full-column">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                            id="div-gpt-leaderboard-flex-1"
                            data-tier="1"
                                
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad"
                        data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true"></div>
                      </div>
                  
              </div>
        </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://people.com//home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="https://peopledotcom.wordpress.com/wp-admin/post.php?post&#x3D;6688822&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
        
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="partial breadcrumbs clearfix " >
                  <nav role="navigation" class="breadcrumb-container">
                    <ol class="breadcrumb-list">
                          <li class="breadcrumb-item">
                            <a class="breadcrumb-link" href="/home/">
                              <span class="breadcrumb-title">Home</span>
                            </a>
                          </li>
                    </ol>
                  </nav>
                </div>
            </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Jenni Pulos Says She Will Keep Loving Goddaughter Monroe 'From Afar' After Rift with Jeff Lewis</h1>
            <div id="karma-lazy-sponsorLogo" class="margin-16-bottom"></div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                        data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20181113"
                          class="display-block component popup"
                            target="_blank"
                          title="facebook share"
                          aria-label="Share on facebook"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                          data-social-service=pinterest
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhome%2Fjenni-pulos-godmother-monroe-jeff-lewis-daughter%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181113%26utm_term%3D6688822&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F11%2Fjenni-pulos-1-2000.jpg&amp;description&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis"
                            class="display-block component popup"
                              target="_blank"
                            title="pinterest share"
                            aria-label="Share on pinterest"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                        data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis%20https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                          title="twitter share"
                          aria-label="Share on twitter"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                      >
                          <a href="mailto:?subject&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis%20&amp;body&#x3D;https://people.com/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20181113"
                            class="display-block "
                            title=" share"
                            aria-label="Share on undefined"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                      
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content karma-main-column">
          <!-- Lead Media -->
              <div class="video-wrapper-full">
                <div class="video-youtube video-ratio-wrapper">
                  <iframe src="https://www.youtube.com/embed/eCPDofrlALU" allowfullscreen title="YouTube video"></iframe>
                </div>
              </div>



          <!-- Author and Date -->
          <div class="author enhanced-author no-avatar scale-12 padded margin-24-tb clearfix" >
            <div class="author-text" data-tracking-zone="author">
          
                  <div class="author-list-item">
                           <a class="bold author-name" href="/author/madison-roberts/">Madison Roberts</a>
                      <span
                        class="icon icon-twitter social-icon padding-5-left"
                      >
                          <a href="https://twitter.com/madisonlaner"
                            class="display-block "
                              target="_blank"
                            title=" share"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M15 29.997c8.284 0 15-6.715 15-14.999C30 6.715 23.284 0 15 0 6.716 0 0 6.715 0 14.998c0 8.284 6.716 14.999 15 14.999z" fill="#E3E4E6"/><path d="M21.233 11.054a3.253 3.253 0 0 0 1.352-1.815 5.931 5.931 0 0 1-1.954.796A2.982 2.982 0 0 0 18.385 9c-1.7 0-3.076 1.47-3.076 3.281 0 .257.025.508.078.747-2.557-.137-4.824-1.442-6.343-3.428a3.44 3.44 0 0 0-.416 1.65c0 1.138.543 2.143 1.369 2.732a2.943 2.943 0 0 1-1.395-.41v.04c0 1.59 1.06 2.917 2.47 3.217-.259.077-.53.116-.812.116-.198 0-.392-.02-.578-.058.39 1.303 1.527 2.253 2.874 2.278A5.935 5.935 0 0 1 8 20.524a8.327 8.327 0 0 0 4.717 1.473c5.662 0 8.755-5 8.755-9.336 0-.142-.001-.284-.007-.424a6.478 6.478 0 0 0 1.535-1.7 5.85 5.85 0 0 1-1.767.517z" fill="#FFF"/></g></svg>
                      
                          </a>
                      </span>
                  </div>
          
          
                    <div class="timestamp published-date">
                        November 13, 2018 03:02 PM
                    </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p><a href="https://people.com/tag/jenni-pulos" target="_blank" rel="noopener">Jenni Pulos</a> has nothing but love for her goddaughter, Monroe, despite a fiery falling out with the little girl&#8217;s dad, <a href="https://people.com/tag/jeff-lewis">Jeff Lewis</a>.</p>
                <p>During an appearance on <a href="https://www.youtube.com/watch?v=eCPDofrlALU&amp;amp;feature=youtu.be" target="_blank" rel="noopener"><em>Watch What Happens Live&#8217;s </em></a>after show with <a href="https://people.com/tag/andy-cohen/">Andy Cohen</a>, Pulos received a phone-in fan question asking how she planned to maintain her role as godmother to Lewis&#8217; nearly two-year-old daughter, after the former friends and longtime <em>Flipping Out</em> costars <a href="https://people.com/home/flipping-outs-jeff-lewis-jenni-pulos-part-ways-its-over-says-source/">ended their relationship</a>. Pulos explained that despite <a href="https://people.com/home/jenni-pulos-speaks-out-for-first-time-since-jeff-lewis-let-her-go-i-had-no-idea-it-was-coming/">her rift with Lewis,</a> she planned to continue loving Monroe, even if from a distance.</p>
                <div class="component follow-prompt">
                  <div class="pushly-prompt-custom">
                
                    <div class="follow-prompt__content" data-tracking-zone="Follow Prompt">
                      <img src="https://peopledotcom.files.wordpress.com/2018/09/thumbnail_generic.png" alt="Bell Icon" />
                      <div class="follow-prompt__text">
                        <div class="follow-prompt__title"></div>
                        <div class="follow-prompt__message">
                          Get push notifications with news, features, and more.
                        </div>
                      </div>
                      <a
                        href="#!"
                        class="follow-subscribe pushly-prompt-buttons-allow"
                        data-tracking-event-name="Browser Notification Follow"
                        data-tracking-label="no thumbnail"
                      >
                        <span>+</span> Follow
                      </a>
                    </div>
                
                    <div class="follow-prompt__subscribed">
                      <div class="follow-prompt__text">
                        <div class="follow-prompt__title">Following</div>
                        <div class="follow-prompt__message">
                          You'll get the latest updates on this topic in your browser notifications.
                        </div>
                      </div>
                    </div>
                
                    <div class="follow-prompt__fallback"></div>
                
                  </div>
                </div>                <p>&#8220;I will always pray for her,&#8221; Pulos, 45, said. &#8220;I was raised Greek Orthodox, so prayer I believe is important in all aspects. I don&#8217;t feel as though I will never love her, it&#8217;s just for now, it&#8217;s from afar.&#8221;</p>
                  
                    <div
                          id="div-gpt-mob-square-flex-1"
                          data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-1"
                          data-tier="1"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <p>The mom of two (she shares daughters Alianna, 5, and Georgia, 17 months, with husband Jonathan Nassos) admitted that the entire situation was &#8220;difficult,&#8221; not only because of her relationship with Lewis&#8217; child, but because of her close ties to his entire family.</p>
                <p><a href="https://people.com/home/flipping-out-jeff-lewis-jenni-pulos-friendship-ups-downs/" target="_blank" rel="noopener">RELATED: From Godparents to Parting Ways: Inside Jeff Lewis and Jenni Pulos&#8217; Volatile Friendship</a></p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image  
                           no-upscale 
                          
                          
                          "
                        data-src="https://peopledotcom.files.wordpress.com/2018/09/gettyimages-869056274.jpg"
                        data-alt=""
                        data-title=""
                        data-shop-image="false"
                        data-width=1024
                        data-height=683
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://peopledotcom.files.wordpress.com/2018/09/gettyimages-869056274.jpg" alt="" title="">
                        </div>
                      </noscript>
                      
                      <div class="inner-container js-inner-container  image-overlay">
                          <span
                            class="icon icon-pinterest-circle-solid social-icon"
                              data-social-service=pinterest
                          >
                              <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhome%2Fjenni-pulos-godmother-monroe-jeff-lewis-daughter%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181113%26utm_term%3D6688822&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F09%2Fgettyimages-869056274.jpg&amp;description&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis"
                                class="display-block component popup"
                                title="pinterest share"
                                aria-label="Pin this image"
                              >
                          
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                          
                              </a>
                          </span>
                      </div>
                      
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">Nicole Wilder/Bravo/Getty Images</div>
                        </div>
                      </div>
                  </div>
                </div>
                <p>&#8220;The whole thing is wild and completely unexpected,&#8221; Pulos said. &#8220;I have loved him like a brother and I always will. I wish him and [Monroe] the best and their family and his father. They&#8217;ve been a big part of my life for a long time.&#8221;</p>
                  
                    <div
                          id="div-sm-inContent-1"
                          data-tier="1"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-5x5 instream-ad div-sm-inContent  karma-ad"
                      data-dimensions="5x5" role="complementary" aria-hidden="true"></div>
                
                <p>Lewis asked his former friend to be Monroe&#8217;s godmother during the season 10 finale of <a href="https://people.com/tag/flipping-out" target="_blank" rel="noopener"><em>Flipping Out</em></a> in 2017.</p>
                <p>“Jenni’s one of my closest friends,” Lewis, 48, said in the episode. “She’s also very religious, so I think she will take the job very seriously.”</p>
                <p>The <em>Flipping Out</em> star <a href="https://people.com/home/jenni-pulos-speaks-out-for-first-time-since-jeff-lewis-let-her-go-i-had-no-idea-it-was-coming/">spoke out about her exit</a><a href="https://people.com/home/jenni-pulos-speaks-out-for-first-time-since-jeff-lewis-let-her-go-i-had-no-idea-it-was-coming/" target="_blank" rel="noopener"> from Lewis&#8217; company</a>, Jeff Lewis Design, for the first time in a recent issue of PEOPLE, making it clear she had been fired.</p>
                <p>“I didn’t decide,” she said. “He decided he was going to terminate me from his business and so then in turn, the decision was made. I always saw myself seeing the show through.”</p>
                <p><strong>WATCH THIS: Flipping Out&#8217;s Jenni Pulos Says Her Friendship with Jeff Lewis Is &#8216;Over&#8217;: &#8216;I Have to Move On&#8217;</strong></p>
                  
                    <div
                          id="div-gpt-mob-square-flex-2"
                          data-tier="2"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-2"
                          data-tier="2"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                
                <div class="component video  ">
                  <span hidden class="jumpstart-video-data" data-jumpstart-version="v3"></span>
                    <div class="jumpstart-video">
                      <video class="video-js" data-embed="default" data-controls="true"
                      data-account="416418724"
                      data-player="default"
                      data-brand="si"
                      data-video-id="5858939749001"
                      
                      
                      
                        poster="https://timeincsecure-a.akamaihd.net/rtmp_uds/416418724/201811/2133/416418724_5858946823001_5858939749001-th.jpg?pubId&#x3D;416418724&amp;videoId&#x3D;5858939749001"
                            data-autoplay="true"
                      data-viewplay="true"
                      data-stickyplay="true"
                      
                      data-is-lead="false"></video>
                    </div>
                </div>
                <p>While Lewis declined to comment to PEOPLE for the story, in a heated segment on <a href="https://www.youtube.com/watch?v=XyOQGvOVwRA" target="_blank" rel="noopener">his Sirius XM radio show, <em>Jeff Lewis Live!</em></a>, the house flipper hit back, accusing her of lying about the circumstances surrounding her departure from his company in May.</p>
                <p>Lewis has <a href="https://people.com/home/jeff-lewis-says-jenni-pulos-reported-abuse/">previously alleged that Pulos had filed complaints with Bravo</a> and show executives calling him out for victimization and abuse, and then later for wrongful termination. Pulos vehemently denied these claims to PEOPLE, saying &#8220;Citing wrongful termination claim, wrong. Citing abuse claim, wrong. Citing victimization claim, wrong.”</p>
                  
                    <div
                          id="div-gpt-mob-square-flex-3"
                          data-tier="3"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-3"
                          data-tier="3"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <p>“We see things very differently,” she added. “I believed I had been an asset to his business and he believed differently, I imagine.”</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image  
                           no-upscale 
                          
                          
                          "
                        data-src="https://peopledotcom.files.wordpress.com/2018/06/screen-shot-2018-06-15-at-1-07-25-pm.png"
                        data-alt=""
                        data-title=""
                        data-shop-image="false"
                        data-width=982
                        data-height=1184
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://peopledotcom.files.wordpress.com/2018/06/screen-shot-2018-06-15-at-1-07-25-pm.png" alt="" title="">
                        </div>
                      </noscript>
                      
                      <div class="inner-container js-inner-container  image-overlay">
                          <span
                            class="icon icon-pinterest-circle-solid social-icon"
                              data-social-service=pinterest
                          >
                              <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhome%2Fjenni-pulos-godmother-monroe-jeff-lewis-daughter%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181113%26utm_term%3D6688822&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F06%2Fscreen-shot-2018-06-15-at-1-07-25-pm.png&amp;description&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis"
                                class="display-block component popup"
                                title="pinterest share"
                                aria-label="Pin this image"
                              >
                          
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                          
                              </a>
                          </span>
                      </div>
                      
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">Jeff Lewis/Instagram</div>
                        </div>
                      </div>
                  </div>
                </div>
                <p>Though he seemingly walked back some details of <a href="https://people.com/home/jeff-lewis-says-jenni-pulos-reported-abuse/">the alleged filing</a>, noting she may not have gone to Human Resources with a lawyer, he claims that a Bravo executive had dinner with him and, separately, with Jenni, and that “my show-runner was on the phone for four hours talking to multiple executives going frame by frame to make sure there was no abuse that was being alleged.”</p>
                  
                    <div
                          id="div-gpt-mob-square-flex-4"
                          data-tier="4"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-4"
                          data-tier="4"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <p>In September, PEOPLE <a href="https://people.com/home/flipping-outs-jeff-lewis-jenni-pulos-part-ways-its-over-says-source/" target="_blank" rel="noopener">broke the news</a> that the friends of nearly 20 years, who’ve appeared on the show together for 11 seasons, had parted ways after an explosive fight, which was reportedly caught on video and will appear in the series’ current season.</p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image  
                           no-upscale 
                          
                          
                          "
                        data-src="https://peopledotcom.files.wordpress.com/2018/10/jeff-lewis-contract-instagram.png"
                        data-alt=""
                        data-title=""
                        data-shop-image="false"
                        data-width=746
                        data-height=736
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://peopledotcom.files.wordpress.com/2018/10/jeff-lewis-contract-instagram.png" alt="" title="">
                        </div>
                      </noscript>
                      
                      <div class="inner-container js-inner-container  image-overlay">
                          <span
                            class="icon icon-pinterest-circle-solid social-icon"
                              data-social-service=pinterest
                          >
                              <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhome%2Fjenni-pulos-godmother-monroe-jeff-lewis-daughter%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20181113%26utm_term%3D6688822&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2018%2F10%2Fjeff-lewis-contract-instagram.png&amp;description&#x3D;Jenni%20Pulos%20Says%20She%20Will%20Keep%20Loving%20Goddaughter%20Monroe%20&#x27;From%20Afar&#x27;%20After%20Rift%20with%20Jeff%20Lewis"
                                class="display-block component popup"
                                title="pinterest share"
                                aria-label="Pin this image"
                              >
                          
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                          
                              </a>
                          </span>
                      </div>
                      
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-credit padding-8-top padding-8-bottom">Jeff Lewis Instagram</div>
                        </div>
                      </div>
                  </div>
                </div>
                <p><a href="https://people.com/home/jeff-lewis-parting-ways-employees-flipping-out/" target="_blank" rel="noopener">RELATED: From Jenni Pulos to Zoila Chavez, Everyone Jeff Lewis Has Parted Ways With on <em>Flipping Out</em></a>.</p>
                  
                    <div
                          id="div-gpt-mob-square-flex-5"
                          data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-5"
                          data-tier="1"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <p>Recently, Lewis has been at the center of another controversy involving a <a href="https://people.com/home/jeff-lewis-says-i-look-forward-to-my-day-in-court-as-surrogate-lawsuit-is-escalated-by-judge/" target="_blank" rel="noopener">lawsuit filed by Alexandra Trent</a>, the surrogate who carried Monroe. Trent claims that her labor and delivery was filmed without her permission, among other issues. Both issues have left the fate of Lewis&#8217;s show up in the air. His <a href="https://people.com/home/jeff-lewis-says-hes-out-at-bravo-after-flipping-out-contract-was-not-renewed/">contract had not been renewed</a> by an October 15th deadline, he said, but noted that <a href="https://people.com/home/jeff-lewis-says-flipping-out-hasnt-officially-been-canceled-despite-his-contract-expiring/">doesn&#8217;t mean <em>F</em><em>lipping Out</em> is definitely canceled</a>.</p>
                <p>Reps for Bravo confirmed to PEOPLE that “nothing official has been determined” regarding <em>Flipping Out</em>. They had no comment on the status of Lewis’s contract.</p>
              <div id="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://people.com//home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/"
                    data-widget-id="AR_24"
                    data-ob-template="people"
                    
                    
                >
                </div>
              </div>
              
                  
                    <div
                          id="div-gpt-leaderboard-fixed-6"
                          data-tier="3"
                              
                      class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-mob-square-flex-6"
                          data-tier="3"
                              
                      class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D" data-partial="tile" data-variation="bottom-recirc" data-flair-size="30" data-type="feed" data-title="You May Like"  data-hide-summary="1" data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="FMme6LhpHxgrLYtaAJTJge8r" data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
          
                    
                      <div
                            id="div-gpt-leaderboard-fixed-7"
                            data-tier="4"
                                
                        class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                  
                    
                      <div
                            id="div-gpt-mob-square-flex-7"
                            data-tier="4"
                                
                        class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                  
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
                
                  <div
                        id="div-gpt-square-flex-1"
                        data-tier="1"
                            
                    class="ad ad-container ad-wrapper  desktop-only karma-ad"
                    data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true"></div>
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://people.com//home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/"
                      data-widget-id="SB_24"
                      data-ob-template="people"
                      
                      
                  >
                  </div>
                </div>
                
          
                  
                    <div
                          id="div-gpt-square-fixed-1"
                          data-tier="2"
                              
                      class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
          
          
                    <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A6688822%7D" data-partial="list-item" data-flair-size="30" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="7zP6xYKwBeyv8RtP57DCxJTJ">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Stay in the Know</h3>
                          <div class="tout-content">Subscribe to PEOPLE’s newsletters so you never miss out on a must-read story</div>
                        </div>
                            <div class="button-style">
                                <a href="https://pages.email.people.com/newsletters?source&#x3D;PE_CMS_Art_RR"  target="_blank" > Sign up Now </a>
                            </div>
                      </div>
                    </div>
          
                <div class="karma-rail-docking-element">
                      <div
                        class="ad-sticky-container desktop-only height-250px karma-ad"
                      >
                    
                      <div
                            id="div-gpt-square-fixed-2"
                            data-tier="3"
                                
                        class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                      </div>
                  
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="https://people.com//home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/"
                          data-widget-id="SB_30"
                          data-ob-template="people"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
          <div class="component tags ">
            <div class="subtitle margin-16-bottom">Tags</div>
            <ul class="tag-list">
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/andy-cohen/" class="tag-link">Andy Cohen</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/bravo/" class="tag-link">Bravo</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/flipping-out/" class="tag-link">Flipping Out</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/jeff-lewis/" class="tag-link">Jeff Lewis</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/jenni-pulos/" class="tag-link">Jenni Pulos</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/news/" class="tag-link">News</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/parents/" class="tag-link">Parents</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/tv/" class="tag-link">TV</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/watch-what-happens-live/" class="tag-link">Watch What Happens Live</a>
              </li>
            </ul>
          </div>
        
      </aside>
      <a href="https://peopledotcom.wordpress.com/wp-admin/post.php?post&#x3D;6688822&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

          
            <div
                  id="div-gpt-related"
                  data-tier="1"
                      
              class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad karma-ad"
              data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
        
      <div class="above-footer">
          <div class="component subscribe-callout media">
            <div class="media-img">
                <div
                  class="component lazy-image evergreen-cover 
                    
                    
                     skip-imagesvc 
                    "
                  data-src="https://subscription-assets.timeinc.com/article-covers/3313_106804645_2016_05_02_205_thumb.jpg"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                      
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="https://subscription-assets.timeinc.com/article-covers/3313_106804645_2016_05_02_205_thumb.jpg" alt="" title="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container ">
                </div>
                
                
                </div>
                <div
                  class="component lazy-image latest-cover 
                    
                    
                     skip-imagesvc 
                    "
                  data-src="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/images/PE/covers/peoplecover_205x273.jpg"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                      
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/images/PE/covers/peoplecover_205x273.jpg" alt="" title="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container ">
                </div>
                
                
                </div>
            </div>
            <div class="media-body">
              <div class="partial tout">
                <div class="tout-content-wrapper">
                  <h3>Don&#x27;t Miss a Moment</h3>
                  <div class="tout-content">Get 4 FREE Issues of PEOPLE Magazine</div>
                </div>
                    <div class="button-style">
                        <a href="https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i807pprfw1007"  target="_blank" > GET IT NOW </a>
                    </div>
              </div>
            </div>
          </div>
          <div class="component newsletter-callout " >
                <div
                  class="component lazy-image  
                    
                    
                    
                    "
                  data-src="/img/sign-up-bg.jpg"
                  data-alt=""
                  data-title=""
                  data-shop-image="false"
                      
                >
                
                <noscript>
                  <div class="inner-container">
                    <img src="/img/sign-up-bg.jpg" alt="" title="">
                  </div>
                </noscript>
                
                <div class="inner-container js-inner-container ">
                </div>
                
                
                </div>
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Stay in the Know</h3>
                <div class="tout-content">Subscribe to PEOPLE’s newsletters so you never miss out on a must-read story</div>
              </div>
                  <div class="button-style">
                      <a href="https://pages.email.people.com/newsletters?source&#x3D;PE_CMS_Art_Footer"  target="_blank" > Sign up Now </a>
                  </div>
            </div>
          </div>
      </div>
      <footer class="main padding-24-top ">
        <div class="logo-container margin-0-auto">
          <a class="display-inline-block" href="/" aria-label="Logo"><?xml version="1.0" encoding="utf-8"?>
        <!-- Generator: Adobe Illustrator 18.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
        <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
        <svg width="90px" height="38px" viewBox="0 0 90 38" version="1.1" xmlns="http://www.w3.org/2000/svg">
        <g>
        	<path fill="#3AB8EC" d="M10.4,13.4h1.7c1.6,0,2.1-1,2.1-3.4c0-2.2-0.8-3.3-2.1-3.3h-1.7V13.4z M56.9,22.6c0,1.8,0.4,3.2,1.7,3.2
        		c1.4,0,2.2-1.9,2.2-6.4c0-4.9-0.8-6.6-2.1-6.7c-1.3-0.1-1.9,1-1.9,3.3V22.6z M81.3,12.9c-1.4,0-2,1.5-2,3.3c0,0.6,0,0.6,0,1.1h4.1
        		c0-0.4,0-0.5,0-1.1C83.2,14.4,82.7,12.9,81.3,12.9 M27.3,12.8c-1.4,0-2,1.7-2.1,3.4c0,0.6,0,0.6,0,1.1h4.1c0-0.4,0-0.5,0-1.1
        		C29.2,14.4,28.7,12.8,27.3,12.8 M40.5,19.3c0,3.6,0.6,6.4,2.2,6.4c1.6,0,2.2-2.9,2.2-6.4c0-3.6-0.6-6.4-2.2-6.4
        		C41.2,12.9,40.5,15.8,40.5,19.3z M27.4,25.7c1.1,0,1.7-1,1.9-2.4l5.4,0c-0.3-1.3-0.3-1.6-0.3-2.7l-9.1,0c0,0.4,0,1.1,0,1.7
        		C25.4,24.2,26,25.8,27.4,25.7 M81.3,25.7c1.1,0,1.7-1.1,1.9-2.4h6.1c-0.8,9.3-13.7,9.4-14.8,2v4.8h-8.9v-4.9
        		c-0.8,4.8-3.5,5.4-4.7,5.4c-1,0-3.5-0.8-4.4-3.3l0.1,2.7c0,1.7,1.1,2.8,2.3,2.9V37l-10.4,0l0-4c0.9,0,2.3-0.9,2.3-2.8v-7.2
        		c-0.3,1.8-1.7,7.6-8,7.6c-6.3,0-7.8-6.1-8-7c-1.2,6.7-5.6,7.1-7.6,7c-3.5,0-5.6-2.5-5.7-2.5c-2.1-2.1-2.5-5.4-2.4-8.9
        		c0-0.7,0.2-2.1,0.2-2.7c-2.3,2.4-4.4,2.1-6.9,2.2l-2.1,0v4c0,1.6,0.6,2.6,2.4,2.6v4.8H0.4v-4.7c1.8,0,2.4-1.1,2.4-2.7V8.5
        		C2.8,8.2,2.7,6,0.4,6V1.2h13.3c2.5,0,4.3,0.8,5.5,1.7c2.2,1.7,2.7,4.8,2.8,7c3.4-3,11.4-3.6,12.8,5.2c1.5-6.7,6.4-7.2,7.6-7.2
        		c2.1,0,5.6,1.3,6.8,4.7V8.4h7.3v2.7c0.5-2,2.3-3.1,4.2-3.2c1.8,0,5.4,1.9,6.3,9.4V7.4c0-1.4-0.9-2.2-2.3-2.2l0-4h8.5v16
        		c0.8-7.1,4.7-9.4,8.1-9.4c3.4,0,5.8,1.9,7,4.3c1.6,3.1,1.5,6.4,1.4,8.5l-10.3,0c0,0.4,0,1.1,0,1.7C79.4,24.2,79.9,25.8,81.3,25.7"
        		/>
        </g>
        </svg>
        </a>
        </div>
          <div class="footer-subscribe-link">
            <a href=https://www.magazine.store/?containerName&#x3D;s87gssm013313&amp;utm_source&#x3D;cm5&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i807ppr3w1007 target="_blank">Subscribe</a>
                <a class="margin-8-left border-left padding-8-left" target="_blank" href="https://www.magazine.store/people/?utm_source&#x3D;people&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i807ppr3w1008">GIVE A GIFT</a>
          </div>
        <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom" data-tracking-zone="footer">
            <span
              class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.facebook.com/peoplemag"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>
            
                </a>
            </span>
            <span
              class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://twitter.com/people"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>
            
                </a>
            </span>
            <span
              class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.instagram.com/people"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>
            
                </a>
            </span>
            <span
              class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.pinterest.com/people"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>
            
                </a>
            </span>
            <span
              class="icon icon-youtube-circle-stroke social-stroke-icon color-accent margin-4-right"
            >
                <a href="https://www.youtube.com/user/people"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.935 18c0 8.25-6.687 14.935-14.935 14.935C9.752 32.935 3.065 26.25 3.065 18S9.752 3.065 18 3.065c8.248 0 14.935 6.686 14.935 14.935" stroke-width="2" stroke="#B7B4B4"/><path d="M16.108 20.08l4.595-2.382-4.595-2.398v4.78zm-4.053 2.653c-.558-.183-.934-.55-1.135-1.104-.493-1.36-.638-7.01.31-8.13.323-.38.74-.607 1.235-.66 2.552-.274 10.436-.235 11.346.092.54.19.91.54 1.12 1.073.54 1.4.56 6.484-.07 7.83-.17.366-.45.623-.8.81-.95.5-10.75.49-12 .08z" fill="#B7B4B4"/></g></svg>
            
                </a>
            </span>
            <span
              class="icon icon-snapchat-circle-stroke social-stroke-icon color-accent"
            >
                <a href="https://www.snapchat.com/discover/People-Magazine/0407249978"
                  class="display-block "
                    target="_blank"
                  title=" share"
                  aria-label="Share on undefined"
                >
            
              <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.934 18c0 8.248-6.686 14.934-14.934 14.934S3.066 26.25 3.066 18 9.752 3.066 18 3.066 32.934 9.75 32.934 18" stroke-width="2" stroke="#B7B4B4"/><path d="M18.156 10.785c.65 0 2.706.186 3.727 2.39.37.735.28 2.016.19 2.938v.275c.09 0 .09.09.278.09.19 0 .374-.09.654-.186h.188c.09 0 .19 0 .28.09.28.09.47.275.47.55s-.28.55-.75.737c-.09 0-.09.086-.187.086-.37 0-.748.09-.93.365-.092.187 0 .366.09.55 0 .09.93 2.115 2.986 2.48.19 0 .28.185.28.275v.09c-.19.365-.84.64-1.96.826 0 .09-.09.276-.09.366 0 .09-.09.185-.09.365-.09.186-.19.276-.37.276h-.372c-.182 0-.468-.09-.84-.09-.187 0-.37 0-.558.09-.37.09-.75.275-1.03.55-.56.276-1.117.64-2.05.64h-.18c-.93 0-1.49-.46-2.05-.825-.37-.274-.65-.46-1.026-.55-.19 0-.37-.09-.56-.09-.37 0-.56.09-.84.09-.09 0-.278.09-.37.09-.28 0-.28-.186-.37-.275 0-.09-.09-.276-.09-.365 0-.09-.092-.275-.092-.364-1.118-.186-1.768-.46-1.957-.826v-.09c0-.185.09-.274.28-.274 2.05-.365 2.985-2.39 2.985-2.478.09-.09.09-.276.09-.46-.187-.277-.558-.366-.838-.462-.09 0-.188-.09-.188-.09-.748-.275-.84-.55-.84-.826.092-.275.47-.46.75-.46h.278c.28.09.468.185.65.185.183 0 .28 0 .28-.09v-.365c-.09-.916-.188-2.203.19-2.843.91-2.203 3.056-2.382 3.615-2.382h.37z" fill-rule="nonzero" fill="#B7B4B4"/></g></svg>
            
                </a>
            </span>
        </div>
        <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
        </nav>
        <div class="footer-legal padding-16-tb text-align-center">
          All products featured were editorially selected. PEOPLE.com may receive a percentage of sales for items purchased from these links. <br /> &copy; 2018 Meredith Corporation All Rights Reserved. Use of this site constitutes acceptance of our <a class="legal__terms-of-use" target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/privacy_terms_service.html">Terms of Use</a> and <a class="legal__privacy-policy" target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=E">Privacy Policy</a> (<a class="legal__cali-privacy-rights" target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a>).<span class="manage-push-notifications"> | <a>Manage Push Notifications</a></span> | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
        </div>
      </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Madison Roberts"
          data-content_cms_desk=""
          data-content_cms_category="Home"
          data-content_cms_sub_category=""
          data-content_cms_id="6688822"
          data-content_cms_tags="Andy Cohen|Bravo|Flipping Out|Jeff Lewis|Jenni Pulos|News|Parents|TV|Watch What Happens Live|Celebrity|Home|Parents|TV"
          data-content_cms_terms="Home,,Andy Cohen,Bravo,Flipping Out,Jeff Lewis,Jenni Pulos,News,Parents,TV,Watch What Happens Live,Celebrity,Home,Parents,TV"
          data-content_featured_image="https://peopledotcom.files.wordpress.com/2018/11/jenni-pulos-1-2000.jpg"
          data-content_headline="Jenni Pulos Says She Will Keep Loving Goddaughter Monroe &#x27;From Afar&#x27; After Rift with Jeff Lewis"
          data-content_modified_date=""
          data-content_published_date="2018-11-13T20:02:52.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/home/jenni-pulos-godmother-monroe-jeff-lewis-daughter/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="people.com"
          data-title="Jenni Pulos Says She Will Keep Loving Goddaughter Monroe &#x27;From Afar&#x27; After Rift with Jeff Lewis"
          data-affiliate_link_count="0"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label="neutral"
          data-content_nlp_sentiment_score="0"
          data-content_nlp_sentiment_magnitude="13.8"
          data-content_nlp_entities="Jenni Pulos|Jeff Lewis"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Jenni Pulos&quot;,&quot;relevance&quot;:0.45886874,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/0gbxjjf&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Jeff Lewis&quot;,&quot;relevance&quot;:0.24810101,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/01141bfb&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Jeff_Lewis_(real_estate_speculator)&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;friends&quot;,&quot;relevance&quot;:0.040764373,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;PEOPLE&quot;,&quot;relevance&quot;:0.035237785,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;LOCATION&quot;,&quot;text&quot;:&quot;Monroe&quot;,&quot;relevance&quot;:0.016583351,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;Flipping Out&quot;,&quot;relevance&quot;:0.016236745,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/m\/02x0j3z&quot;,&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Flipping_Out&quot;}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;nothing&quot;,&quot;relevance&quot;:0.008376792,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;love&quot;,&quot;relevance&quot;:0.0073624686,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;goddaughter&quot;,&quot;relevance&quot;:0.0073624686,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;girl&quot;,&quot;relevance&quot;:0.0073624686,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;\/News&quot;,&quot;score&quot;:0.7},{&quot;label&quot;:&quot;\/Arts &amp; Entertainment\/Celebrities &amp; Entertainment News&quot;,&quot;score&quot;:0.58}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:13.8,&quot;score&quot;:0,&quot;label&quot;:&quot;neutral&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="/News|/Arts &amp; Entertainment/Celebrities &amp; Entertainment News"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="homepageHeader,loadMoreButton,countdown-clock,follow-prompt"
        data-brand-async="homepageNewsletter,omnivirt,channelLoadMore,countdown-clock,saga-timeline,saga-ribbon,popup-overlay,gallery,vertical-gallery"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth"
        data-core-async="video,feed,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list"
      ></div>
    <div class="overlay-component popup-overlay-overlay-container">
      <div class="overlay-popup popup-overlay-overlay-popup" data-action="overlay-popup-popup-overlay">
        <div class="component popup-overlay ">
          <div class="text-container">
            <h3 class="modal-title">Manage Push Notifications</h3>
            <p>If you have opted in for our browser push notifications, and you would like to
                  opt-out, please refer to the following instructions depending on your device and
                  browser. For turning notifications on or off on Google Chrome and Android
                  <a href="https://support.google.com/chrome/answer/3220216" target="_blank">click here</a>, for Firefox
                  <a href="https://support.mozilla.org/en-US/kb/push-notifications-firefox" target="_blank">click here</a>, for Safari
                  <a href="https://support.apple.com/kb/PH21445?locale=en_US" target="_blank">click here</a> and for Microsoft's Edge
                  <a href="https://blogs.windows.com/msedgedev/2016/05/16/web-notifications-microsoft-edge/" target="_blank">click here</a>.</p>
          </div>
          <hr class="divider">
          <button class="ok-button">Ok</button>
        </div>  </div>
    </div>


  </body>
</html>
