<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="en">
  <head>
    <title>Pregnant Fitness Trainer Kayla Itsines Expecting Girl | PEOPLE.com</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
      <meta name="keywords" content="Gender Reveal,Kayla Itsines,Maternity,News">
        <meta name="news_keywords" content="Gender Reveal,Kayla Itsines,Maternity,News">
    <meta name="description" content="Kayla Itsines announced last month that she was 20 weeks pregnant and expecting a baby with her fiancé Tobi Pearce in May">
    <link rel="canonical" href="https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/">
    <link rel="amphtml" href="https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/amp/">
      <meta property="og:title" content="She&#x27;s Thinking Pink! It&#x27;ll Be a Girl for Pregnant Fitness Trainer Kayla Itsines — See the Big Reveal">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="PEOPLE.com">
      <meta property="og:url" content="https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/">
      <meta property="og:description" content="Kayla Itsines announced last month that she was 20 weeks pregnant and expecting a baby with her fiancé Tobi Pearce in May ">
    <meta name="pinterest:url" content="https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/">
      <meta name="twitter:title" content="She&#x27;s Thinking Pink! It&#x27;ll Be a Girl for Pregnant Fitness Trainer Kayla Itsines — See the Big Reveal">
      <meta name="twitter:description" content="Kayla Itsines announced last month that she was 20 weeks pregnant and expecting a baby with her fiancé Tobi Pearce in May">
      <meta name="pinterest:description" content="Kayla Itsines announced last month that she was 20 weeks pregnant and expecting a baby with her fiancé Tobi Pearce in May">
    <meta name="twitter:site" content="@people">
    <meta name="pinterest:media" content="https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.11-AM.png?crop&#x3D;0px%2C0px%2C866px%2C454.65px&amp;resize&#x3D;1200%2C630">
    <meta name="twitter:image" content="https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.11-AM.png?crop&#x3D;0px%2C0px%2C866px%2C454.65px&amp;resize&#x3D;1200%2C630">
    <meta property="og:image" content="https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.11-AM.png?crop&#x3D;0px%2C0px%2C866px%2C454.65px&amp;resize&#x3D;1200%2C630">
      <meta property="og:image:width" content="1200">
      <meta property="og:image:height" content="630">
    <meta property="fb:app_id" content="">
    <meta property="fb:pages" content="95926963131">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://people.com/tag/maternity/","name":"Maternity","image":null}}]},{"@context":"http://schema.org","@type":"VideoObject","name":"Baby Girl on the Way for Kate Hudson","description":"Surprise — Kate Hudson is pregnant!\n\n","uploadDate":"2018-04-06T17:55:10.000Z","duration":"PT0M60S","thumbnailUrl":"https://timeincsecure-a.akamaihd.net/rtmp_uds/416418724/201804/3491/416418724_5765755457001_5765745864001-th.jpg?pubId=416418724&videoId=5765745864001"},{"@context":"http://schema.org","@type":"NewsArticle","headline":"It'll Be a Girl for Pregnant Fitness Trainer Kayla Itsines — See the Big Reveal","image":[{"@type":"ImageObject","url":"https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.11-AM.png","width":400,"height":300,"caption":"Tobi Pearce and Kayla Itsines"},{"@type":"ImageObject","url":"https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.03-AM.png","width":834,"height":1024}],"author":[{"@type":"Person","name":"Jen Juneau"}],"publisher":{"@type":"Organization","name":"PEOPLE.com","url":"https://people.com/","logo":{"@type":"ImageObject","url":"https://people.com/img/logo.png","width":114,"height":60},"sameAs":["https://www.facebook.com/peoplemag","https://twitter.com/people","https://www.pinterest.com/people/","https://www.instagram.com/people/","https://www.youtube.com/user/people","https://www.snapchat.com/discover/People-Magazine/0407249978"]},"datePublished":"2019-01-01T17:12:41.000Z","dateModified":"2019-01-01T16:59:58.000Z","description":"Kayla Itsines announced last month that she was 20 weeks pregnant and expecting a baby with her fiancé Tobi Pearce in May","mainEntityOfPage":"https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/"}]
      </script>
      <link ref="alternate" type="text/json+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/&amp;#038;format&#x3D;json">
      <link ref="alternate" type="text/xml+oembed" href="https://public-api.wordpress.com/oembed/?for&#x3D;wpcom-auto-discovery&amp;#038;url&#x3D;https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/&amp;#038;format&#x3D;xml">
        <meta name="p:domain_verify" content="755183be01bfc739a9cac6673f1f2c1b">
    
    <script id="karma-loader">
    !function(a,e){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      a.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place.
      a.karma = window.karma || {};
      a.karma.config = {
        apiVersion: 3,
        isMobile: isMobile,
        site: 'peo.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          ch: "health",
          sch: "",
          ctype: "article",
          mm: "1",
          tags: ["genderreveal","kaylaitsines","maternity","news","celebrity","health","parents"],
          aid: 6787642,
          cid: 6787642,
          etype: "video",
          abTest: "mdextest",
          id:'6787642',
          // TODO: map legacy Time page types to KARMA page types (less important because KARMA can do the mapping)
          type: 'video_article',
          channel: 'health',
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
    
      function r(){if(a.karma.vars=a.karma.vars||{},!(a.karma.vars.kismetReported||null!==e.querySelector('img[src$="kismet/spacer.png"]'))){a.karma.vars.kismetReported=!0;var r=e.createElement("img");r.src="/kismet/spacer.png",e.body.appendChild(r)}}a.karma.cmd=a.karma.cmd||[],a.karma.config.go=function(){a.karma.cmd.push("go")};var t=e.createElement("script");t.src="https://karma.mdpcdn.com/service/js-min/karma.js",t.onload=t.onreadystatechange=function(){var a=this.readyState;a&&"complete"!=a&&"loaded"!=a&&r()},t.onerror=r;var m=e.getElementsByTagName("script")[0];m.parentNode.insertBefore(t,m)
    }(window,document);
    </script>
    
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["Lora:400,700", "Poppins:100,400,700"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('UPBFYM4INmSPtgVRi8bovFpjlLk7VN1r');
      }}();
    </script>
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
        <link rel="stylesheet" type="text/css"
              href="/dist/style.css">
  </head>
  <body class="template-article  karma-site-container" >
      
        <header class="component navigation-test">
      
            	<div class="component adhesion-ad mobile-ad">
            	 	<div class="adhesion-ad-container">
            	    	  
            	    	    <div
            	    	          id="div-gpt-mob-adhesive-banner-fixed"
            	    	          data-tier="1"
            	    	              
            	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad"
            	    	      data-dimensions="102x1;300x50;320x50" role="complementary" aria-hidden="true"></div>
            	    	
            	  </div>
            	</div>
      
            <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                    <div
                      class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                    >
                  
                    <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad"
                      data-dimensions="101x1;970x90;970x66;970x250;728x90" role="complementary" aria-hidden="true"></div>
                    </div>
                
            </div>
      
          <nav aria-label="Top Navigation" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
               data-tracking-zone="nav-bar">
            <section class="container primary">
                <section class="subcontainer">
                  <button class="menu" aria-label="Explore PEOPLE.com">
                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                    <span class="menu-explore" aria-hidden="true">Explore</span>
                  </button>
      
                    <div class="logo">
                          <a class="full-logo mobile-only" href="/health" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                            <span class="svg-label">PEOPLE.com</span>
                            <span class="svg-logo" aria-hidden="true">
                              <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                  <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                              </svg>
                            </span>
                          </a>
                          <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                            <span class="svg-label">PEOPLE.com</span>
                            <span class="svg-logo" aria-hidden="true">
                              <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                  <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                              </svg>
                            </span>
                      </a>
                    </div>
      
                  <div class="primary-links desktop-only">
                    <ul class="primary-text-links">
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-1">
                          <a
                            
                              aria-expanded="false"
                              aria-controls="submenu-1"
      >News</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-2">
                          <a
                            
                              aria-expanded="false"
                              aria-controls="submenu-2"
      >Entertainment</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-3">
                          <a
                            
                              href="/royals/"
                            >Royals</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item has-submenu " data-nav-pos="pos-4">
                          <a
                            
                              aria-expanded="false"
                              aria-controls="submenu-4"
      >Lifestyle</a>
                        </li>
                        <li class="header-primary-links heading-list menu-list-item " data-nav-pos="pos-5">
                          <a
                            
                              href="/shop/"
                            >Shop</a>
                        </li>
                    </ul>
                  </div>
      
      
      
                  <div class="menu-search">
                    <div class="buttons">
                      <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                      class="icon icon-search utility-icon color-navigation "
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                    
                    
                    
                    </span>
                    </button>
                      <div class="search-container">
                        <form action="/search" method="GET">
                            <label class="hidden-label" >Search</label>
                            <input  name="q" type="text" class="search-field" value="" placeholder="Search " aria-label="Search">
                        </form>
                        <button
                          class="icon close close-search"
                          aria-label="Close search box"
                          data-action="nav-close-search"><span
                      class="icon icon-close utility-icon color-navigation "
                    >
                    
                      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                    
                    
                    </span>
                    </button>
                      </div>
                    </div>
                    
                    <section class="container secondary-links secondary-menu">
                      <h2 class="sr-heading">Profile Menu</h2>
                      <ul class="secondary-text-links" role="presentation">
                    
                        <li class="heading-menu menu-list-item secondary-item has-submenu"
                          data-action="secondary-nav-pos-1"
                          
                        >
                          <a class="menu-link expand-trigger "
                            href="" data-tracking-label="Your Profile"
                            
                              aria-role="button"
                              aria-expanded="false"
                          >
                            <!-- This is for auth partial core has empty partial override the content in brands -->
                            <span class="secondary-menu-label">Your Profile</span>          <span class="icon desktop-only"><span
                      class="icon icon-down-triangle utility-icon color-gray-6 "
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                    
                    
                    
                    </span>
                    </span>
                              <span class="icon accordion-arrow mobile-only"><span
                      class="icon icon-down utility-icon "
                    >
                    
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    
                    
                    
                    </span>
                    </span>
                    </a>
                          <div class="submenu-children-wrapper">
                            <div class="sub-menu-header">
                              <span class="icon back-button mobile-only">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                  <title>Previous</title>
                                  <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                </svg>
                              </span>
                              <span class="main-channel mobile-only">Your Profile</span>
                            </div>
                            <ul class="dropdown-links-list">
                    
                    
                                <li class="menu-item  "
                                  
                                > <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021" > Newsletters</a></li>
                    
                                <li class="menu-item  "
                                  
                                > <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL" > Manage Your Subscription</a></li>
                    
                                <li class="menu-item  "
                                  
                                > <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021" > Give a Gift Subscription</a></li>
                    
                                <li class="menu-item  "
                                  
                                > <a class="menu-link" href="https://webreader.people.com/" > Premium</a></li>
                    
                            </ul>
                          </div>
                        </li>
                      </ul>
                    </section>
                  </div>
      
                  <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                  </div>
      
                  <div class="contextual-social-links mobile-only">
                    <div class="component share  ">
                      <div class="social-container display-flex">
                            <span
                              class="icon icon-facebook-circle-solid social-icon padding-8-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190101"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="facebook share"
                                  aria-label="Share on facebook"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                            
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-pinterest-circle-solid social-icon padding-8-right "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhealth%2Fkayla-itsines-expecting-daughter-sex-reveal-video%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20190101%26utm_term%3D6787642&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2019%2F01%2FScreen-Shot-2019-01-01-at-11.40.11-AM.png&amp;description&#x3D;She&#x27;s%20Thinking%20Pink!%20It&#x27;ll%20Be%20a%20Girl%20for%20Pregnant%20Fitness%20Trainer%20Kayla%20Itsines%20%E2%80%94%20See%20the%20Big%20Reveal"
                                    class="display-block component popup"
                                      target="_blank"
                                    title="pinterest share"
                                    aria-label="Share on pinterest"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                              
                              
                                  </a>
                              </span>
                            <span
                              class="icon icon-twitter-circle-solid social-icon padding-8-right "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/intent/tweet?text&#x3D;It&#x27;ll%20Be%20a%20Girl%20for%20Pregnant%20Fitness%20Trainer%20Kayla%20Itsines%20%E2%80%94%20See%20the%20Big%20Reveal%20https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                                  class="display-block component popup"
                                    target="_blank"
                                  title="twitter share"
                                  aria-label="Share on twitter"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                            
                            
                                </a>
                            </span>
                                    <span
                                class="icon icon-email-circle-solid social-icon padding-8-right "
                              >
                                  <a href="mailto:?subject&#x3D;It&#x27;ll%20Be%20a%20Girl%20for%20Pregnant%20Fitness%20Trainer%20Kayla%20Itsines%20%E2%80%94%20See%20the%20Big%20Reveal%20&amp;body&#x3D;https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20190101"
                                    class="display-block "
                                    title=" share"
                                    aria-label="Share on undefined"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                              
                              
                                  </a>
                              </span>
                      </div>
                    </div>
                  </div>
      
                </section>
            </section>
      
          </nav>
          <div class="docking-nav-placeholder"></div>
            <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
            </div>
      
      <div class="partial modal hamburger static" aria-hidden="true" id="dialog-43e0580d-8caa-46bc-81e5-c1068d0e34e6" role="dialog" >
        <div tabindex="0" data-a11y-dialog-hide></div>
        <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
          <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window"><span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      
      </span>
      </button>
          <h2 id="hamburger_dialog" class="dialogTitle">Explore PEOPLE.com</h2>
          <div class="content">
                    <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                        <div class="logo">
                              <a class="full-logo mobile-only" href="/health" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                                <span class="svg-label">PEOPLE.com</span>
                                <span class="svg-logo" aria-hidden="true">
                                  <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                      <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                                  </svg>
                                </span>
                              </a>
                              <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                                <span class="svg-label">PEOPLE.com</span>
                                <span class="svg-logo" aria-hidden="true">
                                  <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                                      <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                                  </svg>
                                </span>
                          </a>
                        </div>
                    
                    
                    </div>
                    
                    <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                      <div class="modal-navigation">
                        <nav aria-label="Main Navigation" class="hamburger-menu">
                          <ul class="top-menu">
                            <li class="menu-item-main search-menu-item">
                              <div class="search-container search-open">
                                <form action="/search"
                                  method="GET"
                                >
                                    <label class="hidden-label" for="explore-search">Search</label>
                                    <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                                <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                      class="icon icon-search utility-icon color-navigation "
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14.1 14.751a5.53 5.53 0 1 1 .651-.651L19 18.348l-.652.652-4.248-4.249zm-3.557.4a4.608 4.608 0 1 0 0-9.216 4.608 4.608 0 0 0 0 9.215z"/></svg>
                    
                    
                    
                    </span>
                    </button>
                                </form>
                              </div>
                            </li>
                    
                    
                            <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                              data-nav-pos="pos-0"
                            >
                              <a class="submenu-link main-link expand-trigger" href=""
                                aria-expanded="false"
                                aria-controls="submenu-0"
                              >
                                <span id="submenu-label-0">Explore</span>
                                <span class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon "
                    >
                    
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    
                    
                    
                    </span>
                    </span>
                              </a>
                              <div class="submenu-children-wrapper" id="submenu-0">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <span class="main-channel">Explore </span>
                                </div>
                                  <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0">
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="/movies/idris-elba-sexiest-man-alive-photos" data-tracking-label="Explore &gt; Sexiest Man Alive 2018: Idris Elba&#x27;s Hottest Photos">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-src="https://peopledotcom.files.wordpress.com/2018/11/idris-flex.jpg?crop&#x3D;130px%2C0px%2C411px%2C411px&amp;resize&#x3D;1200%2C1200&amp;fit&#x3D;250%2C250"
                                                data-alt=""
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://peopledotcom.files.wordpress.com/2018/11/idris-flex.jpg?crop&#x3D;130px%2C0px%2C411px%2C411px&amp;resize&#x3D;1200%2C1200&amp;fit&#x3D;250%2C250" alt="" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Sexiest Man Alive 2018: Idris Elba&#x27;s Hottest Photos
                                            </span>
                                          </a>
                                        
                                          <span class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <a href="/movies/idris-elba-sexiest-man-alive-photos" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Sexiest Man Alive 2018: Idris Elba&#x27;s Hottest Photos">
                                               <span class="show-index"> 1 </span> 
                                              Sexiest Man Alive 2018: Idris Elba's Hottest Photos
                                            </a>
                                        
                                              <span class="summary margin-8-bottom">
                                                Our 2018 Sexiest Man Alive has a long history of dazzling the cameras.
                                              </span>
                                        
                                              <a class="read-more" href="/movies/idris-elba-sexiest-man-alive-photos" data-tracking-label="Explore &gt; Sexiest Man Alive 2018: Idris Elba&#x27;s Hottest Photos">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </span>
                                        
                                        </li>
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="/royals/everything-you-need-to-copy-meghan-markles-chic-style" data-tracking-label="Explore &gt; Everything You Need to Copy Meghan Markle&#x27;s Style">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-src="https://peopledotcom.files.wordpress.com/2018/10/duke-duchess-sussex-19-20001.jpg?crop&#x3D;340px%2C0px%2C1320px%2C1320px&amp;resize&#x3D;1200%2C1200&amp;fit&#x3D;250%2C250"
                                                data-alt=""
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://peopledotcom.files.wordpress.com/2018/10/duke-duchess-sussex-19-20001.jpg?crop&#x3D;340px%2C0px%2C1320px%2C1320px&amp;resize&#x3D;1200%2C1200&amp;fit&#x3D;250%2C250" alt="" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Everything You Need to Copy Meghan Markle&#x27;s Style
                                            </span>
                                          </a>
                                        
                                          <span class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <a href="/royals/everything-you-need-to-copy-meghan-markles-chic-style" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Everything You Need to Copy Meghan Markle&#x27;s Style">
                                               <span class="show-index"> 2 </span> 
                                              Everything You Need to Copy Meghan Markle's Style
                                            </a>
                                        
                                              <span class="summary margin-8-bottom">
                                                The new Duchess and Prince Harry&#x27;s wife Meghan Markle is on her way to becoming a bonafide style icon.
                                              </span>
                                        
                                              <a class="read-more" href="/royals/everything-you-need-to-copy-meghan-markles-chic-style" data-tracking-label="Explore &gt; Everything You Need to Copy Meghan Markle&#x27;s Style">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </span>
                                        
                                        </li>
                                        
                                        <li
                                            class="tile "
                                        >
                                        
                                          <a class="media-img" href="/home/celebrity-vacations" data-tracking-label="Explore &gt; Celebrity Vacations: Where Stars Get Away">
                                              <div
                                                class="component lazy-image  marquee_large_2x
                                                  
                                                  
                                                  
                                                  "
                                                data-src="https://peopledotcom.files.wordpress.com/2018/10/gisele-vacation-meditation.jpg?crop&#x3D;298px%2C555px%2C620px%2C620px&amp;resize&#x3D;150%2C150&amp;fit&#x3D;250%2C250"
                                                data-alt=""
                                                data-title=""
                                                data-shop-image="false"
                                                    
                                              >
                                              
                                              <noscript>
                                                <div class="inner-container">
                                                  <img src="https://peopledotcom.files.wordpress.com/2018/10/gisele-vacation-meditation.jpg?crop&#x3D;298px%2C555px%2C620px%2C620px&amp;resize&#x3D;150%2C150&amp;fit&#x3D;250%2C250" alt="" title="">
                                                </div>
                                              </noscript>
                                              
                                              <div class="inner-container js-inner-container ">
                                              </div>
                                              
                                              
                                              </div>
                                            <span class="exploreMenuItemImageText">
                                              Celebrity Vacations: Where Stars Get Away
                                            </span>
                                          </a>
                                        
                                          <span class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                        
                                            <a href="/home/celebrity-vacations" class="heading-3 heading-content margin-8-bottom media-heading headline" aria-hidden="true" tabindex="-1" data-tracking-label="Explore &gt; Celebrity Vacations: Where Stars Get Away">
                                               <span class="show-index"> 3 </span> 
                                              Celebrity Vacations: Where Stars Get Away
                                            </a>
                                        
                                              <span class="summary margin-8-bottom">
                                                Stars share inside their travels on Instagram.
                                              </span>
                                        
                                              <a class="read-more" href="/home/celebrity-vacations" data-tracking-label="Explore &gt; Celebrity Vacations: Where Stars Get Away">
                                                Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Next</title>
                                          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                        </svg>
                                        
                                              </a>
                                        
                                          </span>
                                        
                                        </li>
                                  </ul>
                              </div>
                            </li>
                              <li class="menu-item-main heading-menu parent-menu pos-1  has-submenu"
                                data-nav-pos="pos-1"
                              >
                                <a class="submenu-link main-link expand-trigger"  href="#" aria-expanded="false" aria-controls="submenu-1" >
                                  <span id="submenu-label-1">News</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon "
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper  " id="submenu-1">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">News </span>
                                        <a href="/news/" class="see-all-heading">See all News </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="submenu-label-1">
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/crime/" data-tracking-label="News > Crime">
                                              Crime
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/human-interest/" data-tracking-label="News > Human Interest">
                                              Human Interest
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/politics/" data-tracking-label="News > Politics">
                                              Politics
                                            </a>
                              
                                      </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                data-nav-pos="pos-2"
                              >
                                <a class="submenu-link main-link expand-trigger"  href="#" aria-expanded="false" aria-controls="submenu-2" >
                                  <span id="submenu-label-2">Entertainment</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon "
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper  " id="submenu-2">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">Entertainment </span>
                                        <a href="/" class="see-all-heading">See all Entertainment </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="submenu-label-2">
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/celebrity/" data-tracking-label="Entertainment > Celebrity">
                                              Celebrity
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/tv/" data-tracking-label="Entertainment > TV">
                                              TV
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/movies/" data-tracking-label="Entertainment > Movies">
                                              Movies
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/music/" data-tracking-label="Entertainment > Music">
                                              Music
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/country/" data-tracking-label="Entertainment > Country">
                                              Country
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/awards/" data-tracking-label="Entertainment > Awards">
                                              Awards
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/sports/" data-tracking-label="Entertainment > Sports">
                                              Sports
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/theater/" data-tracking-label="Entertainment > Theater">
                                              Theater
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/books/" data-tracking-label="Entertainment > Books">
                                              Books
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/peopletv/" data-tracking-label="Entertainment > PeopleTV">
                                              PeopleTV
                                            </a>
                              
                                      </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-3 "
                                data-nav-pos="pos-3"
                              >
                                <a class="submenu-link main-link" href="/royals/">
                                  <span id="submenu-label-3">Royals</span></a>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-4  has-submenu"
                                data-nav-pos="pos-4"
                              >
                                <a class="submenu-link main-link expand-trigger"  href="#" aria-expanded="false" aria-controls="submenu-4" >
                                  <span id="submenu-label-4">Lifestyle</span> <span class="icon accordion accordion-arrow"><span
                                class="icon icon-down utility-icon "
                              >
                              
                                <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                              
                              
                              
                              </span>
                              </span></a>
                                  <div class="submenu-children-wrapper  " id="submenu-4">
                                    <div class="sub-menu-header">
                                      <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                          <title>Previous</title>
                                          <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                        </svg>
                                      </button>
                                      <span class="main-channel">Lifestyle </span>
                                        <a href="/lifestyle/" class="see-all-heading">See all Lifestyle </a>
                                    </div>
                                    <ul class="submenu-children" aria-labelledby="submenu-label-4">
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/style/" data-tracking-label="Lifestyle > Style">
                                              Style
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/fashion/" data-tracking-label="Lifestyle > Fashion">
                                              Fashion
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/beauty/" data-tracking-label="Lifestyle > Beauty">
                                              Beauty
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/health/" data-tracking-label="Lifestyle > Health">
                                              Health
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/parents/" data-tracking-label="Lifestyle > Parents">
                                              Parents
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/home/" data-tracking-label="Lifestyle > Home">
                                              Home
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/real-estate/" data-tracking-label="Lifestyle > Real Estate">
                                              Real Estate
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/pets/" data-tracking-label="Lifestyle > Pets">
                                              Pets
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/food/" data-tracking-label="Lifestyle > Food">
                                              Food
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/tag/shopping/" data-tracking-label="Lifestyle > Shopping">
                                              Shopping
                                            </a>
                              
                                      </li>
                                        <li class="menu-item-main heading-menu">
                                            <a class="submenu-link child-link"  href="/tech/" data-tracking-label="Lifestyle > Tech">
                                              Tech
                                            </a>
                              
                                      </li>
                                    </ul>
                                  </div>
                              </li>
                              <li class="menu-item-main heading-menu parent-menu pos-5 "
                                data-nav-pos="pos-5"
                              >
                                <a class="submenu-link main-link" href="/shop/">
                                  <span id="submenu-label-5">Shop</span></a>
                              </li>
                          </ul>
                        </nav>
                      </div>
                    
                      <div class="hamburger-auth-section">
                        
                        <section class="container secondary-links hamburger static">
                          <h2 class="sr-heading">Profile Menu</h2>
                          <ul class="secondary-text-links" role="presentation">
                              <li class="heading-menu menu-list-item secondary-item">
                                <a class="menu-link external-link-warning" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23015" target="_blank">
                                  <span>Subscribe <span class="external-message">(This link opens in a new tab.)</span>
                        <span class="external-link-icon" aria-hidden="true">
                          <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                        </span>
                                </a>
                              </li>
                        
                            <li class="heading-menu menu-list-item secondary-item has-submenu"
                              data-action="secondary-nav-pos-1"
                              
                            >
                              <a class="menu-link expand-trigger "
                                href="" data-tracking-label="Your Profile"
                                
                                  aria-role="button"
                                  aria-expanded="false"
                              >
                                <!-- This is for auth partial core has empty partial override the content in brands -->
                                <span class="secondary-menu-label">Your Profile</span>          <span class="icon desktop-only"><span
                          class="icon icon-down-triangle utility-icon color-gray-6 "
                        >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                        
                        
                        
                        </span>
                        </span>
                                  <span class="icon accordion-arrow mobile-only"><span
                          class="icon icon-down utility-icon "
                        >
                        
                          <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                        
                        
                        
                        </span>
                        </span>
                        </a>
                              <div class="submenu-children-wrapper">
                                <div class="sub-menu-header">
                                  <span class="icon back-button mobile-only">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </span>
                                  <span class="main-channel mobile-only">Your Profile</span>
                                </div>
                                <ul class="dropdown-links-list">
                        
                        
                                    <li class="menu-item  "
                                      
                                    > <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021" > Newsletters</a></li>
                        
                                    <li class="menu-item  "
                                      
                                    > <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;PPL" > Manage Your Subscription</a></li>
                        
                                    <li class="menu-item  "
                                      
                                    > <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23021" > Give a Gift Subscription</a></li>
                        
                                    <li class="menu-item  "
                                      
                                    > <a class="menu-link" href="https://webreader.people.com/" > Premium</a></li>
                        
                                </ul>
                              </div>
                            </li>
                          </ul>
                        </section>
                    
                          <section class="social-share">
                            <h3 class="heading-follow-up">Follow us</h3>
                            <div class="menu-item-styled social-items no-pad-top">
                                <link href="https://www.facebook.com/peoplemag" rel="dns-prefetch">
                                <span
                                  class="icon icon-facebook social-icon margin-4-right "
                                    data-social-service="facebook"
                                >
                                    <a href="https://www.facebook.com/peoplemag"
                                      class="display-block "
                                        target="_blank"
                                      title="facebook share"
                                      aria-label="Share on facebook"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                
                                
                                
                                    </a>
                                </span>
                                <link href="https://twitter.com/people" rel="dns-prefetch">
                                <span
                                  class="icon icon-twitter social-icon margin-4-right "
                                    data-social-service="twitter"
                                >
                                    <a href="https://twitter.com/people"
                                      class="display-block "
                                        target="_blank"
                                      title="twitter share"
                                      aria-label="Share on twitter"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                
                                
                                
                                    </a>
                                </span>
                                <link href="https://www.pinterest.com/people/" rel="dns-prefetch">
                                <span
                                  class="icon icon-pinterest social-icon margin-4-right "
                                    data-social-service="pinterest"
                                >
                                    <a href="https://www.pinterest.com/people/"
                                      class="display-block "
                                        target="_blank"
                                      title="pinterest share"
                                      aria-label="Share on pinterest"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                
                                
                                
                                    </a>
                                </span>
                                <link href="https://www.instagram.com/people/" rel="dns-prefetch">
                                <span
                                  class="icon icon-instagram social-icon margin-4-right "
                                    data-social-service="instagram"
                                >
                                    <a href="https://www.instagram.com/people/"
                                      class="display-block "
                                        target="_blank"
                                      title="instagram share"
                                      aria-label="Share on instagram"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                
                                
                                    </a>
                                </span>
                                <link href="https://www.youtube.com/user/people" rel="dns-prefetch">
                                <span
                                  class="icon icon-youtube social-icon margin-4-right "
                                    data-social-service="youtube"
                                >
                                    <a href="https://www.youtube.com/user/people"
                                      class="display-block "
                                        target="_blank"
                                      title="youtube share"
                                      aria-label="Share on youtube"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg>
                                
                                
                                    </a>
                                </span>
                                <link href="https://www.snapchat.com/discover/People-Magazine/0407249978" rel="dns-prefetch">
                                <span
                                  class="icon icon-snapchat social-icon margin-4-right "
                                    data-social-service="snapchat"
                                >
                                    <a href="https://www.snapchat.com/discover/People-Magazine/0407249978"
                                      class="display-block "
                                        target="_blank"
                                      title="snapchat share"
                                      aria-label="Share on snapchat"
                                    >
                                
                                  <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg>
                                
                                
                                    </a>
                                </span>
                            </div>
                          </section>
                      </div>
                    </div>
          </div>
        </div>
      </div>
      
          <div class="menu-overlay"></div>
      
      
        </header>
    <div class="container-full-width karma-below-banner with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix karma-content-container">
      <meta content="https://people.com//health/kayla-itsines-expecting-daughter-sex-reveal-video/">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          <a href="https://peopledotcom.wordpress.com/wp-admin/post.php?post&#x3D;6787642&amp;action&#x3D;edit" class="component edit-link " target="_blank" title="Edit link" aria-label="Edit link">
          <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
              <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
          </svg>
          
        </a>
        
            <div class="intro-top margin-8-bottom clearfix">
              <!-- Breadcrumbs -->
                <div class="partial breadcrumbs clearfix " >
                  <nav role="navigation" class="breadcrumb-container" aria-label="Breadcrumb">
                    <ol class="breadcrumb-list">
                          <li class="breadcrumb-item">
                            <a class="breadcrumb-link" href="https://people.com/tag/maternity/">
                              <span class="breadcrumb-title">Maternity</span>
                            </a>
                          </li>
                    </ol>
                  </nav>
                </div>
            </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">It'll Be a Girl for Pregnant Fitness Trainer Kayla Itsines — See the Big Reveal</h1>
            <div id="karma-lazy-sponsorLogo" class="margin-16-bottom"></div>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right "
                        data-social-service="facebook"
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20190101"
                          class="display-block component popup"
                            target="_blank"
                          title="facebook share"
                          aria-label="Share on facebook"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="200 0 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#3B5998" d="M400 400c-110 0-200-90-200-200S290 0 400 0s200 90 200 200-90 200-200 200z"/><path fill="#FFF" d="M422.5 160h15v-21.2c-2.5 0-5 0-7.5-1.2h-13.8c-7.5 0-13.8 1.2-18.8 5-6.2 5-10 11.2-11.2 18.8 0 2.5-1.2 6.2-1.2 8.8v17.5h-22.5v23.8H385v61.2h26.2v-61.2h22.5c1.2-7.5 2.5-16.2 3.7-25h-25V169c-1.2-6.5 3.8-9 10.1-9"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhealth%2Fkayla-itsines-expecting-daughter-sex-reveal-video%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20190101%26utm_term%3D6787642&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2019%2F01%2FScreen-Shot-2019-01-01-at-11.40.11-AM.png&amp;description&#x3D;She&#x27;s%20Thinking%20Pink!%20It&#x27;ll%20Be%20a%20Girl%20for%20Pregnant%20Fitness%20Trainer%20Kayla%20Itsines%20%E2%80%94%20See%20the%20Big%20Reveal"
                            class="display-block component popup"
                              target="_blank"
                            title="pinterest share"
                            aria-label="Share on pinterest"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#BD071D" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M15 18.1s0 .1 0 0c-.5 1.9-.5 2.3-1 3.1-.2.4-.5.8-.8 1.1l-.1.1c-.1 0-.1-.1-.1-.1-.1-.5-.1-1.1-.1-1.6 0-.7.1-1 1-4.8v-.2c-.2-.6-.3-1.2-.1-1.8.4-1.3 1.9-1.4 2.2-.3.2.7-.3 1.6-.6 2.9-.3 1.1 1 1.8 2.1 1.1 1-.7 1.4-2.5 1.3-3.7-.1-2.4-2.8-3-4.5-2.2-2 .9-2.4 3.3-1.5 4.4.1.1.2.2.2.4-.1.2-.1.4-.2.7 0 .2-.2.2-.3.2-.3-.1-.6-.3-.8-.6-.7-.9-1-2.8 0-4.3 1.1-1.7 3.1-2.4 5-2.2 2.2.3 3.6 1.8 3.9 3.5.1.8 0 2.7-1.1 4.1-1.3 1.6-3.3 1.7-4.3.7-.1-.3-.1-.4-.2-.5"/></svg>
                      
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right "
                        data-social-service="twitter"
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;It&#x27;ll%20Be%20a%20Girl%20for%20Pregnant%20Fitness%20Trainer%20Kayla%20Itsines%20%E2%80%94%20See%20the%20Big%20Reveal%20https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                          title="twitter share"
                          aria-label="Share on twitter"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" role="img" aria-hidden="true" tabindex="-1"><path fill="#1DA1F2" d="M16 32C7.2 32 0 24.8 0 16S7.2 0 16 0s16 7.2 16 16-7.2 16-16 16z"/><path fill="#FFF" d="M13.8 19.2c-1.3 0-2.2-1-2.4-1.8.4.1.7.1 1.1 0-.7-.2-1.3-.6-1.7-1.2-.3-.4-.4-.9-.4-1.4.4.2.7.3 1.1.3-.5-.4-.9-.9-1.1-1.6-.1-.7-.1-1.3.3-1.9 1.4 1.7 3.2 2.6 5.3 2.8v-.3c-.1-.6 0-1.2.4-1.7.4-.7 1-1.1 1.7-1.2.9-.1 1.6.1 2.2.7 0 0 .1.1.1 0 .5-.1 1-.3 1.5-.6-.2.6-.6 1.1-1.1 1.4.5-.1 1-.2 1.4-.4-.1.1-.2.3-.3.4-.3.3-.6.7-.9.9v1.3c-.1.8-.3 1.6-.7 2.4-.4.8-.8 1.5-1.4 2.1-1 1-2.2 1.7-3.5 2-.5.1-.9.2-1.4.2-1.5 0-2.9-.3-4.1-1.1h-.1c.9.1 1.7 0 2.6-.4.6-.3 1-.5 1.4-.9"/></svg>
                    
                    
                        </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right "
                      >
                          <a href="mailto:?subject&#x3D;It&#x27;ll%20Be%20a%20Girl%20for%20Pregnant%20Fitness%20Trainer%20Kayla%20Itsines%20%E2%80%94%20See%20the%20Big%20Reveal%20&amp;body&#x3D;https://people.com/health/kayla-itsines-expecting-daughter-sex-reveal-video/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20190101"
                            class="display-block "
                            title=" share"
                            aria-label="Share on undefined"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="226.8 23.6 400 400" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M426.8 423.6c-110.5 0-200-89.5-200-200s89.5-200 200-200 200 89.5 200 200-89.6 200-200 200z"/><path fill="#FFF" d="M339.2 154.9v137.5h175V154.9h-175zm12.6 125V176.8l75 53.1 75-55v105h-150zm6.2-112.5h137.5l-68.8 50-68.7-50z"/></svg>
                      
                      
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content karma-main-column">
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                  <div
                    class="component lazy-image lead-media marquee_large_2x
                       no-upscale 
                      
                      
                      "
                    data-src="https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.11-AM.png?w&#x3D;450"
                    data-alt="Tobi Pearce and Kayla Itsines"
                    data-title="Tobi Pearce and Kayla Itsines"
                    data-shop-image="false"
                        
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.11-AM.png?w&#x3D;450" alt="Tobi Pearce and Kayla Itsines" title="Tobi Pearce and Kayla Itsines">
                    </div>
                  </noscript>
                  
                  <div class="inner-container js-inner-container  image-overlay">
                      <span
                        class="icon icon-pinterest-circle-solid social-icon "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhealth%2Fkayla-itsines-expecting-daughter-sex-reveal-video%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20190101%26utm_term%3D6787642&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2019%2F01%2FScreen-Shot-2019-01-01-at-11.40.11-AM.png&amp;description&#x3D;She&#x27;s%20Thinking%20Pink!%20It&#x27;ll%20Be%20a%20Girl%20for%20Pregnant%20Fitness%20Trainer%20Kayla%20Itsines%20%E2%80%94%20See%20the%20Big%20Reveal"
                            class="display-block component popup"
                            title="pinterest share (opens in a new window)"
                            aria-label="Pin this image (opens in a new window)"
                          >
                      
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                      
                      
                          </a>
                      </span>
                  </div>
                  
                  
                    <div class="image-wrap-container clearfix">
                      <div class="credit body-caption padding-8-top">Tobi Pearce and Kayla Itsines</div>
                      <div class="credit body-credit padding-8-top padding-8-bottom">Kayla Itsines/Instagram</div>
                    </div>
                  </div>
              </div>
            </div>



          <!-- Author and Date -->
          <div class="author enhanced-author no-avatar scale-12 padded margin-24-tb clearfix" >
            <div class="author-text" data-tracking-zone="author">
          
                  <div class="author-list-item">
                           <a class="bold author-name" href="/author/jen/">Jen Juneau</a>
                      <span
                        class="icon icon-twitter social-icon padding-5-left "
                      >
                          <a href="https://twitter.com/wordswithjen"
                            class="display-block "
                              target="_blank"
                            title=" share"
                            aria-label="Share on undefined"
                          >
                      
                        <svg width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M15 29.997c8.284 0 15-6.715 15-14.999C30 6.715 23.284 0 15 0 6.716 0 0 6.715 0 14.998c0 8.284 6.716 14.999 15 14.999z" fill="#E3E4E6"/><path d="M21.233 11.054a3.253 3.253 0 0 0 1.352-1.815 5.931 5.931 0 0 1-1.954.796A2.982 2.982 0 0 0 18.385 9c-1.7 0-3.076 1.47-3.076 3.281 0 .257.025.508.078.747-2.557-.137-4.824-1.442-6.343-3.428a3.44 3.44 0 0 0-.416 1.65c0 1.138.543 2.143 1.369 2.732a2.943 2.943 0 0 1-1.395-.41v.04c0 1.59 1.06 2.917 2.47 3.217-.259.077-.53.116-.812.116-.198 0-.392-.02-.578-.058.39 1.303 1.527 2.253 2.874 2.278A5.935 5.935 0 0 1 8 20.524a8.327 8.327 0 0 0 4.717 1.473c5.662 0 8.755-5 8.755-9.336 0-.142-.001-.284-.007-.424a6.478 6.478 0 0 0 1.535-1.7 5.85 5.85 0 0 1-1.767.517z" fill="#FFF"/></g></svg>
                      
                      
                          </a>
                      </span>
                  </div>
          
          
                    <div class="timestamp published-date">
                        January 01, 2019 12:12 PM
                    </div>
            </div>
          </div>



        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p><a href="https://people.com/health/fitness-influencer-kayla-itsines-katherine-heigl-using-bbg/">Kayla Itsines</a> is expecting a daughter!</p>
                <p>The fitness trainer, influencer and <a href="https://people.com/bodies/kayla-itsines-regrets-naming-program-bikini-body-guides/">creator of the popular BBG workout plan</a> announced on Instagram, Monday, that she and fiancé Tobi Pearce&#8217;s <a href="https://people.com/health/kayla-itsines-expecting-first-child/">first child on the way</a> is a baby girl.</p>
                <div class="component follow-prompt">
                  <div class="pushly-prompt-custom">
                
                    <div class="follow-prompt__content" data-tracking-zone="Follow Prompt">
                      <img src="https://peopledotcom.files.wordpress.com/2018/09/thumbnail_generic.png" alt="Bell Icon" />
                      <div class="follow-prompt__text">
                        <div class="follow-prompt__title"></div>
                        <div class="follow-prompt__message">
                          Get push notifications with news, features and more.
                        </div>
                      </div>
                      <a
                        href="#!"
                        class="follow-subscribe pushly-prompt-buttons-allow"
                        data-tracking-event-name="Browser Notification Follow"
                        data-tracking-label="no thumbnail"
                      >
                        <span>+</span> Follow
                      </a>
                    </div>
                
                    <div class="follow-prompt__subscribed">
                      <div class="follow-prompt__text">
                        <div class="follow-prompt__title">Following</div>
                        <div class="follow-prompt__message">
                          You'll get the latest updates on this topic in your browser notifications.
                        </div>
                      </div>
                    </div>
                
                    <div class="follow-prompt__fallback"></div>
                
                  </div>
                </div>                <p>&#8220;From the first day we found out we were pregnant Tobi said &#8216;It&#8217;s a girl!! I can FEEL IT!&#8217; &#8221; Itsines, 27, captioned a <a href="https://www.instagram.com/p/BsEGrCEgWCX/" target="_blank">photo and video gallery</a> from the sweet two-part reveal, which had the couple pop balloons to reveal pink confetti inside.</p>
                <p>She continued, &#8221; &#8216;But for now, I will call her baby muffin &#8230; but I know it&#8217;s a girl, I love her so much already, when can I meet her? How long do I have to wait? This isn&#8217;t fair!!! I want to hold her now&#8217; haha sooooo cute! Happy New Year everyone!&#8221;</p>
                  
                    <div
                          id="div-gpt-mob-square-flex-1"
                          data-tier="1"
                              
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-1"
                          data-tier="1"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <p><em>Want all the latest pregnancy and birth announcements, plus celebrity mom blogs? <a href="https://pages.email.people.com/moms-babies/?source=in-article" target="_blank" rel="noopener">Click here to get those and more in the PEOPLE Parents newsletter</a>.</em></p>
                <div class="component inline image margin-16-top margin-24-bottom">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image  
                           no-upscale 
                          
                          
                          "
                        data-src="https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.03-AM.png"
                        data-alt="Tobi Pearce and Kayla Itsines"
                        data-title="Tobi Pearce and Kayla Itsines"
                        data-shop-image="false"
                        data-width=834
                        data-height=1024
                      >
                      
                      <noscript>
                        <div class="inner-container">
                          <img src="https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.03-AM.png" alt="Tobi Pearce and Kayla Itsines" title="Tobi Pearce and Kayla Itsines">
                        </div>
                      </noscript>
                      
                      <div class="inner-container js-inner-container  image-overlay">
                          <span
                            class="icon icon-pinterest-circle-solid social-icon "
                              data-social-service="pinterest"
                          >
                              <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fpeople.com%2Fhealth%2Fkayla-itsines-expecting-daughter-sex-reveal-video%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20190101%26utm_term%3D6787642&amp;media&#x3D;https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2019%2F01%2FScreen-Shot-2019-01-01-at-11.40.03-AM.png&amp;description&#x3D;It&#x27;ll%20Be%20a%20Girl%20for%20Pregnant%20Fitness%20Trainer%20Kayla%20Itsines%20%E2%80%94%20See%20the%20Big%20Reveal"
                                class="display-block component popup"
                                title="pinterest share (opens in a new window)"
                                aria-label="Pin this image (opens in a new window)"
                              >
                          
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                          
                          
                              </a>
                          </span>
                      </div>
                      
                      
                        <div class="image-wrap-container clearfix">
                          <div class="credit body-caption padding-8-top">Tobi Pearce and Kayla Itsines</div>
                          <div class="credit body-credit padding-8-top padding-8-bottom">Kayla Itsines/Instagram</div>
                        </div>
                      </div>
                  </div>
                </div>
                  <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="BsEGrCEgWCX"></div>
                  <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="BsEHGEAjV-6"></div>
                <p><a href="https://people.com/health/fitness-myth-kayla-itsines-bust/"><strong>RELATED:</strong> Fitness Influencer Kayla Itsines Wants to Bust this Workout Myth</a></p>
                  
                    <div
                          id="div-sm-inContent-1"
                          data-tier="1"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-5x5 instream-ad div-sm-inContent  karma-ad"
                      data-dimensions="5x5" role="complementary" aria-hidden="true"></div>
                
                <p>Itsines announced last month that she was 20 weeks pregnant and expecting a baby with Pearce in May. She shared the happy news <a href="https://www.instagram.com/p/BrlIr5kgIdy/" target="_blank" rel="noopener">with a video on Instagram</a>.</p>
                <p>&#8220;Tobi and I do not even have words to describe how happy and excited we are to bring you this news!&#8221; Itsines wrote. &#8220;If you don&#8217;t know already, I come from a big Greek family. FAMILY is always what comes first in my life. To be <a href="https://people.com/health/kayla-itsines-expecting-first-child/">able to start my own family</a> with the person I love most in this world is just an absolute dream come true.&#8221;</p>
                <p>She also said Pearce — <a href="https://people.com/health/fitness-influencer-kayla-itsines-engaged/">who proposed in April</a> — is pumped for his new role as a dad-to-be.</p>
                <p>&#8220;<a href="https://www.instagram.com/tobi_pearce/" target="_blank" rel="noopener">@tobi_pearce</a> has been SO supportive, SO EXCITED and so loving!&#8221; Itsines wrote. &#8220;He comes home every day [and] hugs and kisses my stomach. He lays on my legs and asks the baby how its day was. He is at every scan and every appointment. I couldn&#8221;t ask for a better partner.&#8221;</p>
                  
                    <div
                          id="div-gpt-mob-square-flex-2"
                          data-tier="2"
                              
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-2"
                          data-tier="2"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                  <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="Br_MqzIAaG-"></div>
                <p><strong>RELATED VIDEO: Baby Girl on the Way for Kate Hudson<br />
                </strong></p>
                
                <div class="component video  ">
                  <span hidden class="jumpstart-video-data" data-jumpstart-version="v3"></span>
                    <div class="jumpstart-video">
                      <video class="video-js" data-embed="default" data-controls="true"
                      data-account="416418724"
                      data-player="default"
                      data-brand="si"
                      data-video-id="5765745864001"
                      
                      
                      
                        poster="https://timeincsecure-a.akamaihd.net/rtmp_uds/416418724/201804/3491/416418724_5765755457001_5765745864001-th.jpg?pubId&#x3D;416418724&amp;videoId&#x3D;5765745864001"
                            data-autoplay="true"
                      data-viewplay="true"
                      data-stickyplay="true"
                      
                      data-is-lead="false"></video>
                    </div>
                </div>
                <p>Itsines has since given her followers a peek at her changing body, posting <a href="https://www.instagram.com/p/BsAXAuUgG2p/" target="_blank">photos comparing her belly</a> at different points in her pregnancy.</p>
                <p>&#8220;<a href="https://www.instagram.com/explore/tags/21weekspregnant/" target="_blank">#21weekspregnant</a> time for a walk!!!&#8221; the mom-to-be wrote on Saturday, <a href="https://www.instagram.com/p/Br_MqzIAaG-/" target="_blank">sharing mirror selfies</a> from the front and side in which she&#8217;s wearing a black sports bra and gray shorts.</p>
                  
                    <div
                          id="div-gpt-mob-square-flex-3"
                          data-tier="3"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-leaderboard-fixed-3"
                          data-tier="3"
                        data-lazy-scroll="true"      
                      class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                <p>&#8220;I&#8217;m including this pregnancy hashtag every week <a href="https://people.com/health/kayla-itsines-expecting-first-child/">because when I fell pregnant</a> I wanted to see everyone else&#8217;s journeys and I found that I couldn&#8217;t find what week everyone was on,&#8221; she continued. &#8220;So if you ladies ARE pregnant, trying or are going to be pregnant in the future, I want you to be able to find all my photos 😁&#8221;</p>
              <div class="karma-lazy-seriesDetails"></div>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="https://people.com//health/kayla-itsines-expecting-daughter-sex-reveal-video/"
                    data-widget-id="AR_24"
                    data-ob-template="people"
                    
                    
                >
                </div>
              </div>
              
                  
                    <div
                          id="div-gpt-leaderboard-fixed-4"
                          data-tier="3"
                              
                      class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                      data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                
                  
                    <div
                          id="div-gpt-mob-square-flex-4"
                          data-tier="3"
                              
                      class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
                    <div class="component feed clearfix bottom-recirc" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D" data-partial="tile" data-variation="bottom-recirc" data-flair-size="30" data-type="feed" data-title="You May Like"  data-hide-summary="1" data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D" data-nativekey="FMme6LhpHxgrLYtaAJTJge8r" data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
          
                    
                      <div
                            id="div-gpt-leaderboard-fixed-5"
                            data-tier="4"
                                
                        class="ad ad-container ad-wrapper  desktop-ad tablet-ad karma-ad"
                        data-dimensions="728x90" role="complementary" aria-hidden="true"></div>
                  
                    
                      <div
                            id="div-gpt-mob-square-flex-5"
                            data-tier="4"
                                
                        class="ad ad-container ad-wrapper  mobile-ad karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                  
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item karma-sticky-rail">
          
                
                  <div
                        id="div-gpt-square-flex-1"
                        data-tier="1"
                            
                    class="ad ad-container ad-wrapper  desktop-only karma-ad"
                    data-dimensions="300x600;300x250;160x600" role="complementary" aria-hidden="true"></div>
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="https://people.com//health/kayla-itsines-expecting-daughter-sex-reveal-video/"
                      data-widget-id="SB_24"
                      data-ob-template="people"
                      
                      
                  >
                  </div>
                </div>
                
          
                  
                    <div
                          id="div-gpt-square-fixed-1"
                          data-tier="2"
                              
                      class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                      data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                
          
          
                    <div class="component feed clearfix" data-endpoint="/element-api/content-proxy/documents" data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A6787642%7D" data-partial="list-item" data-flair-size="30" data-type="feed" data-title="Read More"  data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D" data-nativekey="7zP6xYKwBeyv8RtP57DCxJTJ">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                          <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                      <div class="partial tout">
                        <div class="tout-content-wrapper">
                          <h3>Stay in the Know</h3>
                          <div class="tout-content">Subscribe to PEOPLE’s newsletters so you never miss out on a must-read story</div>
                        </div>
                            <div class="button-style">
                                <a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23016"  target="_blank" > Sign up Now </a>
                            </div>
                      </div>
                    </div>
          
                <div class="karma-rail-docking-element">
                      <div
                        class="ad-sticky-container desktop-only height-250px karma-ad"
                      >
                    
                      <div
                            id="div-gpt-square-fixed-2"
                            data-tier="3"
                                
                        class="ad ad-container ad-wrapper type-300-flex desktop-only karma-ad"
                        data-dimensions="300x250" role="complementary" aria-hidden="true"></div>
                      </div>
                  
                    <div class="ad-sticky-container desktop-only">
                    <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                     class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                      <div class="LAZYBRAIN "
                          data-src="https://people.com//health/kayla-itsines-expecting-daughter-sex-reveal-video/"
                          data-widget-id="SB_30"
                          data-ob-template="people"
                          
                          
                      >
                      </div>
                    </div>
                    </div>
                </div>
            </div>
          </div>

      <aside class="content article tags">
        
          <div class="component tags ">
            <div class="subtitle margin-16-bottom">Tags</div>
            <ul class="tag-list">
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/gender-reveal/" class="tag-link">Gender Reveal</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/maternity/" class="tag-link">Maternity</a>
              </li>
              <li class="tag  margin-8-right margin-8-bottom">
                  <a href="https://people.com/tag/news/" class="tag-link">News</a>
              </li>
            </ul>
          </div>
        
      </aside>
      <a href="https://peopledotcom.wordpress.com/wp-admin/post.php?post&#x3D;6787642&amp;action&#x3D;edit" class="component edit-link is-fixed" target="_blank" title="Edit link" aria-label="Edit link">
  <svg xmlns="http://www.w3.org/2000/svg" width="13" height="9" viewBox="0 0 13 9" role="img" aria-hidden="true" tabindex="-1">
      <path fill="#929499" d="M212.759918,28 L205.220444,34.8496054 L205,36.6666667 L206.993876,36.4618019 L214.533333,29.6121965 L212.759918,28 L212.759918,28 Z M209.622222,35.8 C209.462669,35.8 209.333333,35.9940033 209.333333,36.2333333 C209.333333,36.4726633 209.462669,36.6666667 209.622222,36.6666667 L217.711111,36.6666667 C217.870664,36.6666667 218,36.4726633 218,36.2333333 C218,35.9940033 217.870664,35.8 217.711111,35.8 L209.622222,35.8 L209.622222,35.8 Z" transform="translate(-205 -28)"/>
  </svg>
  <span>EDIT POST</span>
</a>

    </main>
  </div>
</div>

      <div class="component footer-test">
            
              <div
                    id="div-gpt-related"
                    data-tier="1"
                        
                class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad karma-ad"
                data-dimensions="1x6" role="complementary" aria-hidden="true"></div>
          
              <div class="shop-footer-container">
                <div class="container-full-width karma-below-banner">
                  <div class="shop-header">
                    <a class="shop-text" href="/shop" >
                      Shop |
                    </a>
                    <span class="svg-label">PEOPLE.com</span>
                    <span class="svg-logo" aria-hidden="true">
                      <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                          <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                      </svg>
                    </span>
                  </div>
                  <ul class="shop-links">
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/gear/fitness-trackers-a1564088516.html">Fitness Trackers</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/activewear-a834760949.html">Activewear</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/home-gym/treadmills-a1482261544.html">Treadmills</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/home-gym/step-machines-a1653505888.html">Step Machines</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/home-gym/rowers-a242337141.html">Rowing Machines</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/home-gym/yoga-a1999719576.html">Yoga Gear</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/nutrition/cookbooks-a548858956.html">Cookbooks</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/fitness/gear/water-bottles-a352492452.html">Water Bottles</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/furnishings/appliances/blenders-a1302990722.html">Blenders</a>
                      </li>
                      <li class="shop-link-item">
                        <a class="shop-link" href="https://people.com/shop/furnishings/appliances/food-processors-a2095321583.html">Food Processors</a>
                      </li>
                    <li class="shop-link-item shop-link-item-more">
                      <a class="shop-link shop-link-more"
                      href="/shop">
                        Shop More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
        <title>Next</title>
        <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
      </svg>
      
                      </a>
                    </li>
                  </ul>
                  <p class="text-align-center shop-footer-note">
                    PEOPLE.com may receive compensation when you click through and purchase from links contained on this website.
                  </p>
                </div>
              </div>
            <footer class="footer-test main " data-tracking-zone="mdex-footer">
              <div class="footer-links-wrapper">
                <div class="footer-logo">
                  <a class="full-logo" href="/" data-action="footer-logo">
                    <span class="svg-label">PEOPLE.com</span>
                    <span class="svg-logo" aria-hidden="true">
                      <svg xmlns="http://www.w3.org/2000/svg" width="80" height="32" viewBox="0 0 80 32">
                          <path fill="#20B1EA" fill-rule="evenodd" d="M72.379 21.936c1.002.006 1.53-.946 1.735-2.143h5.485c-.69 8.351-12.24 8.418-13.25 1.795V25.9h-7.964v-4.359c-.695 4.263-3.133 4.85-4.202 4.847-.897-.003-3.094-.74-3.907-2.986l.078 2.446c.017 1.518.987 2.48 2.017 2.618v3.531L43.078 32v-3.534c.78-.022 2.03-.788 2.044-2.492v-6.4c-.285 1.609-1.477 6.812-7.193 6.812-5.664 0-6.945-5.495-7.188-6.3-1.058 5.986-5.039 6.316-6.787 6.294-3.14-.04-5.02-2.2-5.066-2.248-1.889-1.918-2.252-4.823-2.176-7.956 0-.63.161-1.855.218-2.457-2.032 2.183-3.915 1.91-6.15 1.994l-1.878-.004v3.58c-.002 1.44.527 2.3 2.134 2.312v4.305H0v-4.215c1.607-.012 2.158-.95 2.156-2.39V6.536c0-.305-.075-2.279-2.15-2.294V0h11.91c2.244 0 3.84.684 4.915 1.53 1.986 1.565 2.383 4.254 2.544 6.245 3.034-2.64 10.223-3.228 11.427 4.67 1.3-6.018 5.735-6.473 6.773-6.478 1.865-.006 5.049 1.12 6.082 4.165V6.378h6.524v2.415c.48-1.823 2.09-2.813 3.722-2.823 1.574-.01 4.797 1.738 5.624 8.391V5.502c-.007-1.277-.788-1.937-2.066-1.93L57.457.039h7.592v14.328c.692-6.347 4.234-8.378 7.216-8.378 3.027 0 5.174 1.688 6.273 3.848 1.408 2.763 1.308 5.684 1.223 7.577l-9.237.002c-.033.363.001.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm-48.251 0c1.001.006 1.53-.935 1.735-2.133l4.811-.002c-.243-1.2-.272-1.453-.299-2.386l-8.102.001c-.033.363.002.972.03 1.533.078 1.572.594 2.994 1.825 2.987zm11.788-5.724c0 3.184.572 5.747 2.009 5.767 1.476.019 2.009-2.583 2.009-5.767 0-3.185-.572-5.746-2.01-5.766-1.397-.02-2.008 2.581-2.008 5.766zm-11.821-5.88c-1.231-.006-1.787 1.5-1.865 3.071-.026.533-.036.557 0 .955h3.651c.036-.398.027-.422 0-.955-.078-1.571-.556-3.077-1.786-3.07zm48.25.117c-1.231-.007-1.748 1.383-1.826 2.954-.026.533-.036.557 0 .955h3.651c.036-.398.026-.422 0-.955-.078-1.571-.595-2.96-1.825-2.954zM50.527 19.11c0 1.602.394 2.818 1.517 2.818 1.255 0 2.004-1.7 2.004-5.698 0-4.39-.677-5.896-1.856-5.948-1.142-.05-1.725.92-1.665 2.923v5.905zM8.92 10.89h1.548c1.4-.04 1.89-.884 1.89-3.027 0-1.949-.685-2.962-1.89-2.962H8.92v5.989z"/>
                      </svg>
                    </span>
                  </a>
                </div>
                <nav class="footer-sections" aria-label="Footer Navigation">
                    <section class="footer-section footer-magazines-more">
                      <h2 class="footer-title">Magazines &amp; More</h2>
                      <div id="footermagmore"></div>
                    </section>
      
                    <section class="footer-section footer-learn-more">
                      <h2 class="footer-title">Learn More</h2>
                      <ul class="footer-learn-more-links">
                        <li class="footer-link-item">
                          <a href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;224&amp;regSource&#x3D;23015" target="_blank" rel="noopener" class="footer-link ">
                            Subscribe
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="http://protect-us.mimecast.com/s/kZRICzpApYFlBpJxc4b_Rx?domain&#x3D;static.people.com"  class="footer-link ">
                            Advertise
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="/sitemap"  class="footer-link ">
                            Sitemap
                          </a>
                        </li>
                      </ul>
                    </section>
      
                    <section class="footer-section footer-connect">
                      <h2 class="footer-title">Connect</h2>
                      <div class="footer-follow-us">Follow Us</div>
      
                      <div class="footer-social-container">
                          <span
                            class="icon icon-facebook social-icon margin-4-right "
                              data-social-service="facebook"
                          >
                              <a href="https://www.facebook.com/peoplemag"
                                class="display-block "
                                  target="_blank"
                                title="facebook share"
                                aria-label="Share on facebook"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                          
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-twitter social-icon margin-4-right "
                              data-social-service="twitter"
                          >
                              <a href="https://twitter.com/people"
                                class="display-block "
                                  target="_blank"
                                title="twitter share"
                                aria-label="Share on twitter"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                          
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-pinterest social-icon margin-4-right "
                              data-social-service="pinterest"
                          >
                              <a href="https://www.pinterest.com/people/"
                                class="display-block "
                                  target="_blank"
                                title="pinterest share"
                                aria-label="Share on pinterest"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                          
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-instagram social-icon margin-4-right "
                              data-social-service="instagram"
                          >
                              <a href="https://www.instagram.com/people/"
                                class="display-block "
                                  target="_blank"
                                title="instagram share"
                                aria-label="Share on instagram"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-youtube social-icon margin-4-right "
                              data-social-service="youtube"
                          >
                              <a href="https://www.youtube.com/user/people"
                                class="display-block "
                                  target="_blank"
                                title="youtube share"
                                aria-label="Share on youtube"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M10.227 13.95l4.307-2.233-4.307-2.248v4.482zm-3.8 2.487a1.613 1.613 0 0 1-1.064-1.035c-.462-1.268-.598-6.57.29-7.615a1.718 1.718 0 0 1 1.158-.616c2.393-.257 9.784-.22 10.636.086.5.18.854.506 1.046 1.006.505 1.31.522 6.079-.066 7.34-.16.344-.42.585-.75.758-.892.468-10.077.462-11.25.076z"/></svg>
                          
                          
                              </a>
                          </span>
                          <span
                            class="icon icon-snapchat social-icon margin-4-right "
                              data-social-service="snapchat"
                          >
                              <a href="https://www.snapchat.com/discover/People-Magazine/0407249978"
                                class="display-block "
                                  target="_blank"
                                title="snapchat share"
                                aria-label="Share on snapchat"
                              >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M12.146 6c.61 0 2.536.174 3.494 2.239.347.69.262 1.89.177 2.755v.258c.085 0 .085.084.262.084s.347-.084.61-.174h.176c.086 0 .177 0 .262.084.263.084.44.258.44.516s-.263.517-.702.69c-.085 0-.085.085-.177.085-.347 0-.7.084-.871.342-.086.174 0 .342.085.516 0 .084.872 1.98 2.799 2.323.176 0 .262.174.262.258v.084c-.177.342-.787.6-1.836.774 0 .085-.085.259-.085.343 0 .084-.085.174-.085.342-.086.174-.177.258-.348.258h-.347c-.171 0-.44-.084-.787-.084-.177 0-.347 0-.524.084a2.091 2.091 0 0 0-.964.516c-.524.258-1.048.6-1.92.6H11.896c-.872 0-1.396-.432-1.92-.774-.348-.258-.61-.432-.964-.516-.177 0-.348-.084-.524-.084-.348 0-.525.084-.787.084-.085 0-.262.084-.347.084-.263 0-.263-.174-.348-.258 0-.084-.085-.258-.085-.342s-.086-.259-.086-.343C5.787 16.57 5.177 16.312 5 15.97v-.084c0-.174.085-.258.262-.258 1.92-.342 2.799-2.239 2.799-2.323.085-.084.085-.258.085-.432-.177-.258-.524-.342-.786-.432-.086 0-.177-.084-.177-.084-.701-.258-.787-.517-.787-.775.086-.258.44-.432.701-.432h.263c.262.084.439.174.61.174.17 0 .262 0 .262-.084v-.342c-.086-.858-.177-2.065.176-2.665C9.262 6.168 11.274 6 11.798 6h.348z"/></svg>
                          
                          
                              </a>
                          </span>
                      </div>
      
                      <div class="footer-newsletter-signup">
                        <div class="footer-newsletter-signup-heading">Subscribe to Our Newsletter</div>
                        <div id="signup"></div>
                      </div>
      
                    </section>
                </nav>
              </div>
              <div class="container-full-width footer-other-sites">
                <div class="footer-other-sites-wrapper">
                  <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                    Other Meredith Sites
                  </a>
      <div class="partial modal other-sites static" aria-hidden="true" id="dialog-fdab267e-4294-4d43-a0a8-fceb300a0c97" role="dialog" >
        <div tabindex="0" data-a11y-dialog-hide></div>
        <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
          <button class="close" type="button" data-a11y-dialog-hide aria-label="Close this dialog window"><span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      
      </span>
      </button>
          <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
          <div class="content">
                            <ul>
                                  <li><a target="_blank" rel="noopener" href="https://allrecipes.com/">AllRecipes</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/">All People Quilt</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.bhg.com/">Better Homes &amp; Gardens</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.coastalliving.com/">Coastal Living</a></li>
                                  <li><a  href="https://www.cookinglight.com/">Cooking Light</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.diabeticlivingonline.com/">Diabetic Living</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.eatingwell.com/">Eating Well</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/">Eat This, Not That</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://ew.com/">Entertainment Weekly</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/extracrispy/">Extra Crispy</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.familycircle.com/">Family Circle</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.fitnessmagazine.com/">Fitness Magazine</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.fitpregnancy.com/">Fit Pregnancy</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/">Food &amp; Wine</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.health.com/">Health</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/">Hello Giggles</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.instyle.com/">Instyle</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.kraftrecipes.com/">Kraft Recipes</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/">Martha Stewart</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/">Midwest Living</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.marthastewartweddings.com/">Martha Stewart Weddings</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.more.com/">More</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/">Myrecipes</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/">Mywedding</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.parents.com/">Parents</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.parenting.com/">Parenting</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://people.com/">People</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/">People en Español</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/">Rachael Ray Magazine</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/">Real Simple</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.shape.com/">Shape</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://serpadres.com/">Ser Padres</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://siempremujer.com/">Siempre Mujer</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/">Southern Living</a></li>
                                  <li><a target="_blank" rel="noopener" href="http://www.traditionalhome.com/">Traditional Home</a></li>
                                  <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/">Travel &amp; Leisure</a></li>
                            </ul>
          </div>
        </div>
      </div>
                </div>
                <div class="footer-copyright">
                  <span class="footer-copyright-logo">
                      <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                      <g fill="none" fill-rule="nonzero">
                        <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                        <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                        <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                        <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                        <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                        <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                        <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                        <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                        <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                        <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                        <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                        <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                        <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                        <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                      </g>
                    </svg>            </span>
                  <span class="footer-copyright-text">&copy; Copyright 2018 <a target="_blank" href="http://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a>. People is a registered trademark of Meredith Corporation All Rights Reserved. People may receive compensation for some links to products and services on this website. Offers may be subject to change without notice | <a target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=E">Privacy policy<span class="hidden-label">this link opens in a new tab</span></a> | <a target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/privacy_terms_service.html">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a> | <a target="_blank" href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a> | <a target="_blank" href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=E#california">Your California Privacy Rights<span class="hidden-label">this link opens in a new tab</span></a> | <span class="manage-push-notifications"><a>Manage Push Notifications</a></span> | <a target="_blank" href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb?uid=943a1736-24a1-46ea-a30e-8ee0e97d0de6">EU Data Subject Requests<span class="hidden-label">this link opens in a new tab</span></a></span>
                </div>
              </div>
          </footer>
      </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="Jen Juneau"
          data-content_cms_category="Health"
          data-content_cms_sub_category=""
          data-content_cms_id="6787642"
          data-content_cms_tags="Gender Reveal|Kayla Itsines|Maternity|News|Celebrity|Health|Parents"
          data-content_cms_terms="Health,,Gender Reveal,Kayla Itsines,Maternity,News,Celebrity,Health,Parents"
          data-content_featured_image="https://peopledotcom.files.wordpress.com/2019/01/Screen-Shot-2019-01-01-at-11.40.11-AM.png"
          data-content_headline="It&#x27;ll Be a Girl for Pregnant Fitness Trainer Kayla Itsines — See the Big Reveal"
          data-content_modified_date=""
          data-content_published_date="2019-01-01T17:12:41.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/health/kayla-itsines-expecting-daughter-sex-reveal-video/"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-title="It&#x27;ll Be a Girl for Pregnant Fitness Trainer Kayla Itsines — See the Big Reveal"
          data-affiliate_link_count="0"
          data-time_inc_brand="people.com"
          data-time_inc_application="front end"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label="positive"
          data-content_nlp_sentiment_score="0.2"
          data-content_nlp_sentiment_magnitude="14.4"
          data-content_nlp_entities="Kayla Itsines|Tobi Pearce"
          data-content_nlp_payload="{&quot;entities&quot;:[{&quot;type&quot;:&quot;ORGANIZATION&quot;,&quot;text&quot;:&quot;Kayla Itsines&quot;,&quot;relevance&quot;:0.7371788,&quot;disambiguation&quot;:{&quot;wikipedia_url&quot;:&quot;https:\/\/en.wikipedia.org\/wiki\/Kayla_Itsines&quot;,&quot;mid&quot;:&quot;\/g\/11c2q0ys19&quot;}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Tobi Pearce&quot;,&quot;relevance&quot;:0.061820082,&quot;disambiguation&quot;:{&quot;mid&quot;:&quot;\/g\/11f0kl736k&quot;}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;b&quot;,&quot;relevance&quot;:0.03104004,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;fitness trainer&quot;,&quot;relevance&quot;:0.019354038,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;id&quot;,&quot;relevance&quot;:0.010820841,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;WORK_OF_ART&quot;,&quot;text&quot;:&quot;Be a Girl&quot;,&quot;relevance&quot;:0.010454884,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;Big Reveal&quot;,&quot;relevance&quot;:0.00948022,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;OTHER&quot;,&quot;text&quot;:&quot;value&quot;,&quot;relevance&quot;:0.008684722,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;Baby Girl&quot;,&quot;relevance&quot;:0.008149522,&quot;disambiguation&quot;:{}},{&quot;type&quot;:&quot;PERSON&quot;,&quot;text&quot;:&quot;girl&quot;,&quot;relevance&quot;:0.0073382864,&quot;disambiguation&quot;:{}}],&quot;categories&quot;:[{&quot;label&quot;:&quot;\/Health\/Reproductive Health&quot;,&quot;score&quot;:0.92},{&quot;label&quot;:&quot;\/Health\/Women&#x27;s Health&quot;,&quot;score&quot;:0.89},{&quot;label&quot;:&quot;\/People &amp; Society\/Family &amp; Relationships\/Family&quot;,&quot;score&quot;:0.88},{&quot;label&quot;:&quot;\/Arts &amp; Entertainment&quot;,&quot;score&quot;:0.52}],&quot;docSentiment&quot;:{&quot;magnitude&quot;:14.4,&quot;score&quot;:0.2,&quot;label&quot;:&quot;positive&quot;},&quot;language&quot;:&quot;en&quot;}"
          data-content_nlp_categories="/Health/Reproductive Health|/Health/Women&#x27;s Health|/People &amp; Society/Family &amp; Relationships/Family|/Arts &amp; Entertainment"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync="homepageHeader,loadMoreButton,countdown-clock,follow-prompt"
        data-brand-async="homepageNewsletter,omnivirt,channelLoadMore,countdown-clock,saga-timeline,saga-ribbon,popup-overlay,gallery,vertical-gallery"
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient"
        data-core-async="video,feed,gallery-test,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,auto-advance,navigation-test,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,recipe-reviews,recipe-ingredients-new,recipe-instructions-new,print-preview"
      ></div>
    <div class="overlay-component popup-overlay-overlay-container">
      <div class="overlay-popup popup-overlay-overlay-popup" data-action="overlay-popup-popup-overlay">
        <div class="component popup-overlay ">
          <div class="text-container">
            <h3 class="modal-title">Manage Push Notifications</h3>
            <p>If you have opted in for our browser push notifications, and you would like to
                  opt-out, please refer to the following instructions depending on your device and
                  browser. For turning notifications on or off on Google Chrome and Android
                  <a href="https://support.google.com/chrome/answer/3220216" target="_blank">click here</a>, for Firefox
                  <a href="https://support.mozilla.org/en-US/kb/push-notifications-firefox" target="_blank">click here</a>, for Safari
                  <a href="https://support.apple.com/kb/PH21445?locale=en_US" target="_blank">click here</a> and for Microsoft's Edge
                  <a href="https://blogs.windows.com/msedgedev/2016/05/16/web-notifications-microsoft-edge/" target="_blank">click here</a>.</p>
          </div>
          <hr class="divider">
          <button class="ok-button">Ok</button>
        </div>  </div>
    </div>


      <div id="css-fonts" data-woff="/dist/fontWoff.css"
        data-woff2="/dist/fontWoff2.css"></div>
      <script src="/dist/loadCssFonts.js"></script>
  </body>
</html>
