<!DOCTYPE html>
<html lang="en" class="">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='apple-itunes-app' content='app-id=1143086910'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://people.com/xmlrpc.php">


			<!-- Time Inc - Segment v1.1.4 -->
	        <script type="text/javascript">
	            !function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";
	            window.analytics.load("UPBFYM4INmSPtgVRi8bovFpjlLk7VN1r");
	          }}();


	        	window.analytics.page({"contentHeadline":"Will Smith Brings Star Power to Cannes and Defends Netflix's Place at the Festival","contentAuthorName":"Mike Miller","contentContributorName":null,"contentModifiedDate":"2017-05-17T22:59:32+00:00","contentPublishedDate":"2017-05-17T22:56:40+00:00","contentCmsCategory":"celebrity|movies","contentCmsSubCategory":null,"contentCmsTags":"cannes film festival|movie celebrities|movie news|news|will smith","contentCmsTerms":["Celebrity","Movies","Cannes Film Festival","Movie Celebrities","Movie News","News","Will Smith"],"contentShownOnPlatform":"own","contentFeaturedImage":"https:\/\/peopledotcom.files.wordpress.com\/2017\/05\/will-smith-cannes-1.jpg?w=150","contentType":"article","timeIncBrand":"people","timeIncApplication":"wordpress","url":"http:\/\/people.com\/movies\/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival\/","fullUrl":"https:\/\/peopledotcom.wordpress.com\/movies\/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival\/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+people%2Fstylewatch%2Fofftherack+%28PEOPLE.com%3A+Style+Watch+-+Off+The+Rack%29"});
	        </script><title>Will Smith Brings Star Power to Cannes and Defends Netflix's Place at the Festival</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=people.com&amp;id=112255790&amp;t=1495067578&amp;back=http%3A%2F%2Fpeople.com%2Fmovies%2Fwill-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bpeople%252Fstylewatch%252Fofftherack%2B%2528PEOPLE.com%253A%2BStyle%2BWatch%2B-%2BOff%2BThe%2BRack%2529' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//peopledotcom.wordpress.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel="alternate" type="application/rss+xml" title="PEOPLE.com &raquo; Feed" href="http://people.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PEOPLE.com &raquo; Comments Feed" href="http://people.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<meta name='description' content='&quot;In my house, Netflix has been nothing but an absolute benefit,&quot; Smith said of the streaming service.' />
<meta name='keywords' content='will smith, cannes, cannes film festival, netflix, Pedro Almodovar, Almodóvar' />
<meta name='news_keywords' content='will smith, cannes, cannes film festival, netflix, Pedro Almodovar, Almodóvar' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j+EOwiAMhF9IJCZzmT+Mz8KwsmpLCbAsvr0sU+PU8Ke5I/f1ip6CsuIz+Kx5VIFGhz7pKVhhlRgJ7l9ua1Pa6P+YlQjlnYPJc4LhjAYIuMRqGIf2Rc1yMPZWrVnu6fsQISVVJuPIKg+l6Mmh9pKxoOktagsdiCKxJqP4lVEXMhhraISexBXpdEl92BqUxKKh0uJkbX6g5VN6aLQj6Q3NgRMfd83+0HX7tumuDyoVqEg=' type='text/css' media='all' />
<script>utag_data = {"author_name":"Mike Miller","channel":"people","content_id":"5752153","content_package":"Cannes Film Festival","content_package_id":"15764","friendly_url":"http:\/\/people.com\/movies\/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival\/","is_logged_in":"no","page_name":"Will Smith Brings Star Power to Cannes and Defends Netflix's Place at the Festival","publish_date":"2017-05-17T18:56:40+00:00","site_section1":"Movies","tag_keywords":"cannes film festival|movie celebrities|movie news|news|will smith","template_type":"article","site_display_format":"desktop","pubexchange.config":{"module_name":"pubexchange_rail","module_id":"2407","pubex_id":"people"}};</script><script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.7.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peopledotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://people.com/movies/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival/" />
<link rel='shortlink' href='http://wp.me/p7B0Rg-o8oF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fpeople.com%2Fmovies%2Fwill-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fpeople.com%2Fmovies%2Fwill-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Will Smith Brings Star Power to Cannes and Defends Netflix&#8217;s Place at the Festival" />
<meta property="og:url" content="http://people.com/movies/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival/" />
<meta property="og:description" content="&#8220;In my house, Netflix has been nothing but an absolute benefit,&#8221; Smith said of the streaming service." />
<meta property="article:published_time" content="2017-05-17T22:56:40+00:00" />
<meta property="article:modified_time" content="2017-05-17T22:59:32+00:00" />
<meta property="og:site_name" content="PEOPLE.com" />
<meta property="og:image" content="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/05/will-smith-cannes-1.jpg?crop=0px%2C0px%2C2000px%2C1050px&amp;resize=1200%2C630&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="fb:pages" content="95926963131" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@people" />
<meta name="twitter:creator" content="@people" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://people.com/osd.xml" title="PEOPLE.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/people.com\/movies\/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival\/"},"headline":"Will Smith Brings Star Power to Cannes and Defends Netflix&#8217;s Place at the&nbsp;Festival","datePublished":"2017-05-17T18:56:40-04:00","dateModified":"2017-05-17T18:59:32-04:00","publisher":{"@type":"Organization","name":"Time Inc","logo":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/people-2016\/client\/images\/people-logo.png","width":145,"height":60}},"description":"\"In my house, Netflix has been nothing but an absolute benefit,\" Smith said of the streaming service.","articleBody":"","image":{"@type":"ImageObject","url":"https:\/\/peopledotcom.files.wordpress.com\/2017\/05\/will-smith-cannes-1.jpg?w=1024","width":1024,"height":682},"author":[{"@type":"Person","name":"Mike Miller"}]}</script>	<link rel="stylesheet" type="text/css" href="https://s0.wp.com/wp-content/themes/vip/people-2016/static/webfonts/people-fonts.min.css">
								<script type='text/javascript'>
					var ti_dfp_config = {"setTargeting":{"site":"peo","author_name":"Mike Miller","channel":"people","content_id":"5752153","content_package":"Cannes Film Festival","content_package_id":"15764","friendly_url":"http:\/\/people.com\/movies\/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival\/","is_logged_in":"no","page_name":"Will Smith Brings Star Power to Cannes and Defends Netflix's Place at the Festival","publish_date":"2017-05-17T18:56:40+00:00","site_section1":"Movies","tag_keywords":"cannes film festival|movie celebrities|movie news|news|will smith","template_type":"article","aid":"5752153","site_display_format":"desktop","pubexchange.config":{"module_name":"pubexchange_rail","module_id":"2407","pubex_id":"people"}},"setGlobalTargeting":{"ptype":["channel"],"ch":["celebrity","movies"],"ctype":"article","tags":["cannes-film-festival","movie-celebrities","movie-news","news","will-smith"],"etype":["video"]},"enableSingleRequest":false,"collapseEmptyDivs":true,"sitename":"peo","zone":"movies","useBehaviorTracking":false,"useRevSciTracking":false,"useQuantcastTracking":false,"useTacodaTracking":false,"debug":false,"oop":true,"realvu":true};					window.time_dfp = window.time_dfp || [];
					window.time_dfp.push(function () {
						window.time_dfp.init(ti_dfp_config);
					});
				</script>
			<script>window.peopleAdMappings = window.peopleAdMappings || {};</script><script>window.peopleAdLayer = {"post_id":2594,"title":"General Ads"};</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['300x250']
						|| 'undefined' === typeof window.peopleAdMappings['300x250']['default'] ) {
						window.peopleAdMappings['300x250'] = {};
						window.peopleAdMappings['300x250']['default'] = {"collapse":true,"id":"300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"300x250","zone":"movies","sizes":[[[1024,0],[[300,250]]],[[601,0],[[300,250]]],[[0,0],[[300,250]]]],"ad_name":"300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-banner-ad']
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						window.peopleAdMappings['ad-banner-ad']['default'] = {"collapse":true,"id":"ad-banner-ad","oop":false,"companion":false,"size":[102,1],"pos_group_name":"ad-banner-ad","zone":"movies","targeting":{"pos":["1"]},"sizes":[[[1024,0],[[970,250],[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[102,1],[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['header-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						window.peopleAdMappings['header-cm-ad']['default'] = {"collapse":true,"id":"header-cm-ad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.peo","zone":"movies","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['footer-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						window.peopleAdMappings['footer-cm-ad']['default'] = {"collapse":true,"id":"footer-cm-ad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.peo","zone":"movies","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.peo","zone":"movies","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-gallery-banner-ad']
						|| 'undefined' === typeof window.peopleAdMappings['ad-gallery-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-gallery-banner-ad'] = {};
						window.peopleAdMappings['ad-gallery-banner-ad']['default'] = {"collapse":true,"id":"ad-gallery-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-gallery-banner-ad","zone":"movies","sizes":[[[1024,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[601,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-gallery-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x6']
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						window.peopleAdMappings['1x6']['default'] = {"collapse":true,"id":"1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"movies","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['native_sharethrough']
						|| 'undefined' === typeof window.peopleAdMappings['native_sharethrough']['default'] ) {
						window.peopleAdMappings['native_sharethrough'] = {};
						window.peopleAdMappings['native_sharethrough']['default'] = {"collapse":true,"id":"native_sharethrough","oop":false,"companion":false,"size":[480,100],"pos_group_name":"native_sharethrough","zone":"movies","targeting":{"ch":["celebrity","movies"]},"sizes":[[[1024,0],[[480,100],[1,5]]],[[601,0],[[480,100],[1,5]]],[[0,0],[[480,100],[1,5]]]],"ad_name":"native_sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['hp_300x250']
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						window.peopleAdMappings['hp_300x250']['default'] = {"collapse":true,"id":"hp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"movies","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['5x5']
						|| 'undefined' === typeof window.peopleAdMappings['5x5']['default'] ) {
						window.peopleAdMappings['5x5'] = {};
						window.peopleAdMappings['5x5']['default'] = {"collapse":true,"id":"5x5","oop":false,"companion":false,"size":[5,5],"pos_group_name":"5x5","zone":"movies","sizes":[[[1024,0],[[5,5]]],[[601,0],[[5,5]]],[[0,0],[[5,5]]]],"ad_name":"5x5"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['sharethrough']
						|| 'undefined' === typeof window.peopleAdMappings['sharethrough']['default'] ) {
						window.peopleAdMappings['sharethrough'] = {};
						window.peopleAdMappings['sharethrough']['default'] = {"collapse":true,"id":"sharethrough","oop":false,"companion":false,"size":[1,5],"pos_group_name":"sharethrough","zone":"movies","sizes":[[[1024,0],[[1,5]]],[[601,0],[[1,5]]],[[0,0],[[1,5]]]],"ad_name":"sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad-footer","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.peo","zone":"movies","targeting":{"cmpos":["globalftrsublnk"],"cmtyp":["text"]},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-rail-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-rail-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-rail-cm-ad'] = {};
						window.peopleAdMappings['subscribe-rail-cm-ad']['default'] = {"collapse":true,"id":"subscribe-rail-cm-ad","oop":false,"companion":false,"size":[260,60],"pos_group_name":"subscribe-rail-cm-ad","sitename":"cm.peo","zone":"movies","targeting":{"cmtyp":["tout"],"cmpos":["gallerybtn"]},"sizes":[[[1024,0],[[260,60]]]],"ad_name":"subscribe-rail-cm-ad"};
					};
			</script><meta name="application-name" content="PEOPLE.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://people.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=16" /><link rel="amphtml" href="http://people.com/movies/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/siteHead.bundle.js?v=747f37b60a813c3b8ec7"></script><script type="text/javascript" defer src="//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js"></script><script type="text/javascript" defer src="https://tia.timeinc.net/people/tia.js"></script><!-- Critical CSS -->
<style>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</style>
<!-- Load all CSS if no js -->
<noscript>
		<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/vip/people-2016/static/css/allCSS.css" media="screen" charset="utf-8">
	</noscript>
<!-- Category specific styles -->
<style>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</style>
<script src="https://cdn.optimizely.com/js/3769661481.js"></script>
<script type="text/javascript">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</script>
</head>

<body class="post-template-default single single-post postid-5752153 single-format-standard mp6 customizer-styles-applied is-people-2016 highlander-enabled highlander-light">

<script type="text/javascript" src="//tags.tiqcdn.com/utag/timeinc/people.com/prod/utag.js"></script><!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=260989667249927";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="modal-background" class="modal-background" style="opacity: 0;"></div>
<div id="hamburger-nav" class="hamburger-nav" style="-webkit-transform: translateX(-100%); transform: translateX(-100%);">
	<header class="hamburger-nav__header">
		<h2 class="hamburger-nav__logo-wrap">
			<a href="http://people.com" rel="home"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.1"><title>People</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zM35.4 37h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7V37zm138.4 30.4c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.3 2-10 6.2-10m-3.6 9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.3 2.1-10.4 6.3-10.4M80.5 47c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.5c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.7c-2.4 14.4-10.6 16.4-14.2 16.4-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.3-17.1 21.4-23 21.3-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4v12.1c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.2c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C56.9 2.4 50.8 0 42.5 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.5c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1v17.3h36.7V96.8c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
</a>
		</h2>
		<button id="hamburger-nav__button-close" class="hamburger-nav__button-close">close</button>
	</header>
		<div class="hamburger-nav__login-subscribe">
						<div class="ad ad-processed" id="peopleAdsubscribelinkcmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmad'] = {"collapse":true,"id":"peopleAdsubscribelinkcmad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.peo","zone":"movies","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"],"pos":1,"pos_group_name":"subscribe-link-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					// POS Groups information.
					</script>
				</div>		<!-- /.subscribe-link-cm-ad -->
	</div>
		<nav class="hamburger-nav__main-nav">
		<ul id="menu-hamburger-main" class="hamburger-nav__list hamburger-nav__list--large hamburger-nav__list--nav-main"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://people.com/">Home</a></li>
<li id="menu-item-3219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3219"><a href="http://people.com/news/">News</a></li>
<li id="menu-item-3220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3220"><a href="http://people.com/pen/">Watch PEN</a></li>
<li id="menu-item-3221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3221"><a href="http://people.com/photos/">Photos</a></li>
<li id="menu-item-5284233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5284233"><a href="http://people.com/videos/">Videos</a></li>
<li id="menu-item-666223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666223"><a href="/style/">Style</a></li>
<li id="menu-item-5594104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5594104"><a href="/celebrity/">Celebrity</a></li>
<li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3227"><a href="/food/">Food</a></li>
<li id="menu-item-5386376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5386376"><a href="/bodies/">Bodies</a></li>
<li id="menu-item-5594100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5594100"><a href="/babies/">Babies</a></li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="/home/">Home &amp; Travel</a></li>
<li id="menu-item-666224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666224"><a href="/pets/">Pets</a></li>
<li id="menu-item-5308281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308281"><a href="/country/">Country</a></li>
<li id="menu-item-5308282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308282"><a href="/crime/">Crime</a></li>
<li id="menu-item-5308283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308283"><a href="/human-interest/">Human Interest</a></li>
<li id="menu-item-5308289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5308289"><a href="/tv/">TV</a></li>
<li id="menu-item-5308284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308284"><a href="/movies/">Movies</a></li>
<li id="menu-item-5308285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308285"><a href="/music/">Music</a></li>
<li id="menu-item-5308286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308286"><a href="/politics/">Politics</a></li>
<li id="menu-item-5308288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308288"><a href="/royals/">Royals</a></li>
<li id="menu-item-5739254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5739254"><a href="/sports/">Sports</a></li>
<li id="menu-item-3226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3226"><a href="http://people.com/crosswords-with-friends/">Crosswords</a></li>
<li id="menu-item-3225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3225"><a href="http://people.com/people/static/digitalmagazine/index.html/">Premium</a></li>
<li id="menu-item-5629292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629292"><a href="http://time.com/time-health/?xid=HB_PPL_TFH">TIME Health</a></li>
</ul>	</nav>

			<h3>Stay Connected</h3>
		<div class="hamburger-nav__social-links">
			<!-- @TODO: This list of social links uses different link classes and displays different links than site footer -->
							<a href="https://www.facebook.com/peoplemag" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/people" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/people/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/people/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/people" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://www.snapchat.com/discover/People-Magazine/0407249978" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Snapchat</title><circle class="svg__circle svg__circle--snapchat channel__color--footer--fill" cx="399.1" cy="396" r="349.1"/><path class="svg__path svg__path--snapchat" d="M399.1-.2c-218.7 0-396 177.3-396 396s177.3 396 396 396 396-177.3 396-396-177.3-396-396-396zm296.3 554.5c-6.1 14-31.6 24.5-78.2 31.6-1.7 2-3.3 9.4-4.2 14-1.1 4.6-2 9-3.5 13.8-2 6.6-6.8 10.3-13.8 10.3h-.7c-3.3 0-7.7-.6-13.4-1.7-8.8-1.7-18.9-3.3-31.6-3.3-7.4 0-14.9.6-22.6 1.8-15.1 2.6-27.8 11.6-42.7 22.1-21.2 15.1-45.2 32-81.7 32-1.7 0-3.3-.2-4.4-.2-.9.2-2 .2-2.9.2-36.6 0-60.5-17.1-81.7-32-14.7-10.3-27.4-19.3-42.5-21.9-7.7-1.3-15.5-1.8-22.8-1.8-13.2 0-23.9 2.2-31.6 3.7-5.2.9-9.6 1.8-13.4 1.8-9.4 0-12.9-5.7-14.3-10.5-1.5-5-2.6-9.6-3.5-14-1.1-4.6-2.8-12.1-4.2-14.2-46.5-7.2-72.1-17.7-78.2-31.8-.7-1.8-1.1-3.7-1.3-5.5-.4-6.3 4-11.8 10.3-12.9 80.7-13.2 117.2-96.2 118.6-99.7 0-.2 0-.4.2-.6 4.4-8.6 5.3-16 2.9-21.7-4.8-11-21.9-16.4-33.3-20-3.1-1.1-6.1-2-8.6-2.9-27.6-11-31.5-23.4-29.8-32 2.2-12 16.7-19.9 28.9-19.9 3.5 0 6.6.7 9.4 2 10.5 5 19.7 7.4 27.4 7.4 5.9 0 9.6-1.5 11.6-2.6-.4-4.8-.6-9.7-.9-14.5-2.6-40.3-5.7-90.5 7.5-120.1 39.2-87.9 122.3-94.7 146.8-94.7.7 0 10.3-.2 10.3-.2h1.5c24.6 0 108 6.8 147.7 94.7 13.2 29.6 10.1 79.8 7.5 120.3l-.2 1.7c-.2 4.4-.6 8.6-.7 12.7 1.8 1.1 5 2.4 9.9 2.6 7.4-.2 16-2.8 25.6-7.2 4-2 8.5-2.4 11.4-2.4 4.2 0 8.6.9 12.3 2.4 10.9 4 17.8 12 18 20.8.2 11.4-9.7 21.2-30 29.1-2.4.9-5.5 2-8.6 2.9-11.4 3.7-28.7 9-33.3 20-2.4 5.7-1.3 12.9 2.9 21.7.2.2.4.4.4.6 1.5 3.5 37.9 86.4 118.6 99.7 6.3 1.1 10.7 6.6 10.3 12.9-.1 1.9-.7 3.7-1.4 5.5z"/><path class="svg__path svg__path--snapchat svg__path--snapchat--inner" d="M403.1 664.8c-1.4 0-2.9 0-4.3-.2-.9 0-1.8.2-2.9.2-33.8 0-55.7-15.4-76.6-30.2-14.5-10.3-28.2-19.9-44.5-22.6-8-1.3-15.7-2-23.3-2-13.7 0-24.4 2.2-32.4 3.6-4.7.9-8.9 1.8-12.1 1.8-3.3 0-6.9-.7-8.3-6-1.3-4.5-2.3-9-3.3-13.2-2.3-11-4.2-17.7-8.7-18.4-53.7-8.3-69-19.7-72.5-27.7-.5-1.1-.7-2.3-.9-3.4-.2-3.1 2-5.8 5.1-6.3 82.6-13.6 119.7-98 121.3-101.6 0-.2 0-.2.2-.4 5.1-10.3 6-19.2 2.9-26.4-5.6-13.4-24.2-19.2-36.3-23.1-3.1-.9-5.8-1.8-8.1-2.7-24.4-9.6-26.4-19.5-25.5-24.6 1.6-8.7 13.2-14.6 22.4-14.6 2.5 0 4.9.5 6.7 1.3 11 5.1 21 7.8 29.5 7.8 11.7 0 17-4.9 17.5-5.6-.4-5.6-.7-11.4-1.1-17.5-2.5-39-5.4-87.7 6.9-115.3 37.1-83 115.5-89.5 138.8-89.5.5 0 10.1-.2 10.1-.2h1.4c23.3 0 101.9 6.5 139 89.5 12.3 27.7 9.2 76.3 6.9 115.3l-.2 1.6c-.4 5.4-.7 10.7-.9 15.7.5.5 5.2 5.2 16.1 5.6 8.1-.4 17.5-2.9 27.7-7.8 3.1-1.4 6.3-1.6 8.7-1.6 3.4 0 7 .7 9.9 1.8h.2c8.3 2.9 13.7 8.7 13.9 14.8.2 5.8-4.3 14.3-25.7 22.8-2.2.9-5.1 1.8-8.1 2.7-12.3 4-30.7 9.8-36.3 23.1-3.1 7.2-2.2 16.3 2.9 26.4 0 .2.2.2.2.4 1.6 3.6 38.5 88 121.3 101.6 3.1.5 5.2 3.3 5.1 6.3 0 1.1-.4 2.3-.9 3.4-3.4 8-18.8 19.3-72.5 27.7-4.3.7-6.1 6.3-8.7 18.4-.9 4.3-2 8.7-3.3 13.2-1.1 4-3.6 5.8-7.8 5.8h-.7c-2.9 0-6.9-.5-12.1-1.4-9-1.8-19.3-3.4-32.4-3.4-7.6 0-15.4.7-23.3 2-16.1 2.7-29.8 12.3-44.3 22.6-21 15-42.7 30.3-76.7 30.3z"/></svg>
</a>
					</div>
	
	<h3>Subscribe</h3>
	<div class="menu-hamburger-subscribe-container"><ul id="menu-hamburger-subscribe" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3452"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036346.html">Print Magazine</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036348.html">All Access</a></li>
<li id="menu-item-3455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3455"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036350.html">Premium Free Trial</a></li>
<li id="menu-item-3456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3456"><a href="https://subscription.timeinc.com/storefront/link/1040527.html">Gift Box Offer</a></li>
<li id="menu-item-3457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3457"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1001410.html">Give a Gift</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3458"><a href="https://backissues.people.com/storefront/cBackissuesPE2017-p1.html?xid=comfootertextcurrentissue">Buy Current Issue</a></li>
<li id="menu-item-3459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3459"><a href="https://secure.customersvc.com/servlet/Show?WESPAGE=pe/home.html&#038;MSRSMAG=PE&#038;REF=PE_FOOTER_LINK">Customer Service</a></li>
</ul></div>
	<h3>Advertise With Us</h3>
	<div class="menu-hamburger-advertise-container"><ul id="menu-hamburger-advertise" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3460"><a href="http://static.people.com/media-kit/2017/index.html">Online</a></li>
<li id="menu-item-3461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3461"><a href="http://static.people.com/media-kit/2017/index.html">Magazine</a></li>
</ul></div>
	<h3>Learn More</h3>
	<div class="menu-hamburger-learn-more-container"><ul id="menu-hamburger-learn-more" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3463"><a href="http://static.people.com/people/static/offers/magazine-subscription-deals.html?xid=PEDotcomHamburg17More">More Special Offers</a></li>
<li id="menu-item-3464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3464"><a href="http://subscription-assets.people.com/prod/assets/themes/magazines/default/template-resources/html/PE/digital/learnmore.html">Mobile Apps</a></li>
<li id="menu-item-3467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3467"><a href="http://people.com/sitemap/">Sitemap</a></li>
<li id="menu-item-3468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3468"><a href="http://site.people.com/about/">Contact Us</a></li>
<li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3469"><a href="http://cgi.timeinc.net/cgi-bin/mail/dnp/privacy_centralized.cgi/people?dnp_source=E">Privacy Policy</a></li>
<li id="menu-item-3470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3470"><a href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a></li>
<li id="menu-item-3471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3471"><a href="http://cgi.timeinc.net/cgi-bin/mail/dnp/terms_of_service.cgi/people">Terms of Service</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li>
</ul></div>
	<p class="site-footer__copyright">
		<span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span>
	</p>
</div>
<div id="site" class="site">
	<a class="site__link-content" href="#site__content">Skip to content</a>
		<!-- Top banner ad 102x1 -->
	<div class="top-banner-ad" id="top-banner-ad"></div>
	<!-- Banner ad 970x90 728x90 -->
	<div class="banner-ad ad-unit">
								<div class="ad ad-processed" id="peopleAdadbannerad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdadbannerad'] = {"collapse":true,"id":"peopleAdadbannerad","oop":false,"companion":false,"size":[102,1],"pos_group_name":"ad-banner-ad","zone":"movies","targeting":{"pos":["1"],"pos_group_name":"ad-banner-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[970,250],[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[102,1],[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdadbannerad'])});
					if (  'undefined' === typeof window.peopleAdMappings['ad-banner-ad']
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['ad-banner-ad']['default'] = window.peopleAdMappings['peopleAdadbannerad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['ad-banner-ad']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					window.peopleAdMappings['_renderedAds']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					// POS Groups information.
					</script>
				</div>			</div>
	
		<header id="site-header" class="site-header site-header--post" role="banner">
		<div id="site-header__wrap" class="site-header__wrap">
			<button id="site-header__button--hamburger" class="site-header__button--hamburger" aria-controls="primary-menu" aria-expanded="false" aria-label="Toggle site navigation">
				<div>
					<span class="hamburger__piece hamburger__piece--top hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--middle hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--bottom hamburger__piece--black"></span>
				</div>
			</button>
			
<h2 class="site-header__logo site-header__logo--movies">
			<a href="http://people.com/movies" rel="home"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 461.3 82"><title>People Movies</title><path class="svg__path-1--people-movies" d="M21.4 20h3.4c2.7 0 4.2 2.2 4.2 6.6 0 4.7-1.1 6.6-4.2 6.7h-3.4V20zm1.7 11.5h1.8c1.9 0 2.4-2 2.4-4.9 0-.3.2-4.9-2.4-4.9h-1.8v9.8zm90.4 19.9c0 3.5.9 6.2 3.4 6.2 2.8 0 4.4-3.8 4.4-12.6 0-9.7-1.5-13-4.1-13.2-2.5-.1-3.8 2-3.7 6.5v13.1zm1.8-11.7c0-3 .3-5.8 1.7-5.8 1.8 0 2.5 4.3 2.5 11.1 0 6.2-.8 10.6-2.8 10.6-1.3 0-1.5-3.1-1.5-5.6V39.7h.1zm46.5-7.4c2.7 0 3.9 3.1 4 6.5.1 1.2.1 1.2 0 2.1h-8.1c-.1-.9-.1-.9 0-2.1.2-3.5 1.4-6.6 4.1-6.5m-2.3 5.8v1.1h4.6v-1.1c-.1-1.8-.9-4.2-2.3-4.2-1.5.1-2.2 2.4-2.3 4.2zM55 32c2.7 0 3.8 3.3 4 6.8.1 1.2.1 1.2 0 2.1h-8.1c-.1-.9-.1-.9 0-2.1.2-3.5 1.4-6.8 4.1-6.8m-2.4 6v1.1h4.6V38c-.1-1.8-.9-4.1-2.3-4.1-1.4.1-2.2 2.3-2.3 4.1zm33-3.8c1.5 0 2.8 4.8 2.8 10.8s-1.3 10.8-2.8 10.8S82.8 51 82.8 45s1.3-10.8 2.8-10.8zM81.2 45c0 7 1.3 12.7 4.4 12.8 3.3 0 4.4-5.7 4.4-12.8 0-7-1.3-12.7-4.4-12.8-3.1 0-4.4 5.8-4.4 12.8zM55.1 57.7c2.2 0 3.4-2.1 3.8-4.7h10.6c-.5-2.7-.6-3.2-.7-5.3H50.9c-.1.8 0 2.2.1 3.4.2 3.5 1.4 6.6 4.1 6.6m12.2-8.3c0 .9 0 .9.2 1.8H57.4v.6c-.1 1.8-.9 4.2-2.3 4.2s-2.2-2.3-2.3-4.2c0-.6-.1-2-.1-2.4h14.6zm94.6 8.3c2.2 0 3.4-2.1 3.8-4.7h12.1c-1.5 18.5-27.1 18.6-29.3 4v9.5h-17.6v-9.6c-1.5 9.4-6.9 10.7-9.3 10.7-2 0-6.8-1.6-8.6-6.6l.2 5.4c0 3.4 2.2 5.5 4.5 5.8V80H97.1v-7.8c1.7 0 4.5-1.7 4.5-5.5V52.5c-.6 3.6-3.3 15.1-15.9 15.1-12.5 0-15.4-12.2-15.9-13.9-2.3 13.3-11.2 14-15 13.9-7-.1-11.1-4.9-11.2-5-4.2-4.2-5-10.7-4.8-17.6 0-1.4.4-4.1.5-5.4-4.5 4.8-8.7 4.2-13.6 4.4h-4.2v7.9c0 3.2 1.2 5.1 4.7 5.1v9.5H1.7v-9.3c3.6 0 4.8-2.1 4.8-5.3V23.6c0-.7-.2-5-4.8-5.1V9.1h26.4c5 0 8.5 1.5 10.9 3.4 4.4 3.5 5.3 9.4 5.6 13.8 6.7-5.8 22.6-7.1 25.3 10.3 2.8-13.2 12.6-14.2 14.9-14.3 4.1 0 11.2 2.5 13.5 9.2v-8.3h14.4v5.3c1.1-4 4.6-6.2 8.2-6.2 3.5 0 10.6 3.8 12.4 18.6V21.3c0-2.8-1.7-4.3-4.6-4.3V9.2h16.8v31.7c1.5-14 9.4-18.5 16-18.5 6.7 0 11.5 3.7 13.9 8.5 3.1 6.1 2.9 12.6 2.7 16.8h-20.4c-.1.8 0 2.2.1 3.4.2 3.5 1.4 6.6 4.1 6.6m2.3-6.5v.6c-.1 1.8-.9 4.2-2.3 4.2s-2.2-2.3-2.3-4.2c0-.6-.1-2-.1-2.4h20.3c.3-3.2 1-11.9-2.7-19.1-2.9-5.7-7.8-9.6-15.4-9.6-6.8 0-11.5 3.4-14.3 7.7V7.6h-20.2v11.5c2.8 0 4.6.2 4.6 3.1v6.2c-1.9-4.2-6.3-8.1-11.6-7.8-2.2.1-3.9 1.1-5.7 2.4v-1.5H96.6v3.7c-3.1-3.2-6.7-4.6-11.5-4.6-7.6 0-12.7 4.8-15.1 10.3-1.4-3.9-5.9-10.3-14.8-10.3-3.6 0-7 1.3-9.5 2.8-.4-4.5-2.4-9.7-5.8-12.3-2.7-2.1-6.7-3.7-12.1-3.7H0v12.9c3.6 0 4.8.9 4.8 4.4v26.2c0 3.4-.9 4.4-4.8 4.4v13.1h27.8V55.3c-3.8 0-4.7-1-4.7-4.4v-5.2h4.5c5.7.1 7.7-.7 9.5-2.1-.3 2.3-.2 6.5 0 8.1 1 8.2 3.5 10.4 5.8 12.8 3.3 3.3 7.7 4.8 11.9 4.8 11.5.1 14.5-8.9 15.1-10.4 3.8 9 11.4 10.4 15.8 10.3 8.7-.1 12.2-4.1 14.1-7.7V66c0 3.1-.7 4.6-4.5 4.7V82h24V70.7c-3.6-.1-4.4-2.7-4.5-4.3 2.2 2.9 6.3 3.1 6.8 3 1.8.2 5.6-.3 7.6-3.9v3h21v-4c3 3.3 7.5 4.8 11.6 4.8 6.9 0 16.8-3.8 17.7-18.1h-15.3z"/><path class="svg__path-2--people-movies channel__color--fill" d="M247.6 21.5c-6 0-11.6 2.6-16.6 7.8-2.2-5.2-6.3-7.8-12.5-7.8-5.3 0-10 2.2-15.1 7v-6.1h-13.2v46.2h13.6V39c3.3-3.9 6.7-5.9 9.9-5.9 4 0 5.6 2 5.6 7.1v28.3h13.6V38.8c3.6-3.8 6.8-5.6 10.1-5.6 3.8 0 5.4 2 5.4 6.7v28.6H262V37.3c0-10-5.3-15.8-14.4-15.8zM289.6 21.5c-14 0-24.2 10-24.2 23.9s10.2 24 24.2 24c13.9 0 24-10.1 24-24-.1-13.8-10.1-23.9-24-23.9zm0 37.1c-6.6 0-10.7-5-10.7-13.2 0-8.1 4.1-13.1 10.7-13.1 6.5 0 10.6 5 10.6 13.1-.1 8.1-4.1 13.2-10.6 13.2zM368.9 0c-4.3 0-7.7 3.5-7.7 7.8s3.5 7.8 7.7 7.8c4.3 0 7.8-3.5 7.8-7.8.1-4.3-3.5-7.8-7.8-7.8zM362.1 22.4h-14.8l-10.6 25-10.7-25h-15.2l23.9 47.3h3.1l24.3-47.3v46.1h13.6V22.4zM403.8 21.5c-15.3 0-23.3 12.1-23.3 24.1 0 11.5 6.6 23.8 25.2 23.8 5.2 0 11.4-1.4 15.7-2.5l.8-.2-1.7-10.9-1 .3c-4.9 1.5-9.4 2.4-12.6 2.4-7.5 0-11.5-2.7-12.8-8.4h30.5l.1-.7c.3-1.6.3-4 .3-5.5-.1-13.6-8.4-22.4-21.2-22.4zm-.2 11c5 0 8.2 3 9 8.2h-18.4c1-5.2 4.3-8.2 9.4-8.2zM446.9 39.9c-3.7-1.3-7-2.4-7-4.4 0-2.1 1.9-3.3 4.9-3.3 3.2 0 6.9 1.3 11 3.7l.9.5 4.3-10.3-.7-.4c-4.6-2.7-10.2-4.3-15-4.3-10.3 0-17.8 6.3-17.8 14.9 0 8.9 7.7 11.5 13.8 13.6 3.9 1.3 7.3 2.5 7.3 4.8 0 2.5-1.8 3.7-5.5 3.7-3.5 0-8.5-2-12.3-5l-.8-.6-5.4 10 .6.4c5.6 4 11.7 6 18.1 6 10.3 0 18-6.5 18-15 .1-9.3-8.3-12.2-14.4-14.3z"/></svg>
</a>
	</h2>
			<nav class="site-header__nav">
				<ul id="menu-movies" class="site-header__nav-list site-header__nav-list--no-bg"><li id="menu-item-5245738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5245738"><a href="http://people.com/tag/movie-news/">News</a></li>
<li id="menu-item-5247390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5247390"><a href="http://people.com/tag/movie-awards/">Movie Awards</a></li>
<li id="menu-item-5249417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5249417"><a href="http://people.com/tag/movie-celebrities/">Celebrities</a></li>
</ul>			</nav>
						<span class="site-header__nav--ad__cm">
							<div class="ad ad-processed" id="peopleAdheadercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdheadercmad'] = {"collapse":true,"id":"peopleAdheadercmad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.peo","zone":"movies","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"],"pos":1,"pos_group_name":"header-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdheadercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['header-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['header-cm-ad']['default'] = window.peopleAdMappings['peopleAdheadercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['header-cm-ad']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					// POS Groups information.
					</script>
				</div>				<!-- /.header-cm-ad -->
			</span>
					</div>
	</header><!-- #masthead -->

		<div id="people-time-health-banner"><div id="ad-time-health"></div></div>
	<div id="site__content" class="site__content">
		<main role="main">
			

	
<article id="post-5752153" class="article-single post-5752153 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-movies tag-cannes-film-festival tag-movie-celebrities tag-movie-news tag-news tag-will-smith">
	<header class="article-header">
	<h2 class="article-header__subchannel article-header__supertag channel__color--color"><a class="channel__color--color" href="/cannes-film-festival/" target="_self"><img alt="" class="" style="max-width:100%;" src="https://peopledotcom.files.wordpress.com/2017/05/cannes-film-festival.jpg?w=493" /></a></h2><h1 class="article-header__title"><p>Will Smith Brings Star Power to Cannes and Defends Netflix's Place at the Festival</p>
</h1><p class="article-header__byline">By <a href="http://people.com/author/mike-miller/" aria-label="Posts by Mike Miller" class="author url fn" rel="author">Mike Miller</a></p><p class="article-header__timestamp">Posted on <time datetime="2017-05-17T18:56:40+00:00">May 17, 2017 at 6:56pm EDT</time></p>	<div class="article-header__share">
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5752153" class="share-facebook sd-button no-icon" href="http://people.com/movies/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival/?share=facebook" target="_blank" title="Share"><span>Share</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5752153" class="share-twitter sd-button no-icon" href="http://people.com/movies/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival/?share=twitter" target="_blank" title="Tweet"><span>Tweet</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="http://people.com/movies/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival/?share=email" target="_blank" title="Email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
</header>
	<div class="ad ad--headline-sibling">
		<!-- Advertisement; 300x250 / 300x600 Flex Ad Unit -->
						<div class="ad ad-processed" id="peopleAdhp_300x250">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdhp_300x250'] = {"collapse":true,"id":"peopleAdhp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"movies","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250","targeting":{"pos":1,"pos_group_name":"hp_300x250","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdhp_300x250'])});
					if (  'undefined' === typeof window.peopleAdMappings['hp_300x250']
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['hp_300x250']['default'] = window.peopleAdMappings['peopleAdhp_300x250'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['hp_300x250']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					window.peopleAdMappings['_renderedAds']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					// POS Groups information.
					</script>
				</div>	</div>
	<div class="article-single__content">
		
	<figure class="article-figure layout--bleed-full--tablet-max article-figure--lead-horizontal article-figure--lead">
		<div class="article-figure__frame ratio-9-16--tablet-max ratio-2-3--desktop-min">
			<div class="article-figure__inner">
				<img alt="" class=" img--orientation-landscape" style="" src="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/05/will-smith-cannes-1.jpg?crop=0px%2C0px%2C2000px%2C1333px&#038;resize=2000%2C1333&#038;ssl=1" />				<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpeople.com%2Fmovies%2Fwill-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival%2F&#038;media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2017%2F05%2Fwill-smith-cannes-1.jpg%3Fw%3D1024&#038;description=Will%20Smith%20Brings%20Star%20Power%20to%20Cannes%20and%20Defends%20Netflix&#8217;s%20Place%20at%20the&nbsp;Festival" target="blank" class="article-figure__share"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
			</div>
		</div>
							<figcaption class="wp-caption-text wp-caption-credit">Stephane Cardinale/Corbis via Getty</figcaption>
			</figure>
		<div class="article-body">
						<div class="article-body__inner">
				<p>Bonjour, Monsieur Smith.</p>
<p><a href="http://people.com/tag/will-smith/" target="_blank" rel="noopener noreferrer">Will Smith</a> injected some star power to the opening night of the 70th Cannes Film Festival, greeting fans gathered in the C<span class="s1">ô</span>te d&#8217;Azur on Wednesday.</p>
<p>Looking dashing in black tux, Smith joked about his hometown to a group of festival goers, saying, &#8220;West Philadelphia is a long way from Cannes.&#8221;</p>
<p>Smith is a member of this year&#8217;s festival jury, which also includes <a href="http://people.com/tag/jessica-chastain/" target="_blank" rel="noopener noreferrer">Jessica Chastain</a>, Paolo Sorrentino and Park Chan-wook.</p>
<noscript><img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2017/05/will-smith-cannes-2.jpg?w=2000&#038;h=1333" height="1333" width="2000" /></noscript><figure id="attachment_5752157"  class="wp-caption alignnone"><img alt="" class="image--should-lazyload " style="" src="" data-src="https://peopledotcom.files.wordpress.com/2017/05/will-smith-cannes-2.jpg?w=2000" height="1333" width="2000" data-height="1333" data-width="2000" /><figcaption class="wp-caption-text wp-caption-credit">Andreas Rentz/Getty</figcaption></figure>
<p>Also supplying the star power on Wednesday was <a href="http://people.com/tag/marion-cotillard">Marion Cotillard</a>, who stars alongside Charlotte Gainsbourg in French director Arnaud Desplechin’s <em>Ismael’s Ghosts, </em>which premiere on opening night.</p>
<p>Other stars with splashy Cannes films this year include <a href="http://people.com/tag/kristen-stewart/">Kristen Stewart</a> — who’s making her directorial debut with the short film <em>Come Swim —</em> <a href="http://people.com/tag/nicole-kidman/">Nicole Kidman</a>, <a href="http://people.com/tag/elle-fanning">Elle Fanning</a>, <a href="http://people.com/tag/kirsten-dunst">Kirsten Dunst</a> and <a href="http://people.com/tag/colin-farrell">Colin Farrell</a> in Sofia Coppola’s <em>The Beguiled,</em> and<em> </em><a href="http://people.com/tag/jake-gyllenhaal">Jake Gyllenhaal</a> and <a href="http://people.com/tag/tilda-swindon">Tilda Swinton</a> in Netflix’s <em>Okja.</em></p>
<p>Despite all the great competition, there&#8217;s already drama brewing in the French Riviera. On Wednesday, director Pedro Almod<span class="s1">ó</span>var, who&#8217;s presiding over this year&#8217;s competition jury, made a controversial statement regarding the inclusion of Netflix films in the festival.</p>
<p>&#8220;I personally cannot conceive of not only the Palme d&#8217;Or, but any other prize, being given to a film and then being unable to see this film on a large screen,&#8221; he said, according to <a href="http://abcnews.go.com/Entertainment/wireStory/70th-cannes-film-festival-opens-amid-heavy-security-47457172" target="_blank" rel="noopener noreferrer" target="_blank">ABC News</a>.</p>
<p><strong>From Coinage: The Highest-Grossing Comic Book Films of all Time!</strong></p>
<!-- Start of Brightcove Player --><div class="video__wrapper"><video  data-account="416418724" data-player="default" data-video-id="5341414998001" data-embed="default" class="video-js" data-autoplay="false" data-viewplay="true" data-stickyplay="true" controls playsinline style="width: 100%; height: 100%;"></video></div><!-- End of Brightcove Player -->
<p>&#8220;The size of the screen should not be smaller than the chair you&#8217;re sitting in. It should not be part of your everyday setting,&#8221; he added to applause from his audience. &#8220;You must be small and humble in front of the image that&#8217;s here.&#8221;</p>
<p>This year, Cannes selected two Netflix releases — Bong Joon-ho&#8217;s <em>Okja</em> and Noah Baumbach&#8217;s <em>The Meyerowitz Stories</em> — for its Palme d&#8217;Or competition.</p>
<p>Smith spoke out in support of Netflix. &#8220;In my house, Netflix has been nothing but an absolute benefit,&#8221; he said, according to ABC News. &#8220;[My children] get to see films they absolutely wouldn&#8217;t have seen. Netflix brings a great connectivity. There are movies that are not on a screen within 8,000 miles of them. They get to find those artists.&#8221;</p>
<p>The 70th edition of the Cannes Film Festival runs May 17 – 28.</p>
			</div>
						<div class="article-body__show-full">
				<button id="button--show-full" class="channel__color--background-color" type="button">Show Full Article</button>
			</div>
		</div>
		
<!-- template: article-footer -->
<footer class="article-footer">
	<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--"
			      data-mobile-title="">
				Sponsored Stories			</span>

			
				
			
		</span>
	</div>
</h2>


	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="AR_16"
		     data-mobile-id=""
		     data-ob-template="people"
		     data-suppress-mobile=""
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

	</div>

	<div class="newsletter-signup">
	<h3 class="newsletter-signup__title">
		get your<span class="newsletter-signup__logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 273.4 113.3"><path class="people-logo__path-1--fill" d="M32.6 39.2h5.2c4.7-.1 6.4-3 6.4-10.2 0-6.6-2.3-10-6.4-10h-5.2v20.2zm139.8 27.6c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.7-5.7 6.7-19.2 0-14.8-2.3-19.8-6.2-20-3.8-.2-5.8 3.1-5.6 9.8v19.9zm73.4-29.1c-4.1 0-5.9 4.6-6.1 9.9-.1 1.8-.1 1.9 0 3.2H252c.1-1.3.1-1.4 0-3.2-.3-5.3-2.1-9.9-6.2-9.9m-162.2-.4c-4.1 0-6 5-6.3 10.3-.1 1.8-.1 1.9 0 3.2h12.3c.1-1.3.1-1.4 0-3.2-.3-5.3-1.9-10.3-6-10.3m39.7 19.8c0 10.7 1.9 19.3 6.8 19.4 5 .1 6.8-8.7 6.8-19.4s-1.9-19.3-6.8-19.4c-4.7-.1-6.8 8.6-6.8 19.4zM83.7 76.3c3.4 0 5.1-3.1 5.8-7.2h16.2c-.8-4-.9-4.9-1-8H77.5c-.1 1.2 0 3.3.1 5.2.2 5.2 2 10 6.1 10m162.2 0c3.4 0 5.1-3.2 5.8-7.2h18.4c-2.3 28.1-41.1 28.3-44.5 6v14.5h-26.8V75c-2.3 14.3-10.5 16.3-14.1 16.3-3 0-10.4-2.5-13.1-10l.3 8.2c.1 5.1 3.3 8.3 6.8 8.8v11.8h-31.2V98.2c2.6-.1 6.8-2.6 6.9-8.4V68.4c-1 5.4-5 22.9-24.2 22.9-19 0-23.3-18.5-24.2-21.2-3.6 20.1-16.9 21.2-22.8 21.2-10.6-.1-16.9-7.4-17-7.6-6.4-6.4-7.6-16.2-7.3-26.7 0-2.1.5-6.2.7-8.3-6.9 7.3-13.3 6.4-20.8 6.7h-6.3v12c0 4.8 1.8 7.7 7.2 7.8v14.5H2.6V75.5c5.4 0 7.3-3.2 7.2-8v-43c0-1-.3-7.7-7.2-7.7V2.6h40c7.5 0 12.9 2.3 16.5 5.1 6.7 5.3 8 14.3 8.6 21 10.2-8.9 34.4-10.9 38.4 15.7 4.4-20.2 19.3-21.8 22.8-21.8 6.3 0 17 3.8 20.4 14V24h21.9v8.1c1.6-6.1 7-9.5 12.5-9.5 5.3 0 16.1 5.8 18.9 28.2V21.1c0-4.3-2.6-6.5-6.9-6.5V2.7h25.5v48.2c2.3-21.3 14.2-28.2 24.3-28.2 10.2 0 17.4 5.7 21.1 12.9 4.7 9.3 4.4 19.1 4.1 25.5h-31.1c-.1 1.2 0 3.3.1 5.2.3 5.2 2.1 10 6.2 10"/><path class="people-logo__path-2--outline" d="M32.6 19h5.2c4.1 0 6.4 3.4 6.4 10 0 7.2-1.6 10-6.4 10.2h-5.2V19zm2.6 17.6h2.6c2.9 0 3.6-3.1 3.6-7.4 0-.5.3-7.5-3.6-7.5h-2.7v14.9h.1zm137.2 30.2c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.7-5.7 6.7-19.2 0-14.8-2.3-19.8-6.2-20-3.8-.2-5.8 3.1-5.6 9.8v19.9zm2.7-17.8c0-4.5.5-8.8 2.6-8.8 2.8 0 3.8 6.6 3.8 16.9 0 9.4-1.2 16.1-4.2 16.1-1.9 0-2.3-4.7-2.3-8.5l.1-15.7zm70.7-11.3c4.1 0 5.9 4.6 6.1 9.9.1 1.8.1 1.9 0 3.2h-12.3c-.1-1.3-.1-1.4 0-3.2.3-5.3 2-9.9 6.2-9.9m-3.6 8.9c0 .9-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.3-3.5-6.3-2.1-.1-3.3 3.5-3.5 6.3zM83.6 37.3c4.1 0 5.7 5 6 10.3.1 1.8.1 1.9 0 3.2H77.3c-.1-1.3-.1-1.4 0-3.2.3-5.3 2.1-10.3 6.3-10.3m-3.7 9.2c0 .9-.1 1 0 1.7h7c.1-.7 0-.8 0-1.7-.1-2.8-1.3-6.2-3.5-6.2-2.2-.1-3.4 3.4-3.5 6.2zm50.2-5.9c2.3 0 4.2 7.4 4.2 16.4 0 9.1-1.9 16.4-4.2 16.4s-4.2-7.4-4.2-16.4c-.1-9 1.8-16.4 4.2-16.4zm-6.8 16.5c0 10.7 1.9 19.3 6.8 19.4 5 .1 6.8-8.7 6.8-19.4s-1.9-19.3-6.8-19.4c-4.7-.1-6.8 8.6-6.8 19.4zM83.7 76.3c3.4 0 5.1-3.1 5.8-7.2h16.2c-.8-4-.9-4.9-1-8H77.5c-.1 1.2 0 3.3.1 5.2.2 5.2 2 10 6.1 10m18.5-12.6c0 1.4 0 1.4.2 2.8H87.1v.9c-.1 2.8-1.3 6.3-3.5 6.3s-3.4-3.5-3.5-6.3c0-.9-.2-3-.2-3.7h22.3zm143.7 12.6c3.4 0 5.1-3.2 5.8-7.2h18.4c-2.3 28.1-41.1 28.3-44.5 6v14.5h-26.8V75c-2.3 14.3-10.5 16.3-14.1 16.3-3 0-10.4-2.5-13.1-10l.3 8.2c.1 5.1 3.3 8.3 6.8 8.8v11.8h-31.2V98.2c2.6-.1 6.8-2.6 6.9-8.4V68.4c-1 5.4-5 22.9-24.2 22.9-19 0-23.3-18.5-24.2-21.2-3.6 20.1-16.9 21.2-22.8 21.2-10.6-.1-16.9-7.4-17-7.6-6.4-6.4-7.6-16.2-7.3-26.7 0-2.1.5-6.2.7-8.3-6.9 7.3-13.3 6.4-20.8 6.7h-6.3v12c0 4.8 1.8 7.7 7.2 7.8v14.5H2.6V75.5c5.4 0 7.3-3.2 7.2-8v-43c0-1-.3-7.7-7.2-7.7V2.6h40c7.5 0 12.9 2.3 16.5 5.1 6.7 5.3 8 14.3 8.6 21 10.2-8.9 34.4-10.9 38.4 15.7 4.4-20.2 19.3-21.8 22.8-21.8 6.3 0 17 3.8 20.4 14V24h21.9v8.1c1.6-6.1 7-9.5 12.5-9.5 5.3 0 16.1 5.8 18.9 28.2V21.1c0-4.3-2.6-6.5-6.9-6.5V2.7h25.5v48.2c2.3-21.3 14.2-28.2 24.3-28.2 10.2 0 17.4 5.7 21.1 12.9 4.7 9.3 4.4 19.1 4.1 25.5h-31.1c-.1 1.2 0 3.3.1 5.2.3 5.2 2.1 10 6.2 10m3.5-9.8v.9c-.1 2.8-1.3 6.3-3.5 6.3s-3.3-3.5-3.5-6.3c0-.9-.2-3-.2-3.7H273c.4-4.9 1.6-18.1-4-29.1C264.6 26 257.2 20 245.6 20c-10.3 0-17.5 5.2-21.7 11.7V0h-30.8v17.5c4.3 0 6.9.4 6.9 4.7v9.7c-2.9-6.4-9.5-12.3-17.6-11.8-3.4.2-5.9 1.7-8.6 3.6v-2.2h-27.2v5.6c-4.7-4.8-10.2-7-17.5-7-11.6 0-19.4 7.3-23 15.7-2.1-6-9-15.7-22.4-15.7-5.5 0-10.6 2-14.4 4.3-.6-6.9-3.7-14.7-8.8-18.7C56.4 2.4 50.3.1 42.1.1H0v19.6c5.5 0 7.2 1.3 7.2 6.7v39.9C7.2 71.5 5.9 73 0 73v20h42.2V73c-5.8 0-7.1-1.5-7.1-6.7v-8.2h6.8c8.7.2 11.7-1.1 14.4-3.2-.5 3.5-.3 9.9.1 12.3 1.5 12.4 5.3 15.8 8.9 19.5 5 5 11.8 7.2 18.1 7.3 17.4.1 21.9-13.4 22.9-15.7 5.8 13.7 17.4 15.8 24 15.7 13.2-.1 18.5-6.3 21.4-11.8V89c0 4.7-1.1 7-6.8 7.1v17.2h36.4V96c-5.5-.1-6.6-4-6.8-6.6 3.4 4.4 9.6 4.7 10.4 4.6 2.7.3 8.6-.5 11.5-5.9v4.5h32v-6.1c4.6 5 11.4 7.4 17.7 7.4 10.5 0 25.5-5.8 26.9-27.5h-23.6v.1z"/></svg>
</span>daily dose	</h3>
	<form class="newsletter-signup__form" action="https://pages.email.people.com/web-opt-in/">
		<input name="email_address" type="email" class="newsletter-signup__email" placeholder="Enter Your Email Address" />
		<input name="zip" type="text" class="newsletter-signup__zip" placeholder="Enter ZIP" />
		<input type="button" class="newsletter-signup__next" />
		<input type="hidden" name="newsletter_name" value="PEOPLE_NEWS_DAILY" /> 
		<input type="hidden" name="source" value="article-footer" />
		<input type="submit" value="Sign Up" class="newsletter-signup__submit" />
	</form>
	<div class="newsletter-signup__error">
		<span class="newsletter-signup__error-email-message">Please Enter a Valid Email Address</span>
		<span class="newsletter-signup__error-zip-message">Please Enter a Valid ZIP Address</span>
	</div>
	<div class="newsletter-signup__thankyou"><span class="newsletter-signup__thankyou-message">Thanks for signing up for our newsletter!</span><span class="newsletter-signup__activation-message">Check your email to verify your signup.</span></div>
			<div class="site-footer__social-links">
			<span class="newsletter-signup__follow">follow us </span>
							<a href="https://www.facebook.com/peoplemag" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/people" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/people/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/people/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/people" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://www.snapchat.com/discover/People-Magazine/0407249978" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Snapchat</title><circle class="svg__circle svg__circle--snapchat channel__color--footer--fill" cx="399.1" cy="396" r="349.1"/><path class="svg__path svg__path--snapchat" d="M399.1-.2c-218.7 0-396 177.3-396 396s177.3 396 396 396 396-177.3 396-396-177.3-396-396-396zm296.3 554.5c-6.1 14-31.6 24.5-78.2 31.6-1.7 2-3.3 9.4-4.2 14-1.1 4.6-2 9-3.5 13.8-2 6.6-6.8 10.3-13.8 10.3h-.7c-3.3 0-7.7-.6-13.4-1.7-8.8-1.7-18.9-3.3-31.6-3.3-7.4 0-14.9.6-22.6 1.8-15.1 2.6-27.8 11.6-42.7 22.1-21.2 15.1-45.2 32-81.7 32-1.7 0-3.3-.2-4.4-.2-.9.2-2 .2-2.9.2-36.6 0-60.5-17.1-81.7-32-14.7-10.3-27.4-19.3-42.5-21.9-7.7-1.3-15.5-1.8-22.8-1.8-13.2 0-23.9 2.2-31.6 3.7-5.2.9-9.6 1.8-13.4 1.8-9.4 0-12.9-5.7-14.3-10.5-1.5-5-2.6-9.6-3.5-14-1.1-4.6-2.8-12.1-4.2-14.2-46.5-7.2-72.1-17.7-78.2-31.8-.7-1.8-1.1-3.7-1.3-5.5-.4-6.3 4-11.8 10.3-12.9 80.7-13.2 117.2-96.2 118.6-99.7 0-.2 0-.4.2-.6 4.4-8.6 5.3-16 2.9-21.7-4.8-11-21.9-16.4-33.3-20-3.1-1.1-6.1-2-8.6-2.9-27.6-11-31.5-23.4-29.8-32 2.2-12 16.7-19.9 28.9-19.9 3.5 0 6.6.7 9.4 2 10.5 5 19.7 7.4 27.4 7.4 5.9 0 9.6-1.5 11.6-2.6-.4-4.8-.6-9.7-.9-14.5-2.6-40.3-5.7-90.5 7.5-120.1 39.2-87.9 122.3-94.7 146.8-94.7.7 0 10.3-.2 10.3-.2h1.5c24.6 0 108 6.8 147.7 94.7 13.2 29.6 10.1 79.8 7.5 120.3l-.2 1.7c-.2 4.4-.6 8.6-.7 12.7 1.8 1.1 5 2.4 9.9 2.6 7.4-.2 16-2.8 25.6-7.2 4-2 8.5-2.4 11.4-2.4 4.2 0 8.6.9 12.3 2.4 10.9 4 17.8 12 18 20.8.2 11.4-9.7 21.2-30 29.1-2.4.9-5.5 2-8.6 2.9-11.4 3.7-28.7 9-33.3 20-2.4 5.7-1.3 12.9 2.9 21.7.2.2.4.4.4.6 1.5 3.5 37.9 86.4 118.6 99.7 6.3 1.1 10.7 6.6 10.3 12.9-.1 1.9-.7 3.7-1.4 5.5z"/><path class="svg__path svg__path--snapchat svg__path--snapchat--inner" d="M403.1 664.8c-1.4 0-2.9 0-4.3-.2-.9 0-1.8.2-2.9.2-33.8 0-55.7-15.4-76.6-30.2-14.5-10.3-28.2-19.9-44.5-22.6-8-1.3-15.7-2-23.3-2-13.7 0-24.4 2.2-32.4 3.6-4.7.9-8.9 1.8-12.1 1.8-3.3 0-6.9-.7-8.3-6-1.3-4.5-2.3-9-3.3-13.2-2.3-11-4.2-17.7-8.7-18.4-53.7-8.3-69-19.7-72.5-27.7-.5-1.1-.7-2.3-.9-3.4-.2-3.1 2-5.8 5.1-6.3 82.6-13.6 119.7-98 121.3-101.6 0-.2 0-.2.2-.4 5.1-10.3 6-19.2 2.9-26.4-5.6-13.4-24.2-19.2-36.3-23.1-3.1-.9-5.8-1.8-8.1-2.7-24.4-9.6-26.4-19.5-25.5-24.6 1.6-8.7 13.2-14.6 22.4-14.6 2.5 0 4.9.5 6.7 1.3 11 5.1 21 7.8 29.5 7.8 11.7 0 17-4.9 17.5-5.6-.4-5.6-.7-11.4-1.1-17.5-2.5-39-5.4-87.7 6.9-115.3 37.1-83 115.5-89.5 138.8-89.5.5 0 10.1-.2 10.1-.2h1.4c23.3 0 101.9 6.5 139 89.5 12.3 27.7 9.2 76.3 6.9 115.3l-.2 1.6c-.4 5.4-.7 10.7-.9 15.7.5.5 5.2 5.2 16.1 5.6 8.1-.4 17.5-2.9 27.7-7.8 3.1-1.4 6.3-1.6 8.7-1.6 3.4 0 7 .7 9.9 1.8h.2c8.3 2.9 13.7 8.7 13.9 14.8.2 5.8-4.3 14.3-25.7 22.8-2.2.9-5.1 1.8-8.1 2.7-12.3 4-30.7 9.8-36.3 23.1-3.1 7.2-2.2 16.3 2.9 26.4 0 .2.2.2.2.4 1.6 3.6 38.5 88 121.3 101.6 3.1.5 5.2 3.3 5.1 6.3 0 1.1-.4 2.3-.9 3.4-3.4 8-18.8 19.3-72.5 27.7-4.3.7-6.1 6.3-8.7 18.4-.9 4.3-2 8.7-3.3 13.2-1.1 4-3.6 5.8-7.8 5.8h-.7c-2.9 0-6.9-.5-12.1-1.4-9-1.8-19.3-3.4-32.4-3.4-7.6 0-15.4.7-23.3 2-16.1 2.7-29.8 12.3-44.3 22.6-21 15-42.7 30.3-76.7 30.3z"/></svg>
</a>
					</div>
	</div>

			<!-- /.section-more-people -->
		<section class="section-more-articles">
			
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--1"
			      data-mobile-title="">
				More			</span>

			
				
				<span class="article-footer__logo article-footer__logo--people"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.2"><title>People Logo</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zm2.6 17.6h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7v15.1zm138.4 30.5c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.4 2-10.1 6.2-10m-3.6 8.9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.4 2.1-10.5 6.3-10.4m-3.7 9.2c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.6c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.6C198 90 189.8 92 186.2 92c-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.2-17 21.3-23 21.2-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4V68c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.1c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C57 2.4 50.8 0 42.6 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.4c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1V114h36.7V96.9c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
</span>

				
			
		</span>
	</div>
</h2>

			<div class="section-more-articles__articles-wrap" data-page="2" data-postid="5752153">
				<!-- template: related-content -->

<article class="articles-recirculation__article">
	<a href="/babies/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Babies</a>	<a href="http://people.com/celebrity/kim-zolciak-biermann-gushes-over-son-kash-after-dog-attack-out-of-control/"  class="articles-recirculation__article-title"><p>Kim Zolciak-Biermann Gushes over Healing Son Kash After Dog Attack Left Her 'Completely Out of Control'</p>
</a>
	</article>

<article class="articles-recirculation__article">
	<a href="/celebrity/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Celebrity</a>	<a href="http://people.com/celebrity/sharon-ozzy-osbourne-renew-wedding-vows/"  class="articles-recirculation__article-title"><p>Sharon &amp; Ozzy Osbourne Renew Wedding Vows After Infidelity Nearly Shattered Their 35-Year Marriage</p>
</a>
	</article>

<article class="articles-recirculation__article">
	<a href="/celebrity/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Celebrity</a>	<a href="http://people.com/music/seth-rogen-justin-timberlake-jessica-biel-better-looking-versions-of-he-and-wife/"  class="articles-recirculation__article-title"><p>Seth Rogen and His Wife Think Justin Timberlake and Jessica Biel Are the 'Better Looking Version of Us'</p>
</a>
	</article>
			</div>
		</section>
	
	<div class="footer-cm-ad">
						<div class="ad ad-processed" id="peopleAdfootercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdfootercmad'] = {"collapse":true,"id":"peopleAdfootercmad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.peo","zone":"movies","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"],"pos":1,"pos_group_name":"footer-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdfootercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['footer-cm-ad']
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['footer-cm-ad']['default'] = window.peopleAdMappings['peopleAdfootercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['footer-cm-ad']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					// POS Groups information.
					</script>
				</div>	</div>
	<!-- /.footer-cm-ad -->

	<!-- /.section-more-people -->
	<section class="section-more-articles">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--"
			      data-mobile-title="">
				More			</span>

			
				
			
		</span>
	</div>
</h2>

		<div class="section-more-articles__articles-wrap" data-page="2" data-categoryid="2702">
			<!-- template: related-content -->
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/movies/the-greatest-showman-first-look-hugh-jackman/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/05/000255561.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/05/000255561.jpg?crop=5px%2C0px%2C2690px%2C1799.7380952381px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/movies/the-greatest-showman-first-look-hugh-jackman/" ><h3><p><em>The Greatest Showman</em> First Look: Hugh Jackman Heads to the Big Top as P.T. Barnum</p>
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/movies/ben-affleck-batman-red-nose-day/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/05/ben-affleck.jpg?crop=0px%2C156px%2C1302px%2C871px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/05/ben-affleck.jpg?crop=0px%2C156px%2C1302px%2C871px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/movies/ben-affleck-batman-red-nose-day/" ><h3><p class="p1"><span class="s1">Ben Affleck Lends His Batman to Red Nose Day — but Says His Kids May Not Be Impressed</span></p>
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/movies/eva-longoria-newlywed-bliss/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/05/eva-longoria6.jpg?crop=0px%2C135px%2C1422px%2C951px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/05/eva-longoria6.jpg?crop=0px%2C135px%2C1422px%2C951px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/movies/eva-longoria-newlywed-bliss/" ><h3>Eva Longoria Talks Newlywed Bliss: &#8216;People Get Really Annoyed with Us Because We Love Each Other So&nbsp;Much&#8217;</h3></a>
</article>
			<article class="section-more-articles__article section-more-articles__native-ad">
				<div id="native-wWiLjnPHqVex4cAnAYfAMZgd"
				     class="people--ad-center_horizontal people-ad"
				     data-ad-template="sharethrough"
				     data-ad-native-key="wWiLjnPHqVex4cAnAYfAMZgd"
				     data-ad-context="article"
				     data-ad-native-fallback="https://peopledotcom.wordpress.com/wp-content/themes/vip/people-2016/static/img/pen-native-ad-300x250.jpg?m=1481879892h">
				</div>
			</article><article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/movies/white-house-tour-obamas-virtual-reality/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/01/who-obama.jpg?crop=291px%2C217px%2C713px%2C476px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/01/who-obama.jpg?crop=291px%2C217px%2C713px%2C476px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/movies/white-house-tour-obamas-virtual-reality/" ><h3><p>Get a Personal Tour of the White House with the Obamas in New Virtual Reality Experience</p>
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/movies/man-sues-date-for-texting-during-guardians-of-the-galaxy-vol-2/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/05/baby-groot-3.jpg?crop=213px%2C0px%2C1574px%2C1053.080952381px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/05/baby-groot-3.jpg?crop=213px%2C0px%2C1574px%2C1053.080952381px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/movies/man-sues-date-for-texting-during-guardians-of-the-galaxy-vol-2/" ><h3><p>Man Sues Date for Texting During <em>Guardians of the Galaxy Vol. 2</em></p>
</h3></a>
</article>
		</div>
		<button id="button--load-more-stories" class="section-more-articles__button button--large button--wide channel__color--border-color channel__color--color channel__color--background-color--hover" type="button">Load More Stories</button>
	</section>

	
<section class="comments">
	<div class="fb-comments" data-href="http://people.com/movies/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival/" data-numposts="5" data-width="100%"></div>
</section>

</footer>
	</div>
	
<aside class="sidebar article-sidebar">
			<section
		class="section-most-popular channel__color--highlight--border-color">
			<h2 class="section-most-popular__section-title">
				<span>Most Popular</span>
			</h2>
			<ol class="section-most-popular__articles-list">
							<li>
					<article>
						<a href="http://people.com/music/taylor-swift-dating-joe-alwyn-four-things-know/">
							<img alt="" class="" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/05/joe-alwyn.jpg?crop=0px%2C0px%2C2000px%2C1338.0952380952px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">1</span>
								<span class="section-most-popular__article-title-span">A New Love Story? Four Things to Know About Taylor Swift&#8217;s New Flame Joe&nbsp;Alwyn</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://people.com/celebrity/scott-disick-bella-thorne-get-cozy-date-night/">
							<img alt="" class="" style="" src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/05/scott-disick-bella-thorne.jpg?crop=0px%2C0px%2C1200px%2C802.85714285714px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">2</span>
								<span class="section-most-popular__article-title-span">Scott Disick &amp; Bella Thorne 'Dance and Get Cozy' on 'Fun Night Out': 'He Was a Total Gentleman'
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://people.com/movies/amy-schumer-ben-hanisch-break-up/">
							<img alt="" class="" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/03/amy-schumer2.jpg?crop=0px%2C10px%2C1544px%2C1033px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">3</span>
								<span class="section-most-popular__article-title-span">Amy Schumer and Ben Hanisch Break&nbsp;Up</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://people.com/music/taylor-swift-dating-joe-alwyn/">
							<img alt="" class="" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/05/taylor-swift-joe-alwyn-sq1.jpg?crop=0px%2C0px%2C900px%2C602.14285714286px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">4</span>
								<span class="section-most-popular__article-title-span">Taylor Swift Is Dating British Actor Joe&nbsp;Alwyn</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://people.com/bodies/halle-berry-racy-photo/">
							<img alt="" class="" style="" src="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/05/halle-berry4.jpg?crop=0px%2C0px%2C2000px%2C1338.0952380952px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">5</span>
								<span class="section-most-popular__article-title-span">Halle Berry Has &#8216;No Fear&#8217; to Bare All in Racy Instagram&nbsp;Post</span>
							</h3>
						</a>
					</article>
				</li>
							</ol>
		</section>
		<!-- /.section-most-popular -->
			<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--"
			      data-mobile-title="Sponsored Stories">
				See Also			</span>

			
				
			
		</span>
	</div>
</h2>


	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="SB_3"
		     data-mobile-id=""
		     data-ob-template="people"
		     data-suppress-mobile="1"
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

	</div>
</aside>
</article><!-- #post-## -->

		</main>
	</div><!-- #content -->

	<footer id="site-footer" class="site-footer channel__color--footer--background-color" role="contentinfo">
		
<div class="site-footer__site-logo site-footer__logo--default">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.1"><title>People</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zM35.4 37h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7V37zm138.4 30.4c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.3 2-10 6.2-10m-3.6 9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.3 2.1-10.4 6.3-10.4M80.5 47c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.5c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.7c-2.4 14.4-10.6 16.4-14.2 16.4-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.3-17.1 21.4-23 21.3-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4v12.1c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.2c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C56.9 2.4 50.8 0 42.5 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.5c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1v17.3h36.7V96.8c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
	</div>
		<div class="site-footer__login-subscribe">
							<div class="ad ad-processed" id="peopleAdsubscribelinkcmadfooter">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmadfooter'] = {"collapse":true,"id":"peopleAdsubscribelinkcmadfooter","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.peo","zone":"movies","targeting":{"cmpos":["globalftrsublnk"],"cmtyp":["text"],"pos":1,"pos_group_name":"subscribe-link-cm-ad-footer","adLoadMethod":"page"},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad-footer']['peopleAdsubscribelinkcmadfooter'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmadfooter'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					// POS Groups information.
					</script>
				</div>		</div>
					<div class="site-footer__social-links">
							<a href="https://www.facebook.com/peoplemag" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/people" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/people/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/people/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/people" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://www.snapchat.com/discover/People-Magazine/0407249978" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Snapchat</title><circle class="svg__circle svg__circle--snapchat channel__color--footer--fill" cx="399.1" cy="396" r="349.1"/><path class="svg__path svg__path--snapchat" d="M399.1-.2c-218.7 0-396 177.3-396 396s177.3 396 396 396 396-177.3 396-396-177.3-396-396-396zm296.3 554.5c-6.1 14-31.6 24.5-78.2 31.6-1.7 2-3.3 9.4-4.2 14-1.1 4.6-2 9-3.5 13.8-2 6.6-6.8 10.3-13.8 10.3h-.7c-3.3 0-7.7-.6-13.4-1.7-8.8-1.7-18.9-3.3-31.6-3.3-7.4 0-14.9.6-22.6 1.8-15.1 2.6-27.8 11.6-42.7 22.1-21.2 15.1-45.2 32-81.7 32-1.7 0-3.3-.2-4.4-.2-.9.2-2 .2-2.9.2-36.6 0-60.5-17.1-81.7-32-14.7-10.3-27.4-19.3-42.5-21.9-7.7-1.3-15.5-1.8-22.8-1.8-13.2 0-23.9 2.2-31.6 3.7-5.2.9-9.6 1.8-13.4 1.8-9.4 0-12.9-5.7-14.3-10.5-1.5-5-2.6-9.6-3.5-14-1.1-4.6-2.8-12.1-4.2-14.2-46.5-7.2-72.1-17.7-78.2-31.8-.7-1.8-1.1-3.7-1.3-5.5-.4-6.3 4-11.8 10.3-12.9 80.7-13.2 117.2-96.2 118.6-99.7 0-.2 0-.4.2-.6 4.4-8.6 5.3-16 2.9-21.7-4.8-11-21.9-16.4-33.3-20-3.1-1.1-6.1-2-8.6-2.9-27.6-11-31.5-23.4-29.8-32 2.2-12 16.7-19.9 28.9-19.9 3.5 0 6.6.7 9.4 2 10.5 5 19.7 7.4 27.4 7.4 5.9 0 9.6-1.5 11.6-2.6-.4-4.8-.6-9.7-.9-14.5-2.6-40.3-5.7-90.5 7.5-120.1 39.2-87.9 122.3-94.7 146.8-94.7.7 0 10.3-.2 10.3-.2h1.5c24.6 0 108 6.8 147.7 94.7 13.2 29.6 10.1 79.8 7.5 120.3l-.2 1.7c-.2 4.4-.6 8.6-.7 12.7 1.8 1.1 5 2.4 9.9 2.6 7.4-.2 16-2.8 25.6-7.2 4-2 8.5-2.4 11.4-2.4 4.2 0 8.6.9 12.3 2.4 10.9 4 17.8 12 18 20.8.2 11.4-9.7 21.2-30 29.1-2.4.9-5.5 2-8.6 2.9-11.4 3.7-28.7 9-33.3 20-2.4 5.7-1.3 12.9 2.9 21.7.2.2.4.4.4.6 1.5 3.5 37.9 86.4 118.6 99.7 6.3 1.1 10.7 6.6 10.3 12.9-.1 1.9-.7 3.7-1.4 5.5z"/><path class="svg__path svg__path--snapchat svg__path--snapchat--inner" d="M403.1 664.8c-1.4 0-2.9 0-4.3-.2-.9 0-1.8.2-2.9.2-33.8 0-55.7-15.4-76.6-30.2-14.5-10.3-28.2-19.9-44.5-22.6-8-1.3-15.7-2-23.3-2-13.7 0-24.4 2.2-32.4 3.6-4.7.9-8.9 1.8-12.1 1.8-3.3 0-6.9-.7-8.3-6-1.3-4.5-2.3-9-3.3-13.2-2.3-11-4.2-17.7-8.7-18.4-53.7-8.3-69-19.7-72.5-27.7-.5-1.1-.7-2.3-.9-3.4-.2-3.1 2-5.8 5.1-6.3 82.6-13.6 119.7-98 121.3-101.6 0-.2 0-.2.2-.4 5.1-10.3 6-19.2 2.9-26.4-5.6-13.4-24.2-19.2-36.3-23.1-3.1-.9-5.8-1.8-8.1-2.7-24.4-9.6-26.4-19.5-25.5-24.6 1.6-8.7 13.2-14.6 22.4-14.6 2.5 0 4.9.5 6.7 1.3 11 5.1 21 7.8 29.5 7.8 11.7 0 17-4.9 17.5-5.6-.4-5.6-.7-11.4-1.1-17.5-2.5-39-5.4-87.7 6.9-115.3 37.1-83 115.5-89.5 138.8-89.5.5 0 10.1-.2 10.1-.2h1.4c23.3 0 101.9 6.5 139 89.5 12.3 27.7 9.2 76.3 6.9 115.3l-.2 1.6c-.4 5.4-.7 10.7-.9 15.7.5.5 5.2 5.2 16.1 5.6 8.1-.4 17.5-2.9 27.7-7.8 3.1-1.4 6.3-1.6 8.7-1.6 3.4 0 7 .7 9.9 1.8h.2c8.3 2.9 13.7 8.7 13.9 14.8.2 5.8-4.3 14.3-25.7 22.8-2.2.9-5.1 1.8-8.1 2.7-12.3 4-30.7 9.8-36.3 23.1-3.1 7.2-2.2 16.3 2.9 26.4 0 .2.2.2.2.4 1.6 3.6 38.5 88 121.3 101.6 3.1.5 5.2 3.3 5.1 6.3 0 1.1-.4 2.3-.9 3.4-3.4 8-18.8 19.3-72.5 27.7-4.3.7-6.1 6.3-8.7 18.4-.9 4.3-2 8.7-3.3 13.2-1.1 4-3.6 5.8-7.8 5.8h-.7c-2.9 0-6.9-.5-12.1-1.4-9-1.8-19.3-3.4-32.4-3.4-7.6 0-15.4.7-23.3 2-16.1 2.7-29.8 12.3-44.3 22.6-21 15-42.7 30.3-76.7 30.3z"/></svg>
</a>
						</div>
				<p class="site-footer__copyright"> All products featured were editorially selected. PEOPLE.com may receive a percentage of sales for items purchased from these links.</p>
		<p class="site-footer__copyright"><span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span></p>
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</footer><!-- #site-footer -->
</div><!-- #page -->

<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/article.bundle.js?v=a6c2b35a6fa76fa404ef"></script><script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/zergnet.bundle.js?v=adf99a4cedd951acfba0"></script><script type="text/javascript" defer src="http://s.ntv.io/serve/load.js?v=a6c2b35a6fa76fa404ef"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/outbrain.bundle.js?v=17ef86752d26594a09f6"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" defer src="//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js"></script><!-- wpcom_wp_footer -->
<script type="text/javascript">window.peopleSettings = {"ads":{"lazyLoadClass":"ad-render-lazyload","adRenderedClass":"ad-rendered","nativeBackfillType":"PEN","nativeBackfillSplitEnabled":"1"}};</script><script>utag_data = {"author_name":"Mike Miller","channel":"people","content_id":"5752153","content_package":"Cannes Film Festival","content_package_id":"15764","friendly_url":"http:\/\/people.com\/movies\/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival\/","is_logged_in":"no","page_name":"Will Smith Brings Star Power to Cannes and Defends Netflix's Place at the Festival","publish_date":"2017-05-17T18:56:40+00:00","site_section1":"Movies","tag_keywords":"cannes film festival|movie celebrities|movie news|news|will smith","template_type":"article","site_display_format":"desktop","pubexchange.config":{"module_name":"pubexchange_rail","module_id":"2407","pubex_id":"people"}};</script><script>utag_data = {"author_name":"Mike Miller","channel":"people","content_id":"5752153","content_package":"Cannes Film Festival","content_package_id":"15764","friendly_url":"http:\/\/people.com\/movies\/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival\/","is_logged_in":"no","page_name":"Will Smith Brings Star Power to Cannes and Defends Netflix's Place at the Festival","publish_date":"2017-05-17T18:56:40+00:00","site_section1":"Movies","tag_keywords":"cannes film festival|movie celebrities|movie news|news|will smith","template_type":"article","site_display_format":"desktop","pubexchange.config":{"module_name":"pubexchange_rail","module_id":"2407","pubex_id":"people"}};</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/people.com\/movies\/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival\/":5752153};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/movies/will-smith-brings-star-power-to-cannes-and-defends-netflixs-place-at-the-festival/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+people%2Fstylewatch%2Fofftherack+%28PEOPLE.com%3A+Style+Watch+-+Off+The+Rack%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/likes/queuehandler.js?m=1467034812h'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjsEOwjAMQ3+IkA12YAfEt2RtGRltViXdJv6eXhC3IU62LD3buGVws5QgBdMCOS4ji2HZuJSgMERyz4HVQ+aAOYhnGY+THfAfTsIa9Cd7gpUzToZVgITiq7CzHYB8YoGBFBNZXa0O5rqk7IN9s52GPFuBeyRWtAdp/ffRCt3Ste0ufdN07bmf3nl8brw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112255790','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112255790','v':'wpcom','tz':'-4','user_id':'0','post':'5752153','subd':'peopledotcom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=112255790&v=wpcomvt&tz=-4&user_id=0&post=5752153&subd=peopledotcom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/NVhZSHpielo4R1d3WV0/L2xwOEs1JmIsSl03M2ZpJkZMZGR1SEEwMzlxbXVVeWRnYy1jVXglREo9VWRkUTJtc1NiMi8ySn5wb0p3VHBfcDNEUzQ/bVNYSm1bU2Jqfkx2b3hqOUs4LDdQVmZTeTNhLi9UUEk4TzB1ZSt5PVRnSEh0N25XPzJERn5oTG94PWpmQ1RmVEV6WytKL3lkZl09WXliQnZIZ2RXWU1Nc1VIYUg9LnV6P0ZROSVoM3YzWV0ySnVCX1c5JQ=='}]);
_stq.push([ 'clickTrackerInit', '112255790', '5752153' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="ad_gum"></div>
	<div class="ad-unit ad-unit--1x6--gum-gum">
						<div class="ad ad-processed" id="peopleAd1x6">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAd1x6'] = {"collapse":true,"id":"peopleAd1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"movies","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6","targeting":{"pos":1,"pos_group_name":"1x6","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAd1x6'])});
					if (  'undefined' === typeof window.peopleAdMappings['1x6']
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['1x6']['default'] = window.peopleAdMappings['peopleAd1x6'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['1x6']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					window.peopleAdMappings['_renderedAds']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					// POS Groups information.
					</script>
				</div>	</div>
</body>
</html>
<!--
	generated 148 seconds ago
	generated in 0.131 seconds
	served from batcache in 0.002 seconds
	expires in 152 seconds
-->
