<!DOCTYPE html>
<html lang="en" class="">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='apple-itunes-app' content='app-id=1143086910'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://people.com/xmlrpc.php">

<title>The Most Expensive Cup of Coffee in America Is Now Available for $18</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=people.com&amp;id=112255790&amp;t=1486517213&amp;back=http%3A%2F%2Fpeople.com%2Ffood%2Fworlds-most-expensive-foods%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//tia.timeinc.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//peopledotcom.wordpress.com' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//cdn.video.timeinc.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel="alternate" type="application/rss+xml" title="PEOPLE.com &raquo; Feed" href="http://people.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PEOPLE.com &raquo; Comments Feed" href="http://people.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<meta name='description' content='We don&#039;t know what s crazier: A $500 TV dinner or a $1000 sundae' />
<meta name='keywords' content='expensive foods, outrageously expensive foods, world&#039;s most expensive food, neiman marcus, starbucks, Twinkie, most expensive coffee' />
<meta name='news_keywords' content='expensive foods, outrageously expensive foods, world&#039;s most expensive food, neiman marcus, starbucks, Twinkie, most expensive coffee' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kdFOwzAMRX+IYDZVFTwgviXNTGqw4yhON+3vSanGNhB5se61fHzlBE7ZBU0VUwVZXOYlUjI45aDiTIjx/Ms9BrMHuMHqjIIGR8qQUTOj2z/tRris8gfH/ozFoIFX92fNTXrQgq0v2dd1QvBAHrmlpNrDJI8XapWzD5/dmO2sacoFzVyrQou47ZyNI0haqaH2I3oLI6pjDb6Spjvj3tlT6aEFJ9bYZPx+pqvtQaaBPLeUqPfmvz+aB4isk+d14E1ed8M4PL/sW/n4Anrvwgs=' type='text/css' media='all' />
<script>utag_data = {"author_name":"People Staff","channel":"people","content_id":"5002116","friendly_url":"http:\/\/people.com\/food\/worlds-most-expensive-foods","is_logged_in":"no","page_name":"Cha-Ching! The World's Most Outrageously Expensive Foods","page_number":1,"publish_date":"2017-02-07T18:34:01+00:00","site_section1":"Food","tag_keywords":"coffee|dessert|food news|hot dogs|news|photos|starbucks","template_type":"gallery","site_display_format":"mobile"};</script><script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='https://tia.timeinc.net/people/tia.js?ver=0.0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peopledotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://people.com/food/worlds-most-expensive-foods" />
<link rel='shortlink' href='http://wp.me/p7B0Rg-kZhi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fpeople.com%2Ffood%2Fworlds-most-expensive-foods&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fpeople.com%2Ffood%2Fworlds-most-expensive-foods&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Most Expensive Cup of Coffee in America Is Now Available for $18" />
<meta property="og:url" content="http://people.com/food/worlds-most-expensive-foods" />
<meta property="og:description" content="We don&#8217;t know what&#8217;s crazier: A $500 TV dinner or a $1000 sundae" />
<meta property="article:published_time" content="2017-02-07T23:34:01+00:00" />
<meta property="article:modified_time" content="2017-02-07T23:34:39+00:00" />
<meta property="og:site_name" content="PEOPLE.com" />
<meta property="og:image" content="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/02/to-go-coffee.jpg?crop=0px%2C0px%2C2000px%2C1500px&amp;resize=660%2C495&amp;ssl=1" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@people" />
<meta name="twitter:creator" content="@PeopleFood" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://people.com/osd.xml" title="PEOPLE.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
							<script type='text/javascript'>
					var ti_dfp_config = {"setTargeting":{"site":"peo","author_name":"People Staff","channel":"people","content_id":"5002116","friendly_url":"http:\/\/people.com\/food\/worlds-most-expensive-foods","is_logged_in":"no","page_name":"Cha-Ching! The World's Most Outrageously Expensive Foods","page_number":1,"publish_date":"2017-02-07T18:34:01+00:00","site_section1":"Food","tag_keywords":"coffee|dessert|food news|hot dogs|news|photos|starbucks","template_type":"gallery","gid":"5002116","site_display_format":"mobile"},"setGlobalTargeting":{"ptype":["channel"],"ch":["food"],"ctype":"gallery","tags":["coffee","dessert","food-news","hot-dogs","news","photos","starbucks"]},"enableSingleRequest":false,"collapseEmptyDivs":true,"sitename":"peo","zone":"food","useBehaviorTracking":false,"useRevSciTracking":false,"useQuantcastTracking":false,"useTacodaTracking":false,"debug":false,"oop":true};					window.time_dfp = window.time_dfp || [];
					window.time_dfp.push(function () {
						window.time_dfp.init(ti_dfp_config);
					});
				</script>
			<script>window.peopleAdMappings = window.peopleAdMappings || {};</script><script>window.peopleAdLayer = {"post_id":"2594","title":"General Ads"};</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['300x250']['default'] ) {
						window.peopleAdMappings['300x250'] = {};
						window.peopleAdMappings['300x250']['default'] = {"collapse":true,"id":"300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"300x250","zone":"food","sizes":[[[1024,0],[[300,250]]],[[601,0],[[300,250]]],[[0,0],[[300,250]]]],"ad_name":"300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						window.peopleAdMappings['ad-banner-ad']['default'] = {"collapse":true,"id":"ad-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-banner-ad","zone":"food","targeting":{"pos":["1"]},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['header-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						window.peopleAdMappings['header-cm-ad']['default'] = {"collapse":true,"id":"header-cm-ad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.peo","zone":"food","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['footer-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						window.peopleAdMappings['footer-cm-ad']['default'] = {"collapse":true,"id":"footer-cm-ad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.peo","zone":"food","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.peo","zone":"food","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-gallery-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-gallery-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-gallery-banner-ad'] = {};
						window.peopleAdMappings['ad-gallery-banner-ad']['default'] = {"collapse":true,"id":"ad-gallery-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-gallery-banner-ad","zone":"food","sizes":[[[1024,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[601,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-gallery-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x6'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						window.peopleAdMappings['1x6']['default'] = {"collapse":true,"id":"1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"food","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['native_sharethrough'] 
						|| 'undefined' === typeof window.peopleAdMappings['native_sharethrough']['default'] ) {
						window.peopleAdMappings['native_sharethrough'] = {};
						window.peopleAdMappings['native_sharethrough']['default'] = {"collapse":true,"id":"native_sharethrough","oop":false,"companion":false,"size":[480,100],"pos_group_name":"native_sharethrough","zone":"food","targeting":{"ch":["food"]},"sizes":[[[1024,0],[[480,100],[1,5]]],[[601,0],[[480,100],[1,5]]],[[0,0],[[480,100],[1,5]]]],"ad_name":"native_sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['5x5'] 
						|| 'undefined' === typeof window.peopleAdMappings['5x5']['default'] ) {
						window.peopleAdMappings['5x5'] = {};
						window.peopleAdMappings['5x5']['default'] = {"collapse":true,"id":"5x5","oop":false,"companion":false,"size":[5,5],"pos_group_name":"5x5","zone":"food","sizes":[[[1024,0],[[5,5]]],[[601,0],[[5,5]]],[[0,0],[[5,5]]]],"ad_name":"5x5"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['sharethrough'] 
						|| 'undefined' === typeof window.peopleAdMappings['sharethrough']['default'] ) {
						window.peopleAdMappings['sharethrough'] = {};
						window.peopleAdMappings['sharethrough']['default'] = {"collapse":true,"id":"sharethrough","oop":false,"companion":false,"size":[1,5],"pos_group_name":"sharethrough","zone":"food","sizes":[[[1024,0],[[1,5]]],[[601,0],[[1,5]]],[[0,0],[[1,5]]]],"ad_name":"sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad-footer'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad-footer","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.peo","zone":"food","targeting":{"cmpos":["globalftrsublnk"],"cmtyp":["text"]},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};
					};
			</script><meta name="application-name" content="PEOPLE.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://people.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:196797,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
		<script>
	    (function(i, s, o, g, r, a, m) {
	        i['GoogleAnalyticsObject'] = r;
	        i[r] = i[r] || function() {
	            (i[r].q = i[r].q || []).push(arguments)
	        }, i[r].l = 1 * new Date();
	        a = s.createElement(o),
	        m = s.getElementsByTagName(o)[0];
	        a.async = 1;
	        a.src = g;
	        m.parentNode.insertBefore(a, m)
	    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

	    ga('create', 'UA-16795989-26', 'auto');
	    ga('send', 'pageview');
	</script>
	<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/siteHead.bundle.js?v=d9158c6bc7f6263bb715"></script><script type="text/javascript" defer src="//cdn.video.timeinc.com/jumpstart/v1/js/jumpstart.min.js"></script><link rel="next" href="http://people.com/food/Coffee%20in%20takeaway%20cup/" /><!-- Critical CSS -->
<style>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</style>
<!-- Load all CSS if no js -->
<noscript>
		<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/vip/people-2016/static/css/allCSS.css" media="screen" charset="utf-8">
	</noscript>
<!-- Category specific styles -->
<style>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</style>
<script src="https://cdn.optimizely.com/js/3769661481.js"></script>
<script type="text/javascript">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</script>
</head>

<body class="single single-gallery postid-5002116 mp6 customizer-styles-applied is-people-2016 highlander-enabled highlander-light">

<script type="text/javascript" src="//tags.tiqcdn.com/utag/timeinc/people.com/prod/utag.js"></script><!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=260989667249927";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="modal-background" class="modal-background" style="opacity: 0;"></div>
<div id="hamburger-nav" class="hamburger-nav" style="-webkit-transform: translateX(-100%); transform: translateX(-100%);">
	<header class="hamburger-nav__header">
		<h2 class="hamburger-nav__logo-wrap">
			<a href="http://people.com" rel="home"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.1"><title>People</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zM35.4 37h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7V37zm138.4 30.4c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.3 2-10 6.2-10m-3.6 9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.3 2.1-10.4 6.3-10.4M80.5 47c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.5c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.7c-2.4 14.4-10.6 16.4-14.2 16.4-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.3-17.1 21.4-23 21.3-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4v12.1c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.2c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C56.9 2.4 50.8 0 42.5 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.5c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1v17.3h36.7V96.8c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
</a>
		</h2>
		<button id="hamburger-nav__button-close" class="hamburger-nav__button-close">close</button>
	</header>
		<div class="hamburger-nav__login-subscribe">
						<div class="ad ad-processed" id="peopleAdsubscribelinkcmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmad'] = {"collapse":true,"id":"peopleAdsubscribelinkcmad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.peo","zone":"food","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"],"pos":1,"pos_group_name":"subscribe-link-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					// POS Groups information.
					</script>
				</div>		<!-- /.subscribe-link-cm-ad -->
	</div>
		<nav class="hamburger-nav__main-nav">
		<ul id="menu-hamburger-main" class="hamburger-nav__list hamburger-nav__list--large hamburger-nav__list--nav-main"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://people.com/">Home</a></li>
<li id="menu-item-3219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3219"><a href="http://people.com/news/">News</a></li>
<li id="menu-item-3220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3220"><a href="http://people.com/pen/">Watch PEN</a></li>
<li id="menu-item-3221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3221"><a href="http://people.com/photos/">Photos</a></li>
<li id="menu-item-5284233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5284233"><a href="http://people.com/videos/">Videos</a></li>
<li id="menu-item-666223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666223"><a href="/style/">Style</a></li>
<li id="menu-item-5594104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5594104"><a href="/celebrity/">Celebrity</a></li>
<li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3227"><a href="/food/">Food</a></li>
<li id="menu-item-5386376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5386376"><a href="/bodies/">Bodies</a></li>
<li id="menu-item-5594100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5594100"><a href="/babies/">Babies</a></li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="/home/">Home &amp; Travel</a></li>
<li id="menu-item-666224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666224"><a href="/pets/">Pets</a></li>
<li id="menu-item-5308281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308281"><a href="/country/">Country</a></li>
<li id="menu-item-5308282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308282"><a href="/crime/">Crime</a></li>
<li id="menu-item-5308283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308283"><a href="/human-interest/">Human Interest</a></li>
<li id="menu-item-5308289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308289"><a href="/tv/">TV</a></li>
<li id="menu-item-5308284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308284"><a href="/movies/">Movies</a></li>
<li id="menu-item-5308285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308285"><a href="/music/">Music</a></li>
<li id="menu-item-5308286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308286"><a href="/politics/">Politics</a></li>
<li id="menu-item-5308288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308288"><a href="/royals/">Royals</a></li>
<li id="menu-item-3226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3226"><a href="https://shop.people.com/storefront/?xid=peshop_pehpnavbar&#038;link=1032607&#038;fpa_oc=people+shop">Shop</a></li>
<li id="menu-item-3225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3225"><a href="http://people.com/people/static/digitalmagazine/index.html/">Premium</a></li>
</ul>	</nav>

			<h3>Stay Connected</h3>
		<div class="hamburger-nav__social-links">
			<!-- @TODO: This list of social links uses different link classes and displays different links than site footer -->
							<a href="https://www.facebook.com/peoplemag" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/people" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/people/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/people/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/people" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://plus.google.com/+People" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Google+</title><g><circle class="svg__circle svg__circle--google-plus channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--google-plus" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm-96.4 530.6C225.7 530.6 165 469.9 165 396s60.7-134.6 134.6-134.6c37 0 67.3 13.2 89.8 35.6l-37 35.6c-10.6-9.2-27.7-21.1-54.1-21.1-46.2 0-83.2 38.3-83.2 84.5s37 84.5 83.2 84.5c52.8 0 73.9-38.3 76.6-58.1h-76.6v-46.2H425c1.3 6.6 2.6 13.2 2.6 22.4 1.4 76.6-50.1 132-128 132zM627 414.5h-58.1v58.1h-38.3v-58.1h-58.1v-38.3h58.1v-58.1h38.3v58.1H627v38.3z"/></g></svg>
</a>
					</div>
	
	<h3>Subscribe</h3>
	<div class="menu-hamburger-subscribe-container"><ul id="menu-hamburger-subscribe" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3452"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036346.html">Print Magazine</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036348.html">All Access</a></li>
<li id="menu-item-3455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3455"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036350.html">Digital Plus</a></li>
<li id="menu-item-3456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3456"><a href="https://subscription.people.com/storefront/subscribe-to-people/site/pe-chop274wmbbox32-0814.html?xid=Gift_Box_Footer_Text_Link&#038;link=1023883&#038;fpa_oc=CHOP274+Gift+Box+Order+Form">Buy a Gift Box</a></li>
<li id="menu-item-3457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3457"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1001410.html">Give a Gift</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3458"><a href="http://backissues.people.com/storefront/2014/cBackissuesPE2014-p1.html?xid=comfootertextcurrentissue">Buy Current Issue</a></li>
<li id="menu-item-3459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3459"><a href="https://secure.customersvc.com/servlet/Show?WESPAGE=pe/home.html&#038;MSRSMAG=PE&#038;REF=PE_FOOTER_LINK">Customer Service</a></li>
</ul></div>
	<h3>Advertise With Us</h3>
	<div class="menu-hamburger-advertise-container"><ul id="menu-hamburger-advertise" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3460"><a href="http://static.people.com/media-kit/2017/index.html">Online</a></li>
<li id="menu-item-3461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3461"><a href="http://static.people.com/media-kit/2017/index.html">Magazine</a></li>
</ul></div>
	<h3>Learn More</h3>
	<div class="menu-hamburger-learn-more-container"><ul id="menu-hamburger-learn-more" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3463"><a href="http://usscpromotions.com/time/stylewatch/giveaways/?xid=peoplefootertextlink">Sweepstakes</a></li>
<li id="menu-item-3464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3464"><a href="http://www.people.com/people/static/h/mobile/">Mobile Apps</a></li>
<li id="menu-item-3467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3467"><a href="http://people.com/sitemap/">Sitemap</a></li>
<li id="menu-item-3468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3468"><a href="http://site.people.com/about/">Contact Us</a></li>
<li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3469"><a href="http://cgi.timeinc.net/cgi-bin/mail/dnp/privacy_centralized.cgi/people?dnp_source=E">Privacy Policy</a></li>
<li id="menu-item-3470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3470"><a href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a></li>
<li id="menu-item-3471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3471"><a href="http://cgi.timeinc.net/cgi-bin/mail/dnp/terms_of_service.cgi/people">Terms of Service</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li>
</ul></div>
	<p class="site-footer__copyright">
		<span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span>
	</p>
</div>
<div id="site" class="site">
	<a class="site__link-content" href="#site__content">Skip to content</a>
		<!-- Banner ad 970x90 728x90 -->
	<div class="banner-ad ad-unit">
								<div class="ad ad-processed" id="peopleAdadgallerybannerad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdadgallerybannerad'] = {"collapse":true,"id":"peopleAdadgallerybannerad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-gallery-banner-ad","zone":"food","sizes":[[[1024,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[601,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-gallery-banner-ad","targeting":{"pos":1,"pos_group_name":"ad-gallery-banner-ad","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdadgallerybannerad'])});
					if (  'undefined' === typeof window.peopleAdMappings['ad-gallery-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-gallery-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-gallery-banner-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['ad-gallery-banner-ad']['default'] = window.peopleAdMappings['peopleAdadgallerybannerad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['ad-gallery-banner-ad']['peopleAdadgallerybannerad'] = window.peopleAdMappings['peopleAdadgallerybannerad'];
					window.peopleAdMappings['_renderedAds']['peopleAdadgallerybannerad'] = window.peopleAdMappings['peopleAdadgallerybannerad'];
					// POS Groups information.
					</script>
				</div>			</div>
	
		<header id="site-header" class="site-header site-header--gallery" role="banner">
		<div id="site-header__wrap" class="site-header__wrap">
			<button id="site-header__button--hamburger" class="site-header__button--hamburger" aria-controls="primary-menu" aria-expanded="false" aria-label="Toggle site navigation">
				<div>
					<span class="hamburger__piece hamburger__piece--top hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--middle hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--bottom hamburger__piece--black"></span>
				</div>
			</button>
			
<h2 class="site-header__logo site-header__logo--food">
			<a href="http://people.com/food" rel="home"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 186.6 47.4"><title>People Food</title><style>.svg__path-1--people-food{stroke-width:1.75;stroke-miterlimit:10;}</style><path class="svg__path svg__path-1--people-food channel__color--fill channel__color--stroke" d="M111.9 6.6c-.6-.2-1.5-.2-2.2-.2-3.1 0-4.5 1.3-4.5 5.7v5.5h6.3v4.8h-6.3V40h-6V22.3H95v-.8l4.2-4.3v-5.3c0-6.9 3.2-11 9.7-11 1.4 0 2.5.2 3.7.5l-.7 5.2zM123.5 40.4c-7.3 0-11.8-5.3-11.8-11.7s4.5-11.6 11.8-11.6c7.2 0 11.7 5.3 11.7 11.6s-4.5 11.7-11.7 11.7zm0-18.7c-3.6 0-5.8 2.7-5.8 7 0 4.4 2.3 7.1 5.8 7.1s5.8-2.7 5.8-7.1c0-4.3-2.3-7-5.8-7zM148.9 40.4c-7.3 0-11.8-5.3-11.8-11.7s4.5-11.6 11.8-11.6c7.2 0 11.7 5.3 11.7 11.6s-4.5 11.7-11.7 11.7zm0-18.7c-3.6 0-5.8 2.7-5.8 7 0 4.4 2.3 7.1 5.8 7.1s5.8-2.7 5.8-7.1c0-4.3-2.3-7-5.8-7zM180 40v-2.1c-1.8 1.7-3.9 2.5-6.7 2.5-6.3 0-10.6-4.9-10.6-11.6 0-6.5 5.1-11.7 10.9-11.7 2.8 0 4.6.7 6.2 2V1.4h5.9V40H180zm-.2-15.6c-1.1-1.4-3-2.6-5.3-2.6-3.4 0-5.9 2.5-5.9 6.9 0 4.1 2.2 6.9 6 6.9 2.2 0 3.8-.8 5.2-2.5v-8.7z"/><path class="svg__path svg__path-2--people-food" d="M10.8 15.9h1.7c1.3 0 2.1 1.1 2.1 3.3 0 2.4-.5 3.3-2.1 3.4h-1.7v-6.7zm.9 5.8h.9c1 0 1.2-1 1.2-2.5 0-.2.1-2.5-1.2-2.5h-.9v5zm45.7 10.1c0 1.8.4 3.2 1.7 3.2 1.4 0 2.2-1.9 2.2-6.4 0-4.9-.8-6.6-2.1-6.7-1.3-.1-1.9 1-1.9 3.3v6.6h.1zm.9-5.9c0-1.5.2-2.9.9-2.9.9 0 1.3 2.2 1.3 5.6 0 3.1-.4 5.4-1.4 5.4-.6 0-.8-1.6-.8-2.8v-5.3zm23.5-3.8c1.4 0 2 1.5 2 3.3v1.1h-4.1v-1.1c.2-1.8.7-3.3 2.1-3.3M80.6 25v.5h2.3V25c0-.9-.4-2.1-1.2-2.1-.6 0-1 1.2-1.1 2.1zm-52.8-3.1c1.4 0 1.9 1.7 2 3.4v1.1h-4.1v-1.1c.1-1.7.7-3.4 2.1-3.4M26.6 25v.6h2.3V25c0-.9-.4-2.1-1.2-2.1-.7 0-1.1 1.2-1.1 2.1zm16.7-1.9c.8 0 1.4 2.5 1.4 5.5s-.6 5.5-1.4 5.5-1.4-2.4-1.4-5.5.6-5.5 1.4-5.5zM41 28.5c0 3.6.6 6.4 2.2 6.5 1.7 0 2.2-2.9 2.2-6.5s-.6-6.4-2.2-6.5c-1.5.1-2.2 3-2.2 6.5zm-13.2 6.4c1.1 0 1.7-1 1.9-2.4h5.4c-.3-1.3-.3-1.6-.3-2.7h-9.1v1.7c.2 1.9.8 3.4 2.1 3.4m6.2-4.2c0 .5 0 .5.1.9H29v.3c0 .9-.4 2.1-1.2 2.1-.7 0-1.1-1.2-1.2-2.1 0-.3-.1-1-.1-1.2H34zm47.9 4.2c1.1 0 1.7-1.1 1.9-2.4h6.1c-.8 9.4-13.7 9.4-14.8 2v4.8h-8.9v-4.9c-.8 4.8-3.5 5.4-4.7 5.4-1 0-3.5-.8-4.4-3.3l.1 2.7c0 1.7 1.1 2.8 2.3 2.9v4H49.1v-4c.9 0 2.3-.9 2.3-2.8v-7.2c-.3 1.8-1.7 7.6-8.1 7.6-6.3 0-7.8-6.2-8-7.1-1.2 6.7-5.6 7.1-7.6 7-3.5 0-5.6-2.5-5.7-2.5-2.1-2.1-2.5-5.4-2.4-8.9 0-.7.2-2.1.2-2.8-2.3 2.4-4.4 2.1-6.9 2.2h-2.1v4c0 1.6.6 2.6 2.4 2.6V39H.8v-4.7c1.8 0 2.4-1.1 2.4-2.7V17.7c0-.3 0-2.6-2.4-2.6v-4.8h13.4c2.5 0 4.3.8 5.5 1.7 2.2 1.8 2.7 4.8 2.8 7 3.4-3 11.4-3.6 12.8 5.2 1.5-6.7 6.4-7.2 7.6-7.3 2.1 0 5.7 1.3 6.8 4.7v-4.2H57v2.7c.5-2 2.3-3.2 4.2-3.2 1.8 0 5.4 1.9 6.3 9.4v-9.9c0-1.4-.9-2.2-2.3-2.2v-4h8.5v16c.8-7.1 4.7-9.4 8.1-9.4s5.8 1.9 7 4.3c1.6 3.1 1.5 6.4 1.4 8.5H79.9v1.7c0 2.1.6 3.6 2 3.6m1.1-3.2v.3c0 .9-.4 2.1-1.2 2.1-.7 0-1.1-1.2-1.2-2.1 0-.3-.1-1-.1-1.2h10.3c.1-1.6.5-6-1.3-9.7-1.5-2.9-3.9-4.9-7.8-4.9-3.4 0-5.8 1.7-7.2 3.9V9.6H64.3v5.8c1.4 0 2.3.1 2.3 1.6v3.1c-1-2.1-3.2-4.1-5.9-3.9-1.1.1-2 .6-2.9 1.2v-.7h-9v1.9c-1.6-1.6-3.4-2.3-5.8-2.3-3.9 0-6.4 2.4-7.7 5.2-.7-2-3-5.2-7.5-5.2-1.8 0-3.5.7-4.8 1.4-.2-2.3-1.2-4.9-2.9-6.2-1.4-1.1-3.4-1.9-6.1-1.9H0v6.5c1.8 0 2.4.4 2.4 2.2v13.3c0 1.7-.4 2.2-2.4 2.2v6.7h14.1v-6.7c-1.9 0-2.4-.5-2.4-2.2V29H14c2.9.1 3.9-.4 4.8-1.1-.2 1.2-.1 3.3 0 4.1.5 4.1 1.8 5.3 3 6.5 1.7 1.7 3.9 2.4 6 2.4 5.8 0 7.3-4.5 7.6-5.2 1.9 4.5 5.8 5.2 8 5.2 4.4 0 6.1-2.1 7.1-3.9v2.3c0 1.6-.4 2.3-2.3 2.4v5.7h12.1v-5.7c-1.8 0-2.2-1.3-2.3-2.2 1.1 1.5 3.2 1.6 3.5 1.5.9.1 2.8-.2 3.8-2v1.5h10.6v-2c1.5 1.7 3.8 2.5 5.9 2.5 3.5 0 8.5-1.9 8.9-9.1H83v-.2z"/></svg>
</a>
	</h2>
			<nav class="site-header__nav">
				<ul id="menu-food" class="site-header__nav-list site-header__nav-list--no-bg"><li id="menu-item-1005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1005"><a href="http://site.people.com/tag/recipes">Recipes</a></li>
<li id="menu-item-1006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1006"><a href="http://site.people.com/tag/food-news">Food News</a></li>
<li id="menu-item-5496142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5496142"><a href="http://people.com/tag/celebrity-food">Celebrities</a></li>
<li id="menu-item-1007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1007"><a href="http://site.people.com/tag/chefs">Chefs</a></li>
<li id="menu-item-1108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1108"><a href="http://site.people.com/tag/people-skills">PEOPLE Skills</a></li>
</ul>			</nav>
						<span class="site-header__nav--ad__cm">
							<div class="ad ad-processed" id="peopleAdheadercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdheadercmad'] = {"collapse":true,"id":"peopleAdheadercmad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.peo","zone":"food","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"],"pos":1,"pos_group_name":"header-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdheadercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['header-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['header-cm-ad']['default'] = window.peopleAdMappings['peopleAdheadercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['header-cm-ad']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					// POS Groups information.
					</script>
				</div>				<!-- /.header-cm-ad -->
			</span>
					</div>
	</header><!-- #masthead -->

	
	<div id="site__content" class="site__content">
		<main role="main">
			

	<header class="gallery__header">
	<h2 class="article-header__subchannel channel__color--color"><a class="channel__color--color" href="/food/">Food</a></h2>	<h1 class="article-header__title">Cha-Ching! The World&#8217;s Most Outrageously Expensive&nbsp;Foods</h1>		<div class="gallery__excerpt"><div class="gallery__excerpt">
<p>We don&#8217;t know what&#8217;s crazier: A $500 TV dinner or a $1000 sundae</p>
</div>
</div>
			<div class="article-header__share article-header__share--gallery hidden--desktop-min">
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5002116" class="share-facebook sd-button no-icon" href="http://people.com/food/worlds-most-expensive-foods?share=facebook" target="_blank" title="Share"><span>Share</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5002116" class="share-twitter sd-button no-icon" href="http://people.com/food/worlds-most-expensive-foods?share=twitter" target="_blank" title="Tweet"><span>Tweet</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="http://people.com/food/worlds-most-expensive-foods?share=email" target="_blank" title="Email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	<p class="article-header__byline">By <a href="http://people.com/author/people-staff/" aria-label="Posts by People Staff" class="author url fn" rel="author">People Staff</a></p><p class="article-header__timestamp">Updated <time datetime="2017-02-07T18:34:39+00:00">February 7, 2017 at 6:34pm EST</time></p></header>
<div id="gallery__content" class="gallery__content">
	<div class="gallery__sidebar-left hidden--tablet-max">
		<div id="gallery__slide-info-container" class="gallery__slide-info-container"></div>
		<div class="gallery__shares gallery__shares--sidebar">
									<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/coffee-18&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/coffee-18&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - COFFEE: $18&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="0" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/coffee-18" class="gallery__share gallery__share--email hidden" data-index="0" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/coffee-18&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2017%2F02%2Fto-go-coffee.jpg%3Fw%3D735&description=COFFEE: $18" class="gallery__share gallery__share--pinterest hidden" data-index="0" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/popcorn-250&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/popcorn-250&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - POPCORN: $250&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/popcorn-250" class="gallery__share gallery__share--email hidden" data-index="1" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/popcorn-250&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fbercos-24__65264-1410818307-1280-1280.jpg%3Fw%3D576&description=POPCORN: $250" class="gallery__share gallery__share--pinterest hidden" data-index="1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/cupcake-1007&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="2"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/cupcake-1007&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - CUPCAKE: $1,007&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="2" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/cupcake-1007" class="gallery__share gallery__share--email hidden" data-index="2" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/cupcake-1007&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fcupcake-660.jpg%3Fw%3D660&description=CUPCAKE: $1,007" class="gallery__share gallery__share--pinterest hidden" data-index="2" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/kit-kat-88&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="3"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/kit-kat-88&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - KIT KAT: $88&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="3" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/kit-kat-88" class="gallery__share gallery__share--email hidden" data-index="3" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/kit-kat-88&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fgold-kitkat-660.jpg%3Fw%3D660&description=KIT KAT: $88" class="gallery__share gallery__share--pinterest hidden" data-index="3" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/doughnuts-100&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="4"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/doughnuts-100&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - DOUGHNUTS: $100&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="4" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/doughnuts-100" class="gallery__share gallery__share--email hidden" data-index="4" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/doughnuts-100&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fgold-donut-600x600.jpeg%3Fw%3D600&description=DOUGHNUTS: $100" class="gallery__share gallery__share--pinterest hidden" data-index="4" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/martini-125&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="5"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/martini-125&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - MARTINI: $125&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="5" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/martini-125" class="gallery__share gallery__share--email hidden" data-index="5" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/martini-125&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fnolet-reserve-600x450.jpg%3Fw%3D600&description=MARTINI: $125" class="gallery__share gallery__share--pinterest hidden" data-index="5" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/twinkie-125&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="6"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/twinkie-125&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - TWINKIE: $125&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="6" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/twinkie-125" class="gallery__share gallery__share--email hidden" data-index="6" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/twinkie-125&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Ftwinkies-495.jpg%3Fw%3D495&description=TWINKIE: $125" class="gallery__share gallery__share--pinterest hidden" data-index="6" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/christmas-cake-1-72-million&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="7"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/christmas-cake-1-72-million&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - CHRISTMAS CAKE: $1.72 MILLION&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="7" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/christmas-cake-1-72-million" class="gallery__share gallery__share--email hidden" data-index="7" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/christmas-cake-1-72-million&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fexpensive-cake-435.jpg%3Fw%3D435&description=CHRISTMAS CAKE: $1.72 MILLION" class="gallery__share gallery__share--pinterest hidden" data-index="7" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/scoop-of-ice-cream-817&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="8"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/scoop-of-ice-cream-817&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - SCOOP OF ICE CREAM: $817&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="8" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/scoop-of-ice-cream-817" class="gallery__share gallery__share--email hidden" data-index="8" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/scoop-of-ice-cream-817&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fsundae-1-660.jpg%3Fw%3D660&description=SCOOP OF ICE CREAM: $817" class="gallery__share gallery__share--pinterest hidden" data-index="8" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/hot-dog-169&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="9"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/hot-dog-169&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - HOT DOG: $169&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="9" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/hot-dog-169" class="gallery__share gallery__share--email hidden" data-index="9" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/hot-dog-169&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fexpensivehotdog-435.jpg%3Fw%3D435&description=HOT DOG: $169" class="gallery__share gallery__share--pinterest hidden" data-index="9" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/cupcake-900&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="10"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/cupcake-900&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - CUPCAKE: $900&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="10" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/cupcake-900" class="gallery__share gallery__share--email hidden" data-index="10" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/cupcake-900&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fexpensivecupcake-435.jpg%3Fw%3D435&description=CUPCAKE: $900" class="gallery__share gallery__share--pinterest hidden" data-index="10" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/hamburger-65&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="11"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/hamburger-65&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - HAMBURGER: $65&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="11" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/hamburger-65" class="gallery__share gallery__share--email hidden" data-index="11" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/hamburger-65&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fumami-burger-660.jpg%3Fw%3D660&description=HAMBURGER: $65" class="gallery__share gallery__share--pinterest hidden" data-index="11" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/tv-dinner-513&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="12"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/tv-dinner-513&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - TV DINNER: $513&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="12" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/tv-dinner-513" class="gallery__share gallery__share--email hidden" data-index="12" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/tv-dinner-513&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fswish_dish_tvdinner-660.jpg%3Fw%3D660&description=TV DINNER: $513" class="gallery__share gallery__share--pinterest hidden" data-index="12" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/pizza-99&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="13"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/pizza-99&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - PIZZA: $99&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="13" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/pizza-99" class="gallery__share gallery__share--email hidden" data-index="13" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/pizza-99&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fbalena_pizza-660.jpg%3Fw%3D660&description=PIZZA: $99" class="gallery__share gallery__share--pinterest hidden" data-index="13" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/bratwurst-100&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="14"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/bratwurst-100&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - BRATWURST: $100&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="14" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/bratwurst-100" class="gallery__share gallery__share--email hidden" data-index="14" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/bratwurst-100&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fbratwurst-660.jpg%3Fw%3D660&description=BRATWURST: $100" class="gallery__share gallery__share--pinterest hidden" data-index="14" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/cheesesteak-100&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="15"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/cheesesteak-100&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - CHEESESTEAK: $100&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="15" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/cheesesteak-100" class="gallery__share gallery__share--email hidden" data-index="15" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/cheesesteak-100&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fcheesesteak-435.jpg%3Fw%3D435&description=CHEESESTEAK: $100" class="gallery__share gallery__share--pinterest hidden" data-index="15" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/starbucks-gift-card-2075&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="16"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/starbucks-gift-card-2075&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - STARBUCKS GIFT CARD: $2,075&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="16" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/starbucks-gift-card-2075" class="gallery__share gallery__share--email hidden" data-index="16" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/starbucks-gift-card-2075&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fstarbucks-660.jpg%3Fw%3D660&description=STARBUCKS GIFT CARD: $2,075" class="gallery__share gallery__share--pinterest hidden" data-index="16" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>							<a style="display: none;" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/ice-cream-sundae-1000&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook hidden" data-index="17"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235 508.1"><title>Facebook</title><path d="M233.7 89.7h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 85.8h-71.3v256.1H52.8V253.4H0v-87.1h52.8V97.7C52.8 33 87.1 0 163.7 0H235l-1.3 89.7z"/></svg>
Share</a><a style="display: none;" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/ice-cream-sundae-1000&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - ICE CREAM SUNDAE: $1,000&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter hidden" data-index="17" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 446.3 361.7"><title>Twitter</title><path d="M402.6 88.5c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4C206 54.1 249.6 0 309 0c26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 34.3-43.7 46.2z"/></svg>
Tweet</a><a style="display: none;" href="mailto:?subject=The Most Expensive Cup of Coffee in America Is Now Available for $18&body=Check this out: http://people.com/food/worlds-most-expensive-foods/ice-cream-sundae-1000" class="gallery__share gallery__share--email hidden" data-index="17" target="_blank"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><title>Email</title><path class="path1" d="M1.574 5.286c0.488 0.262 7.248 3.894 7.5 4.029s0.578 0.199 0.906 0.199c0.328 0 0.654-0.064 0.906-0.199s7.012-3.767 7.5-4.029c0.489-0.263 0.951-1.286 0.054-1.286h-16.919c-0.897 0-0.435 1.023 0.053 1.286zM18.613 7.489c-0.555 0.289-7.387 3.849-7.727 4.027s-0.578 0.199-0.906 0.199-0.566-0.021-0.906-0.199-7.133-3.739-7.688-4.028c-0.39-0.204-0.386 0.035-0.386 0.219s0 7.293 0 7.293c0 0.42 0.566 1 1 1h16c0.434 0 1-0.58 1-1 0 0 0-7.108 0-7.292s0.004-0.423-0.387-0.219z"></path></svg>
Email</a><a style="display: none;" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/ice-cream-sundae-1000&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fserendipity-435.jpg%3Fw%3D435&description=ICE CREAM SUNDAE: $1,000" class="gallery__share gallery__share--pinterest hidden" data-index="17" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--highlight--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
Pin It</a>									</div>
		<div class="articles-recirculation articles-recirculation--see-also articles-recirculation--more-people channel__color--border-color articles-recirculation--gallery--see-also">
			
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color ">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--people"
			      data-mobile-title="">
				More			</span>

			
			
			<span class="article-footer__logo article-footer__logo--people"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.2"><title>People Logo</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zm2.6 17.6h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7v15.1zm138.4 30.5c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.4 2-10.1 6.2-10m-3.6 8.9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.4 2.1-10.5 6.3-10.4m-3.7 9.2c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.6c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.6C198 90 189.8 92 186.2 92c-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.2-17 21.3-23 21.2-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4V68c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.1c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C57 2.4 50.8 0 42.6 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.4c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1V114h36.7V96.9c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
</span>

			
			
		</span>
	</div>
</h2>

<!-- template: related-content -->

<article class="articles-recirculation__article">
	<a href="/food/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Food</a>	<a href="http://people.com/food/best-burger-recipes-summer"  class="articles-recirculation__article-title">Our Favorite Burger Recipes of All&nbsp;Time</a>
	</article>

<article class="articles-recirculation__article">
	<a href="/food/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Food</a>	<a href="http://people.com/food/movie-tv-themed-bars-restaurants"  class="articles-recirculation__article-title">The Restaurants Every Pop Culture Fanatic Should&nbsp;Visit</a>
	</article>

<article class="articles-recirculation__article">
	<a href="/food/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Food</a>	<a href="http://people.com/food/best-breakfast-brunch-recipes-celebrity-chefs"  class="articles-recirculation__article-title">25 Breakfasts You’d Want to Wake Up to on Christmas Morning
</a>
	</article>
		</div>
	</div>
	<div id="gallery__controls-and-slides" class="gallery__controls-and-slides">
		<button id="button--prev-slide" class="gallery__button hidden--tablet-max" aria-label="View previous slide" data-url="http://people.com/food/celebrity-liquor-brands-wine-tequila-rum"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><path d="M13.25 10L6.11 2.58c-.27-.27-.27-.707 0-.98.267-.27.7-.27.968 0l7.83 7.91c.268.27.268.708 0 .978l-7.83 7.908c-.268.27-.7.27-.97 0-.267-.27-.267-.707 0-.98L13.25 10z"/></svg></button>
		<button id="button--next-slide" class="gallery__button hidden--tablet-max" aria-label="View next slide" data-url="http://people.com/food/weirdest-international-fast-foods"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><path d="M13.25 10L6.11 2.58c-.27-.27-.27-.707 0-.98.267-.27.7-.27.968 0l7.83 7.91c.268.27.268.708 0 .978l-7.83 7.908c-.268.27-.7.27-.97 0-.267-.27-.267-.707 0-.98L13.25 10z"/></svg></button>
		<div class="gallery__slides-wrap">
			<div id="gallery__slides" class="gallery__slides">
				<div id="gallery__slide--5616813" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="coffee-18">
	<p class="gallery__counter hidden--desktop-min">1 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2017/02/to-go-coffee.jpg?w=669" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2017/02/to-go-coffee.jpg?w=669" data-height="669" data-width="669" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/coffee-18&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/coffee-18&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - COFFEE: $18&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/coffee-18&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2017%2F02%2Fto-go-coffee.jpg%3Fw%3D735&description=COFFEE: $18" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Getty</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title"><p>COFFEE: $18</p></h2>
		<div class="gallery__slide-description"><p>A New York coffee shop is the newest title holder of&nbsp;the <a href="http://time.com/money/4663170/coffee-extraction-lab-expensive/" target="_blank">most expensive cup of coffee</a>&nbsp;in the U.S., beating out a&nbsp;$16 cup in San Francisco.&nbsp;Why so pricey?<a href="http://industrycity.com/new-extraction-lab/" target="_blank"> Extraction Lab</a> in Industry City, Brooklyn features&nbsp;$6,950 coffee machines&nbsp;that use steam and computer-powered vacuums to make the fancy java. The result is said to produce a coffee similar to what you would get with a French press or Chemex.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5003827" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="popcorn-250">
	<p class="gallery__counter hidden--desktop-min">2 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/bercos-24__65264-1410818307-1280-1280.jpg?w=576" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/bercos-24__65264-1410818307-1280-1280.jpg?w=576" data-height="720" data-width="576" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/popcorn-250&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/popcorn-250&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - POPCORN: $250&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/popcorn-250&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fbercos-24__65264-1410818307-1280-1280.jpg%3Fw%3D576&description=POPCORN: $250" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Berco&#039;s Popcorn</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">POPCORN: $250</h2>
		<div class="gallery__slide-description"><p>Made with salt from the island of Laeso, caramel and covered in 23-Karat edible gold flake, <a href="http://www.bercospopcorn.com/billion-dollar-popcorn-1/" target="_blank">Berco&rsquo;s popcorn</a> touts itself as the &ldquo;Billion Dollar Popcorn." Rapper <a href="http://site.people.com/food/chrissy-teigen-john-legend-pf-changs-recall/">2 Chainz</a> tried the sweet and salty snack during a segment of GQ's "<a href="https://www.youtube.com/watch?v=Msv5an6Sv9Q" target="_blank">Most Expensivest S---</a>" video series. "It leaves gold on your fingers," he said, while munching on a few kernels. "I think it makes my skin shine and glisten." The golden treat is $250 for a 1 gallon tin, $500 for 2 gallons and $2,500 for a 6 1/2 gallon tin. And if you were wondering what a single kernel runs for? It&rsquo;s $5 a pop. Hey, at least it doesn't actually cost a billion dollars.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001769" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="cupcake-1007">
	<p class="gallery__counter hidden--desktop-min">3 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/cupcake-660.jpg?w=660" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/cupcake-660.jpg?w=660" data-height="495" data-width="660" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/cupcake-1007&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/cupcake-1007&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - CUPCAKE: $1,007&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/cupcake-1007&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fcupcake-660.jpg%3Fw%3D660&description=CUPCAKE: $1,007" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery"> Bloomsbury </figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">CUPCAKE: $1,007</h2>
		<div class="gallery__slide-description"><p>Called the "Golden Phoenix," this cupcake from Bloomsbury &ndash; a boutique in the Dubai Mall &ndash; is made using 23-carat gold sheets, Ugandan vanilla beans, Italian chocolate, and gold-dipped strawberries, <a href="http://www.foodbeast.com/news/5-of-the-most-expensive-foods-in-dubai-youve-never-seen/" target="_blank">reports Food Beast</a>. And no spur of the moment purchases here: The bakery requires a 48-hour notice to create the cupcake.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001774" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="kit-kat-88">
	<p class="gallery__counter hidden--desktop-min">4 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/gold-kitkat-660.jpg?w=660" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/gold-kitkat-660.jpg?w=660" data-height="495" data-width="660" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/kit-kat-88&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/kit-kat-88&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - KIT KAT: $88&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/kit-kat-88&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fgold-kitkat-660.jpg%3Fw%3D660&description=KIT KAT: $88" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Nestle</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">KIT KAT: $88</h2>
		<div class="gallery__slide-description"><p><a href="http://www.nestle.com.au/" target="_blank">Nestl&eacute; Australia</a> is celebrating the Chinese New Year with 24K gold-covered Kit Kats. The exclusive candy bar will be made with Phoenix Oolong tea leaves, lychee, rose petals and covered in edible gold leaf, whole rose buds and rose jelly. The catch? Only 88 bars will be made available at the Kit Kat concept store in Melbourne, Australia starting Jan. 28.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001773" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="doughnuts-100">
	<p class="gallery__counter hidden--desktop-min">5 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/gold-donut-600x600.jpeg?w=600" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/gold-donut-600x600.jpeg?w=600" data-height="600" data-width="600" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/doughnuts-100&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/doughnuts-100&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - DOUGHNUTS: $100&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/doughnuts-100&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fgold-donut-600x600.jpeg%3Fw%3D600&description=DOUGHNUTS: $100" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery"> Manila Social Club/Instagram</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">DOUGHNUTS: $100</h2>
		<div class="gallery__slide-description"><p><a href="https://www.instagram.com/manilasocialclub/" target="_blank">Manila Social Club</a> has debuted the gold standard of doughnuts &ndash; literally. The Brooklyn, New York restaurant's new treats are covered with Cristal champagne and 24K gold and filled with an ube mousse and champagne jelly. The good news? They're cheaper by the dozen at $1,000 for 12.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001776" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="martini-125">
	<p class="gallery__counter hidden--desktop-min">6 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/nolet-reserve-600x450.jpg?w=600" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/nolet-reserve-600x450.jpg?w=600" data-height="450" data-width="600" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/martini-125&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/martini-125&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - MARTINI: $125&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/martini-125&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fnolet-reserve-600x450.jpg%3Fw%3D600&description=MARTINI: $125" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Courtesy Nolet&#039;s Gin</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">MARTINI: $125</h2>
		<div class="gallery__slide-description"><p><a href="http://www.claudiassteakhouse.com/" target="_blank">Claudia's Steakhouse</a> in Washington, D.C. sells a swanky martini made from two ounces of Nolet's Reserve Dry Gin (the world's most expensive gin at $700 per bottle), semi-dry Noilly Prat Ambre Vermouth and saffron, one of the priciest spices. So in other words, sip slowly.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001781" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="twinkie-125">
	<p class="gallery__counter hidden--desktop-min">7 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/twinkies-495.jpg?w=495" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/twinkies-495.jpg?w=495" data-height="495" data-width="495" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/twinkie-125&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/twinkie-125&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - TWINKIE: $125&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/twinkie-125&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Ftwinkies-495.jpg%3Fw%3D495&description=TWINKIE: $125" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Courtesy Chicken Charlies</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">TWINKIE: $125</h2>
		<div class="gallery__slide-description"><p>In honor of the <a href="https://www.instagram.com/p/4T_eILPUt4/" target="_blank">125th Orange County Fair</a> kicking off July 17, the "Deep Fry King of California" Chicken Charlie <a href="http://www.foodbeast.com/news/125-twinkie/" target="_blank">created a Twinkie</a> topped with "the finest caviar."</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001770" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="christmas-cake-1-72-million">
	<p class="gallery__counter hidden--desktop-min">8 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/expensive-cake-435.jpg?w=435" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/expensive-cake-435.jpg?w=435" data-height="580" data-width="435" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/christmas-cake-1-72-million&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/christmas-cake-1-72-million&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - CHRISTMAS CAKE: $1.72 MILLION&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/christmas-cake-1-72-million&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fexpensive-cake-435.jpg%3Fw%3D435&description=CHRISTMAS CAKE: $1.72 MILLION" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Courtesy Pinterest via luxurylaunches.com</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">CHRISTMAS CAKE: $1.72 MILLION</h2>
		<div class="gallery__slide-description"><p>Carat cake, anyone? This two-layer hexagonal fruit cake from Tokyo's <a href="https://www.takashimaya.co.jp/tokyo/store_information/cultural_propertie/index1.html" target="_blank">Takashimaya Department Store</a> is so decadent, it's decorated with 223 diamonds totaling 173 carats.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001779" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="scoop-of-ice-cream-817">
	<p class="gallery__counter hidden--desktop-min">9 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/sundae-1-660.jpg?w=660" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/sundae-1-660.jpg?w=660" data-height="495" data-width="660" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/scoop-of-ice-cream-817&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/scoop-of-ice-cream-817&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - SCOOP OF ICE CREAM: $817&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/scoop-of-ice-cream-817&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fsundae-1-660.jpg%3Fw%3D660&description=SCOOP OF ICE CREAM: $817" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Courtesy Scoopi Cafe</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">SCOOP OF ICE CREAM: $817</h2>
		<div class="gallery__slide-description"><p>We don't want to pay for Dubai's <a href="https://www.facebook.com/scoopicafe" target="_blank">Scoopi Caf&eacute;</a>'s mega-expensive Black Diamond ice cream: Madagascar vanilla bean ice cream with threads of Iranian saffron, Italian black truffle and 23-karat gold leaf served in a Versace serving dish. But, we'd certainly love to know what it tastes like!</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001772" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="hot-dog-169">
	<p class="gallery__counter hidden--desktop-min">10 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/expensivehotdog-435.jpg?w=435" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/expensivehotdog-435.jpg?w=435" data-height="580" data-width="435" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/hot-dog-169&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/hot-dog-169&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - HOT DOG: $169&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/hot-dog-169&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fexpensivehotdog-435.jpg%3Fw%3D435&description=HOT DOG: $169" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Courtesy Guinness World Records</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">HOT DOG: $169</h2>
		<div class="gallery__slide-description"><p>While it might seem like a bargain compared to other dishes on this list, this fancy frank is made with Wagu beef, foie gras, caviar and shaved black truffles among other things. Made by <a href="https://www.facebook.com/tokyodogfanpage" target="_blank">Tokyo Dog</a> in Seattle, it was officially declared the most expensive hot dog by the <a href="http://www.guinnessworldrecords.com/news/2014/8/worlds-most-expensive-hot-dog-unveiled-by-seattles-tokyo-dog-59598/" target="_blank">Guinness World Records</a>.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001771" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="cupcake-900">
	<p class="gallery__counter hidden--desktop-min">11 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/expensivecupcake-435.jpg?w=435" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/expensivecupcake-435.jpg?w=435" data-height="580" data-width="435" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/cupcake-900&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/cupcake-900&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - CUPCAKE: $900&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/cupcake-900&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fexpensivecupcake-435.jpg%3Fw%3D435&description=CUPCAKE: $900" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">JEEVAL TAILOR</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">CUPCAKE: $900</h2>
		<div class="gallery__slide-description"><p>This pricy treat from <a href="https://www.ledolci.com/" target="_blank" target="_blank">Le Dolci</a> bakery was ordered by a Toronto man for his wife’s birthday. The chocolate cupcake with chocolate-coffee buttercream frosting was dusted with gold flakes, adorned with gold-tipped fondant foliage, crested with sugar diamonds, and sprinkled with champagne “caviar” bubbles – oh, and drizzled with 21-year old Courvoisier cognac.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001782" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="hamburger-65">
	<p class="gallery__counter hidden--desktop-min">12 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/umami-burger-660.jpg?w=660" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/umami-burger-660.jpg?w=660" data-height="495" data-width="660" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/hamburger-65&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/hamburger-65&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - HAMBURGER: $65&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/hamburger-65&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fumami-burger-660.jpg%3Fw%3D660&description=HAMBURGER: $65" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">COURTESY UMAMI BURGER</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">HAMBURGER: $65</h2>
		<div class="gallery__slide-description"><p>The Money&rsquo;s No Object burger from chain <a href="https://www.umamiburger.com/private-events/" target="_blank">Umami Burger</a> starts (that&rsquo;s right, starts!) at $65. The "basic" model includes a Wagyu beef patty topped with shaved white truffles and a vintage port reduction. Add add foie gras and the cost goes up by $10.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001780" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="tv-dinner-513">
	<p class="gallery__counter hidden--desktop-min">13 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/swish_dish_tvdinner-660.jpg?w=660" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/swish_dish_tvdinner-660.jpg?w=660" data-height="495" data-width="660" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/tv-dinner-513&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/tv-dinner-513&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - TV DINNER: $513&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/tv-dinner-513&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fswish_dish_tvdinner-660.jpg%3Fw%3D660&description=TV DINNER: $513" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Courtesy of Charlie Bigham</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">TV DINNER: $513</h2>
		<div class="gallery__slide-description"><p>This &pound;314.16 British TV dinner from chef <a href="http://www.bighams.com/" target="_blank">Charlie Bigham</a> comes to roughly $512.87. The so-called Swish Pie has a layer of white Alba truffle, a crumb crust made with 24-carat gold leaf and a medley of lobster, salmon fished from the shores of Russia and Finland, wild turbot, scallops and oysters, all poached in vintage Dom Perignon. Plus, you&rsquo;re eating off a gold leaf tray that&rsquo;s also embellished with two mother-of-pearl spoons filled with Beluga caviar. Oh, and it's hand-delivered by a professional security guard.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001766" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="pizza-99">
	<p class="gallery__counter hidden--desktop-min">14 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/balena_pizza-660.jpg?w=660" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/balena_pizza-660.jpg?w=660" data-height="495" data-width="660" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/pizza-99&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/pizza-99&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - PIZZA: $99&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/pizza-99&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fbalena_pizza-660.jpg%3Fw%3D660&description=PIZZA: $99" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Neil Burger</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">PIZZA: $99</h2>
		<div class="gallery__slide-description"><p>Truffles are the common denominator between most of these high-ticket dishes, and this pizza from Chicago's <a href="http://balenachicago.com/" target="_blank">Balena</a> has two varieties: Perigord black truffles, used to make the truffled mortadella on top of the pie, and Alba white truffles, shaved onto the pizza tableside. Pizza eaters also get a layer of Cinco Jotas jam&oacute;n Ib&eacute;rico, a rare cured meat that comes from purebred, free-range, acorn-fed pigs.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001767" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="bratwurst-100">
	<p class="gallery__counter hidden--desktop-min">15 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/bratwurst-660.jpg?w=660" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/bratwurst-660.jpg?w=660" data-height="495" data-width="660" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/bratwurst-100&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/bratwurst-100&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - BRATWURST: $100&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/bratwurst-100&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fbratwurst-660.jpg%3Fw%3D660&description=BRATWURST: $100" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">DougieDOG‘s </figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">BRATWURST: $100</h2>
		<div class="gallery__slide-description"><p>Visit one of <a href="http://dougiedog.com/" target="_blank">dougieDOG</a>&lsquo;s two food trucks in Vancouver for the $100 Dragon Dog, a bratwurst infused with 100-year-old Louis XIII cognac and topped with lobster and Kobe beef seared in truffle oil.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001768" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="cheesesteak-100">
	<p class="gallery__counter hidden--desktop-min">16 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/cheesesteak-435.jpg?w=435" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/cheesesteak-435.jpg?w=435" data-height="580" data-width="435" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/cheesesteak-100&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/cheesesteak-100&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - CHEESESTEAK: $100&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/cheesesteak-100&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fcheesesteak-435.jpg%3Fw%3D435&description=CHEESESTEAK: $100" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Courtesy Barclay Prime</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">CHEESESTEAK: $100</h2>
		<div class="gallery__slide-description"><p>Restaurateur Stephen Starr may have gone all haute couture on the cheesesteak, but he knew he couldn&rsquo;t get rid of a Philly tradition: Cheez Whiz. For the sandwich at <a href="http://www.barclayprime.com/" target="_blank">Barclay Prime</a>, chefs make a truffled version of the cheese sauce, which goes on a sesame roll with Wagyu ribeye and foie gras. Top it off with a half bottle of Perrier-Jouet Grand Brut Champagne, also included in the price tag.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001778" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="starbucks-gift-card-2075">
	<p class="gallery__counter hidden--desktop-min">17 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/starbucks-660.jpg?w=660" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/starbucks-660.jpg?w=660" data-height="495" data-width="660" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/starbucks-gift-card-2075&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/starbucks-gift-card-2075&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - STARBUCKS GIFT CARD: $2,075&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/starbucks-gift-card-2075&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fstarbucks-660.jpg%3Fw%3D660&description=STARBUCKS GIFT CARD: $2,075" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Starbucks</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">STARBUCKS GIFT CARD: $2,075</h2>
		<div class="gallery__slide-description"><p>Starbucks&rsquo; <a href="https://news.starbucks.com/news/starbucks-offers-new-limited-edition-metal-starbucks-card-in-time-of-the-ho" target="_blank">metal gift cards</a> sold out in a heartbeat at the reasonable price of $450, so some smart buyers took to eBay, where a single card sold for $2,075.</p>
</div>

		
	</div>
</div>
<div id="gallery__slide--5001777" class="gallery__slide gallery__slide--from-wp hidden--desktop-min" data-url-fragment="ice-cream-sundae-1000">
	<p class="gallery__counter hidden--desktop-min">18 of 18</p>
	<figure class="gallery__figure">
		<div class="gallery__image-wrap intrinsic-size-container--tablet-max">
			<noscript>
				<img alt="" class="" style="" src="https://peopledotcom.files.wordpress.com/2016/08/serendipity-435.jpg?w=435" />			</noscript>
			<img alt="" class="image--should-lazyload--in-gallery should-fade-in--tablet-max layout--absolute-center--tablet-max" style="" src="" data-src="https://peopledotcom.files.wordpress.com/2016/08/serendipity-435.jpg?w=435" data-height="580" data-width="435" />			<div class="gallery__shares gallery__shares--tablet-max">
				<a style="" href="https://www.facebook.com/sharer/sharer.php?u=http://people.com/food/worlds-most-expensive-foods/ice-cream-sundae-1000&t=The Most Expensive Cup of Coffee in America Is Now Available for $18" target="_blank" class="gallery__share gallery__share--facebook" data-index="-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a><a style="" href="https://twitter.com/intent/tweet?url=http://people.com/food/worlds-most-expensive-foods/ice-cream-sundae-1000&text=The Most Expensive Cup of Coffee in America Is Now Available for $18 - ICE CREAM SUNDAE: $1,000&via=PeopleFood&wrap_links=true" class="gallery__share gallery__share--twitter" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a><a style="" href="https://pinterest.com/pin/create/button/?url=http://people.com/food/worlds-most-expensive-foods/ice-cream-sundae-1000&media=https%3A%2F%2Fpeopledotcom.files.wordpress.com%2F2016%2F08%2Fserendipity-435.jpg%3Fw%3D435&description=ICE CREAM SUNDAE: $1,000" class="gallery__share gallery__share--pinterest" data-index="-1" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>			</div>
		</div>
					<figcaption class="image-copyright image-copyright--gallery">Courtesy Serendipity</figcaption>
	</figure>
	<div class="gallery__slide-info hidden--desktop-min">
		<h2 class="gallery__slide-title">ICE CREAM SUNDAE: $1,000</h2>
		<div class="gallery__slide-description"><p>The Golden Opulence Sundae at N.Y.C.&rsquo;s <a href="http://www.serendipity3.com/" target="_blank">Serendipity 3</a> is drizzled with chocolate that&rsquo;ll run you $50 for less than a quarter-pound. And that&rsquo;s only the beginning: The vanilla bean ice cream &ndash; served in a Baccarat crystal goblet &ndash; is covered in 23-carat gold leaf, chunks of Chuao chocolate (a rare Venezuelan variety) and candied fruits from Paris. On the side: a tiny glass bowl of caviar infused with Armagnac brandy.</p>
</div>

		
	</div>
</div>
				
	<div class="ob-widget-wrapper gallery__slide" data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="AR_18"
		     data-mobile-id=""
		     data-ob-template="people"
		     data-suppress-mobile="1"
		     data-src=""
		     data-ob-lazyload="1">
		</div>
	</div>

									<!-- Listacle Advertisement; 300x250 Ad Unit -->
					<div id="mobile-gallery-ad-0" class="ad ad-lazy-load-on-viewable gallery__ad-mobile--inline" data-ad-template="300x250" >
					</div>
					<!-- Desktop Interstitial; 300x250 Ad Unit -->
					<div id="gallery__ad--slide-1" class="gallery__slide gallery__ad--slide" data-url-fragment="gallery-ad-0" data-ad-template="300x250">
						<!-- This is there as a place holder so that the slides can be calculated correctly. -->
						<!-- @see toggleStyles.js:57 - The foreach call expects a child element -->
						<!-- This is there as a place holder so that the slides can be calculated correctly. -->
						<!-- Must be a div and not a span -->
						<!-- @see desktopGallery.js:219 -->
						<!-- The lazy loader uses the lazy load class and counts only the images. Which means if we don't
							have the image lazy load classes here, the index will be off as our interstitial would not be counted.
							We use the image--did-lazyload to tell the image lazy loader to bail and do nothing.
							-->
						<div style="width: 1px; height: 1px;" class="image--should-lazyload--in-gallery image--did-lazyload"></div>
					</div>
										<!-- Listacle Advertisement; 300x250 Ad Unit -->
					<div id="mobile-gallery-ad-1" class="ad ad-lazy-load-on-viewable gallery__ad-mobile--inline" data-ad-template="300x250" >
					</div>
					<!-- Desktop Interstitial; 300x250 Ad Unit -->
					<div id="gallery__ad--slide-2" class="gallery__slide gallery__ad--slide" data-url-fragment="gallery-ad-1" data-ad-template="300x250">
						<!-- This is there as a place holder so that the slides can be calculated correctly. -->
						<!-- @see toggleStyles.js:57 - The foreach call expects a child element -->
						<!-- This is there as a place holder so that the slides can be calculated correctly. -->
						<!-- Must be a div and not a span -->
						<!-- @see desktopGallery.js:219 -->
						<!-- The lazy loader uses the lazy load class and counts only the images. Which means if we don't
							have the image lazy load classes here, the index will be off as our interstitial would not be counted.
							We use the image--did-lazyload to tell the image lazy loader to bail and do nothing.
							-->
						<div style="width: 1px; height: 1px;" class="image--should-lazyload--in-gallery image--did-lazyload"></div>
					</div>
										<!-- Listacle Advertisement; 300x250 Ad Unit -->
					<div id="mobile-gallery-ad-2" class="ad ad-lazy-load-on-viewable gallery__ad-mobile--inline" data-ad-template="300x250" >
					</div>
					<!-- Desktop Interstitial; 300x250 Ad Unit -->
					<div id="gallery__ad--slide-3" class="gallery__slide gallery__ad--slide" data-url-fragment="gallery-ad-2" data-ad-template="300x250">
						<!-- This is there as a place holder so that the slides can be calculated correctly. -->
						<!-- @see toggleStyles.js:57 - The foreach call expects a child element -->
						<!-- This is there as a place holder so that the slides can be calculated correctly. -->
						<!-- Must be a div and not a span -->
						<!-- @see desktopGallery.js:219 -->
						<!-- The lazy loader uses the lazy load class and counts only the images. Which means if we don't
							have the image lazy load classes here, the index will be off as our interstitial would not be counted.
							We use the image--did-lazyload to tell the image lazy loader to bail and do nothing.
							-->
						<div style="width: 1px; height: 1px;" class="image--should-lazyload--in-gallery image--did-lazyload"></div>
					</div>
										<!-- Listacle Advertisement; 300x250 Ad Unit -->
					<div id="mobile-gallery-ad-3" class="ad ad-lazy-load-on-viewable gallery__ad-mobile--inline" data-ad-template="300x250" >
					</div>
					<!-- Desktop Interstitial; 300x250 Ad Unit -->
					<div id="gallery__ad--slide-4" class="gallery__slide gallery__ad--slide" data-url-fragment="gallery-ad-3" data-ad-template="300x250">
						<!-- This is there as a place holder so that the slides can be calculated correctly. -->
						<!-- @see toggleStyles.js:57 - The foreach call expects a child element -->
						<!-- This is there as a place holder so that the slides can be calculated correctly. -->
						<!-- Must be a div and not a span -->
						<!-- @see desktopGallery.js:219 -->
						<!-- The lazy loader uses the lazy load class and counts only the images. Which means if we don't
							have the image lazy load classes here, the index will be off as our interstitial would not be counted.
							We use the image--did-lazyload to tell the image lazy loader to bail and do nothing.
							-->
						<div style="width: 1px; height: 1px;" class="image--should-lazyload--in-gallery image--did-lazyload"></div>
					</div>
									<div class="gallery__widget gallery__widget--first">
				</div>
				<div class="gallery__widget gallery__widget--second">
				</div>
			</div>
		</div>
	</div>
	<div class="gallery__footer">
		<div class="ad-unit gallery__footer-ad-unit">
							<div class="ad ad-processed" id="peopleAdhp_300x250">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdhp_300x250'] = {"collapse":true,"id":"peopleAdhp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"food","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250","targeting":{"pos":1,"pos_group_name":"hp_300x250","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdhp_300x250'])});
					if (  'undefined' === typeof window.peopleAdMappings['hp_300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['hp_300x250']['default'] = window.peopleAdMappings['peopleAdhp_300x250'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['hp_300x250']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					window.peopleAdMappings['_renderedAds']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					// POS Groups information.
					</script>
				</div>		</div>
		<div class="articles-recirculation articles-recirculation--see-also articles-recirculation--gallery channel__color--border-color">
			
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--"
			      data-mobile-title="Sponsored Stories">
				See Also			</span>

			
			
			
		</span>
	</div>
</h2>

			
	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="SB_4"
		     data-mobile-id=""
		     data-ob-template="people"
		     data-suppress-mobile=""
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

		</div>
		<div class="articles-recirculation articles-recirculation--more-people articles-recirculation--gallery channel__color--border-color hidden--desktop-min">
			
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color ">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--people"
			      data-mobile-title="">
				More			</span>

			
			
			<span class="article-footer__logo article-footer__logo--people"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.2"><title>People Logo</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zm2.6 17.6h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7v15.1zm138.4 30.5c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.4 2-10.1 6.2-10m-3.6 8.9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.4 2.1-10.5 6.3-10.4m-3.7 9.2c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.6c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.6C198 90 189.8 92 186.2 92c-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.2-17 21.3-23 21.2-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4V68c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.1c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C57 2.4 50.8 0 42.6 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.4c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1V114h36.7V96.9c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
</span>

			
			
		</span>
	</div>
</h2>

			<!-- template: related-content -->

<article class="articles-recirculation__article">
	<a href="/food/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Food</a>	<a href="http://people.com/food/best-burger-recipes-summer"  class="articles-recirculation__article-title">Our Favorite Burger Recipes of All&nbsp;Time</a>
	</article>

<article class="articles-recirculation__article">
	<a href="/food/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Food</a>	<a href="http://people.com/food/movie-tv-themed-bars-restaurants"  class="articles-recirculation__article-title">The Restaurants Every Pop Culture Fanatic Should&nbsp;Visit</a>
	</article>

<article class="articles-recirculation__article">
	<a href="/food/" class="articles-recirculation__article-category articles-recirculation__article-category--more-people channel__color--color">Food</a>	<a href="http://people.com/food/best-breakfast-brunch-recipes-celebrity-chefs"  class="articles-recirculation__article-title">25 Breakfasts You’d Want to Wake Up to on Christmas Morning
</a>
	</article>
		</div>
		<section class="section-more-articles margin--body hidden--desktop-min">
			
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color ">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span">
			<span class="article-footer__section-title-more article-footer__section-title-more--food"
			      data-mobile-title="">
				More			</span>

			
			
			<span class="article-footer__logo article-footer__logo--people-food"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 186.6 47.4"><title>People Food</title><style>.svg__path-1--people-food{stroke-width:1.75;stroke-miterlimit:10;}</style><path class="svg__path svg__path-1--people-food channel__color--fill channel__color--stroke" d="M111.9 6.6c-.6-.2-1.5-.2-2.2-.2-3.1 0-4.5 1.3-4.5 5.7v5.5h6.3v4.8h-6.3V40h-6V22.3H95v-.8l4.2-4.3v-5.3c0-6.9 3.2-11 9.7-11 1.4 0 2.5.2 3.7.5l-.7 5.2zM123.5 40.4c-7.3 0-11.8-5.3-11.8-11.7s4.5-11.6 11.8-11.6c7.2 0 11.7 5.3 11.7 11.6s-4.5 11.7-11.7 11.7zm0-18.7c-3.6 0-5.8 2.7-5.8 7 0 4.4 2.3 7.1 5.8 7.1s5.8-2.7 5.8-7.1c0-4.3-2.3-7-5.8-7zM148.9 40.4c-7.3 0-11.8-5.3-11.8-11.7s4.5-11.6 11.8-11.6c7.2 0 11.7 5.3 11.7 11.6s-4.5 11.7-11.7 11.7zm0-18.7c-3.6 0-5.8 2.7-5.8 7 0 4.4 2.3 7.1 5.8 7.1s5.8-2.7 5.8-7.1c0-4.3-2.3-7-5.8-7zM180 40v-2.1c-1.8 1.7-3.9 2.5-6.7 2.5-6.3 0-10.6-4.9-10.6-11.6 0-6.5 5.1-11.7 10.9-11.7 2.8 0 4.6.7 6.2 2V1.4h5.9V40H180zm-.2-15.6c-1.1-1.4-3-2.6-5.3-2.6-3.4 0-5.9 2.5-5.9 6.9 0 4.1 2.2 6.9 6 6.9 2.2 0 3.8-.8 5.2-2.5v-8.7z"/><path class="svg__path svg__path-2--people-food" d="M10.8 15.9h1.7c1.3 0 2.1 1.1 2.1 3.3 0 2.4-.5 3.3-2.1 3.4h-1.7v-6.7zm.9 5.8h.9c1 0 1.2-1 1.2-2.5 0-.2.1-2.5-1.2-2.5h-.9v5zm45.7 10.1c0 1.8.4 3.2 1.7 3.2 1.4 0 2.2-1.9 2.2-6.4 0-4.9-.8-6.6-2.1-6.7-1.3-.1-1.9 1-1.9 3.3v6.6h.1zm.9-5.9c0-1.5.2-2.9.9-2.9.9 0 1.3 2.2 1.3 5.6 0 3.1-.4 5.4-1.4 5.4-.6 0-.8-1.6-.8-2.8v-5.3zm23.5-3.8c1.4 0 2 1.5 2 3.3v1.1h-4.1v-1.1c.2-1.8.7-3.3 2.1-3.3M80.6 25v.5h2.3V25c0-.9-.4-2.1-1.2-2.1-.6 0-1 1.2-1.1 2.1zm-52.8-3.1c1.4 0 1.9 1.7 2 3.4v1.1h-4.1v-1.1c.1-1.7.7-3.4 2.1-3.4M26.6 25v.6h2.3V25c0-.9-.4-2.1-1.2-2.1-.7 0-1.1 1.2-1.1 2.1zm16.7-1.9c.8 0 1.4 2.5 1.4 5.5s-.6 5.5-1.4 5.5-1.4-2.4-1.4-5.5.6-5.5 1.4-5.5zM41 28.5c0 3.6.6 6.4 2.2 6.5 1.7 0 2.2-2.9 2.2-6.5s-.6-6.4-2.2-6.5c-1.5.1-2.2 3-2.2 6.5zm-13.2 6.4c1.1 0 1.7-1 1.9-2.4h5.4c-.3-1.3-.3-1.6-.3-2.7h-9.1v1.7c.2 1.9.8 3.4 2.1 3.4m6.2-4.2c0 .5 0 .5.1.9H29v.3c0 .9-.4 2.1-1.2 2.1-.7 0-1.1-1.2-1.2-2.1 0-.3-.1-1-.1-1.2H34zm47.9 4.2c1.1 0 1.7-1.1 1.9-2.4h6.1c-.8 9.4-13.7 9.4-14.8 2v4.8h-8.9v-4.9c-.8 4.8-3.5 5.4-4.7 5.4-1 0-3.5-.8-4.4-3.3l.1 2.7c0 1.7 1.1 2.8 2.3 2.9v4H49.1v-4c.9 0 2.3-.9 2.3-2.8v-7.2c-.3 1.8-1.7 7.6-8.1 7.6-6.3 0-7.8-6.2-8-7.1-1.2 6.7-5.6 7.1-7.6 7-3.5 0-5.6-2.5-5.7-2.5-2.1-2.1-2.5-5.4-2.4-8.9 0-.7.2-2.1.2-2.8-2.3 2.4-4.4 2.1-6.9 2.2h-2.1v4c0 1.6.6 2.6 2.4 2.6V39H.8v-4.7c1.8 0 2.4-1.1 2.4-2.7V17.7c0-.3 0-2.6-2.4-2.6v-4.8h13.4c2.5 0 4.3.8 5.5 1.7 2.2 1.8 2.7 4.8 2.8 7 3.4-3 11.4-3.6 12.8 5.2 1.5-6.7 6.4-7.2 7.6-7.3 2.1 0 5.7 1.3 6.8 4.7v-4.2H57v2.7c.5-2 2.3-3.2 4.2-3.2 1.8 0 5.4 1.9 6.3 9.4v-9.9c0-1.4-.9-2.2-2.3-2.2v-4h8.5v16c.8-7.1 4.7-9.4 8.1-9.4s5.8 1.9 7 4.3c1.6 3.1 1.5 6.4 1.4 8.5H79.9v1.7c0 2.1.6 3.6 2 3.6m1.1-3.2v.3c0 .9-.4 2.1-1.2 2.1-.7 0-1.1-1.2-1.2-2.1 0-.3-.1-1-.1-1.2h10.3c.1-1.6.5-6-1.3-9.7-1.5-2.9-3.9-4.9-7.8-4.9-3.4 0-5.8 1.7-7.2 3.9V9.6H64.3v5.8c1.4 0 2.3.1 2.3 1.6v3.1c-1-2.1-3.2-4.1-5.9-3.9-1.1.1-2 .6-2.9 1.2v-.7h-9v1.9c-1.6-1.6-3.4-2.3-5.8-2.3-3.9 0-6.4 2.4-7.7 5.2-.7-2-3-5.2-7.5-5.2-1.8 0-3.5.7-4.8 1.4-.2-2.3-1.2-4.9-2.9-6.2-1.4-1.1-3.4-1.9-6.1-1.9H0v6.5c1.8 0 2.4.4 2.4 2.2v13.3c0 1.7-.4 2.2-2.4 2.2v6.7h14.1v-6.7c-1.9 0-2.4-.5-2.4-2.2V29H14c2.9.1 3.9-.4 4.8-1.1-.2 1.2-.1 3.3 0 4.1.5 4.1 1.8 5.3 3 6.5 1.7 1.7 3.9 2.4 6 2.4 5.8 0 7.3-4.5 7.6-5.2 1.9 4.5 5.8 5.2 8 5.2 4.4 0 6.1-2.1 7.1-3.9v2.3c0 1.6-.4 2.3-2.3 2.4v5.7h12.1v-5.7c-1.8 0-2.2-1.3-2.3-2.2 1.1 1.5 3.2 1.6 3.5 1.5.9.1 2.8-.2 3.8-2v1.5h10.6v-2c1.5 1.7 3.8 2.5 5.9 2.5 3.5 0 8.5-1.9 8.9-9.1H83v-.2z"/></svg>
</span>

			
			
		</span>
	</div>
</h2>

			<div class="section-more-articles__articles-wrap" data-page="2" data-postid="5002116">
				<!-- template: related-content -->
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/food/ladies-of-london-caroline-fleming-cooking/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i2.wp.com/peopledotcom.files.wordpress.com/2016/08/caroline-fleming-01-435.jpg?crop=0px%2C0px%2C435px%2C291px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i2.wp.com/peopledotcom.files.wordpress.com/2016/08/caroline-fleming-01-435.jpg?crop=0px%2C0px%2C435px%2C291px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/food/ladies-of-london-caroline-fleming-cooking/" ><h3><p>How <em>Ladies of London's</em> Caroline Fleming Got Into Cooking—and How She Feeds Her 'Foodie' Kids</p>
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/food/celebrity-liquor-brands-wine-tequila-rum">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2016/08/adam-levine-495-12.jpg?crop=0px%2C0px%2C495px%2C331px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i1.wp.com/peopledotcom.files.wordpress.com/2016/08/adam-levine-495-12.jpg?crop=0px%2C0px%2C495px%2C331px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/food/celebrity-liquor-brands-wine-tequila-rum" ><h3>Drink Like a Star with These Celebrity-Owned&nbsp;Spirits</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/food/the-office-jenna-fischer-chilis-twitter/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/02/pam-the-office.jpg?crop=1px%2C0px%2C592px%2C396px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/02/pam-the-office.jpg?crop=1px%2C0px%2C592px%2C396px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/food/the-office-jenna-fischer-chilis-twitter/" ><h3><p><em>The Office</em> Star Jenna Fischer Is Officially Welcome at Chili's Restaurants Again</p>
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/food/trisha-yearwood-garth-brooks-german-chocolate-cake-recipe-birthday/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/02/garth-brooks-trisha-yearwood.jpg?crop=3px%2C0px%2C1994px%2C1334px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/02/garth-brooks-trisha-yearwood.jpg?crop=3px%2C0px%2C1994px%2C1334px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/food/trisha-yearwood-garth-brooks-german-chocolate-cake-recipe-birthday/" ><h3>Trisha Yearwood Surprises Husband Garth Brooks with His &#8216;Favorite&#8217; Birthday Cake — Get the&nbsp;Recipe</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/food/weird-celebrity-food-habits">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2016/08/kourtney-reeses-660x495.jpg?crop=0px%2C0px%2C660px%2C442px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i1.wp.com/peopledotcom.files.wordpress.com/2016/08/kourtney-reeses-660x495.jpg?crop=0px%2C0px%2C660px%2C442px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/food/weird-celebrity-food-habits" ><h3>The Weirdest Celebrity Eating Habits of All Time
</h3></a>
</article>
			</div>
			<button id="button--load-more-stories" class="section-more-articles__button button--large button--wide channel__color--border-color channel__color--color channel__color--background-color--hover" type="button">Load More Stories</button>
		</section>
	</div>
</div>


		</main>
	</div><!-- #content -->

	<footer id="site-footer" class="site-footer channel__color--footer--background-color" role="contentinfo">
		
<div class="site-footer__site-logo site-footer__logo--default">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.1"><title>People</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zM35.4 37h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7V37zm138.4 30.4c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.3 2-10 6.2-10m-3.6 9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.3 2.1-10.4 6.3-10.4M80.5 47c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.5c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.7c-2.4 14.4-10.6 16.4-14.2 16.4-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.3-17.1 21.4-23 21.3-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4v12.1c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.2c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C56.9 2.4 50.8 0 42.5 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.5c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1v17.3h36.7V96.8c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
	</div>
		<div class="site-footer__login-subscribe">
							<div class="ad ad-processed" id="peopleAdsubscribelinkcmadfooter">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmadfooter'] = {"collapse":true,"id":"peopleAdsubscribelinkcmadfooter","oop":false,"companion":false,"size":[94,13],"pos_group_name":"subscribe-link-cm-ad-footer","sitename":"cm.peo","zone":"food","targeting":{"cmpos":["globalftrsublnk"],"cmtyp":["text"],"pos":1,"pos_group_name":"subscribe-link-cm-ad-footer","adLoadMethod":"page"},"sizes":[[[1024,0],[[94,13]]],[[601,0],[[94,13]]],[[0,0],[[94,13]]]],"ad_name":"subscribe-link-cm-ad-footer"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad-footer'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad-footer']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad-footer']['peopleAdsubscribelinkcmadfooter'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmadfooter'] = window.peopleAdMappings['peopleAdsubscribelinkcmadfooter'];
					// POS Groups information.
					</script>
				</div>		</div>
					<div class="site-footer__social-links">
							<a href="https://www.facebook.com/peoplemag" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/people" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/people/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/people/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/people" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://plus.google.com/+People" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Google+</title><g><circle class="svg__circle svg__circle--google-plus channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--google-plus" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm-96.4 530.6C225.7 530.6 165 469.9 165 396s60.7-134.6 134.6-134.6c37 0 67.3 13.2 89.8 35.6l-37 35.6c-10.6-9.2-27.7-21.1-54.1-21.1-46.2 0-83.2 38.3-83.2 84.5s37 84.5 83.2 84.5c52.8 0 73.9-38.3 76.6-58.1h-76.6v-46.2H425c1.3 6.6 2.6 13.2 2.6 22.4 1.4 76.6-50.1 132-128 132zM627 414.5h-58.1v58.1h-38.3v-58.1h-58.1v-38.3h58.1v-58.1h38.3v58.1H627v38.3z"/></g></svg>
</a>
						</div>
				<p> All products featured were editorially selected. PEOPLE.com may receive a percentage of sales for items purchased from these links.</p>
		<p class="site-footer__copyright"><span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span></p>
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</footer><!-- #site-footer -->
</div><!-- #page -->

<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/galleryEnd.bundle.js?v=1841752406ea21a90be7"></script><script type="text/javascript" async src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/zergnet.bundle.js?v=97c627f7834d3d4a2e77"></script><script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/outbrain.bundle.js?v=09e6d355319e829dcb50"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" defer src="//cdn.video.timeinc.com/jumpstart/v1/js/jumpstart.min.js"></script><!-- wpcom_wp_footer -->
<script type="text/javascript">window.peopleSettings = {"ads":{"lazyLoadClass":"ad-render-lazyload","adRenderedClass":"ad-rendered"}};</script><script>utag_data = {"author_name":"People Staff","channel":"people","content_id":"5002116","friendly_url":"http:\/\/people.com\/food\/worlds-most-expensive-foods","is_logged_in":"no","page_name":"Cha-Ching! The World's Most Outrageously Expensive Foods","page_number":1,"publish_date":"2017-02-07T18:34:01+00:00","site_section1":"Food","tag_keywords":"coffee|dessert|food news|hot dogs|news|photos|starbucks","template_type":"gallery","site_display_format":"mobile"};</script><script>utag_data = {"author_name":"People Staff","channel":"people","content_id":"5002116","friendly_url":"http:\/\/people.com\/food\/worlds-most-expensive-foods","is_logged_in":"no","page_name":"Cha-Ching! The World's Most Outrageously Expensive Foods","page_number":1,"publish_date":"2017-02-07T18:34:01+00:00","site_section1":"Food","tag_keywords":"coffee|dessert|food news|hot dogs|news|photos|starbucks","template_type":"gallery","site_display_format":"mobile"};</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/people.com\/food\/worlds-most-expensive-foods":5002116};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/food/worlds-most-expensive-foods/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/likes/queuehandler.js?m=1467034812h'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjsEOwjAMQ3+IEJjYdkJ8S9aWkdFmVdJt4u/pBXEb4mTL0rONWwY3SwlSMC2Q4zKyGJaNSwkKQyT3HFg9ZA6Yg3iW8TjZAf/hJKxBf7INrJxxMqwCJBRfhZ3tAOQTCwykmMjqanUw1yVlH+yb7TTk2QrcI7GiPUjrv49W6Jau50vftKeua/vpDXl+bsA='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112255790','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112255790','v':'wpcom','tz':'-5','user_id':'0','post':'5002116','subd':'peopledotcom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=112255790&v=wpcomvt&tz=-5&user_id=0&post=5002116&subd=peopledotcom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/NVhZSHpielo4R1d3WV0/L2xwOEs1JmIsSl03M2ZpJkZMZGR1SEEwMzlxfFZyU0ZKSnN0XzZmL2pmS3omTTZdUVZ5JXZ3cGtPdmp+U2E/SiUrLSVSdkQmcFFrUTFlaD1RQkFubT8wMlZuWjhaTmhFYVFdcHkzakxPV20xfjl0Si5IRGNuYjYrdCw2cmlrfnVyP0J3U1lJcnZhRGxVNE1Ba0h1N0pkQmdlTEFzNmczNyVMam5+fi4s'}]);
_stq.push([ 'clickTrackerInit', '112255790', '5002116' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="ad_gum"></div>
	<div class="ad-unit ad-unit--1x6--gum-gum">
						<div class="ad ad-processed" id="peopleAd1x6">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAd1x6'] = {"collapse":true,"id":"peopleAd1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"food","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6","targeting":{"pos":1,"pos_group_name":"1x6","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAd1x6'])});
					if (  'undefined' === typeof window.peopleAdMappings['1x6'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['1x6']['default'] = window.peopleAdMappings['peopleAd1x6'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['1x6']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					window.peopleAdMappings['_renderedAds']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					// POS Groups information.
					</script>
				</div>	</div>
</body>
</html>
