<!DOCTYPE html>
<html lang="en" class="">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='apple-itunes-app' content='app-id=1143086910'>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://people.com/xmlrpc.php">

<title>Golden Globes 2017: Billy Bob Thornton's Awkward Run-In With Ex-Fiancée Laura Dern</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=people.com&amp;id=112255790&amp;t=1483930166&amp;back=http%3A%2F%2Fpeople.com%2Fcelebrity%2Ftwitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern%2F%3Fxid%3Dsocialflow_twitter_peoplemag' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//tia.timeinc.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//peopledotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="PEOPLE.com &raquo; Feed" href="http://people.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PEOPLE.com &raquo; Comments Feed" href="http://people.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<meta name='description' content='Never in my life have I witnessed something as awkward as Laura Dern dodging the same oxygen space as Billy Bob. #GoldenGlobes pic.twitter.com/PoYeSIi9UI — Hallie Boston (@may0negg) January 9, 2017 While Billy Bob Thornton was elated to take home the Golden Globe for best actor in a drama TV series, his ex-fiancée Laura Dern&#039;s reaction' />
<meta name='keywords' content='billy bob thornton, laura dern, angelina jolie, goliath, golden globe awards' />
<meta name='news_keywords' content='billy bob thornton, laura dern, angelina jolie, goliath, golden globe awards' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kdFOwzAMRX+IYDZVFTwgviXNTGqw4yhON+3vSanGNhB5se61fHzlBE7ZBU0VUwVZXOYlUjI45aDiTIjx/Ms9BrMHuMHqjIIGR8qQUTOj2z/tRris8gfH/ozFoIFX92fNTXrQgq0v2dd1QvBAHrmlpNrDJI8XapWzD5/dmO2sacoFzVyrQou47ZyNI0haqaH2I3oLI6pjDb6Spjvj3tlT6aEFJ9bYZPx+pqvtQaaBPLeUqPfmvz+aB4isk+d14E1ed8M4PL/sW/n4Anrvwgs=' type='text/css' media='all' />
<script>utag_data = {"author_name":"Karen Mizoguchi","channel":"people","content_id":"5576984","content_package":"Golden Globe Awards","content_package_id":"11449","friendly_url":"http:\/\/people.com\/celebrity\/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern\/","is_logged_in":"no","page_name":"'How Awkward': Twitterverse Reacts to Billy Bob Thornton's Run-In with Ex-Fianc?e Laura Dern at the Golden Globes","publish_date":"2017-01-08T21:33:45+00:00","site_section1":"Celebrity","tag_keywords":"billy bob thornton|breakups|golden globe awards|laura dern|movie celebrities|news","template_type":"article","site_display_format":"tablet"};</script><script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='https://tia.timeinc.net/people/tia.min.js?ver=0.0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://peopledotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://people.com/celebrity/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern/" />
<link rel='shortlink' href='http://wp.me/p7B0Rg-noPm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fpeople.com%2Fcelebrity%2Ftwitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fpeople.com%2Fcelebrity%2Ftwitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;How Awkward&#8217;: Twitterverse Reacts to Billy Bob Thornton&#8217;s Run-In with Ex-Fiancée Laura Dern at the Golden Globes" />
<meta property="og:url" content="http://people.com/celebrity/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern/" />
<meta property="og:description" content="Never in my life have I witnessed something as awkward as Laura Dern dodging the same oxygen space as Billy Bob. #GoldenGlobes pic.twitter.com/PoYeSIi9UI — Hallie Boston (@may0negg) January 9, 2017…" />
<meta property="article:published_time" content="2017-01-09T02:33:45+00:00" />
<meta property="article:modified_time" content="2017-01-09T02:38:39+00:00" />
<meta property="og:site_name" content="PEOPLE.com" />
<meta property="og:image" content="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/01/billy-bob-thornton1.jpg?crop=0px%2C0px%2C2000px%2C1500px&amp;resize=660%2C495&amp;ssl=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="495" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@people" />
<meta name="twitter:creator" content="@people" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://people.com/osd.xml" title="PEOPLE.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/people.com\/celebrity\/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern\/"},"headline":"&#8216;How Awkward&#8217;: Twitterverse Reacts to Billy Bob Thornton&#8217;s Run-In with Ex-Fianc\u00e9e Laura Dern at the Golden&nbsp;Globes","datePublished":"2017-01-08T21:33:45-05:00","dateModified":"2017-01-08T21:38:39-05:00","publisher":{"@type":"Organization","name":"Time Inc","logo":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/people-2016\/client\/images\/people-logo.png","width":145,"height":60}},"description":"","articleBody":"","image":{"@type":"ImageObject","url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/people-2016\/client\/images\/people-logo.png","width":145,"height":60},"author":[{"@type":"Person","name":"Karen Mizoguchi"}]}</script>							<script type='text/javascript'>
					var ti_dfp_config = {"setTargeting":{"site":"peo","author_name":"Karen Mizoguchi","channel":"people","content_id":"5576984","content_package":"Golden Globe Awards","content_package_id":"11449","friendly_url":"http:\/\/people.com\/celebrity\/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern\/","is_logged_in":"no","page_name":"'How Awkward': Twitterverse Reacts to Billy Bob Thornton's Run-In with Ex-Fianc?e Laura Dern at the Golden Globes","publish_date":"2017-01-08T21:33:45+00:00","site_section1":"Celebrity","tag_keywords":"billy bob thornton|breakups|golden globe awards|laura dern|movie celebrities|news","template_type":"article","aid":"5576984","site_display_format":"tablet"},"setGlobalTargeting":{"ptype":["channel"],"ch":["awards","celebrity","movies"],"ctype":"article","tags":["billy-bob-thornton","breakups","golden-globe-awards","laura-dern","movie-celebrities","news"]},"enableSingleRequest":false,"collapseEmptyDivs":true,"sitename":"peo","zone":"awards_goldenglobes","useBehaviorTracking":false,"useRevSciTracking":false,"useQuantcastTracking":false,"useTacodaTracking":false,"debug":false,"oop":true};					window.time_dfp = window.time_dfp || [];
					window.time_dfp.push(function () {
						window.time_dfp.init(ti_dfp_config);
					});
				</script>
			<script>window.peopleAdMappings = window.peopleAdMappings || {};</script><script>window.peopleAdLayer = {"post_id":"2594","title":"General Ads"};</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['300x250']['default'] ) {
						window.peopleAdMappings['300x250'] = {};
						window.peopleAdMappings['300x250']['default'] = {"collapse":true,"id":"300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"300x250","zone":"celebrity","sizes":[[[1024,0],[[300,250]]],[[601,0],[[300,250]]],[[0,0],[[300,250]]]],"ad_name":"300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						window.peopleAdMappings['ad-banner-ad']['default'] = {"collapse":true,"id":"ad-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-banner-ad","zone":"celebrity","targeting":{"pos":["1"]},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x1-oop'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x1-oop']['default'] ) {
						window.peopleAdMappings['1x1-oop'] = {};
						window.peopleAdMappings['1x1-oop']['default'] = {"collapse":true,"id":"1x1-oop","oop":true,"companion":false,"pos_group_name":"1x1-oop","zone":"celebrity","sizes":[[[1024,0],[[1,1]]],[[601,0],[[1,1]]],[[0,0],[[1,1]]]],"ad_name":"1x1-oop"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['header-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						window.peopleAdMappings['header-cm-ad']['default'] = {"collapse":true,"id":"header-cm-ad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.peo","zone":"celebrity","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['footer-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						window.peopleAdMappings['footer-cm-ad']['default'] = {"collapse":true,"id":"footer-cm-ad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.peo","zone":"celebrity","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['subscribe-link-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = {"collapse":true,"id":"subscribe-link-cm-ad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.peo","zone":"celebrity","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"]},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['ad-gallery-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-gallery-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-gallery-banner-ad'] = {};
						window.peopleAdMappings['ad-gallery-banner-ad']['default'] = {"collapse":true,"id":"ad-gallery-banner-ad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-gallery-banner-ad","zone":"celebrity","sizes":[[[1024,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[601,0],[[970,90],[728,90],[1168,90],[1168,66],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-gallery-banner-ad"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['1x6'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						window.peopleAdMappings['1x6']['default'] = {"collapse":true,"id":"1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"celebrity","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['native_sharethrough'] 
						|| 'undefined' === typeof window.peopleAdMappings['native_sharethrough']['default'] ) {
						window.peopleAdMappings['native_sharethrough'] = {};
						window.peopleAdMappings['native_sharethrough']['default'] = {"collapse":true,"id":"native_sharethrough","oop":false,"companion":false,"size":[480,100],"pos_group_name":"native_sharethrough","zone":"celebrity","targeting":{"ch":["awards","celebrity","movies"]},"sizes":[[[1024,0],[[480,100],[1,5]]],[[601,0],[[480,100],[1,5]]],[[0,0],[[480,100],[1,5]]]],"ad_name":"native_sharethrough"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['hp_300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						window.peopleAdMappings['hp_300x250']['default'] = {"collapse":true,"id":"hp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"celebrity","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['5x5'] 
						|| 'undefined' === typeof window.peopleAdMappings['5x5']['default'] ) {
						window.peopleAdMappings['5x5'] = {};
						window.peopleAdMappings['5x5']['default'] = {"collapse":true,"id":"5x5","oop":false,"companion":false,"size":[5,5],"pos_group_name":"5x5","zone":"awards_goldenglobes","sizes":[[[1024,0],[[5,5]]],[[601,0],[[5,5]]],[[0,0],[[5,5]]]],"ad_name":"5x5"};
					};
			</script>			<script type="text/javascript">
					if ( 'undefined' ===  typeof window.peopleAdMappings['sharethrough'] 
						|| 'undefined' === typeof window.peopleAdMappings['sharethrough']['default'] ) {
						window.peopleAdMappings['sharethrough'] = {};
						window.peopleAdMappings['sharethrough']['default'] = {"collapse":true,"id":"sharethrough","oop":false,"companion":false,"size":[1,5],"pos_group_name":"sharethrough","zone":"awards_goldenglobes","sizes":[[[1024,0],[[1,5]]],[[601,0],[[1,5]]],[[0,0],[[1,5]]]],"ad_name":"sharethrough"};
					};
			</script><meta name="application-name" content="PEOPLE.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://people.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a39c9d87d3ee529a684f7a5b3b557adc?s=16" /><link rel="amphtml" href="http://people.com/celebrity/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:196797,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
		<script>
	    (function(i, s, o, g, r, a, m) {
	        i['GoogleAnalyticsObject'] = r;
	        i[r] = i[r] || function() {
	            (i[r].q = i[r].q || []).push(arguments)
	        }, i[r].l = 1 * new Date();
	        a = s.createElement(o),
	        m = s.getElementsByTagName(o)[0];
	        a.async = 1;
	        a.src = g;
	        m.parentNode.insertBefore(a, m)
	    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

	    ga('create', 'UA-16795989-26', 'auto');
	    ga('send', 'pageview');
	</script>
	<script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/siteHead.bundle.js?v=1d7ba74e563899de6267"></script><!-- Critical CSS -->
<style>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</style>
<!-- Load all CSS if no js -->
<noscript>
		<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/vip/people-2016/static/css/allCSS.css" media="screen" charset="utf-8">
	</noscript>
<!-- Category specific styles -->
<style>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</style>
<script src="https://cdn.optimizely.com/js/3769661481.js"></script>
<script type="text/javascript">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</script>
</head>

<body class="single single-post postid-5576984 single-format-standard mp6 customizer-styles-applied is-people-2016 highlander-enabled highlander-light">

<script type="text/javascript" src="//tags.tiqcdn.com/utag/timeinc/people.com/prod/utag.js"></script><!-- Facebook SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=260989667249927";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="modal-background" class="modal-background" style="opacity: 0;"></div>
<div id="hamburger-nav" class="hamburger-nav" style="-webkit-transform: translateX(-100%); transform: translateX(-100%);">
	<header class="hamburger-nav__header">
		<h2 class="hamburger-nav__logo-wrap">
			<a href="http://people.com" rel="home"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.1"><title>People</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zM35.4 37h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7V37zm138.4 30.4c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.3 2-10 6.2-10m-3.6 9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.3 2.1-10.4 6.3-10.4M80.5 47c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.5c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.7c-2.4 14.4-10.6 16.4-14.2 16.4-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.3-17.1 21.4-23 21.3-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4v12.1c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.2c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C56.9 2.4 50.8 0 42.5 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.5c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1v17.3h36.7V96.8c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
</a>
		</h2>
		<button id="hamburger-nav__button-close" class="hamburger-nav__button-close">close</button>
	</header>
		<div class="hamburger-nav__login-subscribe">
						<div class="ad ad-processed" id="peopleAdsubscribelinkcmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdsubscribelinkcmad'] = {"collapse":true,"id":"peopleAdsubscribelinkcmad","oop":false,"companion":false,"size":[142,70],"pos_group_name":"subscribe-link-cm-ad","sitename":"cm.peo","zone":"celebrity","targeting":{"cmpos":["globalbrgrsublnk"],"cmtyp":["tout"],"pos":1,"pos_group_name":"subscribe-link-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[142,70]]],[[601,0],[[142,70]]],[[0,0],[[142,70]]]],"ad_name":"subscribe-link-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdsubscribelinkcmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['subscribe-link-cm-ad']['default'] ) {
						window.peopleAdMappings['subscribe-link-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['subscribe-link-cm-ad']['default'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['subscribe-link-cm-ad']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdsubscribelinkcmad'] = window.peopleAdMappings['peopleAdsubscribelinkcmad'];
					// POS Groups information.
					</script>
				</div>		<!-- /.subscribe-link-cm-ad -->
	</div>
		<nav class="hamburger-nav__main-nav">
		<ul id="menu-hamburger-main" class="hamburger-nav__list hamburger-nav__list--large hamburger-nav__list--nav-main"><li id="menu-item-5576541" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-5576541"><a href="http://people.com/golden-globe-awards/">Golden Globes</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://people.com/">Home</a></li>
<li id="menu-item-3219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3219"><a href="http://people.com/news/">News</a></li>
<li id="menu-item-3220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3220"><a href="http://people.com/pen/">Watch PEN</a></li>
<li id="menu-item-3221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3221"><a href="http://people.com/photos/">Photos</a></li>
<li id="menu-item-5284233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5284233"><a href="http://people.com/videos/">Videos</a></li>
<li id="menu-item-666223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666223"><a href="/style/">Style</a></li>
<li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3227"><a href="/food/">Food</a></li>
<li id="menu-item-5386376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5386376"><a href="/bodies/">Bodies</a></li>
<li id="menu-item-5333092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5333092"><a href="http://people.com/babies">Babies</a></li>
<li id="menu-item-3228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3228"><a href="/home/">Home &amp; Travel</a></li>
<li id="menu-item-666224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666224"><a href="/pets/">Pets</a></li>
<li id="menu-item-5308281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308281"><a href="/country/">Country</a></li>
<li id="menu-item-5308282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308282"><a href="/crime/">Crime</a></li>
<li id="menu-item-5308283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308283"><a href="/human-interest/">Human Interest</a></li>
<li id="menu-item-5308289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308289"><a href="/tv/">TV</a></li>
<li id="menu-item-5308284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308284"><a href="/movies/">Movies</a></li>
<li id="menu-item-5308285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308285"><a href="/music/">Music</a></li>
<li id="menu-item-5308286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308286"><a href="/politics/">Politics</a></li>
<li id="menu-item-5308288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5308288"><a href="/royals/">Royals</a></li>
<li id="menu-item-3226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3226"><a href="https://shop.people.com/storefront/?xid=peshop_pehpnavbar&#038;link=1032607&#038;fpa_oc=people+shop">Shop</a></li>
<li id="menu-item-3225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3225"><a href="http://people.com/people/static/digitalmagazine/index.html/">Premium</a></li>
</ul>	</nav>

			<h3>Stay Connected</h3>
		<div class="hamburger-nav__social-links">
			<!-- @TODO: This list of social links uses different link classes and displays different links than site footer -->
							<a href="https://www.facebook.com/peoplemag" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/people" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/people/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/people/" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/people" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://plus.google.com/+People" class="hamburger-nav__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Google+</title><g><circle class="svg__circle svg__circle--google-plus channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--google-plus" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm-96.4 530.6C225.7 530.6 165 469.9 165 396s60.7-134.6 134.6-134.6c37 0 67.3 13.2 89.8 35.6l-37 35.6c-10.6-9.2-27.7-21.1-54.1-21.1-46.2 0-83.2 38.3-83.2 84.5s37 84.5 83.2 84.5c52.8 0 73.9-38.3 76.6-58.1h-76.6v-46.2H425c1.3 6.6 2.6 13.2 2.6 22.4 1.4 76.6-50.1 132-128 132zM627 414.5h-58.1v58.1h-38.3v-58.1h-58.1v-38.3h58.1v-58.1h38.3v58.1H627v38.3z"/></g></svg>
</a>
					</div>
	
	<h3>Subscribe</h3>
	<div class="menu-hamburger-subscribe-container"><ul id="menu-hamburger-subscribe" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3452"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036346.html">Print Magazine</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3454"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036348.html">All Access</a></li>
<li id="menu-item-3455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3455"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1036350.html">Digital Plus</a></li>
<li id="menu-item-3456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3456"><a href="https://subscription.people.com/storefront/subscribe-to-people/site/pe-chop274wmbbox32-0814.html?xid=Gift_Box_Footer_Text_Link&#038;link=1023883&#038;fpa_oc=CHOP274+Gift+Box+Order+Form">Buy a Gift Box</a></li>
<li id="menu-item-3457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3457"><a href="https://subscription.people.com/storefront/subscribe-to-people/link/1001410.html">Give a Gift</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3458"><a href="http://backissues.people.com/storefront/2014/cBackissuesPE2014-p1.html?xid=comfootertextcurrentissue">Buy Current Issue</a></li>
<li id="menu-item-3459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3459"><a href="https://secure.customersvc.com/servlet/Show?WESPAGE=pe/home.html&#038;MSRSMAG=PE&#038;REF=PE_FOOTER_LINK">Customer Service</a></li>
</ul></div>
	<h3>Advertise With Us</h3>
	<div class="menu-hamburger-advertise-container"><ul id="menu-hamburger-advertise" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3460"><a href="http://static.people.com/people/static/onlinemediakit/">Online</a></li>
<li id="menu-item-3461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3461"><a href="http://static.people.com/people/static/mediakit/">Magazine</a></li>
</ul></div>
	<h3>Learn More</h3>
	<div class="menu-hamburger-learn-more-container"><ul id="menu-hamburger-learn-more" class="hamburger-nav__list hamburger-nav__list--small"><li id="menu-item-3463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3463"><a href="http://usscpromotions.com/time/stylewatch/giveaways/?xid=peoplefootertextlink">Sweepstakes</a></li>
<li id="menu-item-3464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3464"><a href="http://www.people.com/people/static/h/mobile/">Mobile Apps</a></li>
<li id="menu-item-3467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3467"><a href="http://people.com/sitemap/">Sitemap</a></li>
<li id="menu-item-3468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3468"><a href="http://site.people.com/about/">Contact Us</a></li>
<li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3469"><a href="http://cgi.timeinc.net/cgi-bin/mail/dnp/privacy_centralized.cgi/people?dnp_source=E">Privacy Policy</a></li>
<li id="menu-item-3470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3470"><a href="https://subscription.timeinc.com/storefront/privacy/people/generic_privacy_new.html?dnp-source=B#california">Your California Privacy Rights</a></li>
<li id="menu-item-3471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3471"><a href="http://cgi.timeinc.net/cgi-bin/mail/dnp/terms_of_service.cgi/people">Terms of Service</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li>
</ul></div>
	<p class="site-footer__copyright">
		<span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span>
	</p>
</div>
<div id="site" class="site">
	<a class="site__link-content" href="#site__content">Skip to content</a>
		<!-- Banner ad 970x90 728x90 -->
	<div class="banner-ad ad-unit">
								<div class="ad ad-processed" id="peopleAdadbannerad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdadbannerad'] = {"collapse":true,"id":"peopleAdadbannerad","oop":false,"companion":false,"size":[320,50],"pos_group_name":"ad-banner-ad","zone":"celebrity","targeting":{"pos":["1"],"pos_group_name":"ad-banner-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1],[1168,250],[970,250]]],[[601,0],[[970,90],[728,90],[1168,66],[1168,90],[970,66],[101,1]]],[[0,0],[[300,50],[320,50],[101,1]]]],"ad_name":"ad-banner-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdadbannerad'])});
					if (  'undefined' === typeof window.peopleAdMappings['ad-banner-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['ad-banner-ad']['default'] ) {
						window.peopleAdMappings['ad-banner-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['ad-banner-ad']['default'] = window.peopleAdMappings['peopleAdadbannerad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['ad-banner-ad']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					window.peopleAdMappings['_renderedAds']['peopleAdadbannerad'] = window.peopleAdMappings['peopleAdadbannerad'];
					// POS Groups information.
					</script>
				</div>			</div>
	
		<header id="site-header" class="site-header site-header--post" role="banner">
		<div id="site-header__wrap" class="site-header__wrap">
			<button id="site-header__button--hamburger" class="site-header__button--hamburger" aria-controls="primary-menu" aria-expanded="false" aria-label="Toggle site navigation">
				<div>
					<span class="hamburger__piece hamburger__piece--top hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--middle hamburger__piece--black"></span>
					<span class="hamburger__piece hamburger__piece--bottom hamburger__piece--black"></span>
				</div>
			</button>
			
<h2 class="site-header__logo site-header__logo--default">
			<a href="http://people.com/" rel="home"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 273.4 113.3"><path class="people-logo__path-1--fill" d="M32.6 39.2h5.2c4.7-.1 6.4-3 6.4-10.2 0-6.6-2.3-10-6.4-10h-5.2v20.2zm139.8 27.6c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.7-5.7 6.7-19.2 0-14.8-2.3-19.8-6.2-20-3.8-.2-5.8 3.1-5.6 9.8v19.9zm73.4-29.1c-4.1 0-5.9 4.6-6.1 9.9-.1 1.8-.1 1.9 0 3.2H252c.1-1.3.1-1.4 0-3.2-.3-5.3-2.1-9.9-6.2-9.9m-162.2-.4c-4.1 0-6 5-6.3 10.3-.1 1.8-.1 1.9 0 3.2h12.3c.1-1.3.1-1.4 0-3.2-.3-5.3-1.9-10.3-6-10.3m39.7 19.8c0 10.7 1.9 19.3 6.8 19.4 5 .1 6.8-8.7 6.8-19.4s-1.9-19.3-6.8-19.4c-4.7-.1-6.8 8.6-6.8 19.4zM83.7 76.3c3.4 0 5.1-3.1 5.8-7.2h16.2c-.8-4-.9-4.9-1-8H77.5c-.1 1.2 0 3.3.1 5.2.2 5.2 2 10 6.1 10m162.2 0c3.4 0 5.1-3.2 5.8-7.2h18.4c-2.3 28.1-41.1 28.3-44.5 6v14.5h-26.8V75c-2.3 14.3-10.5 16.3-14.1 16.3-3 0-10.4-2.5-13.1-10l.3 8.2c.1 5.1 3.3 8.3 6.8 8.8v11.8h-31.2V98.2c2.6-.1 6.8-2.6 6.9-8.4V68.4c-1 5.4-5 22.9-24.2 22.9-19 0-23.3-18.5-24.2-21.2-3.6 20.1-16.9 21.2-22.8 21.2-10.6-.1-16.9-7.4-17-7.6-6.4-6.4-7.6-16.2-7.3-26.7 0-2.1.5-6.2.7-8.3-6.9 7.3-13.3 6.4-20.8 6.7h-6.3v12c0 4.8 1.8 7.7 7.2 7.8v14.5H2.6V75.5c5.4 0 7.3-3.2 7.2-8v-43c0-1-.3-7.7-7.2-7.7V2.6h40c7.5 0 12.9 2.3 16.5 5.1 6.7 5.3 8 14.3 8.6 21 10.2-8.9 34.4-10.9 38.4 15.7 4.4-20.2 19.3-21.8 22.8-21.8 6.3 0 17 3.8 20.4 14V24h21.9v8.1c1.6-6.1 7-9.5 12.5-9.5 5.3 0 16.1 5.8 18.9 28.2V21.1c0-4.3-2.6-6.5-6.9-6.5V2.7h25.5v48.2c2.3-21.3 14.2-28.2 24.3-28.2 10.2 0 17.4 5.7 21.1 12.9 4.7 9.3 4.4 19.1 4.1 25.5h-31.1c-.1 1.2 0 3.3.1 5.2.3 5.2 2.1 10 6.2 10"/><path class="people-logo__path-2--outline" d="M32.6 19h5.2c4.1 0 6.4 3.4 6.4 10 0 7.2-1.6 10-6.4 10.2h-5.2V19zm2.6 17.6h2.6c2.9 0 3.6-3.1 3.6-7.4 0-.5.3-7.5-3.6-7.5h-2.7v14.9h.1zm137.2 30.2c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.7-5.7 6.7-19.2 0-14.8-2.3-19.8-6.2-20-3.8-.2-5.8 3.1-5.6 9.8v19.9zm2.7-17.8c0-4.5.5-8.8 2.6-8.8 2.8 0 3.8 6.6 3.8 16.9 0 9.4-1.2 16.1-4.2 16.1-1.9 0-2.3-4.7-2.3-8.5l.1-15.7zm70.7-11.3c4.1 0 5.9 4.6 6.1 9.9.1 1.8.1 1.9 0 3.2h-12.3c-.1-1.3-.1-1.4 0-3.2.3-5.3 2-9.9 6.2-9.9m-3.6 8.9c0 .9-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.3-3.5-6.3-2.1-.1-3.3 3.5-3.5 6.3zM83.6 37.3c4.1 0 5.7 5 6 10.3.1 1.8.1 1.9 0 3.2H77.3c-.1-1.3-.1-1.4 0-3.2.3-5.3 2.1-10.3 6.3-10.3m-3.7 9.2c0 .9-.1 1 0 1.7h7c.1-.7 0-.8 0-1.7-.1-2.8-1.3-6.2-3.5-6.2-2.2-.1-3.4 3.4-3.5 6.2zm50.2-5.9c2.3 0 4.2 7.4 4.2 16.4 0 9.1-1.9 16.4-4.2 16.4s-4.2-7.4-4.2-16.4c-.1-9 1.8-16.4 4.2-16.4zm-6.8 16.5c0 10.7 1.9 19.3 6.8 19.4 5 .1 6.8-8.7 6.8-19.4s-1.9-19.3-6.8-19.4c-4.7-.1-6.8 8.6-6.8 19.4zM83.7 76.3c3.4 0 5.1-3.1 5.8-7.2h16.2c-.8-4-.9-4.9-1-8H77.5c-.1 1.2 0 3.3.1 5.2.2 5.2 2 10 6.1 10m18.5-12.6c0 1.4 0 1.4.2 2.8H87.1v.9c-.1 2.8-1.3 6.3-3.5 6.3s-3.4-3.5-3.5-6.3c0-.9-.2-3-.2-3.7h22.3zm143.7 12.6c3.4 0 5.1-3.2 5.8-7.2h18.4c-2.3 28.1-41.1 28.3-44.5 6v14.5h-26.8V75c-2.3 14.3-10.5 16.3-14.1 16.3-3 0-10.4-2.5-13.1-10l.3 8.2c.1 5.1 3.3 8.3 6.8 8.8v11.8h-31.2V98.2c2.6-.1 6.8-2.6 6.9-8.4V68.4c-1 5.4-5 22.9-24.2 22.9-19 0-23.3-18.5-24.2-21.2-3.6 20.1-16.9 21.2-22.8 21.2-10.6-.1-16.9-7.4-17-7.6-6.4-6.4-7.6-16.2-7.3-26.7 0-2.1.5-6.2.7-8.3-6.9 7.3-13.3 6.4-20.8 6.7h-6.3v12c0 4.8 1.8 7.7 7.2 7.8v14.5H2.6V75.5c5.4 0 7.3-3.2 7.2-8v-43c0-1-.3-7.7-7.2-7.7V2.6h40c7.5 0 12.9 2.3 16.5 5.1 6.7 5.3 8 14.3 8.6 21 10.2-8.9 34.4-10.9 38.4 15.7 4.4-20.2 19.3-21.8 22.8-21.8 6.3 0 17 3.8 20.4 14V24h21.9v8.1c1.6-6.1 7-9.5 12.5-9.5 5.3 0 16.1 5.8 18.9 28.2V21.1c0-4.3-2.6-6.5-6.9-6.5V2.7h25.5v48.2c2.3-21.3 14.2-28.2 24.3-28.2 10.2 0 17.4 5.7 21.1 12.9 4.7 9.3 4.4 19.1 4.1 25.5h-31.1c-.1 1.2 0 3.3.1 5.2.3 5.2 2.1 10 6.2 10m3.5-9.8v.9c-.1 2.8-1.3 6.3-3.5 6.3s-3.3-3.5-3.5-6.3c0-.9-.2-3-.2-3.7H273c.4-4.9 1.6-18.1-4-29.1C264.6 26 257.2 20 245.6 20c-10.3 0-17.5 5.2-21.7 11.7V0h-30.8v17.5c4.3 0 6.9.4 6.9 4.7v9.7c-2.9-6.4-9.5-12.3-17.6-11.8-3.4.2-5.9 1.7-8.6 3.6v-2.2h-27.2v5.6c-4.7-4.8-10.2-7-17.5-7-11.6 0-19.4 7.3-23 15.7-2.1-6-9-15.7-22.4-15.7-5.5 0-10.6 2-14.4 4.3-.6-6.9-3.7-14.7-8.8-18.7C56.4 2.4 50.3.1 42.1.1H0v19.6c5.5 0 7.2 1.3 7.2 6.7v39.9C7.2 71.5 5.9 73 0 73v20h42.2V73c-5.8 0-7.1-1.5-7.1-6.7v-8.2h6.8c8.7.2 11.7-1.1 14.4-3.2-.5 3.5-.3 9.9.1 12.3 1.5 12.4 5.3 15.8 8.9 19.5 5 5 11.8 7.2 18.1 7.3 17.4.1 21.9-13.4 22.9-15.7 5.8 13.7 17.4 15.8 24 15.7 13.2-.1 18.5-6.3 21.4-11.8V89c0 4.7-1.1 7-6.8 7.1v17.2h36.4V96c-5.5-.1-6.6-4-6.8-6.6 3.4 4.4 9.6 4.7 10.4 4.6 2.7.3 8.6-.5 11.5-5.9v4.5h32v-6.1c4.6 5 11.4 7.4 17.7 7.4 10.5 0 25.5-5.8 26.9-27.5h-23.6v.1z"/></svg>
</a>
	</h2>
			<nav class="site-header__nav">
				<ul id="menu-default" class="site-header__nav-list site-header__nav-list--no-bg"><li id="menu-item-5576553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5576553"><a href="http://people.com/golden-globe-awards/">Golden Globes</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3283"><a href="http://people.com/news/">News</a></li>
<li id="menu-item-3286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3286"><a href="http://people.com/pen">Watch PEN</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3285"><a href="http://people.com/photos/">Photos</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4080"><a href="http://people.com/style/">Style</a></li>
<li id="menu-item-5332189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5332189"><a href="http://people.com/food/">Food</a></li>
<li id="menu-item-4087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4087"><a href="http://people.com/royals/">Royals</a></li>
<li id="menu-item-4088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4088"><a href="http://people.com/people/static/digitalmagazine/index.html">Premium</a></li>
<li id="menu-item-4089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4089"><a href="https://shop.people.com/storefront/?xid=peshop_pehpnavbar&#038;link=1032607&#038;fpa_oc=people+shop">Shop</a></li>
</ul>			</nav>
						<span class="site-header__nav--ad__cm">
							<div class="ad ad-processed" id="peopleAdheadercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdheadercmad'] = {"collapse":true,"id":"peopleAdheadercmad","oop":false,"companion":false,"size":[115,50],"pos_group_name":"header-cm-ad","sitename":"cm.peo","zone":"celebrity","targeting":{"cmpos":["globalheader"],"cmtyp":["tout"],"pos":1,"pos_group_name":"header-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[200,50]]],[[601,0],[[200,50],[220,50]]],[[0,0],[[115,50]]]],"ad_name":"header-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdheadercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['header-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['header-cm-ad']['default'] ) {
						window.peopleAdMappings['header-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['header-cm-ad']['default'] = window.peopleAdMappings['peopleAdheadercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['header-cm-ad']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdheadercmad'] = window.peopleAdMappings['peopleAdheadercmad'];
					// POS Groups information.
					</script>
				</div>				<!-- /.header-cm-ad -->
			</span>
					</div>
	</header><!-- #masthead -->

	
	<div id="site__content" class="site__content">
		<main role="main">
			

	
<article id="post-5576984" class="article-single post-5576984 post type-post status-publish format-standard hentry category-awards category-celebrity category-movies tag-billy-bob-thornton tag-breakups tag-golden-globe-awards tag-laura-dern tag-movie-celebrities tag-news">
	<header class="article-header">
	<h2 class="article-header__subchannel article-header__supertag channel__color--color"><a class="channel__color--color" href="/golden-globe-awards/" target="_self"><img alt="" class="" style="max-width:100%;" src="https://peopledotcom.files.wordpress.com/2016/12/package-desktop-goldenglobe2017-header_smaller.png?w=511" /></a></h2><h1 class="article-header__title"><p>'How Awkward': Twitterverse Reacts to Billy Bob Thornton's Run-In with Ex-Fiancée Laura Dern at Golden Globes</p>
</h1><p class="article-header__byline">By <a href="http://people.com/author/karen-mizoguchi/" aria-label="Posts by Karen Mizoguchi" class="author url fn" rel="author">Karen Mizoguchi</a></p><p class="article-header__timestamp">Updated <time datetime="2017-01-08T21:38:39+00:00">January 8, 2017 at 9:38pm EST</time></p>	<div class="article-header__share">
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5576984" class="share-facebook sd-button no-icon" href="http://people.com/celebrity/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern/?share=facebook" target="_blank" title="Share"><span>Share</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5576984" class="share-twitter sd-button no-icon" href="http://people.com/celebrity/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern/?share=twitter" target="_blank" title="Tweet"><span>Tweet</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="http://people.com/celebrity/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern/?share=email" target="_blank" title="Email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
</header>
	<div class="ad ad--headline-sibling">
		<!-- Advertisement; 300x250 / 300x600 Flex Ad Unit -->
						<div class="ad ad-processed" id="peopleAdhp_300x250">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdhp_300x250'] = {"collapse":true,"id":"peopleAdhp_300x250","oop":false,"companion":false,"size":[300,250],"pos_group_name":"hp_300x250","zone":"celebrity","sizes":[[[1024,0],[[300,250],[300,600]]],[[601,0],[[300,250],[300,600]]],[[0,0],[[300,250]]]],"ad_name":"hp_300x250","targeting":{"pos":1,"pos_group_name":"hp_300x250","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdhp_300x250'])});
					if (  'undefined' === typeof window.peopleAdMappings['hp_300x250'] 
						|| 'undefined' === typeof window.peopleAdMappings['hp_300x250']['default'] ) {
						window.peopleAdMappings['hp_300x250'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['hp_300x250']['default'] = window.peopleAdMappings['peopleAdhp_300x250'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['hp_300x250']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					window.peopleAdMappings['_renderedAds']['peopleAdhp_300x250'] = window.peopleAdMappings['peopleAdhp_300x250'];
					// POS Groups information.
					</script>
				</div>	</div>
	<div class="article-single__content">
				<div class="article-body">
						<div class="article-body__inner">
				<blockquote class="twitter-video">
<p dir="ltr" lang="en">Never in my life have I witnessed something as awkward as Laura Dern dodging the same oxygen space as Billy Bob. <a href="https://twitter.com/hashtag/GoldenGlobes?src=hash" target="_blank">#GoldenGlobes</a> <a href="https://t.co/PoYeSIi9UI" target="_blank">pic.twitter.com/PoYeSIi9UI</a></p>
<p>— Hallie Boston (@may0negg) <a href="https://twitter.com/may0negg/status/818266037376393216" target="_blank">January 9, 2017</a></p></blockquote>
<p>While Billy Bob Thornton was elated to take home the <a href="http://people.com/golden-globe-awards/">Golden Globe</a> for <a href="http://people.com/awards/golden-globes-2017-best-actor-tv-drama-winner-billy-bob-thornton-goliath/">best actor in a drama TV series</a>, his ex-fiancée <a href="http://people.com/tag/laura-dern/">Laura Dern</a>&#8216;s reaction was what caught Twitter&#8217;s attention.</p>
<p>As Thornton, 61, was approaching the stage to give his acceptance speech, he awkwardly passed by Dern, 49, who appeared to avoid eye contact from the actor.</p>
<p>Fans were reminded of their former relationship as many took to Twitter to comment on the almost run-in. &#8220;Never in my life have I witnessed something as awkward as Laura Dern dodging the same oxygen space as Billy Bob,&#8221; one viewer tweeted.</p>
<p>The pair, who dated from 1997 to 1999, have a fraught history as he abruptly ended their engagement to marry <a href="http://people.com/tag/angelina-jolie/">Angelina Jolie</a>, just months after.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/Lesdoggg" target="_blank">@Lesdoggg</a> I wanted Laura Dern to stick her foot out as Billy Bob walked by! <a href="https://twitter.com/hashtag/tripthatcheater?src=hash" target="_blank">#tripthatcheater</a></p>
<p>&mdash; Stephanie Scheffler (@Husker224) <a href="https://twitter.com/Husker224/status/818266873494175744" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/DoriaBiddle" target="_blank">@DoriaBiddle</a> agreed, but at least we got to see Laura Dern physically fight the urge to stab Billy Bob as he walked behind her</p>
<p>&mdash; Thomas1975 (@thomasalnyc) <a href="https://twitter.com/thomasalnyc/status/818265859256942594" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Billy Bob Thornton as redneck Jeff Goldblum.  PS did he walk behind Laura Dern? <a href="https://twitter.com/hashtag/goldenglobes?src=hash" target="_blank">#goldenglobes</a></p>
<p>&mdash; Kerry Glennon (@kerry_glennon) <a href="https://twitter.com/kerry_glennon/status/818265801224581120" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Whenever I see Billy Bob I think 1) he smells really good; 2)Laura Dern 3) Melissa Etheridge breaking in that house 4) that 47 second scene.</p>
<p>&mdash; Irascible KW, Phd (@kristenwarner) <a href="https://twitter.com/kristenwarner/status/818265307928293376" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Remember when Billy Bob Thornton ditched Laura Dern for Angelina Jolie? That was dumb.</p>
<p>&mdash; katie rosman (@katierosman) <a href="https://twitter.com/katierosman/status/818265131310321664" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<ul>
<li><strong>Watch </strong><a href="http://people.com/movies/golden-globes-red-carpet-livestream-people-entertainment-weekly/"><strong><em>PEOPLE &amp; EW Red Carpet Live</em></strong></a><strong> Sunday night</strong><strong> and </strong><strong>streaming now on People/Entertainment Weekly Network (PEN). Go to <a href="http://people.com/pen/">PEOPLE.com/PEN</a>, or download the app for Apple TV, Roku, Amazon Fire TV, Xumo, Chromecast, Xfinity, iOS and Android devices.</strong></li>
</ul>
<ul>
<li><em>Want to win a trip to L.A.? </em><a href="http://promotions.people.com/54j?source=peonline"><em>Enter now</em></a><em> for your chance to be at the Oscars® Red Carpet</em></li>
</ul>
<ul>
<li><em>Check out PEOPLE&#8217;s full 2017 <a href="http://people.com/golden-globe-awards/">Golden Globe Awards</a> coverage and <a href="http://people.com/awards/golden-globe-awards-2017-complete-winners-list">complete winners list</a>!</em></li>
</ul>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Awkward shot of Laura Dern when Billy Bob was walking up&#8230; <a href="https://twitter.com/hashtag/rememberwhen?src=hash" target="_blank">#rememberwhen</a> <a href="https://twitter.com/hashtag/GoldenGlobes?src=hash" target="_blank">#GoldenGlobes</a></p>
<p>&mdash; HeyLu (@ellegee) <a href="https://twitter.com/ellegee/status/818265041229279234" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">I&#39;m convinced Billy Bob Thornton walked past Laura Dern just to piss her off. <a href="https://twitter.com/hashtag/GoldenGlobes?src=hash" target="_blank">#GoldenGlobes</a></p>
<p>&mdash; Maggie Triantafillou (@m_triantafillou) <a href="https://twitter.com/m_triantafillou/status/818264826749165568" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="und" dir="ltr">🚨LAURA DERN ALERT🚨 <a href="https://twitter.com/hashtag/GoldenGlobes?src=hash" target="_blank">#GoldenGlobes</a></p>
<p>&mdash; Ilana Phillips (@ilphil) <a href="https://twitter.com/ilphil/status/818264699632492544" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">WOW How awkward billy bob getting up to get his award and going behind Laura Dern like move your chair biyotch omgggg</p>
<p>&mdash; Ali (@VTAliTriumphant) <a href="https://twitter.com/VTAliTriumphant/status/818281256404324354" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">There&#39;s a lot of women who got into fights with old couches and the couches won! <a href="https://twitter.com/hashtag/GoldenGlobes?src=hash" target="_blank">#GoldenGlobes</a> <a href="https://twitter.com/hashtag/lauradern?src=hash" target="_blank">#lauradern</a></p>
<p>&mdash; Mike Costa (@costa1360) <a href="https://twitter.com/costa1360/status/818282215603699712" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/NeverForget?src=hash" target="_blank">#NeverForget</a>: <a href="https://twitter.com/hashtag/BillyBobThornton?src=hash" target="_blank">#BillyBobThornton</a> cheated on his then-fiancé <a href="https://twitter.com/hashtag/LauraDern?src=hash" target="_blank">#LauraDern</a> with <a href="https://twitter.com/hashtag/AngelinaJolie?src=hash" target="_blank">#AngelinaJolie</a>. And by cheated, he ran off &amp; got married. <a href="https://twitter.com/hashtag/Truth?src=hash" target="_blank">#Truth</a></p>
<p>&mdash; Remington Rogers (@Remula21) <a href="https://twitter.com/Remula21/status/818278777704677377" target="_blank">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>In 1997, Dern was featured in Widespread Panic&#8217;s music video for their song &#8220;Aunt Avis&#8221;, which was directed by Thornton, her then-boyfriend and fiancée-to-be. And in the 1999, she was cast as Thornton&#8217;s love interest in his film <i>Daddy and Them.</i></p>
<p>&#8220;I left our home to go and make a movie and while I was away, my boyfriend got married and I never heard from him again,&#8221; Dern described her split from Thornton to <a href="http://abcnews.go.com/Entertainment/story?id=115276&amp;page=1" target="_blank"><em>Talk</em> magazine.</a></p>
<p>&#8220;It’s like a sudden death. For no one has there been any closure or clarity,&#8221; she recalled.</p>
<p>During their romance, Dern and Thornton also shared a household. “I’m now happily involved with someone who’s my best friend,” Thornton said of Dern in an <a href="http://people.com/archive/early-to-wed-vol-53-no-20/">October 1999 interview</a>. “We have a dog and a yard.”</p>
<p>Dern attended the 2017 Globes ceremony as a presenter.</p>
			</div>
			<div class="article-body__show-full">
				<button id="button--show-full" class="channel__color--background-color" type="button">Show Full Article</button>
			</div>
		</div>
		<!-- template: article-footer -->
<footer class="article-footer">

	
	<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span"><span class="article-footer__section-title-more article-footer__section-title-more--">See Also</span>

			
			
			
		</span>
	</div>
</h2>

		
	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="AR_16"
		     data-mobile-id=""
		     data-ob-template="people"
		     data-suppress-mobile=""
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

	</div>
		<div class="footer-cm-ad">
						<div class="ad ad-processed" id="peopleAdfootercmad">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAdfootercmad'] = {"collapse":true,"id":"peopleAdfootercmad","oop":false,"companion":false,"size":[248,86],"pos_group_name":"footer-cm-ad","sitename":"cm.peo","zone":"celebrity","targeting":{"cmpos":["globalfooter"],"cmtyp":["tout"],"pos":1,"pos_group_name":"footer-cm-ad","adLoadMethod":"page"},"sizes":[[[1024,0],[[664,230]]],[[601,0],[[664,230]]],[[0,0],[[248,86]]]],"ad_name":"footer-cm-ad"};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAdfootercmad'])});
					if (  'undefined' === typeof window.peopleAdMappings['footer-cm-ad'] 
						|| 'undefined' === typeof window.peopleAdMappings['footer-cm-ad']['default'] ) {
						window.peopleAdMappings['footer-cm-ad'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['footer-cm-ad']['default'] = window.peopleAdMappings['peopleAdfootercmad'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['footer-cm-ad']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					window.peopleAdMappings['_renderedAds']['peopleAdfootercmad'] = window.peopleAdMappings['peopleAdfootercmad'];
					// POS Groups information.
					</script>
				</div>	</div>
	<!-- /.footer-cm-ad -->

	<!-- /.section-more-people -->
	<section class="section-more-articles">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color ">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span"><span class="article-footer__section-title-more article-footer__section-title-more--celebrity">More</span>

			
			
			<span class="article-footer__logo article-footer__logo--people"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.2"><title>People Logo</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zm2.6 17.6h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7v15.1zm138.4 30.5c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.4 2-10.1 6.2-10m-3.6 8.9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.4 2.1-10.5 6.3-10.4m-3.7 9.2c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.6c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.6C198 90 189.8 92 186.2 92c-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.2-17 21.3-23 21.2-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4V68c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.1c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C57 2.4 50.8 0 42.6 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.4c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1V114h36.7V96.9c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
</span>

			
			
		</span>
	</div>
</h2>

		<div class="section-more-articles__articles-wrap" data-page="2" data-postid="5576984">
			<!-- template: related-content -->
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/celebrity/miss-golden-globe-corinne-foxx-greer-grammer-dakota-johnson">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/01/sistine-stallone-1.jpg?crop=0px%2C0px%2C1216px%2C814px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/peopledotcom.files.wordpress.com/2017/01/sistine-stallone-1.jpg?crop=0px%2C0px%2C1216px%2C814px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/celebrity/miss-golden-globe-corinne-foxx-greer-grammer-dakota-johnson" ><h3><p>From Miss Golden Globe to Star: Will the Big Gig Make the Stallone Sisters Famous?</p>
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/celebrity/everything-you-need-to-know-about-issa-raes-awkward-black-girl-the-inspiration-behind-hbos-globe-nominated-insecure/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i0.wp.com/peopledotcom.files.wordpress.com/2016/11/issa-rae.jpg?crop=123px%2C4px%2C1731px%2C1158px&#038;resize=420%2C281" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i0.wp.com/peopledotcom.files.wordpress.com/2016/11/issa-rae.jpg?crop=123px%2C4px%2C1731px%2C1158px&amp;resize=420%2C281" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/celebrity/everything-you-need-to-know-about-issa-raes-awkward-black-girl-the-inspiration-behind-hbos-globe-nominated-insecure/" ><h3><p>Everything You Need to Know About Issa Rae's <em>Awkward Black Girl</em>, the Inspiration Behind HBO's Globe-Nominated<em> Insecure</em></p>
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/celebrity/star-tracks-sunday-jan-8-2017">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/01/ryan-gosling.jpg?crop=4px%2C0px%2C1992px%2C1333px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/01/ryan-gosling.jpg?crop=4px%2C0px%2C1992px%2C1333px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/celebrity/star-tracks-sunday-jan-8-2017" ><h3>Ryan Gosling Hangs with <em>Stranger Things</em> Stars, Plus Amber Heard, Simone Biles &amp; More
</h3></a>
</article>
			<article class="section-more-articles__article section-more-articles__native-ad">
				<div id="native-wWiLjnPHqVex4cAnAYfAMZgd"
				     class="people--ad-center_horizontal people-ad"
				     data-ad-template="sharethrough"
				     data-ad-native-key="wWiLjnPHqVex4cAnAYfAMZgd"
				     data-ad-native-fallback="https://peopledotcom.wordpress.com/wp-content/themes/vip/people-2016/static/img/pen-native-ad-300x250.jpg?m=1481879892h">
				</div>
			</article><article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/celebrity/emma-stone-singing-musical-la-la-land/">
		<noscript>
			<img alt="" class="layout--absolute-center" style="" src="http://i2.wp.com/peopledotcom.files.wordpress.com/2016/09/ryan-gosling-0-1076.jpg?crop=0px%2C0px%2C1024px%2C685px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i2.wp.com/peopledotcom.files.wordpress.com/2016/09/ryan-gosling-0-1076.jpg?crop=0px%2C0px%2C1024px%2C685px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/celebrity/emma-stone-singing-musical-la-la-land/" ><h3><p>Emma Stone's Most Magical Musical Moments</p>
</h3></a>
</article>
<article class="section-more-articles__article">
	<a class="section-more-articles__img-link intrinsic-size-container" href="http://people.com/celebrity/star-tracks-saturday-jan-7-2017">
		<noscript>
			<img alt="Vince Flores/Startraks" class="layout--absolute-center" style="" src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/01/jennifer-lopez.jpg?crop=549px%2C11px%2C966px%2C646px&#038;resize=420%2C281&#038;ssl=1" />		</noscript>
		<img alt="Vince Flores/Startraks" class="image--should-lazyload layout--absolute-center image--should-lazyload--test-parent" style="" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/01/jennifer-lopez.jpg?crop=549px%2C11px%2C966px%2C646px&amp;resize=420%2C281&amp;ssl=1" data-height="281" data-width="420" />	</a>
	<a href="http://people.com/celebrity/star-tracks-saturday-jan-7-2017" ><h3>J Lo Goes Shopping, Plus Jeff Bridges, Nicole Kidman &amp; More
</h3></a>
</article>
		</div>
		<button id="button--load-more-stories" class="section-more-articles__button button--large button--wide channel__color--border-color channel__color--color channel__color--background-color--hover" type="button">Load More Stories</button>
	</section>
</footer>
	</div>
	
<aside class="sidebar article-sidebar">
			<section
		class="section-most-popular channel__color--highlight--border-color">
			<h2 class="section-most-popular__section-title">
				<span>Most Popular</span>
			</h2>
			<ol class="section-most-popular__articles-list">
							<li>
					<article>
						<a href="http://people.com/tv/david-blaine-shot-himself-in-throat-magic-trick-gone-wrong/">
							<img alt="" class="" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/01/david-blaine.jpg?crop=4px%2C0px%2C1992px%2C1333px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">1</span>
								<span class="section-most-popular__article-title-span">David Blaine Shoots Himself in the Throat During a Magic Trick Gone Wrong: &#8216;I Was Sure That I Was&nbsp;Dead&#8217;</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://people.com/tv/little-people-big-world-zach-tori-roloff-baby-boy/">
							<img alt="" class="" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/01/roloff-reveal.jpg?crop=244px%2C674px%2C2859px%2C1912px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">2</span>
								<span class="section-most-popular__article-title-span"><p><em>Little People, Big World</em>'s Zach and Tori Roloff Are Having a Boy!</p>
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://people.com/babies/jr-smith-announces-his-wife-gave-birth-5-months-early/">
							<img alt="" class="" style="" src="http://i2.wp.com/peopledotcom.files.wordpress.com/2017/01/jr-smith.jpg?crop=95px%2C0px%2C2690px%2C1800px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">3</span>
								<span class="section-most-popular__article-title-span">NBA Star J.R. Smith Reveals His Wife Gave Birth to Their Daughter 5 Months&nbsp;Early</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://people.com/movies/bright-lights-carrie-fisher-debbie-reynolds-reveals/">
							<img alt="" class="" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/01/carrie-fisher1.jpg?crop=0px%2C135px%2C2134px%2C1427px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">4</span>
								<span class="section-most-popular__article-title-span"><p>The Biggest Reveals in Debbie Reynolds and Carrie Fisher's New HBO Documentary</p>
</span>
							</h3>
						</a>
					</article>
				</li>
								<li>
					<article>
						<a href="http://people.com/tv/blac-chyna-post-baby-body-dream-kardashian-vegas/">
							<img alt="" class="" style="" src="http://i1.wp.com/peopledotcom.files.wordpress.com/2017/01/blac-chyna.jpg?crop=0px%2C0px%2C1299px%2C869px&#038;resize=420%2C281&#038;ssl=1" />							<h3 class="section-most-popular__article-title">
								<span class="section-most-popular__counter">5</span>
								<span class="section-most-popular__article-title-span">Blac Chyna Says She Wasn&#8217;t Scared to Leave Baby Dream for First Big Night Out Since Giving&nbsp;Birth</span>
							</h3>
						</a>
					</article>
				</li>
							</ol>
		</section>
		<!-- /.section-most-popular -->
				<div class="articles-recirculation articles-recirculation--see-also channel__color--border-color">
		
<!-- template: article-footer-section-title -->
<h2 class="article-footer__section-title channel__color--border-color article-footer__section-title--third-party">
	<div class="article-footer__section-title-inner-wrap">
		<span class="article-footer__section-title-span"><span class="article-footer__section-title-more article-footer__section-title-more--">See Also</span>

			
			
			
		</span>
	</div>
</h2>

		
	<div class="ob-widget-wrapper " data-url-fragment="outbrain">
		<div class="outbrain-widget"
		     data-widget-id="SB_3"
		     data-mobile-id=""
		     data-ob-template="people"
		     data-suppress-mobile="1"
		     data-src=""
		     data-ob-lazyload="">
		</div>
	</div>

	</div>
</aside>
</article><!-- #post-## -->

		</main>
	</div><!-- #content -->

	<footer id="site-footer" class="site-footer channel__color--footer--background-color" role="contentinfo">
		
<div class="site-footer__site-logo site-footer__logo--default">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 275.6 114.1"><title>People</title><path d="M32.8 19.3H38c4.1 0 6.4 3.4 6.4 10 0 7.3-1.7 10.1-6.4 10.3h-5.2V19.3zM35.4 37h2.7c2.9 0 3.6-3.1 3.6-7.5 0-.5.3-7.6-3.6-7.6h-2.7V37zm138.4 30.4c0 5.4 1.3 9.5 5.1 9.5 4.2 0 6.8-5.8 6.8-19.3 0-14.9-2.3-20-6.3-20.2-3.9-.2-5.8 3.1-5.6 9.9v20.1zm2.6-17.9c0-4.6.5-8.9 2.6-8.9 2.8 0 3.9 6.6 3.9 17.1 0 9.5-1.3 16.2-4.2 16.2-1.9 0-2.3-4.7-2.3-8.5V49.5zm71.3-11.4c4.2 0 5.9 4.7 6.2 10 .1 1.8.1 1.9 0 3.2h-12.4c-.1-1.3-.1-1.4 0-3.2.3-5.3 2-10 6.2-10m-3.6 9c0 1-.1.9 0 1.6h7c.1-.7 0-.7 0-1.6-.1-2.8-1.3-6.4-3.5-6.4-2.1 0-3.3 3.6-3.5 6.4zM84.2 37.7c4.2 0 5.8 5.1 6.1 10.4.1 1.8.1 1.9 0 3.2H77.9c-.1-1.3-.1-1.4 0-3.2.3-5.3 2.1-10.4 6.3-10.4M80.5 47c0 1-.1 1 0 1.8h7c.1-.7 0-.8 0-1.8-.1-2.8-1.3-6.3-3.5-6.3s-3.3 3.5-3.5 6.3zm50.6-5.9c2.4 0 4.3 7.4 4.3 16.6s-1.9 16.6-4.3 16.6-4.3-7.4-4.3-16.6 1.9-16.6 4.3-16.6zm-6.8 16.5c0 10.8 1.9 19.5 6.8 19.5 5 .1 6.8-8.7 6.8-19.5s-1.9-19.5-6.8-19.5c-4.8-.1-6.8 8.7-6.8 19.5zM84.3 77c3.4 0 5.2-3.2 5.9-7.2h16.3c-.8-4.1-.9-4.9-1-8.1H78c-.1 1.2 0 3.3.1 5.2.3 5.3 2.1 10.1 6.2 10.1M103 64.3c0 1.4 0 1.4.2 2.8H87.8v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7H103zM247.8 77c3.4 0 5.2-3.2 5.9-7.3h18.6c-2.3 28.3-41.5 28.5-44.9 6.1v14.6h-27V75.7c-2.4 14.4-10.6 16.4-14.2 16.4-3 0-10.5-2.5-13.2-10.1l.3 8.3c.1 5.1 3.3 8.4 6.8 8.9v12h-31.5v-12c2.6-.1 6.9-2.7 6.9-8.4V69c-1 5.5-5 23.1-24.4 23.1-19.2 0-23.5-18.6-24.4-21.3-3.6 20.3-17.1 21.4-23 21.3-10.6-.1-17-7.5-17.2-7.6-6.4-6.5-7.6-16.3-7.4-27 0-2.1.5-6.3.7-8.3-6.9 7.4-13.3 6.5-20.8 6.8h-6.4v12.1c0 4.9 1.8 7.8 7.2 7.8v14.6H2.6V76.2c5.4 0 7.3-3.2 7.3-8.1V24.8c0-1-.3-7.7-7.3-7.8V2.7H43c7.6 0 13 2.3 16.7 5.2 6.7 5.3 8.1 14.4 8.6 21.2 10.3-8.9 34.6-10.9 38.7 15.8 4.4-20.4 19.4-21.9 23-21.9 6.3 0 17.1 3.8 20.6 14.1V24.3h22.1v8.2c1.6-6.2 7.1-9.5 12.6-9.6 5.3 0 16.3 5.9 19.1 28.4v-30c0-4.3-2.7-6.6-7-6.5v-12H223v48.5c2.3-21.5 14.3-28.4 24.4-28.4 10.3 0 17.5 5.7 21.3 13 4.8 9.4 4.4 19.3 4.1 25.7h-31.3c-.1 1.2 0 3.3.1 5.2.3 5.4 2 10.2 6.2 10.2m3.5-9.9v.9c-.1 2.8-1.3 6.4-3.5 6.4s-3.4-3.6-3.5-6.4c0-1-.2-3-.2-3.7h31.1c.4-4.9 1.6-18.3-4.1-29.3-4.5-8.7-11.9-14.7-23.6-14.7-10.3 0-17.6 5.3-21.9 11.8V.2h-31v17.6c4.3 0 7 .4 7 4.7v9.7c-2.9-6.5-9.6-12.4-17.7-11.9-3.4.2-6 1.7-8.7 3.6v-2.2h-27.4v5.6c-4.7-4.8-10.3-7-17.6-7-11.7 0-19.5 7.4-23.2 15.8-2.1-6-9-15.8-22.6-15.8-5.6 0-10.7 2-14.5 4.3-.6-7-3.7-14.8-8.8-18.9C56.9 2.4 50.8 0 42.5 0H0v19.7c5.5 0 7.3 1.3 7.3 6.8v40.2C7.3 72 6 73.4 0 73.5v20.1h42.6V73.5c-5.9 0-7.2-1.5-7.2-6.8v-8h6.8c8.7.2 11.8-1.1 14.5-3.3-.5 3.5-.3 9.9.1 12.4 1.5 12.5 5.3 15.9 9 19.6 5 5.1 11.9 7.3 18.2 7.3 17.5.1 22.1-13.5 23.1-15.8 5.8 13.8 17.5 15.9 24.2 15.8 13.3-.1 18.6-6.3 21.6-11.8v6.8c0 4.8-1.1 7-6.9 7.1v17.3h36.7V96.8c-5.6-.1-6.7-4.1-6.9-6.6 3.4 4.5 9.7 4.7 10.5 4.6 2.7.3 8.6-.5 11.6-5.9v4.6h32.2v-6.1c4.7 5 11.5 7.4 17.8 7.4 10.6 0 25.7-5.8 27.1-27.7h-23.7z"/></svg>
	</div>
		<div class="site-footer__login-subscribe">
					</div>
					<div class="site-footer__social-links">
							<a href="https://www.facebook.com/peoplemag" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Facebook</title><circle class="svg__circle svg__circle--facebook channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--facebook" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm117.5 232.3h-55.4c-19.8 0-23.8 7.9-23.8 27.7v48.8h79.2l-7.9 87.1h-71.3V652H332.6V396h-52.8v-87.1h52.8v-68.6c0-64.7 34.3-97.7 110.9-97.7h71.3l-1.3 89.7z"/></svg>
</a>
							<a href="https://twitter.com/people" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Tumblr</title><circle class="svg__circle svg__circle--twitter channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--twitter" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm199.3 327.4c5.3 129.4-91.1 273.2-261.4 273.2-51.5 0-100.3-15.8-141.2-40.9 48.8 5.3 97.7-7.9 136-38.3-39.6-1.3-73.9-27.7-85.8-63.4 14.5 2.6 29 1.3 40.9-1.3-43.6-9.2-75.2-48.8-73.9-91.1 11.9 6.6 26.4 10.6 42.2 11.9-40.9-27.7-52.8-81.8-29-122.8 44.9 55.4 113.5 92.4 188.8 96.4-13.2-58.1 30.4-112.2 89.8-112.2 26.4 0 50.2 10.6 67.3 29 21.1-4 40.9-11.9 58.1-22.4-6.6 21.1-21.1 39.6-40.9 50.2 18.5-2.6 35.6-6.6 52.8-14.5-10.7 17.1-26.5 33-43.7 46.2z"/></svg>
</a>
							<a href="https://www.instagram.com/people/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Instagram</title><circle class="svg__circle svg__circle--instagram channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--instagram" d="M568.9 240.2v42.2c0 9.2-7.9 17.2-17.2 17.2h-42.2c-9.2 0-17.2-7.9-17.2-17.2v-42.2c0-9.2 7.9-17.2 17.2-17.2h42.2c9.3.1 17.2 8 17.2 17.2zM396 484.4c48.8 0 88.4-39.6 88.4-88.4s-39.6-88.4-88.4-88.4-88.4 39.6-88.4 88.4 39.6 88.4 88.4 88.4zm141.2-108.2c1.3 6.6 1.3 13.2 1.3 19.8 0 77.9-63.4 142.6-142.6 142.6S253.4 473.9 253.4 396c0-6.6 0-13.2 1.3-19.8s2.6-13.2 4-18.5h-37v194c0 9.2 7.9 17.2 17.2 17.2h311.5c9.2 0 17.2-7.9 17.2-17.2v-194h-37c4 5.3 5.3 11.9 6.6 18.5zM792 396c0 219.1-176.9 396-396 396S0 613.8 0 396 176.9 0 396 0s396 176.9 396 396zM627 217.8c0-29-23.8-52.8-52.8-52.8H217.8c-29 0-52.8 23.8-52.8 52.8v355.1c0 29 23.8 52.8 52.8 52.8h355.1c29 0 52.8-23.8 52.8-52.8V217.8h1.3z"/></svg>
</a>
							<a href="https://www.pinterest.com/people/" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Pinterest</title><g><circle class="svg__circle svg__circle--pinterest channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--pinterest" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm51.5 526.7c-30.4 0-59.4-17.2-70-35.6 0 0-17.2 66-19.8 79.2-11.9 44.9-48.8 89.8-51.5 93.7-1.3 2.6-6.6 1.3-6.6-1.3-1.3-5.3-10.6-62 1.3-109.6 5.3-23.8 37-155.8 37-155.8s-9.2-18.5-9.2-44.9c0-42.2 25.1-73.9 55.4-73.9 26.4 0 38.3 19.8 38.3 43.6 0 26.4-17.2 66-25.1 101.6-6.6 30.4 15.8 55.4 44.9 55.4 54.1 0 91.1-70 91.1-151.8 0-63.4-42.2-109.6-118.8-109.6-87.1 0-141.2 64.7-141.2 137.3 0 25.1 7.9 42.2 18.5 56.8 5.3 6.6 6.6 9.2 4 15.8-1.3 5.3-4 18.5-5.3 22.4-1.3 7.9-7.9 9.2-14.5 6.6-39.6-15.8-58.1-60.7-58.1-109.6 0-81.8 68.6-179.5 204.6-179.5 109.6 0 180.8 79.2 180.8 163.7-.1 111-63.4 195.5-155.8 195.5z"/></g></svg>
</a>
							<a href="https://www.youtube.com/user/people" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>YouTube</title><circle class="svg__circle svg__circle--youtube channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--youtube" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm62 456.7c-9.2 0-17.2 6.6-23.8 13.2v-60.7h-26.4v191.4h26.4V590c7.9 9.2 15.8 13.2 25.1 13.2 17.2 0 23.8-13.2 23.8-31.7v-77.9c0-19.7-5.3-36.9-25.1-36.9zm-1.3 110.9c0 4-1.3 7.9-2.6 9.2-2.6 4-9.2 4-13.2 1.3-2.6-1.3-4-2.6-6.6-5.3v-88.4c1.3-1.3 4-4 5.3-4 4-2.6 10.6-1.3 13.2 2.6 1.3 2.6 2.6 6.6 2.6 10.6l1.3 74zM356.4 459.4h26.4v141.2h-26.4v-15.8c-5.3 5.3-9.2 10.6-14.5 13.2-14.5 7.9-33 7.9-33-21.1V458h26.4v109.6c0 5.3 1.3 9.2 6.6 9.2s11.9-6.6 15.8-10.6l-1.3-106.8zm-48.8-22.5h-30.4v163.7h-29V436.9h-30.4v-27.7h91.1l-1.3 27.7zm60.7-147.8v-68.6c0-7.9 4-14.5 11.9-14.5s11.9 5.3 11.9 14.5v68.6c0 7.9-4 14.5-11.9 14.5-8 0-11.9-6.6-11.9-14.5zm75.2-109.6h27.7V293c0 6.6 1.3 10.6 7.9 10.6 5.3 0 13.2-6.6 15.8-10.6V180.8h27.7v147.8H495v-15.8c-13.2 11.9-23.8 17.2-33 17.2-14.5 0-19.8-11.9-19.8-26.4l1.3-124.1zm-63.3-1.3c22.4 0 39.6 17.2 39.6 39.6v72.6c0 25.1-17.2 39.6-39.6 39.6-26.4 0-40.9-13.2-40.9-39.6v-72.6c-.1-23.8 17.1-39.6 40.9-39.6zM268 126.7l21.1 80.5 19.8-80.5h31.7L305 246.8v81.8h-31.7v-81.8l-37-120.1H268zm355 458.1c0 34.3-27.7 63.4-63.4 63.4h-326c-34.3 0-63.4-27.7-63.4-63.4V425c0-34.3 27.7-63.4 63.4-63.4h324.7c34.3 0 63.4 27.7 63.4 63.4v159.7l1.3.1zm-79.2-129.4c-23.8 0-39.6 17.2-39.6 42.2V561c0 25.1 13.2 43.6 38.3 43.6 27.7 0 39.6-15.8 39.6-43.6v-10.6h-26.4v9.2c0 11.9 0 19.8-11.9 19.8-10.6 0-11.9-9.2-11.9-19.8v-26.4h48.8v-35.6c.1-26.4-11.8-42.2-36.9-42.2zm10.6 55.4h-23.8v-14.5c0-9.2 2.6-17.2 11.9-17.2s11.9 6.6 11.9 17.2v14.5z"/></svg>
</a>
							<a href="https://plus.google.com/+People" class="site-footer__social-link"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 792 792"><title>Google+</title><g><circle class="svg__circle svg__circle--google-plus channel__color--footer--fill" cx="396" cy="396" r="330"/><path class="svg__path svg__path--google-plus" d="M396 0C176.9 0 0 176.9 0 396s176.9 396 396 396 396-176.9 396-396S615.1 0 396 0zm-96.4 530.6C225.7 530.6 165 469.9 165 396s60.7-134.6 134.6-134.6c37 0 67.3 13.2 89.8 35.6l-37 35.6c-10.6-9.2-27.7-21.1-54.1-21.1-46.2 0-83.2 38.3-83.2 84.5s37 84.5 83.2 84.5c52.8 0 73.9-38.3 76.6-58.1h-76.6v-46.2H425c1.3 6.6 2.6 13.2 2.6 22.4 1.4 76.6-50.1 132-128 132zM627 414.5h-58.1v58.1h-38.3v-58.1h-58.1v-38.3h58.1v-58.1h38.3v58.1H627v38.3z"/></g></svg>
</a>
						</div>
				<p class="site-footer__copyright"><span class="site-footer__copyright-info">Copyright &copy; 2017 Time Inc. All rights reserved.</span> <span class="site-footer__copyright-info">Reproduction in whole or in part without permission is prohibited.</span></p>
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</footer><!-- #site-footer -->
</div><!-- #page -->

<script type="text/javascript" async src="http://s.ntv.io/serve/load.js?v=fd685cc4c58656fa7d5a"></script><script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/article.bundle.js?v=fd685cc4c58656fa7d5a"></script><script type="text/javascript" async src="//native.sharethrough.com/assets/sfp.js"></script><script type="text/javascript" async src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/zergnet.bundle.js?v=fddea57127d966d5dfc1"></script><script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript" defer src="https://s0.wp.com/wp-content/themes/vip/people-2016/static/js/outbrain.bundle.js?v=32e44699cd19dd0beff8"></script><script type="text/javascript" defer src="//native.sharethrough.com/assets/sfp.js"></script><!-- wpcom_wp_footer -->
<script type="text/javascript">window.peopleSettings = {"ads":{"lazyLoadClass":"ad-render-lazyload","adRenderedClass":"ad-rendered"}};</script><script>utag_data = {"author_name":"Karen Mizoguchi","channel":"people","content_id":"5576984","content_package":"Golden Globe Awards","content_package_id":"11449","friendly_url":"http:\/\/people.com\/celebrity\/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern\/","is_logged_in":"no","page_name":"'How Awkward': Twitterverse Reacts to Billy Bob Thornton's Run-In with Ex-Fianc?e Laura Dern at the Golden Globes","publish_date":"2017-01-08T21:33:45+00:00","site_section1":"Celebrity","tag_keywords":"billy bob thornton|breakups|golden globe awards|laura dern|movie celebrities|news","template_type":"article","site_display_format":"tablet"};</script><script>utag_data = {"author_name":"Karen Mizoguchi","channel":"people","content_id":"5576984","content_package":"Golden Globe Awards","content_package_id":"11449","friendly_url":"http:\/\/people.com\/celebrity\/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern\/","is_logged_in":"no","page_name":"'How Awkward': Twitterverse Reacts to Billy Bob Thornton's Run-In with Ex-Fianc?e Laura Dern at the Golden Globes","publish_date":"2017-01-08T21:33:45+00:00","site_section1":"Celebrity","tag_keywords":"billy bob thornton|breakups|golden globe awards|laura dern|movie celebrities|news","template_type":"article","site_display_format":"tablet"};</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/people.com\/celebrity\/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern\/":5576984};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/celebrity/twitterverse-reacts-to-billy-bob-thorntons-awkward-run-in-with-ex-fiancee-laura-dern/?xid=socialflow_twitter_peoplemag" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/likes/queuehandler.js?m=1467034812h'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjsEOwjAMQ3+IEJjYdkJ8S9aWkdFmVdJt4u/pBXEb4mTL0rONWwY3SwlSMC2Q4zKyGJaNSwkKQyT3HFg9ZA6Yg3iW8TjZAf/hJKxBf7INrJxxMqwCJBRfhZ3tAOQTCwykmMjqanUw1yVlH+yb7TTk2QrcI7GiPUjrv49W6Jau50vftKeua/vpDXl+bsA='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'112255790','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'112255790','v':'wpcom','tz':'-5','user_id':'0','post':'5576984','subd':'peopledotcom'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=112255790&v=wpcomvt&tz=-5&user_id=0&post=5576984&subd=peopledotcom&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/NVhZSHpielo4R1d3WV0/L2xwOEs1JmIsSl03M2ZpJkZMZGR1SEEwMzlxVVE2PXJMaDBUUzEwMHhxfGYxfFtJTl12NmcsdXdnQXVSLDhadi5maEdVSVo5aj9dZEU/VXlZJlluTiVmUmlnR1c9YWI1RmRCWUMvZUNzZHVSUzRPfjZka1toVXhTWFloJT9uRXlJZ0dycnhxMnoveWlmSiZtSVE3eGdbJXh0NlVsN0JURFhHRixabGF1ZUJYUlNBcUhifk56fFFm'}]);
_stq.push([ 'clickTrackerInit', '112255790', '5576984' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><div id="ad_gum"></div>
	<div class="ad-unit ad-unit--1x6--gum-gum">
						<div class="ad ad-processed" id="peopleAd1x6">
					<script style="display:none;visibility:hidden;">
					window.peopleAdMappings = window.peopleAdMappings || {}; peopleAdMappings['peopleAd1x6'] = {"collapse":true,"id":"peopleAd1x6","oop":false,"companion":false,"size":[1,6],"pos_group_name":"1x6","zone":"celebrity","sizes":[[[1024,0],[[1,6]]],[[601,0],[[1,6]]]],"ad_name":"1x6","targeting":{"pos":1,"pos_group_name":"1x6","adLoadMethod":"page"}};;
					// Init defaults
					window.time_dfp = window.time_dfp || [];
					window.peopleAdMappings['_renderedAds'] = window.peopleAdMappings['_renderedAds'] || {};
					window.time_dfp.push( function() { time_dfp.defineSlot(window.peopleAdMappings['peopleAd1x6'])});
					if (  'undefined' === typeof window.peopleAdMappings['1x6'] 
						|| 'undefined' === typeof window.peopleAdMappings['1x6']['default'] ) {
						window.peopleAdMappings['1x6'] = {};
						// Remember, this is going to just be a reference not a copy.
						window.peopleAdMappings['1x6']['default'] = window.peopleAdMappings['peopleAd1x6'];
					};
					// Remember, this is going to just be a reference not a copy.
					window.peopleAdMappings['1x6']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					window.peopleAdMappings['_renderedAds']['peopleAd1x6'] = window.peopleAdMappings['peopleAd1x6'];
					// POS Groups information.
					</script>
				</div>	</div>
</body>
</html>
<!--
	generated 66 seconds ago
	generated in 0.206 seconds
	served from batcache in 0.002 seconds
	expires in 234 seconds
-->
